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1 About ASTRA V

This chapter provides an overview of the ASTRA V software and this 
manual. It also tells you how to contact Wyatt Technology for support.

CONTENTS PAGE
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Using This Manual .................................................................................. 1-3
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Getting More Help ................................................................................... 1-9
Where to Go from Here........................................................................... 1-10
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Chapter 1: About ASTRA V
What is ASTRA?
The ASTRA software collects and processes data from dilute macromolecu-
lar solutions. It uses this data to calculate the molar mass, radius 
moments, and other results. In addition, it controls the data acquisition 
performed by various instruments.

Figure 1-1: ASTRA Environment

How is ASTRA V Different from Earlier Versions
If you created files with ASTRA version 4.70 and higher, this version can 
import experiments and data from the earlier version.

ASTRA V, rewritten from the ground up, has numerous advantages over 
previous versions of ASTRA, including the following:
• Easier to use. You can get started simply by opening an experiment 

template, connecting to your physical instruments, and running the 
experiment. “Run mode” simplifies the ASTRA interface.

• More powerful. As you gain more experience with ASTRA, you can 
begin to create and manage system profiles to extend the experiment 
templates. “Experiment Builder mode” provides more power.

• 21 CFR Part 11 compliance. You can store experimental data as 
required by the FDA, if federal compliance is required in your lab.

• Less light-scattering centric. This new version of ASTRA is 
designed to work with a wide variety of instrument types, without sac-
rificing functionality for light-scattering data collection. ASTRA V 
supports all Wyatt Technology instrumentation and analysis methods 
and adds new functionality.
1-2 M1000 Rev. H



Using This Manual
Using This Manual
This manual describes how to install and configure the ASTRA software 
for collecting and processing data. It is meant to be used in conjunction 
with the hardware manual that came with your Wyatt instrument (for 
example, a DAWN or miniDAWN instrument).

This manual assumes a basic knowledge of Microsoft Windows features 
and mouse operations.

User Modes
You can use ASTRA in “Run” mode or “Experiment Builder” mode.

Run mode makes it easier to learn to use ASTRA. It may be the mode you 
prefer even after you are an experienced user. In Run mode, you create 
experiments using the configuration and procedure templates provided 
with ASTRA. You can modify configuration and procedure properties, but 
cannot add or delete instruments or procedures.

Experiment Builder mode allows you to modify the configuration and pro-
cedure sequences in a template. The icon to the left identifies portions of 
this manual that apply only if you turn on Experiment Builder mode by 
choosing System→Preferences→Experiment Builder Mode. 

In addition, Experiment Builder mode allows you to open multiple proce-
dure windows at once. However, you should be careful with this feature, 
since changing and applying properties in one window does not generally 
result in changes to other open procedure windows. To see such changes 
reflected in other procedure windows, you should close and reopen them.

Operating Tiers
ASTRA V can be purchased with any of the following operating tiers:
• ASTRA V Basic: Saves experiments to files. In this manual, the 

“Basic” icon applies to this mode.
• ASTRA V with Research Database: Saves experiments to an exper-

iment database. Does not provide 21 CFR Part 11 compliance. In this 
manual, the “Database” icon applies to this mode.

• ASTRA V with Security Pack: Provides 21 CFR Part 11 compliance. 
This includes saving experiments to an experiment database, user 
accounts with access levels, and sign off procedures. In this manual, 
the “Database” and “Security” icons both apply to this mode.
M1000 Rev. H 1-3



Chapter 1: About ASTRA V
This manual identifies information that is specific to these operating tiers 
using the following icons:

User Account Levels

As part of the 21 CFR Part 11 compliance of ASTRA V with Security Pack, 
all users must log in with a unique user id and password. The administra-
tor sets up accounts with one of the following user account levels:
• ASTRA Administrator. Can change database settings and can 

create, modify, and delete experiment files. Also has privileges of 
Researchers, Technicians, and Guests.

• ASTRA Researcher. Can create and modify experiment files. Can 
connect to networked computers and instruments. Also has privileges 
of Technicians and Guests.

• ASTRA Technician. Can run a given experiment procedure sequence 
and save the resulting data. Also has privileges of Guests.

• ASTRA Guest. Has read-only access to experiments and results.

Where necessary, the user level required to perform an action is identified 
in this manual. Lines above and below the “Security” icon in the left 
margin (as shown here) highlight such information. Security information 
is specific to ASTRA V with Security Pack. There are no access restrictions 
when ASTRA V is used in other operating tiers.

How This Manual is Organized
The first three chapters of this manual provide an overview of ASTRA, 
explain how to install ASTRA and prepare it for use, and how to get 
started using ASTRA.

Table 1-1: Operating Tier Icons

Icon Description
Identifies information that applies only to the ASTRA V 
Basic operating tier.

Identifies information that applies to both of the following 
operating tiers:
   ASTRA V with Research Database
   ASTRA V with Security Pack

Identifies information that applies only to the ASTRA V 
with Security Pack operating tier.
1-4 M1000 Rev. H



Using This Manual
The remaining chapters in this manual correspond to items in the ASTRA 
environment as shown in Figure 1-2.

Figure 1-2: Workspace Items and the Chapters that Discuss Them

Manual Conventions
To make it easier to use this manual, we have used the following conven-
tions to distinguish different kinds of information:
• Menu commands. This manual indicates menus command to use as 

follows: File→Open. This example indicates that you should open the 
File menu and select the Open command. You will see this style 
wherever menu commands are described.

• Buttons. In the text you will see instructions to “click” on-screen 
buttons and to “press” keys on the keyboard.

• Key combinations. A plus sign (+) between key names means to 
press and hold down the first key while you press the second key. For 
example, “Press ALT+ESC” means to press and hold down the ALT 
key and press the ESC key, then release both keys.

• DAWN instrument. Except where there are details for a particular 
instrument, when the name will be given, we will refer to the DAWN 
EOS and miniDAWN instruments simply as the DAWN.

Chapters 4 & 5

Chapter 6

Chapter 7

Chapter 8

Chapter 10

Chapters 11

Chapter 12

Chapter 9
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Chapter 1: About ASTRA V
• Molar mass versus Molecular weight. The IUPAC Definition Com-
mittee specifies the term molar mass for the sum of the atomic weights 
of all atoms in a mole of molecules. The term molecular weight has the 
same meaning. You will see molar mass used in this manual.

Tip: See Appendix A, “Menu Quick Reference” for a complete list of keystroke 
alternatives to the mouse pointer for selecting menu options.

Glossary
The following terms are used in this manual:
• A2 mass and radius: Results produced by a traditional Zimm plot 

analysis.
• ASTRA: The data collections, analysis, and lab control software for 

Wyatt Technology Corporation instruments.
• batch mode: Data collection performed in a stand-alone fashion—

fluid injected into a cell, not being pumped through plumbing. For 
example, using the MicroCuvette with the DAWN. Batch measure-
ments are typically on unfractionated samples. Batch mode is also 
called off-line.

• configuration: ASTRA’s description of the physical apparatus used 
to collect data. It is an assembly of profile units describing sample, 
solvent, and instruments, as well as the connections (both fluid and 
signal) between them.

• data set: The grouping of data produced by a procedure. For example, 
a typical light scattering measurement might produce a set of data 
including molar mass and RMS radius.

• DAWN: Multi-angle light scattering detectors from Wyatt Technology 
Corporation. They are used to determine the molar mass, size, and 
second virial coefficient for macromolecules in solution. Versions 
include the DAWN EOS and miniDAWN.

• dn/dc: The change in a solution’s refractive index with a change in the 
solute concentration. Measured in mL/g.

• experiment database: The database in which ASTRA V with 
Research Database and ASTRA V with Security Pack store experiment 
information and data.

• fractionation: The separation of a polydisperse solution of macromol-
ecules by some physical property of the macromolecules. For example, 
size exclusion chromatography (SEC) and field flow fractionation 
(FFF) separate macromolecules based upon size.

• intrinsic viscosity (IV): A measure of the capability of a polymer in 
solution to enhance the viscosity of the solution. Derived using specific 
viscosity and concentration data.
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• light scattering: A technique whereby the intensity of scattered light 
from a macromolecule in solution is measured at multiple angles to 
determine a molar mass, RMS radius, and second virial coefficient. 
Also called classical, Rayleigh, or static light scattering.

• miniDAWN: A DAWN instrument with three detectors. It is used pri-
marily for characterizing small (less than 50 nm in RMS radius) 
macromolecules.

• non-fractionated: Samples that are typically polydisperse solutions 
containing a range of macromolecules with different weights, sizes, or 
conformations.

• online: Data collection with solution flowing through the instrument. 
For example, a pump pushes solvent through an injector, and the 
resulting solution is passed through a fractionation device and then 
characterized by instruments downstream. Online measurements are 
usually for fractionated samples, but can also be for non-fractionated 
samples.

• Optilab: The Optilab instruments (rEX, DSP, and 903) are differen-
tial refractometers. These instruments can be used to determine the 
concentration of a macromolecule in solution, and to measure the 
dn/dc value necessary for determining molar mass in light scattering 
measurements.

• physical units: Units of measurement that have scientific meaning. 
For example, the DAWN instrument produces voltage signals that 
must be converted to the physical units of Rayleigh ratio before they 
can be analyzed to determine mass and radius.

• procedure: ASTRA’s representation of a process in the collection and 
analysis of the data. A procedure can be either for collection, data 
transformation, data analysis, display, instrument configuration, or 
administrative purposes.

• profile: A description of a physical entity in an ASTRA experiment. 
For example, an instrument, solvent, or sample.

• QELS (Quasi-Elastic Light Scattering): This is also known as 
dynamic light scattering or photon correlation spectroscopy. The Wyat-
tQELS instrument measures rapid fluctuations in scattered light 
intensity to determine the translational diffusion coefficient and 
hydrodynamic radius for macromolecules in solution.

• RI: Refractive index. Used to describe differential refractometer 
instruments or data from the Optilab rEX, DSP, or 903.

• system database: The database in which ASTRA stores templates 
and profiles. This is separate from the experiment database.

• ViscoStar: On-line differential viscometer that measures the intrinsic 
viscosity and Mark Houwink-Sakurada (MHS) parameters of 
polymers.
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• system profile: An ASTRA profile saved in the system database. As 
such, it is available to all users and can be imported into experiments 
or sample sets. For example, several common instrument configura-
tions might be saved as system profiles such that they can later be 
easily used in different experiments.

• user mode: You can choose to use ASTRA in “Run” mode or “Experi-
ment Builder” mode. Run mode is easier to use. Certain options are 
not available in Run mode.

• workspace: The portion of the ASTRA interface that shows the 
Experiments, Sample Sets, and System Profiles tabs and their 
contents.

Batch Mode vs. Online Mode
The distinction between batch mode and online mode is an important one 
for all types of instruments.
• Batch Mode: In a batch mode experiment, the measurement instru-

ment stands alone, and is not hooked up to a pump. Samples are 
introduced into the instrument via vials or by injecting slugs of sample 
that completely fill the sample cell. The concentration of the sample is 
known, since the researcher has prepared it. Also, the solvent for the 
sample now needs to be associated with the instrument, since it no 
longer comes from the pump. Batch mode is also called “non-
fractionated”.

• Online Mode: In an online mode experiment, a measuring instru-
ment such as the Optilab or DAWN EOS is connected to a pump and 
injector. The solvent flow is controlled by the pump, and the sample is 
added by the injector. The solution continually flows through the 
system, and the concentration needs to be measured via an RI or UV 
instrument. Flow mode is also called “flow” or “fractionated”.

Light scattering, ultra-violet, RI, and viscometry instruments can all be 
run in either batch or flow mode.
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Getting More Help
If you have a question about ASTRA, first look in this manual or consult 
the online help. You can also find late-breaking updates and technical 
information about your version of ASTRA in the readme file.

Also, be sure to register for and use your Wyatt Technology Support 
Center account. Go to www.wyatt.com to log in. You’ll find FAQs, tutori-
als, software downloads, newsletters, and ways to order supplies.

If you still cannot find an answer, please contact Wyatt Technology Tech-
nical Support.

Contacting Technical Support
Please be prepared to provide the following information when you contact 
technical support. If you e-mail or fax your question in to us, include all of 
the following information.
• Wyatt Technology instrument serial numbers (located on the back 

panel).
• ASTRA software version number. The software version number is 

located on the original distribution CD, or you can view it by selecting 
About from the Help menu. The version of ASTRA used to collect the 
data is included in all reports.

• The type of computer hardware you are using.
• Microsoft Windows version number.
• Exact wording of any messages that appear on your computer screen.
• What you were doing when the problem occurred.
• How you tried to solve the problem.

Contact Information

International Support
Outside the USA, you may use one of the contact methods listed here, or 
you may contact the Wyatt Technology Distributor in the country where 
you bought your product.

Website http://www.wyatt.com
E-Mail Support astra.support@wyatt.com

FAX Support (805) 681-0123

Telephone Support (805) 681-9009

Corporate Headquarters Wyatt Technology Corporation
6300 Hollister Ave.
Santa Barbara, CA  93117
USA
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Where to Go from Here
Continue to Chapter 2, “Installing and Setting Up ASTRA” to prepare 
ASTRA for use.

Be sure to read your hardware manual(s) before attempting to collect data 
using the software. They contain important safety and operational 
information.
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2 Installing and Setting Up ASTRA

This chapter provides instructions for installing ASTRA on your computer 
and instructions for preparing it for use.

The ASTRA administrator in your organization should follow the steps in 
all sections of this chapter to make ASTRA ready for use as described in 
the remaining chapters.
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System Requirements
In order to use the ASTRA software, you must have the following:
• Microsoft Windows® 2000 (Service Pack 2 or higher), Microsoft 

Windows XP Professional (32 bit), or Microsoft Windows Vista
• Internet Explorer 5.5 or higher
• At least 150 MB free hard disk space
• At least 512 MB of RAM (1 GB recommended)
• Microsoft Access or Microsoft SQL Server 7 or higher (for ASTRA V 

with Research Database or ASTRA V with Security Pack only)
• A CD-ROM drive
• Available communication ports as required for data collection. (See the 

manuals for your instruments for details.)
• A Windows-supported printer and/or plotter
• A Windows-supported mouse

Additionally, adequate experiment storage space is required. Each experi-
ment run with ASTRA will use on average of about 0.5 MB of storage.

Installing the ASTRA Software
This section provides basic instructions for installing ASTRA. You must 
use the ASTRA installation program to install ASTRA, rather than simply 
copying the files to your hard disk.
To install ASTRA, do the following:
1. Log in to Windows using an account with Administrator or Power User 

privileges.
2. Place the ASTRA disk in your CD drive. On most systems, the ASTRA 

setup procedure will start automatically. (If you downloaded an 
update, double-click on the downloaded ASTRA_5xxx_Setup.exe file.)
If the setup procedure does not start automatically, use Windows 
Explorer or the Run dialog to run setup.exe in the CD’s ASTRA folder.

3. Answer the prompts in the setup procedure.
Choose to perform a full installation so that all the components of 
ASTRA will be installed. (See “Installing the ISI on Other Computers” 
on page 5-4 for other types of installations.)

After you install ASTRA, the Windows Start menu contains a folder called 
Wyatt Technology.
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Upgrading to a New Version of ASTRA
You can check for newer versions of ASTRA by choosing Help→Check 
for Updates from the ASTRA menus. (You can also use this command to 
control how often ASTRA checks for updates automatically.)

For recent versions of ASTRA, you can install the new version without 
deinstalling the old version.

Installing a new version does not update the system database, which is 
where experiment templates and system profiles are stored. This is 
because you likely want to keep custom experiment templates and system 
profiles. See “Migrating the System Database” on page 2-3 to update your 
system database so you have all the latest experiment templates and 
system profiles.

Note: If you have an older version of ASTRA V, you may be prompted to dein-
stall the old version of ASTRA before installing the new version. When you 
deinstall, any files you have created or modified (such as experiment files, 
your experiment database, and the system database) are not deleted.

To deinstall an old version of ASTRA V, follow these steps:
1. Choose Start→Control Panel from the Windows Start menu.
2. Double-click the Add or Remove Programs icon.
3. Scroll down in the Add or Remove Programs list to Wyatt Technology 

ASTRA.
4. Click the Remove button.
5. Install the new version of ASTRA as described in the previous section.

You can choose to install the new version of ASTRA in the same loca-
tion as the previous version. This allows you to easily continue using 
the same experiment database and other files.

Migrating the System Database

You must use an account with ASTRA Administrator access to follow the 
steps in this section.

The ASTRA system database stores experiment templates, sample set 
templates, system profiles, system solvents, and molecular standards. 
These include items that are provided with ASTRA and items that you 
customize and save as templates or profiles. All versions of ASTRA use a 
system database.

The installation does not overwrite an existing system database. To 
update your system database so you have all the latest experiment tem-
plates and system profiles, follow these steps:
1. Choose System→Database Administration→Migrate. 
2. You see a message that says the procedure will copy custom templates 

and profiles to the new database. Click Migrate to continue.
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3. You see a warning that system log entries (such as login attempts and 
database connections) are not copied to the new database. To perform 
the migration, click Yes.

Hint: You can use database migration to purge system databases that contain a 
large number of system log records. Note that the migration does copy 21 
CFR log information related to templates and profiles it migrates. 

4. As your database is migrated, you see progress information. Messages 
identify any templates or profiles that are not updated because you 
have customized them.

You can migrate an existing system database created with ASTRA v5.3 or 
higher.

Whenever you migrate the system database, a backup is created with a 
filename of ASTRA_System2.bak (or ASTRA_System2_#.bak, where # is a 
sequence number, if you do multiple migrations). You can click Show 
backup to open a Windows Explorer view of the Database folder of the 
ASTRA installation, which contains the system database and backup files.

You can rollback a migration by deleting the new ASTRA_System2.mdb 
file and renaming the backup file to ASTRA_System2.mdb.
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Activating Optional ASTRA Features
To activate optional ASTRA features—such as QELS—you use the 
Feature Activation dialog. In this dialog, you enter keys provided to you by 
Wyatt Technology Corporation based on your licensing agreement.

Figure 2-1: Software Activation Dialog

To activate a feature, follow these steps:
1. Double-click the ASTRA V icon on your desktop.
2. Choose System→Feature Activation to open the dialog above.
3. You can choose the operating tier for ASTRA by selecting either 

ASTRA V, ASTRA V w/Research Database, or ASTRA V w/Secu-
rity Pack from the drop-down list. 

4. Click in the right column next to a module you want to activate. 
Options for which no activation key has been entered are blank.

5. Type the registration code exactly as it is printed on your certificate.
6. Click Close after you have entered all keys.
7. Close ASTRA.
8. If you selected ASTRA V w/Security Pack, go to “Setting Up User 

Accounts” on page 2-6 for instructions on creating user accounts.
9. Restart ASTRA.

When ASTRA is installed, the entire program and all modules are placed 
on the computer. You enter a key to unlock optional modules. Certain 
modules can be used for a 30 day “demo” period. After 30 days have 
passed, you can purchase an activation key to use these modules. Most 
users receive an activation key for ASTRA and additional modules when 
purchasing the software. If you want to add other modules, contact Wyatt 
Technology Corporation to purchase an activation key for that module.
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Setting Up User Accounts
As part of the 21 CFR Part 11 compliance of this software, ASTRA V with 
Security Pack requires that all users log in with a unique user id and 
password.

User accounts in ASTRA V with Security Pack are managed as Microsoft 
Windows user accounts. You create the following four Windows groups, 
and then assign each user that should be able to access ASTRA to one of 
the following groups:
• ASTRA Administrator. Can change database settings and can 

create, modify, and delete experiment files. Also has privileges of 
Researchers, Technicians, and Guests.

• ASTRA Researcher. Can create and modify experiment files. Can 
connect to networked computers and instruments. Also has privileges 
of Technicians and Guests.

• ASTRA Technician. Can run a given experiment procedure sequence 
and save the resulting data. Also has privileges of Guests.

• ASTRA Guest. Has read-only access to experiments and results.

In operating tiers other than ASTRA V with Security Pack, users are not 
prompted to log in with a user name and password.

Where necessary, the user level required to perform an action is identified 
in this manual. Lines above and below the “Security” icon in the left 
margin (as shown here) highlight such information. Security information 
is specific to ASTRA V with Security Pack. There are no access restrictions 
in other operating tiers.

Setting Up Groups

To create the groups you will use with ASTRA, follow these steps:
1. Log in using a Windows account that has administrator privileges.
2. Right-click on My Computer in the Windows Start menu, and select 

Manage. This opens the Computer Management window.
3. In the tree on the left, expand the Local Users and Groups item (which 

is within the System Tools list).
4. Right-click on Groups under Local Users and Groups, and select New 

Group.
5. In the New Group dialog, type the following:

• “ASTRA Administrator” in the Group name field.
• “Administers ASTRA accounts and database” in the Description 

field.
6. Click Create.
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7. Create the following additional groups in the New Group dialog, and 
click Create after each one. Make sure your use the exact capitaliza-
tion and spacing shown here.

8. Click Close after you have created all four groups.

Creating Users

You can use existing Windows user accounts or create special accounts for 
ASTRA access. To create a new user account, follow these steps:
1. In the Computer Management window, right-click on Users under 

Local Users and Groups, and select New User.
2. In the New User dialog, type a User name, Full name, Description, 

and Password as desired.
3. Click Create.

Assigning Users to Groups

To assign user accounts to an ASTRA group, follow these steps:
1. In the Computer Management window, right-click on one of the 

ASTRA groups you added and select Properties.
2. Click Add.
3. In the “Enter the object names to select” field, type a user name you 

want to add to this group.
4. Click OK in the Select Users dialog.
5. Click Add again if you want to add other users to this group.
6. Click OK in the Properties dialog when you have finished adding users 

to a group.

Note for Networked Accounts

You can use a similar procedure to set ASTRA privileges for networked 
accounts. Log in to the server used for the active directory. Perform steps 
similar to those described in the previous sections. However, perform the 
steps for the active directory instead of the local computer.

Setting up accounts locally or for a networked account determines which 
domain name users need to type when logging in to ASTRA.

Add groups to either the corporate domain or the local machine, depending 
on where the user logs in. ASTRA expects to find the Group and User 
information in the same place. So, for example, you cannot create a local 
group and add a domain user to this group.

Group name Description
ASTRA Researcher Creates and modifies experiments and profiles.

ASTRA Technician Runs experiments and saves data.

ASTRA Guest Read-only access to experiments and results.
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Setting a Validation Domain for Security

You can specify the domain to use for user authentication. This allows you 
to prevent security problems where a user with a lower security group on 
the corporate domain could create a local group called “ASTRA Adminis-
trator” and use that local group to log into ASTRA.

Follow these steps:
1. Choose System→Security to open the following dialog. 

2. Type the domain you want to use to authenticate users. 
3. Click Validate to confirm that the domain name you typed is accessi-

ble on the network.
4. If you want users to be able to use ASTRA when the domain is not 

available, check the Local Authentication box.
5. Click OK.
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Running ASTRA
To run ASTRA, do one of the following:
• Double-click the ASTRA V icon on your desktop.
• Choose Programs→Wyatt Technology→ASTRA V from the 

Windows Start menu.
It may take a minute or so for ASTRA to open. Avoid closing the initial 
startup window while waiting.

If you are using ASTRA V with Security Pack, you will be prompted to log 
in. Use a User Name / Password combination set up as described in 
“Setting Up User Accounts” on page 2-6.
If ASTRA privilege groups were set up on your local computer, type the 
name of your local computer for the domain. Otherwise, if the ASTRA 
privilege groups were added for your networked account, type the domain 
of your networked account.

By default, ASTRA V with Security Pack and ASTRA V with Research 
Database store experiments in a Microsoft Access database called ASTRA 
Experiment. A user with ASTRA Administrator privileges can change to 
another database by following the steps in “Connecting to a Database” on 
page 4-3. If you plan to change the database, it is best to do so before you 
start using ASTRA for experiments.
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Accessing and Viewing Hardware
ASTRA’s instrument list provides the following capabilities:
• Allows you to add and delete computers or instruments that run an 

Instrument Server Interface (ISI) to the set available to ASTRA on 
your computer.

• Shows instruments connected to your network and allows you to 
launch the Diagnostic Manager for each instrument.

This section gives step-by-step instructions for the initial actions you need 
to perform to make instruments visible to ASTRA. For more details about 
the ISI and the Diagnostic Manager, see Chapter 5, “Interfaces to 
Instruments”.

Viewing the Instrument List
To view the list of instruments available to your copy of ASTRA, choose 
System→Instruments from the ASTRA menus. You will see the Instru-
ments dialog.

The list shows the instruments and computers with an ISI installed that 
your copy of ASTRA knows about. You see instruments that support a 
direct data connection to ASTRA or instruments that are connected (via 
USB) to computers you have added to the list.

Note: If you physically connect an instrument to the network after opening this 
dialog, click Refresh to update the list.

The View button opens the Diagnostic Manager described in “Using the 
Diagnostic Manager” on page 5-5.
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Adding an Instrument or Computer to the Instrument List
If you are collecting from a DAWN or WyattQELS instrument connected 
to your local computer, the first computer you should add to the instru-
ment list is your own local computer. You should also add other computers 
that have or will have instruments connected to them.

To add an instrument to the instrument list, which you open with Sys-
tem→Instruments, follow these steps:
1. In the Instruments dialog, click Add to open the Add Instruments dia-

log. A search for instruments is performed automatically.

2. If the instrument you want to add was found, select that instrument 
and click Add.

3. If your instrument was not found, you can add a computer or instru-
ment by selecting the Manual option. Then either type the network 
name of the computer or instrument, or click the Browse button, or 
select the IP Address option and type the numeric IP address. Then 
click Add.
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If you click the Browse button, expand the network listing so that you 
can see the instruments and computers on your network.

Instruments and computers that you add to the Instrument dialog are still 
connected to ASTRA in subsequent ASTRA sessions unless you delete 
them. Any supported instruments connected to those computers will be 
available within ASTRA.

See Chapter 5, “Interfaces to Instruments” for more about using the ISI, 
Instruments, and Diagnostic Manager dialogs.

Once instruments are visible in the Instruments dialog, ASTRA is ready to 
use for collecting data. Please note that ASTRA can still be used for the 
analysis of already collected data files without any connection to an 
instrument.

Removing an Instrument or Computer from the Instrument List
To remove an instrument or computer from the Instrument list (opened 
with System→Instruments), select the name of that resource in the 
instrument list and click Remove.
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3 Getting Started

This chapter shows you how to create and run a simple experiment. It 
assumes that ASTRA has been set up as described in Chapter 2, “Install-
ing and Setting Up ASTRA”.
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Starting ASTRA
To run ASTRA, do one of the following:
• Double-click the ASTRA V icon on your desktop.
• Choose Programs→Wyatt Technology→ASTRA V from the 

Windows Start menu.

It may take a minute or so for ASTRA to open.

If you are using ASTRA V with Security Pack, you will be prompted to log 
in. Use a User Name / Password combination given to you by the ASTRA 
administrator. This may be the same as your Windows user name and 
password.

If ASTRA privilege groups were set up on your local computer, type the 
name of your local computer for the domain. Otherwise, if the ASTRA 
privilege groups were added for your networked account, type the domain 
of your networked account..
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The account you use determines the types of actions you can perform 
within ASTRA. The user levels are as follows:
• ASTRA Administrator. Can change database settings and can 

create, modify, and delete experiment files. Also has privileges of 
Researchers, Technicians, and Guests.

• ASTRA Researcher. Can create and modify experiment files. Can 
connect to networked computers and instruments. Also has privileges 
of Technicians and Guests.

• ASTRA Technician. Can run a given experiment procedure sequence 
and save the resulting data. Also has privileges of Guests.

• ASTRA Guest. Has read-only access to experiments and results.

Where necessary, the user level required to perform an action is identified 
in this manual. Lines above and below the “Security” icon in the left 
margin (as shown here) highlight such information. Security information 
is specific to ASTRA V with Security Pack. There are no access restrictions 
in other operating tiers.
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ASTRA Tutorials on the Support Center
Several tutorials are 
provided for ASTRA 
on the Wyatt Tech-
nology Support 
Center. Log in and 
click the “Tutorials” 
item. If you don’t 
already have a 
support center 
account, you can sign 
up for one.

Currently, the support center provides the following tutorials. We strongly 
encourage you to use these tutorials to learn how to use ASTRA.
• ASTRA V Presentation: This PowerPoint presentation provides an 

introduction to ASTRA V and the terminology it uses.
• ASTRA V Templates Exercise: This tutorial shows you how to 

connect to instruments, create experiments from a template, adjust 
experiment configurations, save experiment and profile templates, and 
run experiments.

• ASTRA V SEC-LS Characterization: This tutorial uses sample 
experiments that have already been run to show how to use data 
analysis procedures. You’ll need to download and unzip the data files 
provided. The steps of the tutorial show how to set baselines, normal-
ize the detectors, set peaks, set delay volumes (alignment), set band 
broadening parameters, assessing whether the flow cell was clean, and 
viewing molar mass results.

• ASTRA V Skill Building Exercise: This tutorial contains a number 
of brief exercises that ask you to answer questions about the results of 
various experiments that have already been run. It also contains ques-
tions that help you learn to assess the quality of data and troubleshoot 
detector problems using data. It uses the same experiment and data 
files as the previous tutorial.

Additional information about various ASTRA features is provided at 
http://www.wyatt.com/solutions/software/ASTRA.cfm.

www.wyatt.com/support
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Performing a Simple Light Scattering Experiment
In this section, you will use ASTRA to perform a simple batch light scat-
tering experiment. For this experiment, you need to have one of the 
following instruments connected to either your local computer or one that 
can be accessed over the network:
• DAWN HELEOS
• DAWN EOS
• DAWN DSP
• DAWN DSP-F
• miniDAWN
• miniDAWN TREOS

For this introductory experiment, it is best to set the instrument up for a 
simple batch collection. You do not need to connect pumps or other instru-
ments at this time. If you have already set up a flow experiment, you may 
choose the appropriate “online” template for your setup.

Note: If you don’t have a DAWN or miniDAWN light-scattering instrument, you 
can still follow the steps in this example by selecting an experiment 
template appropriate to your instrument and setting properties that corre-
spond to the ones described here.

You must use an account with ASTRA Researcher or ASTRA Administra-
tor access to follow the steps in this section.

Checking the Instrument Connection
Your ASTRA administrator has probably already set up connections to 
computers with instruments you will access with ASTRA. You can confirm 
this by choosing System→Instruments to open the Instruments dialog. 
This dialog lists instruments connected to computers that can currently be 
accessed by ASTRA.

If the instrument you want to use for this experiment is not listed, follow 
the steps in “Accessing and Viewing Hardware” on page 2-10.

Creating an Experiment
ASTRA provides a large number of experiment templates. Most users will 
be able to find a template that defines a configuration identical or close to 
their own experimental setup.

To create an experiment, follow these steps:
1. Choose File→New→Experiment From Template. (Ctrl+Alt+T)
2. In the “New from Existing” dialog, open the System Templates folder.
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3. Open the “Light Scattering” folder.
4. Select a “batch” template and click Create.

A new experiment called Experiment1 is created based on the tem-
plate you selected. The Experiments tab in ASTRA shows the parts of 
the experiment.

You can expand or collapse the nodes in an experiment as desired by 
clicking on them. Each experiment contains the following categories of 
items:
• Configuration: The hardware devices and connections used in the 

experiment. For online (fractionated) experiments, this may include a 
pump, injector, solvent, sample, DAWN, Optilab, and data connec-
tions. For details on all types of items that may be configured and their 
properties, see Chapter 7, “Configuring Experiments”.

• Procedures: The actions to be performed in sequence when the exper-
iment is run. There are configuration, collection, transformation, 
analysis, and administrative procedures. For details on all types of 
procedures, see Chapter 8, “Editing Procedures”.

• Results: The reports and graphs to be produced after the experiment 
procedure has been run. For details, see Chapter 10, “Working With 
Reports”.
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Modifying the Configuration
The experiment template sets most of the properties to values you are 
likely to use. There are just a few properties you typically need to set.

For the example LS Batch experiment, follow these steps:
1. Choose Experiment→Configuration→Edit. This opens the proper-

ties dialog for the configuration. (You can also open this dialog by dou-
ble-clicking on any part of the Configuration tree in the Experiments 
tab.)

2. Notice that this dialog has a tab along the bottom for each item in the 
configuration.

3. Select the tab for the DAWN or miniDAWN instrument. Use the 
 arrows to the left of the tabs to scroll to the right until you 

find the tab for the light scattering instrument.

4. In the Physical Instrument row, select an instrument to use for data 
collection from the drop-down list.

5. Select the tab for the solvent.
6. In the Name row, click the “...” button on the far right.
7. In the Copy System Profile dialog, open the System Solvents folder 

and select the solvent you are using. For example, you may be using 
toluene. Then click Copy. The properties for the solvent you select 
automatically replace those of the default solvent.

8. Click Apply or OK at the bottom of the properties dialog.
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Just by setting two properties you have created an experiment that can be 
run. The templates provided with ASTRA make it as simple as possible to 
get to the point where you can run an experiment.

You can set other properties for the experiment, instrument, or solvent if 
you like. Configurations are described in detail in Chapter 7, “Configuring 
Experiments”.

Modifying Procedure Settings
At this point, you could run the default experiment. However, to show you 
more about using ASTRA, we’ll set the duration of the data collection. 
Follow these steps:
1. In the Procedures node, double-click the Basic collection procedure. 

This opens the Basic collection dialog.
2. If necessary, resize the dialog to see the Duration property. You can 

also drag the divider between the graph and the property list to resize 
the graph.

3. Type a new duration for the collection. For example, since you are sim-
ply learning to use ASTRA, you might collect data for only one minute.

4. Click Apply.
If you ever want to add procedures to the provided templates, you can use 
Experiment Builder mode.

divider
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Running the Experiment
Experiment procedures prompt you for any information they need in order 
to run successfully. To run the experiment, follow these steps:
1. Click the  Run icon in the ASTRA toolbar (Ctrl+Shift+R).

Note: If you are learning to use ASTRA without access to a light-scattering 
instrument, you can open an experiment with pre-collected data by 
choosing File→Open→Experiment (Ctrl+O) and opening the “Sample 
Data” folder, then “Practice Experiments”, then “batch processing exam-
ple.vaf”. Then skip to step 4.

2. Watch the data as it appears in the Basic collection graph. You can 
enable and disable detector displays in real-time.

Note: While you are collecting data, you can work on setting up other experi-
ments. You cannot modify the experiment that is running.

3. Inject samples and/or start pumps as needed to run the experiment.
After data is collected, you see a message that says a baseline needs to 
be set. Set a baseline by following these steps:
a. Click OK to open the dialog for setting baselines.

b. If you like, you can select a different detector’s data to view.
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c. Use your mouse to click on the baseline of the graph at one location 
and drag to another location on the baseline.

By default, baseline ends snap to the voltage level for a particular 
time. If you hold down the Shift key, you can then drag the end of a 
baseline to any location.

d. Scroll down to the bottom of the property list.
e. In the Auto Baseline row, select the detector for which you set the 

baseline. (For example, detector 11.) 
f. Click Auto Baseline to automatically set baselines at the same 

collection times for all detectors.
g. Click OK to continue running the experiment.

4. You next see a message that says peaks need to be specified. Set peaks 
by following these steps:
a. Click OK to open the dialog for setting peaks.

b. Use your mouse to click on one end of a peak range. Then drag to 
the other end of that peak range.
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c. Continue adding peak ranges for the rest of the collected data. A 
number is shown for each peak that corresponds to the column for 
that peak below the graph. The selected peak is shaded. For exam-
ple, these are peaks selected for a batch experiment:

These are examples of peaks selected for an online experiment:

Note: If you want to zoom in on the graph, hold down the Ctrl key and use your 
mouse drag an outline around the area you want to see. To zoom back out, 
hold down the Ctrl key and click your right mouse button.

d. Click OK to continue running the experiment.
5. The experiment runs to completion, and all the  procedure icons in 

the experiment show that they have been run.
A procedure’s state is always indicated by its icon, as follows. (Collec-
tion procedures have a special two-page icon for all states.)

For more about running experiments, see Chapter 6, “Creating & Running 
Experiments”.

Procedure has not been run since the procedure was last mod-
ified.

Procedure has been run successfully.

Procedure is currently running.

Procedure is in an invalid sequence location.
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Viewing Reports
To view a report, simply double-click on it in the experiment tree. You can 
scroll down to read the results of the data analysis.

For more about setting up and viewing results, see Chapter 10, “Working 
With Reports”.

Summary
In a few minutes, you’ve created and run an experiment. You have 
modified the properties of a configurations and set properties such as 
baselines for a procedure. These are the main types of tasks you will 
perform when setting up and running your own experiments.

As you become a more advanced user, you may want to learn to perform 
tasks that are available in Experiment Builder mode. For details, see 
“User Modes” on page 3-13.
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More About the ASTRA Environment
This section explains some general tasks you may perform within ASTRA 
that were not covered in the sample experiment in the previous section—
such as customizing the ASTRA environment and getting help.

For an overview of ASTRA features, go to http://www.wyatt.com/solu-
tions/software/ASTRA.cfm and follow the link to Features.

User Modes
You can use ASTRA in “Run” mode or “Experiment Builder” mode.

Run mode makes it easier to learn to use ASTRA and may be the mode you 
prefer even after you are an experienced user. In Run mode, you create 
experiments using the configuration and procedure templates provided 
with ASTRA. You can modify properties of the configuration and proce-
dures, but cannot add or delete instruments or procedures.

Experiment Builder mode allows you to modify the configuration and pro-
cedure sequences in a template. The icon to the left identifies portions of 
this manual that apply only if you turn on Experiment Builder mode by 
choosing System→Preferences→ Experiment Builder Mode. This 
mode allows you to open multiple procedure windows at once. However, 
you should be careful with this feature, since changing and applying prop-
erties in one window does not generally result in changes to other open 
procedure windows. To see such changes reflected in other procedure 
windows, you should close and reopen them.

User Account Levels
As part of the 21 CFR Part 11 compliance of ASTRA V with Security Pack, 
all users must to log in with a unique user id and password. The adminis-
trator sets up accounts with one of the following user account levels:
• ASTRA Administrator. Can change database settings and can 

create, modify, and delete experiment files. Also has privileges of 
Researchers, Technicians, and Guests.

• ASTRA Researcher. Can create and modify experiment files. Can 
connect to networked computers and instruments. Also has privileges 
of Technicians and Guests.

• ASTRA Technician. Can run a given experiment procedure sequence 
and save the resulting data. Also has privileges of Guests.

• ASTRA Guest. Has read-only access to experiments and results.

Where necessary, the user level required to perform an action is identified 
in this manual. Lines above and below the “Security” icon in the left 
margin (as shown here) highlight such information. Security information 
is specific to ASTRA V with Security Pack. There are no access restrictions 
in other operating tiers.
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Customizing the Environment
You can drag various parts of the ASTRA window to positions you like 
better. The command menu bar, the toolbars, and the workspace (with the 
Experiments and System Profiles tabs) can all be repositioned. ASTRA 
remembers the positions you chose the next time you start it.

The View menu allows you to hide or redisplay the following parts of the 
environment. You might want to hide these items to allow you to make a 
graph display as large as possible on a small computer monitor.
• View→Standard Toolbar allows you to hide the standard toolbar. 

This bar contains icon buttons for creating, opening, and saving exper-
iments, using the clipboard, printing, and getting help.

• View→Status Bar allows you to hide the bar at the bottom of the 
window. This bar shows messages about the experiment status, the 
current user name, and the access level this user has. It shows graph 
coordinates when you hold down the Shift key and point your mouse at 
a graph.

• View→Workspace allows you to hide the workspace with its tree 
view of experiments and system profiles. 
You can choose System→Preferences→Auto-hide Workspace to 
hide the workspace when it is not needed so that you will have more 
screen space for other dialogs. When the workspace is hidden, you can 
move your cursor to the edge of the window where the workspace is 
docked to display the workspace.

• View→Customize. The Toolbars tab provides another way to hide 
various ASTRA toolbars. The Experiment toolbar is the one that 
contains the Validate, Run, and Stop icons.

You may want to add keystrokes for various menu commands you use fre-
quently. To add a command, follow these steps:
1. Choose View→Customize and go to the Keyboard tab.
2. Select a menu in the Category pull-down list.
3. Select a command in the Commands list.
4. Click in the “Press New Shortcut Key” field.
5. Use your keyboard to press a key combination. The key names are 

shown in the field, and any command to which they are already 
assigned is shown below.

6. To assign the key combination to the selected command, click Assign.

Command Reference
See Appendix A, “Menu Quick Reference” lists of all menu commands, tool 
bar buttons, and key sequences provided in ASTRA.
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Printing
You can print Configuration property dialogs, procedure dialogs, reports, 
and graphs from ASTRA.

To print, choose File→Print (Ctrl+P) and use the Print dialog as you 
would in other Windows applications. 

In addition, you can choose File→Print Setup to choose a printer.

Getting Help
The online help for the ASTRA software contains all the information in 
this manual. Descriptions of properties in the help system are linked to 
dialogs so that you can quickly learn more about individual properties.

Note: The online help system does not contain hardware-related information.

To access the online help system, do one of the following:
• Choose Help→Contents to open the help system to the beginning 

topic.
• Choose Help→Search to open the full-text search for the help system.
• Choose Help→Index to open the index for the help system.
• Press F1 in any dialog to open help about that dialog.
• Click  and then click on a dialog for context-sensitive help.

Exiting from ASTRA
When you have finished working with ASTRA, exit it just as you would 
any other Windows application. If a file is open, ASTRA closes it. If any 
changes to an open file haven’t been saved, you are prompted to save the 
changes or cancel the closing of ASTRA.

To close ASTRA, do one of the following:
• Choose File→Exit.
• Press ALT+F4.
• Press Alt, F, X.
• Click the X button in the upper-right corner of the ASTRA window.
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4 ASTRA Administration

This chapter tells how to administer ASTRA V experiment databases. 
Such databases are used in ASTRA V with Research Database and in 
ASTRA V with Security Pack.

CONTENTS PAGE
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Using the System and Experiment Logs................................................. 4-7
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21 CFR Part 11 Support Overview
21 CFR Part 11 contains regulations by the U.S. Food and Drug Adminis-
tration (FDA) concerning electronic records and electronic signatures. 
FDA-regulated companies in pharmaceutical, biotechnology, and other 
industries are under increased scrutiny to comply with 21 CFR Part 11.

Background and Reasons for Compliance
Title 21 of the Code of Federal Regulations includes regulations for food 
and drugs regulated by the Food and Drug Administration. Part 11 of this 
title establishes the criteria under which electronic records and signatures 
can be considered equivalent to paper records and handwritten signatures 
in processes regulated by the FDA.

FDA-regulated industries must document that proper processes have been 
followed to insure that products are consistent. Signed documents about 
various points in the manufacturing processes must be reviewed, securely 
stored and available for review by the FDA. Reviewing these records was 
time consuming and required manual searches. 21 CFR Part 11 makes 
record handling more accurate and efficient for all parties because all of 
the records stored are digital.

The benefits of becoming 21 CFR Part 11 compliant include the following:
• Compliance: This may be a requirement for conducting business. 

Compliance provides better preparation for FDA inspections.
• Improved Efficiency: Electronic records can be searched quickly.
• Faster Time to Market: Time delays in approval cycles can be 

reduced because records can be transferred electronically.
• Better Quality and Consistency: Products may be improved and 

are manufactured in a consistent manner.
• Improved Research Data: Compliant electronic records provide 

better data integration and allow trending information to be better 
examined.

• Reduced Cost: Storage space for hardcopy records is more costly than 
electronic storage.

• Reduced Risk: Compliant electronic records are less vulnerable to 
signature fraud and misfiling.

For details from the FDA about 21CFR Part 11, see 
http://www.fda.gov/ora/compliance_ref/part11.

Making use of the 21 CFR Part 11 support in ASTRA V with Security Pack 
makes your experimental data collection, analysis, and storage compliant 
with the FDA ruling.
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21 CFR Part 11 Support in ASTRA V

ASTRA 21 CFR Part 11 compliance features related to user accounts and 
logging activities are available only in ASTRA V with Security Pack. The 
icon to the left identifies information that is specific to ASTRA V with 
Security Pack.

If you are using these features, you must have an ASTRA administrator to 
manage 21 CFR Part 11 compliance. That manager will perform the fol-
lowing actions, which are described in this chapter:
• “Connecting to a Database” on page 4-3
• “Managing User Accounts” on page 4-6
• “Using the System and Experiment Logs” on page 4-7
• “Deleting Experiments” on page 4-8

ASTRA features related to the use of an experiment database to store 
experiments and sample sets are available in both ASTRA V with Security 
Pack and ASTRA V with Research Database. The icon to the left identifies 
information that applies to both of these software versions.

For more about 21 CFR Part 11 compliance in ASTRA V including a 
detailed white paper, go to http://www.wyatt.com/solutions/soft-
ware/ASTRA.cfm and follow the link to Compliance.

Connecting to a Database
ASTRA V uses two databases:
• System database: This database stores experiment templates, 

sample set templates, system profiles, system solvents, and molecular 
standards. A system database is used by all ASTRA V operating tiers. 
Each installation of ASTRA V uses its own, local system database. You 
cannot specify a different database to use as the system database. See 
“Migrating the System Database” on page 2-3 for information about 
updating the system database.

• Experiment database: This database stores information about 
experiments, database actions, warnings, and more. This database 
logs list all activities performed with ASTRA that must be logged for 
21 CFR Part 11 compliance. An experiment database is used only in 
ASTRA V with Security Pack and ASTRA V with Research Database. 
You can specify which experiment database to use.

The rest of this section talks about ASTRA’s experiment database, which 
is sometimes called simply the “database”.
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ASTRA uses Open DataBase Connectivity (ODBC) to connect to data-
bases. ASTRA has been tested with Microsoft Access and Microsoft SQL 
Server, version 7 or higher databases.

By default, the experiment database is a Microsoft Access database called 
ASTRA Experiment.

If you have Microsoft SQL Server, Wyatt recommends that you use this for 
your experiment database. Microsoft Access is a light-weight database 
that cannot handle the large amounts of data generated by ASTRA; the 
database operations will become slow as the amount of stored data 
increases.

Ideally, the experiment database will be a networked database that is 
backed up regularly by the IT department. Note that adequate database 
storage is required. If the database is networked, the database server 
must be accessible to the PC running ASTRA via the network.

If you have no networked Microsoft SQL Server installation available, you 
can install SQL Server locally. There is a free version of SQL Server called 
SQL Server 2005 Express Edition that is available from Microsoft. 

For more information, go to the Wyatt Support Center website 
(www.wyatt.com/support) and follow the links to Downloads->Databases. 
Follow the link to the SQL Server 2005 Express Edition installation and 
connection instructions. In addition, the “ReadMe Files” directory of your 
ASTRA installation contains information about database and network 
issues.

Each experiment run with ASTRA uses an average of about 0.5 MB of 
storage, so database size should be based on estimated number of experi-
ments to be saved. Also, a database user account and password must be 
created for the database. The user account must have privileges to create, 
delete, and modify tables in the database.

ASTRA core
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Viewing the Current Experiment Database
To see the current experiment database path, follow these steps:
1. Log in to ASTRA using an account with ASTRA Administrator access.
2. Choose System→Database Administration→Properties. This 

opens the Database Properties dialog.

ASTRA V with Security Pack and ASTRA V with Research Database must 
be connected to an experiment database. Only one database can be used at 
a time. However, it is possible to connect to different databases for differ-
ent types of experiments.

Creating a Microsoft Access Experiment Database
Although SQL Server is recommended over Microsoft Access, you can use 
Microsoft Access for your experiment database. To create a new Microsoft 
Access experiment database and connect to it with ASTRA, follow these 
steps:
1. Log in to ASTRA using an account with ASTRA Administrator access.
2. Choose System→Database Administration→Connect to Data-

base. This opens the Select Data Source dialog.
3. Connect to an existing ODBC data source or create a new one using 

this dialog. Remember that only Microsoft Access and SQL Server 
databases are supported. For example, you might follow these steps:
• Move to the Machine Data Source tab in the Select Data Source 

dialog and click New.
• Select System Data Source and click Next. (Alternately, you 

could select User Data Source if you only want this account to 
access this database.)

• Select Microsoft Access Driver (*.mdb) and click Next. (Alter-
nately, you could select SQL Server.)

• Click Finish.
• Type a Data Source Name. For example, astra_exp_db.
• Type a Description. For example, ASTRA Experiment Database.
• Click Create.
• In the New Database dialog, type a database name. For example, 

astradb.mdb. Also, browse for a location to store your database. 
For example, c:\Program Files\WTC\Astra V\Database.

• Click OK four times (in the New Database dialog, the success mes-
sage, the ODBC Microsoft Access Setup dialog, and the Select Data 
Source dialog).
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Managing User Accounts
User accounts in ASTRA V with Security Pack are managed as Microsoft 
Windows user accounts. You assign each user account that can access 
ASTRA to one of the following four groups:
• ASTRA Administrator. Can change database settings and can 

create, modify, and delete experiment files. Also has privileges of 
Researchers, Technicians, and Guests.

• ASTRA Researcher. Can create and modify experiment files. Can 
connect to networked computers and instruments. Also has privileges 
of Technicians and Guests.

• ASTRA Technician. Can run a given experiment procedure sequence 
and save the resulting data. Also has privileges of Guests.

• ASTRA Guest. Has read-only access to experiments and results.

With operating tiers other than ASTRA V with Security Pack, users are 
not prompted to log in with a user name and password.

Chapter 2, “Installing and Setting Up ASTRA” contains a section on 
“Setting Up User Accounts” on page 2-6 since that portion of ASTRA 
administration needed to be done during initial setup. That section 
provides steps for setting up the groups used by ASTRA, creating user 
accounts, and assigning users to groups. You can modify and delete user 
accounts using the same Windows tools.

The status bar at the bottom of the ASTRA window shows the name of the 
user account that is currently logged in. It also shows the ASTRA group to 
which that user is assigned.

A user should not be assigned to more than one ASTRA group.
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Using the System and Experiment Logs
ASTRA V with Security Pack and ASTRA V with Research Database log 
information about actions performed that relate to experiments. There are 
two types of logs created by ASTRA:
• System log: Shows global actions that include: logging in, logging out, 

creating, importing, exporting, opening, saving, and deleting an exper-
iment, and signing off on an experiment.

• Experiment logs: Shows actions that relate to a particular experi-
ment. These include actions involving procedures, data set definitions, 
reports, templates, and more. This log shows when the procedures that 
make up an experiment were run.

As ASTRA Administrator, you should communicate to researchers about 
the Sign Off procedures they should add to experiments they create. These 
are likely required by your 21 CFR Part 11 policies and procedures. Sign 
offs can store information about the user responsible for the experiment, 
the user who approved the experiment, or the user who reviewed the 
experiment. 

Viewing the System Log
To view the system log, choose System→Log→Open.

You can save the system log to a text file by choosing System→Log→ 
Save As.

Viewing an Experiment Log

To view the entire experiment database log, choose System→Database 
Administration→Log→Open.

To view the log for the current experiment, right-click any folder in the 
experiment tree, and choose Manage→Log. Or, choose Experiment→ 
Log→Open from the menu bar. For information about experiments, see 
Chapter 6, “Creating & Running Experiments”.

You can save the experiment database log to a text file by choosing 
System→Database Administration→Log→Save As.
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Viewing a Sample Set Log

To view a log for a sample set, right-click any item in the sample set tree, 
and choose Manage→Log→Open. Or, choose SampleSet→Log→Open 
from the menu bar. For more about sample sets, see Chapter 9, “Using 
Sample Sets”.

Working with Logs

In any log, the most recent action is shown at the top by default. You can 
click the column headings to sort the log in other ways, such as by cate-
gory, event, or user.

You can double-click an entry to view a dialog with more detailed informa-
tion about that log entry. The buttons in this dialog act as follows:
• Up Arrow: Go to the previous entry in the list. Unless you changed 

the sorting, this is the next entry in time.
• Down Arrow: Go to the next entry in the list. Unless you changed the 

sorting, this is the previous entry in time.
• Copy Icon: Copy the text of the event to the clipboard. You can then 

past the text into another application, such as a word processor. 

Deleting Experiments
Only an ASTRA Administrator is permitted to delete experiments from 
the experiment database. You should only delete an experiment if it is per-
mitted by your 21 CFR Part 11 policies and procedures.

To delete an experiment, follow these steps:
1. Choose System→Database Administration→Delete Items. This 

opens the Select an item to delete dialog. Experiments you have saves 
are in the “/” folder. (This dialog also lists profiles, templates, sample 
sets, and other items stored in the experiment and system databases.) 

2. Highlight the experiment you wish to delete in the list.
4-8 M1000 Rev. H



Performing Database Maintenance
3. Click Delete.
4. Click Close when you have finished deleting experiments.

This command can also be used to delete sample sets, system profiles and 
experiment templates. For more information, see “Deleting a Sample Set” 
on page 9-11, “Deleting a Profile” on page 12-7, and “Deleting a Template” 
on page 6-19.

Performing Database Maintenance
If you are having problems with your experiment database, you can choose 
System→Database Administration→Automatic Maintenance to 
attempt to correct the problem.

We do not recommend that you use this command unless you are having 
problems with the experiment database.
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5 Interfaces to Instruments

This chapter explains the Instrument Server Interface (ISI), the Diagnos-
tic Manager, and the WCS Client. These can all be accessed through 
ASTRA. The ISI allows you to connect to, administrate, and acquire data 
from instruments connected locally or over your network.

CONTENTS PAGE
Instrument Server Interface Overview..................................................... 5-2
Installing the ISI on Other Computers ..................................................... 5-4
Using the Diagnostic Manager ................................................................ 5-5
WCS Client Application ........................................................................... 5-12
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Instrument Server Interface Overview
ASTRA can collect data from various instrument types. More importantly, 
it can combine this data with analysis procedures. Connections to instru-
ments can be made either locally or through the network.

Figure 5-1: ASTRA Instrument Connections

For instructions for connecting to instruments, see “Accessing and 
Viewing Hardware” on page 2-10.

The Instrument Server Interface (ISI) allows you to access instruments 
connected locally or across your internal Local Area Network (LAN). That 
means the instruments you use with ASTRA need not be directly con-
nected to the computer you are using.

Next-generation instruments from Wyatt Technology Corporation—such 
as the DAWN HELEOS, Optilab rEX, and ViscoStar—can be controlled 
directly over the network or a local USB connection. They have an inte-
grated ISI that can be accessed directly through the network. You do not 
need to install an ISI on your local computer to access these instruments.

The following instruments can also be accessed locally or through the 
network, in much the same way that a printer can be shared on a LAN. 
For these instruments, you must install the ISI on the computer to which 
the instrument is connected. See “Installing the ISI on Other Computers” 
on page 5-4.
• DAWN EOS, DSP, and DSP-F
• miniDAWN
• WyattQELS

Other instruments—including the following—may be connected through 
the AUX input of another instrument. As a result, the instruments will be 
shown as part of an experiment configuration.
• Optilab DSP
• Optilab 903
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• Generic RI Instrument
• Generic UV Detector
• Generic Viscometer

Figure 5-2 summarizes these types of connections:

Figure 5-2: Connections Between ASTRA, the ISI, and Instruments

Figure 5-3 shows the ASTRA V with Research Database and ASTRA V 
with Security Pack architecture in more detail. The circles represent inter-
faces presented by the ASTRA core, the ISI, and ODBC for use by other 
parts of the architecture.

Figure 5-3: ASTRA System Architecture

The core of ASTRA is used by the ASTRA user environment. Console and 
scripting applications also access the ASTRA core. The ISI presents an 
interface that is used by both the ASTRA core and the Diagnostic 
Manager. The ISI, in turn, connects to various instruments.

If you use ASTRA V Basic, the ODBC database shown in Figure 5-3 would 
be replaced by file access to separate experiment files.
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Installing the ISI on Other Computers
When you install the ASTRA software on a computer, the ISI software is 
automatically installed along with ASTRA.

The ASTRA installation CD allows you to install only the diagnostic 
manager and the appropriate instrument controllers. If you choose to do 
this, the ISI is installed without the graphical interface and other compo-
nents of the ASTRA V software.

Your network administrator may want more technical information about 
the ISI. The ISI runs as a DCOM server on each machine where it is 
installed. To successfully connect to an ISI, the computer should allow 
DCOM connections. This is the standard configuration for Windows 2000 
and Windows XP Professional prior to Service Pack 2. 

Windows XP Professional SP2 and newer operating systems require 
manual configuration of the DCOM settings to allow external data connec-
tions. For more on DCOM and firewall issues, go to the Wyatt Support 
Center website (www.wyatt.com/support) and follow the links to 
FAQs→Software.

The “ReadMe Files” directory of your ASTRA installation contains addi-
tional information about database and network issues.

The ISI runs a server called the Wyatt Communications Server. In the 
Processes tab of your Windows Task Manager, this process is called 
WCS.exe. If ASTRA quits unexpectedly, you may need to end the WCS 
process through the Task Manager.
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Using the Diagnostic Manager
If you choose System→Instruments, select an instrument and click 
View, you see the Diagnostic Manager for that instrument. You can also 
start the Diagnostic Manager from the Windows Start menu by choosing 
Programs→Wyatt Technologies→ASTRA→Diagnostic Manager.

You can use the Diagnostic Manager utility to monitor and control instru-
ments. For example, you can start a collection in your lab, then monitor 
the progress in your office over the network. Alarms and other state infor-
mation are reported directly to the Diagnostic Manager, and you can use 
the Diagnostic Manager to send commands and configuration information 
to any instrument available within ASTRA.

This manager is not intended for viewing and interpreting data. Instead, 
it can be used to determine if your instruments are connected and func-
tioning correctly.

Viewing Graphical Data with the Diagnostic Manager
The Data - graphical tab of the Diagnostic Manager allows you to view a 
real-time graph of data received from an instrument. The type of data col-
lected is different for each type of instrument. The following figure shows 
data collected by a DAWN HELEOS instrument.
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To monitor data, follow these steps:
1. Select an instrument to monitor from the Instrument drop-down list.

If you add computers using ASTRA’s Instrument list or you connect 
additional instruments after opening the Diagnostic Manager, click 
Refresh to update the drop-down list.

2. Select the type of Data to monitor. The choices differ depending on the 
type of instrument. For more about viewing “live data” for light-scat-
tering instruments, see “Viewing and Setting Properties with the 
Diagnostic Manager” on page 5-10.

3. Click Start Monitoring.
4. To stop the graph, click Stop Monitoring.

You can modify the appearance of the graph just as you would in ASTRA. 
For details, see “Working with Procedure Graphs” on page 8-5.

Viewing Numeric Data with the Diagnostic Manager
The Data - numeric tab of the Diagnostic Manager allows you to view 
real-time numeric data received from an instrument. The type of data col-
lected is different for each type of instrument. The following figure shows 
data collected by a DAWN HELEOS instrument.
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Using the Diagnostic Manager
To monitor data, follow these steps:
1. Select an instrument to monitor from the Instrument drop-down list.

If you add computers using ASTRA’s Instrument list or you connect 
additional instruments after opening the Diagnostic Manager, click 
Refresh to update the drop-down list.

2. Click Start Monitoring.
3. To stop the data updates, click Stop Monitoring.

Viewing Alarms with the Diagnostic Manager
When an alarm occurs for any instrument available to ASTRA via ISI, a 
warning signal flashes in all tabs of the Diagnostic Manager. This 
warning is a blinking circle on the bottom of the Diagnostic Manager. 

The Alarms tab of the Diagnostic Manager shows alarms sent by all 
instruments available to ASTRA via ISI. Only alarms sent during the 
current Diagnostic Manager session are shown.

This tab shows the following information about an alarm:
• Alarm Name: This column tells what type of alarm occurred.
• Severity: The level of alarm severity.
• Instrument: Which instrument sent the alarm.
• Description: More information about the alarm.
• Time: The time the alarm occurred.
• Status: Shows whether you have acknowledged an alarm. Acknowl-

edging an alarm hides the blinking circle on the bottom of the 
Diagnostic Manager window. To acknowledge an alarm, right-click on 
this column and select “Acknowledged”.

You can resize the dialog and its columns to see more text in a column.
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Sending Commands with the Diagnostic Manager
The Commands tab of the Diagnostic Manager allows you to send 
commands to instruments. The list of commands you can send is different 
for each type of instrument. The following figure shows the commands 
available for the DAWN HELEOS instrument.

To send a command, follow these steps:
1. Select an instrument from the drop-down Instruments list. 

If you add computers using ASTRA’s Instrument list or you connect 
additional instruments after opening the Diagnostic Manager, click 
Refresh to update the drop-down list.

2. Select the command you want to send to the instrument.
3. If the command you selected requires any parameters, the Send Com-

mand button is disabled until you set those parameters. If this is the 
case, click Set Parameters to open a dialog that asks you for the 
appropriate parameter values.
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For example, if you set the collection interval, you will be asked to pro-
vide the new interval in seconds.

Type or select the parameter value and click OK.
4. Click Send Command.

Viewing the Command Log with the Diagnostic Manager
The Command - log tab of the Diagnostic Manager shows commands you 
have sent to the instrument via the Diagnostic Manager and responses 
provided by the instrument. Only commands sent during the current 
Diagnostic Manager session are shown.

The following figure shows some commands sent to a DAWN HELEOS 
instrument.

You can drag the borders between column headings to resize the columns.

You can copy data from this log for pasting into other applications.
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Viewing and Setting Properties with the Diagnostic Manager
The Property tab of the Diagnostic Manager allows you to view and set 
instrument properties. The list of properties you can set is different for 
each type of instrument. The following figure shows the properties avail-
able for the DAWN HELEOS instrument.

Properties are stored in the Windows registry of the computer to which the 
instrument is connected. The ISI running on that computer gets the infor-
mation from the registry.

To set one or more properties, follow these steps:
1. Select an instrument from the drop-down Instruments list.

If you add computers using ASTRA’s Instrument list or you connect 
additional instruments after opening the Diagnostic Manager, click 
Refresh to update the drop-down list.

2. In the “Maintain data in strip-chart” area, set fields as follows:
• Minutes: Select the number of minutes for which you want data to 

be displayed in the graphical data page for each strip chart graph.
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• For all instruments: Put a checkmark in this box if you want the 
number of minutes to apply to all instruments accessible through 
the Diagnostic Manager. This setting affects only your view of the 
data; this setting does not affect users on other computers.

• Display data in bouncing-line chart as normalized format: 
This checkmark is used for Wyatt light-scattering instruments 
only. If you put a checkmark in this box, the normalization coeffi-
cients shown here are applied in the Data - graphical tab (see 
page 5-5) when “live data” is selected as the data type. 
“Live data” displays the detector voltages as a function of detector 
number. Applying the normalization constants should make the 
line essentially flat when looking at the scattering from a solvent. 
You can use this feature as a diagnostic tool when trying to set the 
orientation of a scintillation vial on the DAWN. Rotate the vial, 
view the live data, and try to put the vial in a position such that 
the live data line is flat.

3. For the remaining fields, change values for any properties you want to 
modify. The properties shown are different for each instrument type. 
Refer to the hardware documentation for details.

4. Click Apply.
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WCS Client Application
For additional diagnostics, you may choose to run the WCS Client, which 
reports on the activities of the Wyatt Communications Server. This server 
manages communication between ASTRA and instruments. 

You can start the WCS Client from the Windows Start menu by choosing 
Programs→Wyatt Technologies→ASTRA→WCS Client.

Typically, you would use this in cooperation with Wyatt Technical 
Support.
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6 Creating & Running Experiments

This chapter tells how to work with ASTRA experiments. The details of 
items contained in an experiment are covered in other chapters. This 
chapter describes actions you perform with the entire experiment, such as 
creating a new one, saving it, running it, or exporting it.
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About Experiments
The ASTRA user environment is centered around a structure we call an 
“experiment,” which contains all the information needed to run an 
experiment and produce results. After you run an experiment, the 
experiment structure contains the results.

The Experiments tab in ASTRA shows the parts of the experiment.

You can expand or collapse the folders in an experiment as desired. Each 
experiment contains the following categories of items:
• Configuration: The hardware devices and connections used in the 

experiment. For online (fractionated) experiments, this may include a 
pump, injector, solvent, sample, DAWN, Optilab, and data connec-
tions. For details on all types of items that may be configured and their 
properties, see Chapter 7, “Configuring Experiments”.

• Procedures: The actions to be performed in sequence when the exper-
iment is run. There are configuration, collection, transformation, 
analysis, and administrative procedures. For details on all types of 
procedures, see Chapter 8, “Editing Procedures”.

• Results: The reports and graphs to be produced after the experiment 
procedure has been run. For details, see Chapter 10, “Working With 
Reports”.
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About Experiments
The actions you can perform on an experiment are shown in the following 
diagram. The arrows that point to the main experiment show ways to 
open, create, or bring information into an experiment. The arrows that 
point away from the main experiment show ways to close, save, or export 
information from an experiment.

The sections in this chapter listed below correspond to the actions shown 
in the previous diagram. Some commands behave differently depending on 
whether you are using ASTRA V Basic or a version that uses an experi-
ment database (ASTRA V with Research Database or ASTRA V with 
Security Pack).

Table 6-1: Actions to Perform on Experiments

Action Description See
Create From Default Make a new experiment based on a template that was saved as 

the “default template”.
page 6-4

Create From Template Make a new experiment based on a configuration, procedure, 
and results template.

page 6-5

Create Blank Make a new experiment with no default configuration, procedure, 
or results.

page 6-6

Open Database: Open an experiment from the experiment database.
Basic: Open an experiment from a file. This may include experi-
ments saved with previous versions of Wyatt software.

page 6-7 
and 
page 6-8

Import Database: Open an experiment saved in a file. This may include 
experiments saved with previous versions of Wyatt software.

page 6-9

* Available only in
  Experiment Builder Mode

Experiment

Template

ExperimentCreate from Template

Create Blank*

Open

Import

Copy From

Apply Template

Add to Experiment*

Close

Save

Save As

Export as Text or CSV

Save as Template

Delete

(data)

(format)
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Creating New Experiments
The recommended way to create an experiment is from a system template 
provided with ASTRA. For more customization, you may want to save 
experiments as templates and use those. Experiment Builders may choose 
to create experiments from a blank template; however, using a provided 
template saves time.

Creating Default Experiments
If you have specified a “default” experiment template (see page 6-19), you 
can choose File→New→Experiment from Default to quickly create a 
new experiment from this template.

You can quickly create and start running an experiment using the default 
template by choosing File→Begin Injection (Ctrl+Shift+V) or clicking 
the  toolbar icon. The experiment is created and begins data collection 
automatically. See page 6-19 for information on creating default 
templates.

Export Save an experiment to a file, or save experiment data to a tab-
delimited or comma-separated values file.

page 6-17

Close Close the current experiment. page 6-15

Save Database: Save an experiment to the experiment database.
Basic: Save an experiment to a file.

page 6-15 
and 
page 6-16

Save As Database: Save experiment to the database with different name.
Basic: Save an experiment to a file with a different name.

page 6-15 
and 
page 6-16

Export as Text or CSV Create a text or comma-separated file containing experiment 
data.

page 6-17

Save As Template Save the configuration, procedure, and results formats so that 
they can be used as the basis for future experiments.

page 6-18

Delete Delete the experiment from the experiment database. page 6-20

Run Run the experiment procedure. page 6-11

Run Indefinitely Run the experiment procedure ignoring the Duration. page 6-11

Copy From Copy results data from one experiment to another. page 6-21

Apply Template Create a copy of the experiment. Then apply the analysis proce-
dures and result presentation from the selected template to the 
copy of the experiment.

page 6-22

Add to Experiment Add items to the configuration, procedure, or reports. (Experi-
ment Builder mode only.)

page 6-24

Table 6-1: Actions to Perform on Experiments

Action Description See
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Creating Experiments from Templates
Templates can be used to create new experiments, or to re-analyze data in 
a different way. ASTRA comes with over three dozen system templates 
that allow you to start using ASTRA at its full potential immediately.

Experiment templates set properties to values you are likely to use. There 
are just a few properties you typically need to modify.

You must have at least Technician access to create an experiment from a 
template. You must have at least Researcher access to modify an experi-
ment that was created from a template.

To create an experiment from a template, follow these steps:
1. Choose File→New→Experiment From Template. 

Shortcuts: Press Ctrl+Alt+T.
Click the down-arrow next to the  icon.

2. In the New from Existing dialog, open the folder that contains the 
experiment template you want to use. You can choose from the follow-
ing folders:
• System Templates: These templates are provided with ASTRA 

for your use. A set of experiment templates is provided for each 
Wyatt instrument. These templates typically provide a starting 
point for most experiment types you might perform.

• My Templates: These templates are ones you have saved as 
described in “Creating a Template” on page 6-18.

• Import Templates: These templates are used when you open an 
experiment created with the old ASTRA 4 or DNDC 5 software. 
Creating new experiments from these templates is not recom-
mended.

If you read about an experiment template you want to use, but don’t 
see it in the New from Existing dialog, see “Migrating the System 
Database” on page 2-3 to update your system database so you have all 
the latest experiment templates and system profiles.

3. Select a template and click Create.
A new experiment is created based on the template you selected. 
Templates you use to create experiments are stored in the ASTRA 
system database. They are not stored in separate files in the instal-
lation tree.
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Creating Experiments from Scratch

You can create and modify blank experiments only if you enable Experi-
ment Builder mode by choosing System→Preferences→Experiment 
Builder Mode.

You must have at least Researcher access to create an experiment from 
scratch.

You can modify templates and save experiments as templates, so it is 
unlikely that you will want to work starting from an empty experiment. 
However, if you want to create an empty experiment, follow this step:
• Choose File→New→Blank Experiment.

Shortcuts: Press Ctrl+N.
Click the down-arrow next to the  icon.
Right-click “Experiments” in the workspace and choose New.
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Opening an Experiment from the Database
Opening an Experiment from the Database
You can open and work with any experiment you have saved.

If you are using ASTRA V with Research Database or ASTRA V with 
Security Pack, experiments are stored in the experiment database, and 
you open experiments from that database. To open experiments stored in 
separate files (such as exported experiments or experiments saved with 
ASTRA 4), see “Importing an Experiment from a File” on page 6-9.

There are no access level restrictions on opening an experiment.

To open an experiment, follow these steps:
1. Choose File→Open→Experiment.

Shortcuts: Press Ctrl+O.
Click the down-arrow next to the  icon.
Right-click “Experiments” in the workspace and choose Open.
Open a recently used experiment from the list in the File menu.

2. In the Open dialog, select the experiment you want to import.
Unless you have created a folder in the database, all the experiments 
are in the top-level “/” folder.
As in standard file selection dialogs, you can click the  icon to 
change the way the list of experiments in the database is viewed. In 
the detail view, the last data and time the experiment was modified is 
shown.

3. Select an experiment and click Open.

Tips: You can open multiple experiments by holding down Shift key (for a 
range) or the Ctrl key (for individual experiments) while selecting 
experiments.
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Opening an Experiment from a File
You can open and work with any experiment you have saved. If you are 
using ASTRA V Basic, experiments are stored in separate files with an 
extension of *.vaf.

To open an experiment, follow these steps:
1. Choose File→Open→Experiment.

Shortcuts: Press Ctrl+O.
Click the down-arrow next to the  icon.
Right-click “Experiments” in the workspace and choose Open.
Drag-and-drop an experiment file from Windows Explorer or the desktop 
to the ASTRA window.
Open a recently used experiment from the list in the File menu.

2. In the Open dialog, navigate to the folder that contains the experiment 
you want to import.

3. Select a file and click Open.

You can open any of the following types of files:

Imported experiments have a complete set of configuration items, proce-
dures, and results needed to view the experiment.

File Extension Description
*.vaf Experiment file saved or exported by ASTRA V.

*.vrf ASTRA V crash recovery file. (See page 6-14.)

*.adf File saved by ASTRA version 4.70 or higher for a DAWN 
EOS, DAWN DSP, or DAWN DSP-F. See “Importing 
ASTRA 4 Files” on page 6-9 for information about fixing 
problems with these files.

*.mdf File saved by ASTRA 4 for a miniDAWN.

*.nwf File saved by DNDC 5.

*.rwf File saved by RICAL 5.
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Importing an Experiment from a File
This item is disabled in ASTRA V Basic since it is identical to 
File→Open→Experiment.

You can import experiments stored in files. This includes experiments 
saved with ASTRA 4 and ASTRA V Basic. It also includes experiments 
exported by ASTRA V.

You must have at least Researcher access to import an experiment.

To import an experiment, follow these steps:
1. Choose File→Import→Experiment.

Shortcuts: Press Ctrl+I.
Right-click “Experiments” in the workspace and choose Import.
Drag-and-drop an experiment file from Windows Explorer or the desktop 
to the ASTRA window.

2. In the Import Experiment dialog, navigate to the folder that contains 
the experiment you want to import.

3. Select a file and click Open.

You can open any of the following types of files:

Imported experiments have a complete set of the configuration items, pro-
cedures, data set definitions, and results needed to view the experiment.

Importing ASTRA 4 Files
ASTRA V can automatically import most ASTRA 4 experiments. However, 
some issues may occur when importing certain files. For this reason, an 
Import Wizard allows you to attempt to fix such problems when importing 
the file.

Typical issues that may cause problems are that in some ASTRA 4 files, 
the smoothed data is stored, but the original data is not available. Also, 

File Extension Description
*.vaf File saved or exported by ASTRA V.

*.vsf ASTRA V sample set file.

*.vrf ASTRA V crash recovery file. (See page 6-14.)

*.adf File saved by ASTRA version 4.70 or higher for a DAWN 
EOS, DAWN DSP, or DAWN DSP-F. See “Importing 
ASTRA 4 Files” on page 6-9 for information about fixing 
problems with these files.

*.mdf File saved by ASTRA 4 for a miniDAWN.

*.nwf File saved by DNDC 5.

*.rwf File saved by RICAL 5.
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some files may not contain information about how AUX channels were 
used to receive RI or UV data for concentration calculations. Click the 
Details button for a description of the results fitting changes needed by 
your experiment.

When you open or 
import an ASTRA 4 
file (*.adf or *.mdf), 
you see this dialog. 
The default is to 
perform an auto-
matic import, and 
most other options 
are grayed out.

To import an ASTRA 
4 file:
1. If your ASTRA 4 

file had a stan-
dard configura-
tion (such as, 
batch, particles, 
or RI detector 
alone), click OK 
in the Import 
Wizard to try an 
automatic import.

2. If you had a UV 
detector instead 
of an RI detector, 
or in addition to an RI detector, choose the Specify AUX Detectors 
item. Then specify how your RI and/or UV detectors were connected. 
Note that only one detector should have the Concentration Detector 
box checked. For an RI detector, select the model. For a UV detector, 
specify the cell length and response value. Then click OK.

3. Double-click on a procedure with a graph (such as Peaks) or a results 
graph. If the graph makes sense, the experiment was imported cor-
rectly and you need not repair the file. If the graph looks like a scatter 
plot (when it should not), close the experiment without saving, and 
continue to the next steps.

4. Reimport the ASTRA 4 file. Check the box in the Repair area to 
remove smoothed or despiked data. Click OK.

5. Again, check to see if the resulting graphs look valid. If they do, the file 
was imported correctly.

6. If you continue to encounter difficulties importing a file created with 
ASTRA 4, DNDC, or RICAL, please contact Wyatt Technology Corpo-
ration for assistance.
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Running an Experiment
Once you have set up an experiment in ASTRA (and the corresponding 
instruments, connections, solvents, and samples are ready), you can run 
the experiment.

You must have at least Technician access to run experiments.

Validating an Experiment
You can validate an experiment’s procedure sequence and configuration by 
choosing Experiment→Validate.

Validation checks the procedure sequence for conflicts. If the experiment 
collects data, validation also checks that the necessary instruments are 
connected and available. It checks to make sure the experiment configura-
tion contains a solvent and a sample. In addition, validation checks the 
collection script. If you use the basic collection procedure, the collection 
script is built automatically, and validation never finds any problems with 
the script.

Shortcuts: Press Ctrl+Shift+V.
Right-click any folder in the tree, and choose Manage→Validate.

If any procedure in the sequence has a red X on its icon, it is in an invalid 
location in the experiment sequence or the configuration is missing instru-
ments that produce data needed by the procedure. Modify the sequence as 
described in “Sequencing Procedures” on page 6-27 or revise the experi-
ment configuration to include the appropriate instruments.

A procedure’s state is always indicated by its icon, as follows. (Collection 
procedures have a special two-page icon for all states.)

Starting a Data Collection Run
To start the experiment run, follow these steps:
1. Begin by turning on, warming up, and stabilizing your experimental 

apparatus. When everything is ready to go, continue with the following 
steps in ASTRA.

2. Choose Experiment→Run.

Procedure has not been run since the procedure was last modified.

Procedure has been run successfully.

Procedure is currently running.

Procedure is in an invalid sequence location or does not have the nec-
essary data to run.
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Shortcuts: Press Ctrl+Shift+R.
Click the Run icon  in the experiment toolbar.
Right-click any folder in the experiment tree, and choose Manage→Run.

You can alternately choose Experiment→Run Indefinitely to run 
the experiment until you stop it. This command ignores the Duration 
property for the collection. (The experiment will also stop collecting 
data if your disk or database runs out of storage space.)

3. For an experiment with a basic collection procedure (as opposed to a 
custom script), you will be prompted to click OK and then inject the 
sample.

4. The spinning hourglass icon on the experiment node in the workspace 
shows that the experiment is running. Alternately, the drop-down in 
the experiment status toolbar shows the current state of the experi-
ment. You see data as it is collected and can use the checkboxes to turn 
on or off data traces from various sources. Light scattering data is red; 
RI data is blue; UV data is green, QELS data is magenta, and viscosity 
data is black.

5. During the experiment, you are prompted for any information a proce-
dure needs in order to run. For example, for light-scattering experi-
ments, you will probably need to set baselines and peaks after the data 
is collected.

6. If you are using ASTRA V with Security Pack, you will likely be 
prompted to sign off on an experiment after it runs.

You can quickly create and start running an experiment using the default 
template by choosing File→Begin Injection or clicking the  toolbar 
icon. The experiment is created and begins data collection automatically. 
See page 6-19 for information on creating default templates.

Signing Off on an Experiment

If you see a message that says some parameters are not set for the Sign off 
procedure, follow these steps:
1. Click OK. You will see the Sign off procedure dialog.
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2. In the Sign off dialog, choose a sign off category from the list. The cate-
gories are as follows:

3. In the Comments field, type any additional information required by 
your standard operating procedures.

4. In the User id, Password, and Domain fields, type the values for your 
valid ASTRA account, as described in the section on “Starting ASTRA” 
on page 3-2. Be sure to use uppercase and lowercase correctly in your 
password. Note that it is not necessary for the person signing off on the 
experiment to be the same person who logged in initially to begin the 
ASTRA session.

5. Click OK.

Stopping an Experiment
To stop a running experiment, choose Experiment→Stop.

Shortcuts: Press Ctrl+Shift+S.
Click the Stop icon  in the experiment toolbar.
Right-click any folder in the experiment tree, and choose Manage→Stop.

Stopping an experiment with ASTRA stops only the selected experiment 
from executing. This includes the collection and analysis of data. It does 
not affect the execution of other experiments in ASTRA, nor does it affect 
any activity going on outside of ASTRA’s control.

See your hardware documentation for information about alarms, emer-
gency stops, and setting up safety interlocks. Alarms may be monitored 
via the Diagnostic Manager. See “Viewing Alarms with the Diagnostic 
Manager” on page 5-7 for details.

Re-Running an Experiment for Data Processing
If you modify one or more procedures in an experiment, you can re-run the 
experiment using the Run command. This time, instead of collecting data, 
only the procedures marked with the  not-run icon are performed.

Category Description
Unsigned This is the initial state for a sign off. You must select another 

category.

Responsibility Selecting this category indicates responsibility for performing 
the experiment according to procedures.

Approval Selecting this category indicates approval of the experiment.

Review Selecting this category indicates review of the experiment.
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If a Crash Occurs...
While data is being collected, ASTRA stores data in a “crash recovery file” 
in your My Documents\ASTRA V Recovered Files folder. The filename 
contains the current date and time and have a file extension of .vrf. For 
example, 20080324_221518237Experiment.vrf.

When the data collection is complete and data is successfully saved, this 
file is automatically deleted.

When saving over the network, a problem may occur, for example, if the 
network connection fails or if you do not have permission to save to a par-
ticular location. When this happens, the save fails and the crash recovery 
file is retained.

Each time ASTRA starts, it checks for crash recovery files in the My Docu-
ments\ASTRA V Recovered Files location. If a .vrf file is present, ASTRA 
opens it and creates a standard ASTRA V .vaf file in the same My Docu-
ments location.
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Closing an Experiment
You can work with multiple experiments open in ASTRA.

To close an experiment without exiting from ASTRA, follow these steps:
1. In the experiment tree, select an item in the experiment you want to 

close.
2. Choose File→Close.

Shortcuts: Right-click the experiment name in the tree and choose Close.
Choose File→Close All to close all experiments at once (unless data col-
lection is in progress).

3. If you have made unsaved changes, you are asked whether you want to 
save them.

Saving an Experiment to the Database
If you use ASTRA V with Research Database or ASTRA V with Security 
Pack, experiments are saved in the ASTRA database. To save experiments 
in separate files, see “Exporting an Experiment” on page 6-17.

It is a good idea to save experiments frequently.

You must have at least Technician access to save an experiment.

To save an experiment, follow these steps:
1. Choose File→Save.

Shortcuts: Press Ctrl+S.
Click the  icon.
Right-click the experiment name in the tree and choose Save.

2. If this is the first time you have saved this experiment, you see the 
Save As dialog. Otherwise, you are finished saving the file.

3. Type a name for the experiment.
4. If you want to store this experiment in a subfolder, click the  New 

Folder icon and type a name for the folder. Then open the folder.
5. Make sure the Of Type field shows “Experiments”. For information 

about saving templates, see “Creating a Template” on page 6-18
6. Click Save.

To save an experiment with a different name or location, choose 
File→Save As and follow steps 3 through 6 above.

Shortcuts: Right-click the experiment name in the tree and choose Save As.
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Saving an Experiment to a File
It is a good idea to save experiments frequently.

If you are using ASTRA V Basic, experiments are stored in files with an 
extension of *.vaf.

To save an experiment, follow these steps:
1. Choose File→Save.

Shortcuts: Press Ctrl+S.
Click the  icon.
Right-click the experiment name in the tree and choose Save.

2. If this is the first time you have saved this experiment, you see the 
Save As dialog. Otherwise, you are finished saving the file.

3. In the Save As dialog, navigate to the folder you want to contain the 
file.

4. In the File Name field, type a file name for the experiment. The follow-
ing characters may not be used in ASTRA file names:

5. The Save As Type field shows that the file will be saved with an exten-
sion of *.vaf. You can choose an older version of ASTRA V if you like. 
To save to an ASTRA 4, tab-delimited text, or comma-separated values 
format, see “Exporting an Experiment” on page 6-17.

6. Click Save.

To save an experiment with a different name or location, choose 
File→Save As and follow steps 3 through 6 above.

Shortcuts: Right-click the experiment name in the tree and choose Save As.

colon :

question mark ?

quote “

asterisk *

forward slash /

backslash \

less than <

greater than >

pipe |
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Exporting an Experiment
You can export experiment data to separate files. These files can be 
imported by ASTRA, or you can save experiments in formats that can be 
imported by spreadsheets.

If you are using ASTRA V Basic, this command allows you to export exper-
iments as ASTRA 4, tab-delimited, and comma-delimited files. To save an 
experiment to a different *.vaf file in the current ASTRA format, use the 
Save As command instead.

You must have at least Researcher access to export an experiment.

To export an experiment, follow these steps:
1. Choose File→Export→Experiment.

Shortcuts: Right-click the experiment name in the tree and choose Export.

2. In the Export Experiment dialog, navigate to the folder you want to 
contain the exported file. (Do not export the experiment to a folder that 
is a read-only folder, such as Sample Data or Analyzed Experiments.)

3. In the File Name field, type a file name for the experiment.
4. In the Save As Type field, select a type. The formats you can export are 

as follows:

5. If you choose a .txt or .csv format, you can also choose a data set defini-
tion to export with the experiment. See “Creating Data Set Defini-
tions” on page 11-8 for information about data set definitions.

6. Click Save.

If you do not find the organization of the tab-delimited or comma-delim-
ited output useful, try the output described in “Exporting Data” on 
page 11-17.

Type Description
*.vaf ASTRA V file that can be imported by ASTRA V on this or 

another computer. You can choose a version of ASTRA for 
compatibility with earlier versions. (Use Save As instead for 
ASTRA V Basic.)

*.adf An ASTRA 4 format for use with earlier versions of ASTRA.

*.txt Tab-delimited text file for exporting a data set defined by the 
selected data set definition. This format is easily imported into 
most spreadsheets.

*.csv Interpolated comma-delimited text file for exporting a data set 
defined by the selected data set definition. This format is easily 
imported into most spreadsheets. Data traces are interpolated 
so that all measurements are on the same time scale, allowing 
for easy display in software such as Excel.
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Creating a Template
After you modify an experiment, you may want to save it as a template for 
other experiments. The saved template includes the configuration, proce-
dure, and result formats.

You must have at least Researcher access to save templates.

To save a template, follow these steps:
1. Choose File→Save As Template.

2. Navigate to the location in the system database where you want to 
save this template. The recommended location is the My Templates 
folder or a subfolder you create in My Templates.
You can create a subfolder by clicking the  New Folder icon and 
typing a folder name. Then open the new folder.

3. Check the Make Default box if you want this template to be the 
default for use with the File→New→Experiment from Default 
command.

4. Click Save.

Note: Templates are saved in the system database. This database is separate 
from the experiment database.
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Setting a Default Template
You can specify the default experiment template by choosing System→ 
Preferences→Set Default Template. In the Select Experiment 
Template dialog, choose an existing template from the My Templates 
folder or the System Templates folder and its subfolders and click OK.

The Current line shows the currently selected default template.

When you choose File→New→Experiment from Default, the template 
you selected will be used to create a new experiment. The default template 
is also used when you create a blank sample set as the default template for 
all samples in the set.

You can also set the default template when saving an experiment 
template by checking the Make Default box. 

Deleting a Template

You must have at least Researcher access to delete templates.

To delete an experiment template, follow these steps:
1. Choose System→Database Administration→Delete Items. This 

opens the “Select an item to delete” dialog.
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2. Find and highlight the template you wish to delete. Templates are 
generally in the “My Templates” and “System Templates” folders.

3. Click Delete.
4. Click Close when you have finished deleting templates.

Deleting an Experiment
If you are using ASTRA V with Security Pack, experiments can only be 
deleted by an ASTRA administrator. See “Deleting Experiments” on 
page 4-8 for details.

If you are using ASTRA V Basic, any user may delete an experiment by 
deleting the *.vaf file that contains the experiment.
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Copying Data
You can copy data generated for one experiment into another experiment. 
You might do this to create combined plots of results from several experi-
ments, or to use the data in a procedure such as branching.

To copy data into an experiment, follow these steps:
1. Open both the source and destination experiments. The source experi-

ment contains the data you want to copy. You will copy the data to the 
destination.

2. Activate the destination experiment by clicking on any part of the 
experiment in the workspace.

3. Choose Experiment→Copy From. The Copy From dialog appears.

4. Select the source experiment you want to use, and click Import. A 
Data Set Definition dialog for the source experiment is shown. 

5. Select the data you want to copy into the destination experiment. See 
“Creating Data Set Definitions” on page 11-8 for information on using 
this dialog.

6. Click OK in the Data Set Definition dialog.
7. Repeat steps 4 through 6 for any additional data you want to copy.
8. When finished, click Close in the Copy From dialog.

After you have copied data, you can access it using a standard data set def-
inition in the source experiment. The data set definition allows you to 
display the data in graphs. In addition, the data is available for proce-
dures such as branching.
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Applying a Template
You can apply the procedures and result formats from a template to an 
experiment you have already run to collect data. This allows you to 
perform multiple procedure sequences on the same set of raw data. (To 
apply a template to multiple experiments, see “Applying a Template to 
Multiple Experiments” on page 6-23.)

For example, after using the “LS batch (Debye plot)” template when col-
lecting data, you might want to apply the “LS batch (Zimm plot)” template 
to the same data so that you can view the results differently.

Applying a template creates a separate experiment, so you do not lose any 
of the information in the original experiment. The new experiment has a 
name that reflects both the original experiment and the template.

To apply a template, follow these steps:
1. Open the experiment that contains the raw data you want to use.
2. Choose Experiment→Apply Template. The New From Existing dia-

log appears. This is the same dialog you use to create an experiment 
from a template before data collection.

3. Choose a template to apply to the data. The procedure and result for-
mats in the template will be used. Typically, you would choose a tem-
plate from the System Templates or My Templates folder.

4. Click Create. A new experiment is created and is run automatically. 
The name of the new experiment combines the names of the template 
used to create the experiment and the original experiment.

5. After the applied procedure runs, you can view the new results.
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Applying a Template to Multiple Experiments
If you want to apply the same experiment template to multiple experi-
ments, follow these steps:
1. Open all the experiments to which you want to apply a new experi-

ment template.
2. Choose File→Batch Apply Template.

3. Click “...” and browse for the template you want to apply. The proce-
dure and result formats in the template will be used. Typically, you 
would choose a template from the System Templates or My Templates 
folder.

4. Check the boxes next to the open experiments to which you want to 
apply the selected template.

5. Leave the Close original after apply box checked if you want to 
automatically close the old experiments when new experiments with 
the template applied are created.

6. Check the Auto save box if you want the new experiments that will be 
created to be saved automatically.

7. Click Apply. A new experiment is created for each old experiment and 
is run automatically. The names of the new experiments combine the 
names of the template used to create the experiment and the original 
experiment.
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Adding Elements to an Experiment
This chapter provides simple examples for adding elements to the folders 
in an experiment tree. Other chapters are referenced to provide details 
about all the various configurations, procedures, data sets, and results 
that can be added and how to work with these things after adding them to 
an experiment.

You must have at least Researcher access to add elements to experiments.

Adding to the Configuration

You can add items to the configuration only if you enable Experiment 
Builder mode by choosing System→Preferences→Experiment 
Builder Mode.

The Configuration tree in the Experiments tab shows the hardware config-
ured to be used in the experiment. The templates provided with ASTRA 
include most instruments and connections you use in a typical experi-
ment. Chapter 7, “Configuring Experiments” contains details about the 
properties that can be set for each instrument type.

To add instruments and connections, you can specify them in the Experi-
ment Configuration tab of the Experiment Configuration properties 
dialog. To add an instrument, follow these steps:
1. Choose Experiment→Configuration→Edit. This opens the proper-

ties dialog for the experiment configuration, which has a tab for each 
item in the configuration tree.
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Shortcuts: Double-click any part of the configuration tree in the Experiments tab.
Right-click any part of the experiment tree and choose 
Manage→Configuration→Edit.

2. In the Experiment Configuration tab, click the Browse button in the 
row to add instruments.

3. In the Add Instrument dialog, find the instrument you want to add to 
the experiment. For example, you might navigate to the 
/Profile/Instrument/UV Instrument folder to select a profile of a UV 
instrument.
Profiles of many instruments are provided with ASTRA, and you can 
create additional profiles as described in Chapter 12, “Working with 
System Profiles”.

4. Select the instrument profile you want to add and click Open. The 
instrument is added to your experiment configuration and you can edit 
its properties by double-clicking it in the configuration tree.

5. To add a connection, follow the same steps but click the Browse but-
ton in the row to add connections.

Importing an experiment configuration (with Experiment→Experiment 
Configuration→Replace Configuration) replaces the entire experi-
ment configuration (all instruments and connections) with a different 
experiment configuration. Adding an instrument or connection adds only 
that item without replacing or removing other items.

Click here
M1000 Rev. H 6-25



Chapter 6: Creating & Running Experiments
Adding Procedures

You can add procedure items only if you enable Experiment Builder mode 
by choosing System→Preferences→Experiment Builder Mode.

The Procedures folder in the experiment tree shows actions ASTRA 
performs in sequence when you run the experiment. For details on all 
types of procedures, see Chapter 8, “Editing Procedures”.

To add a procedure to an experiment, follow these steps:
1. Choose Experiment→Add to Experiment. This opens the Add to 

Experiment dialog, which allows you to add items to the Procedures, 
Data Set Definitions, and Results folders of the experiment.

Shortcuts: Press Ctrl+Shift+P.
Right-click any folder in the experiment tree, and choose Manage→Add 
To Experiment.
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2. Open a folder under Procedures and select the procedure you want to 
add. See Chapter 8, “Editing Procedures” for descriptions of all proce-
dures.

3. Click OK.

Sequencing Procedures

You can change the sequence of the procedure only if you enable Experi-
ment Builder mode by choosing System→Preferences→Experiment 
Builder Mode.

If a procedure is in an invalid location in the experiment sequence, it will 
have a red X on its icon.

To correct the problem, drag the procedure to a location in the sequence 
where its icon and the icons that follow it have no red X. 

Chapter 8, “Editing Procedures” has details on the correct location in the 
sequence for each procedure, and the data required for each procedure to 
be run. 

Note that the standard experiment templates already contain the neces-
sary procedures for collecting and analyzing the data in the correct 
sequence.
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Adding Data Set Definitions

You can create data set definitions only if you enable Experiment Builder 
mode by choosing System→Preferences→Experiment Builder Mode. 
You can see the Data Set Definitions folder in the workspace only if you 
opened the experiment while in Experiment Builder Mode.

Data Set Definitions make additional sets of data available for use by 
reports. For details about creating and using data set definitions, see 
Chapter 11, “Working With Graphs”.

To add a data set definition to an experiment, follow these steps:
1. Choose Experiment→Add to Experiment. This opens the Add to 

Experiment dialog.

Shortcuts: Press Ctrl+Shift+P.
Right-click any folder in the experiment tree, and choose Manage→Add 
To Experiment.

2. Select Data Set Definition and click OK. The data set definition is 
added to the Data Set Definitions folder of the experiment tree. (Some 
older experiments may not have a Data Set Definitions folder.)

3. See Chapter 11, “Working With Graphs” for details about specifying 
the data in the set.

Adding Reports and Graphs

You can add reports only if you enable Experiment Builder mode by 
choosing System→Preferences→Experiment Builder Mode. In Run 
mode, you can add graphs by choosing Experiment→Graph→Add 
Custom Plot or Experiment→Graph→Add Parametric Plot.

The results of an experiment are available through the reports and graphs 
you add to an experiment. For details about customizing reports and 
graphs, see Chapter 10, “Working With Reports”.

To add a report or graph to an experiment, follow these steps:
1. Choose Experiment→Add to Experiment. This opens the Add to 

Experiment dialog.
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Shortcuts: Press Ctrl+Shift+P.
Right-click any folder in the experiment tree, and choose Manage→Add 
To Experiment.

2. Open the Results folder and select Graph or Report.

3. Click OK. The graph or report is added to the Results folder of the 
experiment tree.

4. See Chapter 10, “Working With Reports” for details about reports and 
Chapter 11, “Working With Graphs” for details about graphs.
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7 Configuring Experiments

This chapter explains how to configure your experiments in ASTRA to 
reflect the instruments, connections, solvents, and samples you use to 
collect and process data. This is accomplished using ASTRA V configura-
tions and system profiles.
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About Configurations and Profiles
The configuration of an experiment reflects not only the physical appara-
tus used to collect the data, but also elements such as the solvent and 
sample. In describing the configuration, ASTRA V breaks up the different 
parts of the experiment into logical units called profiles.

The types of profiles that are available are shown in Figure 7-1. Each 
instrument has a profile that contains parameters specific to that instru-
ment. In addition, connections between instruments are represented by 
profiles. Finally, elements used in the apparatus, such as the solvent and 
sample, are represented by profiles as well.

Figure 7-1: Profile types available in ASTRA V
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About Configurations and Profiles
In an experiment, the set of profiles describe how an experiment is set up. 
This is called the configuration. You can also create profiles that are 
stored outside of experiments and can be copied into experiments as 
needed; these are called system profiles.

This chapter focuses on using profiles in configurations. The experiment 
templates provided with ASTRA contain commonly used configurations. 
However, as you gain more experience using ASTRA, you may want to use 
system profiles in conjunction with your experiments. See Chapter 12, 
“Working with System Profiles” when you are ready to learn more about 
using system profiles.

In Run mode, you use the configuration items provided in the templates. 
While you can modify the properties of items, you cannot add items to or 
remove items from a configuration.

You can add items to a configuration only if you enable Experiment 
Builder mode by choosing System→Preferences→Experiment 
Builder Mode. If you have already opened the Configuration properties 
dialog, you need to close and reopen it after enabling Experiment Builder 
mode.

You must have at least Researcher access to work with configurations and 
system profiles. If you are a Technician or Guest, you have read-only 
access to profiles.

This chapter describes the types of profiles contained in configurations 
and how their properties can be modified. Each profile type has a property 
list similar to that shown in Figure 7-2.

Figure 7-2: Typical property dialog (fluid connection example)
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Configuration Example
The Configuration tree in the Experiment tab of the workspace shows both 
the hardware configured to be used in the experiment, as well as addi-
tional elements such as the solvent and sample. The experiment templates 
provided with ASTRA V include most common configurations. A configu-
ration for an online light-scattering experiment apparatus is shown in 
Figure 7-3. The same experiment is shown in the schematic of Figure 7-4. 
Comparing these two figures highlights the logical structure of the config-
uration and its constituent profile elements in the workspace.

Figure 7-3: Configuration for an LS Online Experiment

The hardware setup for the configuration in Figure 7-3 would be organized 
similar to Figure 7-4:

Figure 7-4: Hardware Connections for LS Online Experiment Apparatus
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Using Configurations
Each experiment has a Configuration item that contains descriptions of all 
of the physical components used in the experiment.

The actions you can perform on a configuration are simple. The complexity 
comes from the large number of physical components that can be used and 
the large number of properties some of these components have.

You must have at least Researcher access to work with configurations and 
system profiles. If you are a Technician or Guest, you have read-only 
access to profiles.

Editing a Configuration
To set properties of a configuration component, follow these steps:
1. Double-click on a component in the Configuration node of the Experi-

ment tab in the workspace. This opens the properties dialog and 
selects the tab for that component. See Figure 7-2 for an example.

Shortcuts: Choose Experiment→Configuration→Edit.

2. Set properties by typing, selecting from a list, or checking a box.
You can expand or hide lists of related properties if there is a + or - 
sign next to a property.

3. Alternately, you may click the browse button (“...”) to the right of the 
Name property and locate a system profile to use to replace the exist-
ing property values for this item.

4. You can move to other tabs to view or set properties for other items.

Shortcuts: Double-click on an item in the Configuration tree to move to its tab.
Move to a tab using the  tab arrows. 

5. Click Apply or OK to make the changes.

The remaining sections of this chapter contain details about the properties 
you can set in the various tabs.

Adding Instruments and Connections

You can add items to a configuration only if you enable Experiment 
Builder mode by choosing System→Preferences→Experiment 
Builder Mode. If you have already opened the Configuration properties 
dialog, you need to close and reopen it after enabling Experiment Builder 
mode.
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Note: No pre-defined instrument profiles are provided in the ASTRA system 
database. In order to have instruments available to select in the Add 
Instrument dialog as described in the following procedure, you need to 
first save instrument profiles in your system database as described in 
“Creating Profiles” on page 12-3.

To add instruments and connections, you can specify them in the Experi-
ment configuration tab of the Configuration properties dialog. To add an 
instrument, follow these steps:
1. Choose Experiment→Configuration→Edit. This opens the proper-

ties dialog for the configuration, which has a tab for each item in the 
configuration tree. Alternately, double-click the Configuration node in 
the Experiment tab of the workspace.

2. In the Experiment configuration tab, click the Browse button in the 
row to add instruments.

3. In the Add Instrument dialog, find the instrument you want to add to 
the experiment. This must be an instrument profile you have saved as 
described in “Creating Profiles” on page 12-3. For example, you might 
navigate to the “My Profiles” folder to select a profile you have created.

4. Select the instrument profile you want to add and click Open. The 
instrument is added to your configuration and you can edit its proper-
ties by double-clicking it in the configuration tree.

5. To add a connection, follow the same steps but click the Browse but-
ton in the row to add connections.

Click here
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Removing Instruments and Connections

You can remove items from a configuration only if you enable Experiment 
Builder mode by choosing System→Preferences→Experiment 
Builder Mode. If you have already opened the Configuration properties 
dialog, close and reopen it after enabling Experiment Builder mode.
1. Choose Experiment→Configuration→Edit. This opens the proper-

ties dialog for the configuration, which has a tab for each item in the 
configuration tree.

2. In the Experiment configuration tab, click the Browse button in the 
row to remove instruments or the row to remove connections.

3. In the Remove Instrument Profile or Remove Connection Profile dia-
log, check the box next to the item you want to remove and click OK.

Replacing an Experiment Configuration or Item
It is possible to replace an entire configuration with an experiment config-
uration stored as a system profile. A number of experiment configurations 
are provided with ASTRA. You can also save your own experiment config-
urations as described in “Creating Profiles” on page 12-3. For example, 
you may have a standard experiment configuration you want to use in 
many different experiments.

You can also replace a single instrument or other item with a saved system 
profile. No pre-defined instrument profiles are provided with ASTRA. In 
order to have instruments available, you need to save instrument profiles 
in your system database as described in “Creating Profiles” on page 12-3.

See Chapter 12, “Working with System Profiles” for more about system 
profiles.

To import a complete configuration, follow these steps:
1. Choose Experiment→Configuration→Replace Configuration. 

(Or, right-click on the “Configuration” node in the experiment, and 
choose Replace Configuration.) You see the Select Profile dialog.

2. Browse the system database for a configuration to import. In addition 
to any experiment configurations you have saved, ASTRA provides a 
number of configurations in the “Example Configurations” folder. 
These are organized by the experiment type and instruments involved.
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3. When you find a profile, select it and click Open. The experiment con-
figuration you selected replaces the existing one.

To replace an individual item in the configuration with another item of the 
same type, follow these steps:
1. Right-click on a node in the configuration and choose the Replace 

command for that item from the pop-up menu.
2. Browse the database for an item to import. You can only select from 

items of the corresponding type. That is, you can replace a sample with 
a sample, a solvent with a solvent, and so on for connections and 
instruments. If you are replacing an instrument, you can select any 
type of instrument.

Note: No pre-defined instrument profiles are provided with ASTRA. In order to 
have instruments available, you need to first save instrument profiles in 
your system database as described in “Creating Profiles” on page 12-3.

3. When you find a profile, select it and click Open. The item you 
selected replaces the existing item.

If you later edit properties of items you imported, there is no effect on the 
system profile from which it was imported. Likewise, modifying a system 
profile does not affect experiments that imported that system profile.

Exporting a System Profile
One way to create a system profile is to export items from an experiment. 
To do this, follow these steps:
1. If you have more than one experiment open, make sure the one you 

want to export from is selected in the experiment tree of the work-
space. 

2. Select the item in the configuration you want to export. (Any items 
nested at a lower level will be exported along with the item you select. 
For example, in the following figure, exporting the injector creates a 
system profile that contains the injector and the sample. If you export 
the configuration item, the entire configuration is saved as a system 
profile.)

3. Choose Experiment→Configuration→Save Configuration As. Or 
right-click on an item and choose the Save As item from its right-click 
menu.

4. In the Save As dialog, choose the folder where you want to save the 
system profile. Then type a name for the profile you are creating, and 
click OK.

See Chapter 12, “Working with System Profiles” for more about using a 
profile you export.
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Experiment Configuration
An experiment configuration groups together all the profile components 
used in a particular experiment. For information about creating a new 
experiment and the associated configuration, see “Creating New Experi-
ments” on page 6-4.

You can set the following properties for an experiment configuration:

Table 7-1: Experiment Configuration Properties

Field Description
Name Name of the experiment configuration. Make this name brief enough to be 

easily selected from your list of experiment configurations.

Description Description of the experiment configuration, which typically contains more 
information than the Name.

Processing Operator The current user. This changes each time you load the experiment. It is the 
source for the Processing Operator field in reports. In ASTRA V Basic, you 
can edit this field to show the name you want listed in a report. See “Operator 
Names in Reports” on page 10-2 for details.

Abscissa Units The x axis units for display. The default units are milliliters for an online (flow) 
experiment and minutes for a batch experiment. Also available are millisec-
onds, seconds, and hours. This setting affects the units for a number of fields 
in the experiment procedures.
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Buttons to add and remove instruments and connections are visible only 
in Experiment Builder mode, which you enable by choosing Sys-
tem→Preferences→Experiment Builder Mode. If you have already 
opened the Configuration properties dialog, close and reopen it after 
enabling Experiment Builder mode.

Concentration Source Select the source of concentration data you want to use in this experiment. 
The list shows concentration sources, such as RI and UV, currently in your 
experiment configuration (if any).

Details->Fwd Monitor 
Baseline Start / End

If you selected “Forward Monitor” in the Divide by Laser Monitor field of the 
configuration for your light scattering instrument (see page 7-11), you should 
specify the start and end points for a region that corresponds to pure solvent. 
This pure solvent region acts as a baseline for the forward laser monitor sig-
nal. If you do not specify a region, the average of the forward laser monitor 
signals for the first 10% of the collected data is assumed to be the default 
"pure solvent" range for calculating the average forward monitor signal.

Details->Baseline Noise 
Region Start / End

Specify the start and end points for a region to be used for the baseline noise 
computation. If you do not specify a region, the first and last 10% of the run 
are used to assess baseline noise. These fields allow you to override the 
default if there are artifacts in these regions.

Add Instruments Click Browse to select an instrument profile to add to the experiment. This 
property and the ones that follow are available only in Experiment Builder 
Mode.

Remove Instruments Click Browse to select an instrument profile to remove from the experiment. 

Add Connections Click Browse to select a connection profile to add to the experiment. 

Remove Connections Click Browse to select a connection profile to remove from the experiment.

Table 7-1: Experiment Configuration Properties

Field Description
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Light Scattering Instrument Profiles
An instrument is any hardware device used in an experiment. Light scat-
tering instruments measure the molar mass, RMS radius, and second 
virial coefficient of a sample via Rayleigh scattering.

DAWN HELEOS and DAWN HELEOS 8 Profiles
The DAWN HELEOS is the default light scattering instrument in most 
light scattering experiment templates. You can set the following proper-
ties for a DAWN HELEOS or DAWN HELEOS 8 instrument:

Table 7-2: DAWN HELEOS Properties

Field Description
Name Name of the instrument. If you have already created a system profile for 

this instrument, click “...” on the far right, and select a profile to use.

Description Description of the instrument, which typically contains more information 
than the Name.

Physical Instrument Choose an instrument from the drop-down list. If your instrument is not 
listed, choose “Browse...” to open the Instruments dialog. (See “Accessing 
and Viewing Hardware” on page 2-10.)

Sample Cell Select the type of sample cell used during data collection. The options are: 
K5, F2, Scintillation Vial, MicroCuvette, and Magic glass.

Wavelength The wavelength of the laser that produces scattered light from the sample 
cell and its contents. (nm)

Calibration Constant Type the Instrument Specific Calibration Constant (ISCC) value (1/(V cm)). 
Light scattering instruments use the ISCC in the computation of the Config-
uration Specific Calibration Constant (CSCC). See “LS Calibration” on 
page 8-19 for a way to determine this value.

Normalization 
Coefficients>1-18
(1-8 for HELEOS 8)

Type the normalization coefficients for the detectors or use the normaliza-
tion procedure (see page 8-32) to set these values. Detector 11 always has 
a normalization coefficient of 1. (This is Detector 5 on a HELEOS 8.)
Normalization is the process by which each detector signal is related to the 
90° detector signal and the Instrument Specific Calibration Constant.
Click the Import button to import normalization coefficients from an open 
experiment.

Comet Cell Cleaner Check this box if a COMET cell cleaner is to be used with the DAWN 
instrument. Please see the COMET hardware manual for more information 
about the COMET cell cleaner.

Batch Mode Check this box if the instrument is to be used in batch mode. Checking this 
box associates a single sample and solvent configuration with the instru-
ment configuration. For a description of the difference between batch 
mode and flow mode, see “Batch Mode vs. Online Mode” on page 1-8.
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DAWN EOS, DAWN DSP, DAWN DSP-F, and DAWN 8 Profiles
The properties that may be defined for a DAWN EOS, DAWN DSP, 
DAWN DSP-F, and DAWN 8 are identical.

You can set the following properties for a DAWN instrument:

Divide by Laser Monitor Select the laser monitor option you want to use. The options are “Laser 
Monitor”, “Forward Monitor”, and “none”. 
-- “Laser Monitor”: The light scattering signals are divided by the laser 

monitor, which corrects for fluctuations in the laser intensity due to 
power fluctuations.

--  “Forward Monitor”: The light scattering signals are divided by the for-
ward laser monitor, which corrects for both laser intensity fluctuations 
and absorbance by the sample. 

-- “none”: No correction is performed for laser intensity fluctuations or 
sample absorbance. Use this option only if signal levels are so low 
that digital noise from the laser monitor signal can contaminate data.

No additional wiring is required for the DAWN HELEOS or DAWN HELEOS 
8 to collect forward laser monitor data.

Disable Collection Check this box to disable data collection for this instrument. For example, if 
the light scattering instrument has the QELS option, it is possible to disable 
the DAWN collection and collect QELS data alone.

Polarization Analyzer Check this box if the polarization option is currently installed on the instru-
ment. See the DAWN hardware manual for details.

QELS>Option Check this box if the DAWN instrument has a detector replaced with a 
QELS fiber.

QELS>Replaced Detector If QELS is enabled, type the number of the detector replaced for the QELS 
fiber.

Band Broadening>Enabled Check this box to enable band broadening. This box should be checked 
only if valid instrumental and mixing terms are entered for the band broad-
ening parameters. These parameters are usually determined by running 
the Band Broadening procedure (see page 8-14). If band broadening has 
been enabled, you can disable it using this check box.

Band Broadening>
Instrumental Term

See “Band Broadening” on page 8-14 for an explanation of the instrumen-
tal term. The units are in microliters.

Band Broadening>
Mixing Term

See “Band Broadening” on page 8-14 for an explanation of the mixing 
term. The units are in microliters.

Table 7-3: DAWN Instrument Properties

Field Description
Name Name of the instrument. If you have already created a system profile for 

this instrument, click “...” on the far right, and select a profile to use.

Description Description of the instrument, which typically contains more information 
than the Name.

Physical Instrument Choose an instrument from the drop-down list. If your instrument is not 
listed, choose “Browse...” to open the Instruments dialog. (See “Accessing 
and Viewing Hardware” on page 2-10.)

Sample Cell Type of sample cell used during data collection. The options are: K5, F2, 
Scintillation Vial, MicroCuvette, and Magic glass.

Wavelength The wavelength of the laser that produces scattered light from the sample 
cell and its contents. (nm)

Table 7-2: DAWN HELEOS Properties

Field Description
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Light Scattering Instrument Profiles
Calibration Constant Type the Instrument Specific Calibration Constant (ISCC) value (1/(V cm)). 
Light scattering instruments use the ISCC in the computation of the Config-
uration Specific Calibration Constant (CSCC). See “LS Calibration” on 
page 8-19 for a way to determine this value.

Normalization 
Coefficients>1-18
(1-8 for DAWN 8)

Type the normalization coefficients for the detectors or use the normaliza-
tion procedure (see page 8-32) to set these values. Detector 11 always has 
a normalization coefficient of 1. (This is Detector 5 on a DAWN 8.)
Normalization is the process by which each detector signal is related to the 
90° detector signal and the Instrument Specific Calibration Constant.
Click the Import button to import normalization coefficients from an open 
experiment.

Comet Cell Cleaner Check this box if a COMET cell cleaner is to be used with the DAWN 
instrument. Please see the COMET hardware manual for more information 
about the COMET cell cleaner.

Batch Mode Check this box if the instrument is to be used in batch mode. Checking this 
box associates a single sample and solvent configuration with the instru-
ment configuration. For a description of the difference between batch 
mode and flow mode, see “Batch Mode vs. Online Mode” on page 1-8.

Divide by Laser Monitor Select the laser monitor option you want to use. The options are “Laser 
Monitor”, “Forward Monitor”, and “none”. 
-- “Laser Monitor”: The light scattering signals are divided by the laser 

monitor, which corrects for fluctuations in the laser intensity due to 
power fluctuations. 

--  “Forward Monitor”: The light scattering signals are divided by the for-
ward laser monitor, which corrects for both laser intensity fluctuations 
and absorbance by the sample. 

-- “none”: No correction is performed for laser intensity fluctuations or 
sample absorbance. Use this option only if signal levels are so low 
that digital noise from the laser monitor signal can contaminate data.

To use the Forward Monitor, you must route the instrument’s forward laser 
monitor signal through one of the AUX inputs on the instrument.

Fwd Monitor Aux Channel If you selected “Forward Monitor” in the field above, specify which AUX 
input on the instrument receives the forward laser monitor signal.

Disable Collection Check this box to disable data collection for this instrument. For example, if 
the light scattering instrument has the QELS option, it is possible to disable 
the DAWN collection and collect QELS data alone.

Polarization Analyzer Check this box if the polarization option is currently installed on the instru-
ment. See the DAWN hardware manual for details. (Not available for the 
DAWN 8.)

QELS>Option Check this box if the DAWN instrument has a detector replaced with a 
QELS fiber.

QELS>Replaced Detector If QELS is enabled, type the number of the detector replaced for the QELS 
fiber.

Band Broadening>Enabled Check this box to enable band broadening. This box should be checked 
only if valid instrumental and mixing terms are entered for the band broad-
ening parameters. These parameters are usually determined by running 
the Band Broadening procedure (see page 8-14). If band broadening has 
been enabled, you can disable it using this check box.

Band Broadening>
Instrumental Term

See “Band Broadening” on page 8-14 for an explanation of the instrumen-
tal term. The units are in microliters.

Band Broadening>
Mixing Term

See “Band Broadening” on page 8-14 for an explanation of the mixing 
term. The units are in microliters.

Table 7-3: DAWN Instrument Properties

Field Description
M1000 Rev. H 7-13
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miniDAWN and miniDAWN TREOS Profiles
You can set the following properties for a miniDAWN or miniDAWN 
TREOS instrument:

Temperature Control> 
Enable

Check this box if the instrument is set to maintain a specified temperature 
(heated or cooled).

Temperature Control> 
Temperature

If this instrument is temperature controlled, specify the temperature to 
which it is set. Use °C.

Temp Controlled Line> 
Enable

Check this box if the plumbing line in the instrument is set to maintain a 
specified temperature (heated or cooled).

Temp Controlled Line> 
Temperature

If the line is temperature controlled, specify the temperature to which it is 
set. Use °C.

Detector Amp Gains>1-18
(1-8 for DAWN 8)

Select the detectors gains to use for each laser detector. The options are 
1, 21, and 101.

Auxiliary Channel Gains>
1-2

Select the auxiliary channel gains for channels 1 and 2. The options are 1, 
10, 100, and 1000.

Table 7-4: miniDAWN and miniDAWN TREOS Instrument Properties

Field Description
Name Name of the instrument. If you have already created a system profile for 

this instrument, click “...” and select a profile to use.

Description Description of the instrument, which typically contains more information 
than the Name.

Physical Instrument Choose an instrument from the drop-down list. If your instrument is not 
listed, choose “Browse...” to open the Instruments dialog. (See “Accessing 
and Viewing Hardware” on page 2-10.)

Sample Cell Type of sample cell used during data collection. The options for the 
miniDAWN are: K5, F2, and MicroCuvette. The options for the miniDAWN 
TREOS are: K5, F2, Scintillation Vial, MicroCuvette, and Magic glass.

Wavelength The wavelength of the laser that produces scattered light from the sample 
cell and its contents. (nm)

Calibration Constant Type the Instrument Specific Calibration Constant (ISCC) value (1/(V cm)). 
Light scattering instruments use the ISCC in the computation of the Config-
uration Specific Calibration Constant (CSCC). See “LS Calibration” on 
page 8-19 for a way to determine this value.

Normalization Coefficients 
(1-3)

Type the normalization coefficients for the detectors or use the normaliza-
tion procedure to set these values. Detector 2 always has a normalization 
coefficient of 1.
Normalization is the process by which each detector signal is related to the 
90° detector signal and the Instrument Specific Calibration Constant.
Click the Import button to import normalization coefficients from an open 
experiment.

Comet Cell Cleaner Check this box if a COMET cell cleaner is to be used with the miniDAWN 
instrument. Please see the COMET hardware manual for more information 
about the COMET cell cleaner.

Batch Mode Check this box if the instrument is to be used in batch mode. Checking this 
box associates a single sample and solvent configuration with the instru-
ment configuration. For a description of the difference between batch 
mode and flow mode, see “Batch Mode vs. Online Mode” on page 1-8.

Table 7-3: DAWN Instrument Properties

Field Description
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Light Scattering Instrument Profiles
WyattQELS Profiles
A WyattQELS device is a Quasi-Elastic Light Scattering device. You can 
set the following properties for a WyattQELS instrument:

Divide by Laser Monitor Select the laser monitor option you want to use. The options are “Laser 
Monitor”, “Forward Monitor”, and “none”. 
-- “Laser Monitor”: The light scattering signals are divided by the laser 

monitor, which corrects for fluctuations in the laser intensity due to 
power fluctuations. 

--  “Forward Monitor”: The light scattering signals are divided by the for-
ward laser monitor, which corrects for both laser intensity fluctuations 
and absorbance by the sample. 

-- “none”: No correction is performed for laser intensity fluctuations or 
sample absorbance. Use this option only if signal levels are so low 
that digital noise from the laser monitor signal can contaminate data.

To use the Forward Monitor with the miniDAWN (but not the miniDAWN 
TREOS), you must route the instrument’s forward laser monitor signal 
through one of the AUX inputs on the instrument. No additional wiring is 
required for the miniDAWN TREOS to collect forward laser monitor data.

Fwd Monitor Aux Channel If you selected “Forward Monitor” in the field above, specify which AUX 
input on the instrument receives the forward laser monitor signal. (Used for 
the miniDAWN only.)

Disable Collection Check this box to disable data collection for this instrument. For example, if 
the light scattering instrument has the QELS option, it is possible to disable 
the collection and collect QELS data alone.

Polarization Analyzer Check this box if the polarization option is currently installed on the instru-
ment. See the hardware manual for details. (Available for the miniDAWN 
TREOS only.)

Temperature Control> 
Enable

Check this box if the instrument is set to maintain a specified temperature 
(heated or cooled). (Available for the miniDAWN only.)

Temperature Control> 
Temperature

If this instrument is temperature controlled, specify the temperature to 
which it is set. Use °C. (Available for the miniDAWN only.)

Band Broadening>Enabled Check this box to enable band broadening. This box should be checked 
only if valid instrumental and mixing terms are entered for the band broad-
ening parameters. These parameters are usually determined by running 
the Band Broadening procedure (see page 8-14). If band broadening has 
been enabled, you can disable it using this check box.

Band Broadening>
Instrumental Term

See “Band Broadening” on page 8-14 for an explanation of the instrumen-
tal term. The units are in microliters.

Band Broadening>
Mixing Term

See “Band Broadening” on page 8-14 for an explanation of the mixing 
term. The units are in microliters.

Auxiliary Channel Gains>
1-2

Select the auxiliary channel gains for channels 1 and 2. The options are 1, 
10, 100, and 1000. (Available for the miniDAWN only.)

Table 7-5: WyattQELS Instrument Properties

Field Description
Name Name of the instrument. If you have already created a system profile for 

this instrument, click “...” and select a profile to use.

Description Description of the instrument, which typically contains more information 
than the Name.

Table 7-4: miniDAWN and miniDAWN TREOS Instrument Properties

Field Description
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Physical Instrument Choose an instrument from the drop-down list. If your instrument is not 
listed, choose “Browse...” to open the Instruments dialog. (See “Accessing 
and Viewing Hardware” on page 2-10.)

Use QELS Temperature 
Probe

Check this box if the instrument is set to use a temperature probe signal 
during collection. Uncheck this box if you have a temperature-controlled 
DAWN or miniDAWN. If this box is unchecked, the temperature is taken 
from the temperature set for the DAWN or miniDAWN instrument.

Model The instrument model. Options are: Wyatt QELS, Flex 99, and Flex 99 
ADN.

Table 7-5: WyattQELS Instrument Properties

Field Description
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Refractive Index Instrument Profiles
Refractive Index Instrument Profiles
A refractive index instrument measures the differential refractive index 
(dRI) of a solution in order to calculate the concentration of the sample. In 
order to calculate the concentration from the differential refractive index, 
it is necessary to know the dn/dc value for the sample.

Optilab rEX Profiles
You can set the following properties for a Optilab rEX instrument:

For Optilab rEX users, there are several utility templates in the System 
Templates->RI Measurement->Optilab rEX Specific folder. These 
experiment templates include “Purge On”, “Purge Off”, and “Zero dRI”. We 
recommend that you purge the Optilab rEX when not running samples; 
the “Purge On” template is a convenient way to automate this as part of a 
sample set. In addition, Optilab rEX templates for absolute RI calibration 
and RI calibration from a peak are included in this folder.

The purge valves on Optilab rEX instruments are automatically closed at 
the start of data collection. The exception to this is when absolute RI 
analysis is conducted, where the Optilab rEX purge valve must be left 
open.

Table 7-6: Optilab rEX Properties

Field Description
Name Name of the instrument. If you have already created a system profile for this instru-

ment, click “...” and select a profile to use.

Description Description of the instrument, which typically contains more information than the 
Name.

Physical 
Instrument

Click “...” and select from the Instruments dialog. (See “Accessing and Viewing 
Hardware” on page 2-10.)

Wavelength The wavelength of the light used in the instrument. (nm)

Batch Mode Check this box if the instrument is to be used in batch mode. Checking this box 
associates a single sample and solvent configuration with the instrument configu-
ration. For a description of the difference between batch mode and flow mode, see 
“Batch Mode vs. Online Mode” on page 1-8.

Band Broaden-
ing>Enable

Check this box to enable band broadening. This box should be checked only if 
valid instrumental and mixing terms are entered for the band broadening parame-
ters. These parameters are usually determined by running the Band Broadening 
procedure (see page 8-14). If band broadening has been enabled, you can disable 
it using this check box.

Band Broadening>
Instrumental Term

See “Band Broadening” on page 8-14 for an explanation of the instrumental term. 
The units are in microliters.

Band Broadening>
Mixing Term

See “Band Broadening” on page 8-14 for an explanation of the mixing term. The 
units are in microliters.
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Optilab DSP Profiles
You do not select a Physical Instrument for the Optilab DSP because 
ASTRA V does not support a direct data connection to this instrument. 
When using the Optilab DSP, it is necessary to add an AUX connection to 
the experiment configuration to indicate which AUX channel and instru-
ment are to be used to read the Optilab DSP signal. See “AUX Connection 
Profiles” on page 7-29 for details.

You can set the following properties for a Optilab DSP instrument:

Optilab 903 Profiles
You do not select a Physical Instrument for the Optilab 903 because 
ASTRA V does not support a direct data connection to this instrument. 
When using the Optilab 903, it is necessary to add an AUX connection to 
the experiment configuration to indicate which AUX channel and instru-
ment are to be used to read the Optilab 903 signal. See “AUX Connection 
Profiles” on page 7-29 for details.

Table 7-7: Optilab DSP Properties

Field Description
Name Name of the instrument. If you have already created a system profile for this instru-

ment, click “...” and select a profile to use.

Description Description of the instrument, which typically contains more information than the 
Name.

Wavelength The wavelength of the light used in the instrument. (nm)

Cell Type of sample cell used during data collection. The options are: P2, P2L, P10, 
P100, P10L, P20, P12, and ENGRCELL.

Temperature If this instrument is temperature controlled, specify the temperature to which it is 
set.

Batch Mode Check this box if the instrument is to be used in batch mode. Checking this box 
associates a single sample and solvent configuration with the instrument configu-
ration. For a description of the difference between batch mode and flow mode, see 
“Batch Mode vs. Online Mode” on page 1-8.

Band Broaden-
ing>Enable

Check this box to enable band broadening. This box should be checked only if 
valid instrumental and mixing terms are entered for the band broadening parame-
ters. These parameters are usually determined by running the Band Broadening 
procedure (see page 8-14). If band broadening has been enabled, you can disable 
it using this check box.

Band Broadening>
Instrumental Term

See “Band Broadening” on page 8-14 for an explanation of the instrumental term. 
The units are in microliters.

Band Broadening>
Mixing Term

See “Band Broadening” on page 8-14 for an explanation of the mixing term. The 
units are in microliters.
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Refractive Index Instrument Profiles
You can set the following properties for a Optilab 903 instrument:

Generic RI Instrument Profiles
You can create a Generic RI Instrument profile for any third-party refrac-
tive index instrument for which data is collected through the AUX input of 
another instrument.

You do not select a Physical Instrument for a Generic RI Instrument 
profile because ASTRA V does not support a direct data connection to such 
instruments. Instead, add an AUX connection to the experiment configu-
ration to indicate which AUX channel and instrument are to be used to 
read the signal. See “AUX Connection Profiles” on page 7-29 for details.

You can set the following properties for a generic RI instrument:

Table 7-8: Optilab 903 Properties

Field Description
Name Name of the instrument. If you have already created a system profile for this instru-

ment, click “...” and select a profile to use.

Description Description of the instrument, which typically contains more information than the 
Name.

Wavelength The wavelength of the light used in the instrument. (nm) 

Cell Type of sample cell used during data collection. The options are: P2, P2L, P10, 
P100, P10L, P20, P12, and ENGRCELL.

Scale The scale corresponds to the scale selected on the Optilab 903 instrument. Possi-
ble values are 2, 5, 10, 20, 50, and 100.

Offset The offset voltage is determined during the Optilab 903 setup procedure. Please 
see the Optilab 903 hardware manual for instructions on determining the offset.

Batch Mode Check this box if the instrument is to be used in batch mode. Checking this box 
associates a single sample and solvent configuration with the instrument configu-
ration. For a description of the difference between batch mode and flow mode, see 
“Batch Mode vs. Online Mode” on page 1-8.

Band Broaden-
ing>Enable

Check this box to enable band broadening. This box should be checked only if 
valid instrumental and mixing terms are entered for the band broadening parame-
ters. These parameters are usually determined by running the Band Broadening 
procedure (see page 8-14). If band broadening has been enabled, you can disable 
it using this check box.

Band Broadening>
Instrumental Term

See “Band Broadening” on page 8-14 for an explanation of the instrumental term. 
The units are in microliters.

Band Broadening>
Mixing Term

See “Band Broadening” on page 8-14 for an explanation of the mixing term. The 
units are in microliters.

Table 7-9: Generic RI Instrument Properties

Field Description
Name Name of the instrument. If you have already created a system profile for 

this instrument, click “...” and select a profile to use.

Description Description of the instrument, which typically contains more information 
than the Name.

Wavelength The wavelength of the light used in the instrument. (nm)

Temperature Control> 
Enable

Check this box if the instrument is set to maintain a specified temperature 
(heated or cooled).
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Temperature Control>
Temperature

If this instrument is temperature controlled, specify the temperature to 
which it is set. Use °C.

Batch Mode Check this box if the instrument is to be used in batch mode. Checking this 
box associates a single sample and solvent configuration with the instru-
ment configuration. For a description of the difference between batch 
mode and flow mode, see “Batch Mode vs. Online Mode” on page 1-8.

Band Broadening>Enable Check this box to enable band broadening. This box should be checked 
only if valid instrumental and mixing terms are entered for the band broad-
ening parameters. These parameters are usually determined by running 
the Band Broadening procedure (see page 8-14). If band broadening has 
been enabled, you can disable it using this check box.

Band Broadening>
Instrumental Term

See “Band Broadening” on page 8-14 for an explanation of the instrumen-
tal term. The units are in microliters.

Band Broadening>
Mixing Term

See “Band Broadening” on page 8-14 for an explanation of the mixing 
term. The units are in microliters.

Table 7-9: Generic RI Instrument Properties

Field Description
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Viscometry Instrument Profiles
Viscometry Instrument Profiles
A viscometer measures the specific viscometry of a solution. 

Wyatt’s ViscoStar measures specific viscosity. When combined with con-
centration data from an RI or UV concentration detector, specific viscosity 
can be used to calculate intrinsic viscosity. Intrinsic viscosity, in turn, 
combined with data from light scattering measurements, can be used to 
derive the hydrodynamic radius (rh ) and molecular shape information.

ViscoStar Profiles
You can set the following properties for a ViscoStar instrument:

The purge valves on ViscoStar instruments are automatically closed at the 
start of data collection.

Table 7-10: ViscoStar Profile Fields

Field Description
Name Name of the instrument. If you have already created a system profile for 

this instrument, click “...” and select a profile to use.

Description Description of the instrument, which typically contains more information 
than the Name.

Physical 
Instrument

Click “...” and select from the Instruments dialog. (See “Accessing and 
Viewing Hardware” on page 2-10.)

Dilution Factor If you are using a UV detector plumbed before the ViscoStar in the flow 
sequence, use the default dilution factor of 1.00. 
If you are using an RI detector (or any other instrument) plumbed after the 
ViscoStar, see “Measuring the Dilution Factor” on page 7-22 to determine 
the value to enter here. 

Capillary Volume The internal capillary volume of the ViscoStar instrument. This value is 
used to correct for certain types of mixing effects. This does not include the 
volume of the adjustable reservoir. You can compute the internal capillary 
volume using the provided experiment template.

Specific Viscosity Mode If you are not using a concentration detector with the ViscoStar, check the 
Specific Viscosity Mode box. Intrinsic viscosity can only be calculated 
using both specific viscosity and concentration data.

Batch Mode Check this box if the instrument is to be used in batch mode. Checking this 
box associates a single sample and solvent configuration with the instru-
ment configuration. For a description of the difference between batch 
mode and flow mode, see “Batch Mode vs. Online Mode” on page 1-8.

Band Broadening>Enable Check this box to enable band broadening. This box should be checked 
only if valid instrumental and mixing terms are entered for the band broad-
ening parameters. These parameters are usually determined by running 
the Band Broadening procedure (see page 8-14). If band broadening has 
been enabled, you can disable it using this check box.

Band Broadening>
Instrumental Term

See “Band Broadening” on page 8-14 for an explanation of the instrumen-
tal term. The units are in microliters.

Band Broadening>
Mixing Term

See “Band Broadening” on page 8-14 for an explanation of the mixing 
term. The units are in microliters.
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Measuring the Dilution Factor
If an RI detector (or other instrument) is plumbed after the ViscoStar in 
the flow sequence, the sample exiting the ViscoStar is diluted by approxi-
mately a factor of 2. Therefore the RI detector does not measure the same 
concentrations that flowed through the LS and ViscoStar instruments. To 
correct for this, you should measure the dilution factor experimentally.

To measure the dilution factor, use a sample that is known to elute 100%. 
The detailed report shows the resulting Dilution Factor, which you can 
enter in the ViscoStar or Generic Viscometer profile. 

You should check the dilution factor occasionally, since it will change over 
time as samples that coat the tubing slowly build up.

To learn more, see the “Measuring the System Dilution Factor” section in 
the ViscoStar User’s Guide.

Generic Viscometer Profiles
You can create a Generic Viscometer profile for any high-temperature 
third-party viscometer for which data is collected through the AUX input 
of another instrument.

To create a generic viscometer profile, choose File->New->System 
Profile and select Generic Viscometer and click OK. Name your viscome-
ter profile. Then, you can double-click the viscometer profile in the System 
Profiles tab to set its properties.

You can set the following properties for a generic viscometer:

Table 7-11: Generic Viscometer Profile Fields

Field Description
Name Name of the instrument. If you have already created a system profile for 

this instrument, click “...” and select a profile to use.

Description Description of the instrument, which typically contains more information 
than the Name.

Dilution Factor If you are using a UV detector plumbed before the ViscoStar in the flow 
sequence, use the default dilution factor of 1.00. 
If you are using an RI detector (or any other instrument) plumbed after the 
ViscoStar, see “Measuring the Dilution Factor” on page 7-22 to determine 
the value to enter here.

AUX input mode Specify the data provided by the AUX input from the viscometer. The 
options are “differential and inlet pressure” (default), “specific viscosity”, 
and “differential pressure alone”. The Waters viscometer can be set to pro-
vide either of the first two types of data; other viscometers may provide dif-
ferential data pressure alone.

Fixed IP (psi) If you chose “differential pressure alone”, specify the fixed inlet pressure 
for the viscometer in psi.

Batch Mode Check this box if the instrument is to be used in batch mode. Checking this 
box associates a single sample and solvent configuration with the instru-
ment configuration. For a description of the difference between batch 
mode and flow mode, see “Batch Mode vs. Online Mode” on page 1-8.
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Viscometry Instrument Profiles
Band Broadening>Enable Check this box to enable band broadening. This box should be checked 
only if valid instrumental and mixing terms are entered for the band broad-
ening parameters. These parameters are usually determined by running 
the Band Broadening procedure (see page 8-14). If band broadening has 
been enabled, you can disable it using this check box.

Band Broadening>
Instrumental Term

See “Band Broadening” on page 8-14 for an explanation of the instrumen-
tal term. The units are in microliters.

Band Broadening>
Mixing Term

See “Band Broadening” on page 8-14 for an explanation of the mixing 
term. The units are in microliters.

Table 7-11: Generic Viscometer Profile Fields

Field Description
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UV Absorption Instrument Profiles
A UV absorption instrument measures the absorbance of a sample in the 
ultra-violet region of the spectrum. The absorbance can be converted to a 
concentration if the cell length of the UV absorption instrument is known 
and if the UV extinction coefficient for the sample is known.

Generic UV Detector Profiles
You can create a Generic UV Instrument profile for any third-party UV 
instrument for which data is collected through the AUX input of another 
instrument.

You do not select a Physical Instrument for a Generic UV Instrument 
profile because ASTRA V does not support a direct data connection to such 
instruments. Instead, add an AUX connection to the experiment configu-
ration to indicate which AUX channel and instrument are to be used to 
read the signal. See “AUX Connection Profiles” on page 7-29 for details.

You can set the following properties for a generic UV instrument:

Table 7-12: Generic UV Instrument Profile Fields

Field Description
Name Name of the instrument. If you have already created a system profile for 

this instrument, click “...” and select a profile to use.

Description Description of the instrument, which typically contains more information 
than the Name.

Wavelength The wavelength of the light used in the instrument. (nm)

Cell Length The length of the sample cell in cm.

UV Response Factor The conversion factor from absorbance units (AU) to volts for the UV aux 
output. Please see the hardware manual for the UV detector to determine 
this value.

Temperature Control> 
Enable

Check this box if the instrument is set to maintain a specified temperature 
(heated or cooled).

Temperature Control> 
Temperature

If this instrument is temperature controlled, specify the temperature to 
which it is set. Use °C.

Batch Mode Check this box if the instrument is to be used in batch mode. Checking this 
box associates a single sample and solvent configuration with the instru-
ment configuration. For a description of the difference between batch 
mode and flow mode, see “Batch Mode vs. Online Mode” on page 1-8.

Band Broadening>Enable Check this box to enable band broadening. This box should be checked 
only if valid instrumental and mixing terms are entered for the band broad-
ening parameters. These parameters are usually determined by running 
the Band Broadening procedure (see page 8-14). If band broadening has 
been enabled, you can disable it using this check box.

Band Broadening>
Instrumental Term

See “Band Broadening” on page 8-14 for an explanation of the instrumen-
tal term. The units are in microliters.

Band Broadening>
Mixing Term

See “Band Broadening” on page 8-14 for an explanation of the mixing 
term. The units are in microliters.
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Injector Profiles
An injector consists of an injection loop that injects the sample into the 
flowing solvent or mobile phase stream from the pump. ASTRA supports 
both manual and autoinjectors, each of which may provide an auto-inject 
signal from which data collection can be triggered.

You can set the following properties for an injector:

An injector configuration always has a sample configuration associated 
with it in a profile. See “Sample Profiles” on page 7-30. 

If the injector provides an auto-inject signal, you should also have an auto-
injector connection in your configuration as described in “Autoinjector 
Connection Profiles” on page 7-29.

Pump Profiles
Pumps move the mobile phase or solvent through the experimental appa-
ratus. Therefore, a pump has a solvent profile associated with it. When 
setting up a pump profile, you select an available solvent profile to associ-
ate with the pump.

ASTRA supports profiles for generic third-party pumps. You can set the 
following properties for a generic pump:

A pump configuration always has a solvent configuration associated with 
it in a profile. See “Solvent Profiles” on page 7-32.

Table 7-13: Injector Profile Fields

Field Description
Name Name of the instrument. If you have already created a system profile for this instru-

ment, click “...” and select a profile to use.

Description Description of the injector, which typically contains more information than the Name.

Injected 
Volume (mL)

The volume of the solution injected in milliliters. This is the same as the sample loop 
volume.

Table 7-14: Generic Pump Profile Fields

Field Description
Name Name of the pump. If you have already created a system profile for this 

instrument, click “...” and select a profile to use.

Description Description of the pump, which typically contains more information than the 
Name.

Flow Rate The rate at which the pump runs in mL/min.
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Column Profiles
Columns are used in size exclusion chromatography (SEC) to fractionate a 
mixture of polymer sizes.

In ASTRA, both conventional and universal column calibration can be per-
formed. In conventional calibration, the analyzed polymer is the same as 
the polymer used for calibration. In universal calibration, the polymers 
may be different. Universal calibration requires either a viscometer (and 
concentration detector) or known values for the Mark-Houwink-Sakurada 
K and a coefficients. The dn/dc value is required for universal calibration 
(as it is necessary for intrinsic viscosity calculations), but not for conven-
tional calibration.

ASTRA lets you store a profile for a generic column that contains coeffi-
cients obtained from column calibration experiments (see page 8-37). You 
can set the following properties for a generic column:

Table 7-15: Generic Column Profile Fields

Field Description
Name Name of the column. If you have already created a system profile for this 

instrument, click “...” and select a profile to use.

Description Description of the column, which typically contains more information than 
the Name.

Plate Count The column manufacturer provides the initial plate count as documenta-
tion, but this value changes over time. You may enter the current plate 
count here as documentation when you perform an experiment. 
The plate count is sometimes called "Efficiency". It quantifies the separat-
ing efficiency of the column in terms of the "number of theoretical plates 
(N)". The specific calculation varies by column manufacturer, but generally 
measures how well the column is packed and its kinetic performance. In 
general, higher plate counts indicate more efficient columns. More efficient 
columns yield narrower peaks than less efficient ones. 

Asymmetry Factor The column manufacturer provides the initial asymmetry factor as docu-
mentation, but this value changes over time. You may enter the current 
asymmetry factor here as documentation when you perform an experi-
ment. 
The asymmetry factor describes the shape of peaks generated by the col-
umn. The distance between the elution volume at the peak apex (Va) and 
the front of the chromatogram at 10% of the peak apex (Vf) is divided by 
the distance between Va and the backside of the chromatogram at 10% of 
the peak apex (Vb). A value greater than one indicates a "tailing" peak, in 
which the bulk of material elutes after the apex. Likewise, a value less than 
one indicates a "leading" peak in which the bulk of the material elutes prior 
to the apex.

Resolution The column manufacturer provides the initial resolution as documentation, 
but this value changes over time. You may enter the current resolution 
here as documentation when you perform an experiment. 
The resolution quantifies the ability of a column to separate different spe-
cies. This is typically measured for a column by injecting two different spe-
cies into the column, and then measuring the distance between the peaks 
and the peak widths. The relation is Rs = 2(V2 - V1)/(W2 + W1), where V is 
the elution volume for each species and W is the width of each peak at the 
baseline.
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Calibration Technique The type of column calibration performed. The options are: none, Conven-
tional, Universal with Viscometer Data, and Universal without Viscometer 
Data.

Flow Marker The elution volume of the flow marker, which is used when combining peak 
data from multiple experiments. If zero, the flow marker correction is not 
used.

Mark-Houwink-Sakurada K The known Mark-Houwink-Sakurada K parameter of the polymer used for 
calibration. This is only used if you select the Universal without Viscometer 
Data calibration technique. In this case, the equation used is:

    [η] = K Ma

Mark-Houwink-Sakurada a The known Mark-Houwink-Sakurada a parameter of the polymer used for 
calibration. This is only used if you select the Universal without Viscometer 
Data calibration technique.

Conventional Calibration 
Function

Expanding this row shows the Ai coefficients of the following linear regres-
sion equation, where M is the polymer molar mass and V is the elution 
volume:

     log(M) = A0 + A1V + A2V2 + A3V3 + … 
Note that a column profile can contain results both for a conventional and 
universal calibration.

Universal Calibration 
Function

Expanding this row shows the Ai coefficients of the following linear regres-
sion equation, where M is the polymer molar mass, η  is the intrinsic vis-
cosity, and V is the elution volume:

     log(M[η]) = A0 + A1V + A2V2 + A3V3 + … 
Note that a column profile can contain results both for a conventional and 
universal calibration.

Table 7-15: Generic Column Profile Fields

Field Description
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Connection Profiles
A connection is an interface between two instruments. There are three 
types of connections:
• A fluid connection represents a piece of physical tubing that routes the 

solution from one instrument to the next. 
• An AUX connection represents a physical wire from the AUX output of 

one instrument to the AUX input of another instrument. 
• An auto-inject connection represents a physical connection between the 

auto-inject output of an injector and the auto-inject input of an 
instrument.

A connection profile stores information about a connection between two 
specific instruments. Connection profiles are referenced by configurations. 
Connections must be specified in an experiment that uses more than one 
type of instrument. (The WyattQELS instrument is an exception, since it 
is associated with a DAWN or miniDAWN instrument.)

See Figure 7-3 in “Configuration Example” on page 7-4 for a diagram that 
shows the typical connections in an online light scattering experiment.

Fluid Connection Profiles
A fluid connection profile describes a plumbing (tubing) connection 
through which solvent or a solution flows between instruments.

Fluid connections are hidden in Run mode. To see them you must enable 
Experiment Builder mode by choosing System→Preferences→Experi-
ment Builder Mode.

You can set the following properties for a fluid connection:

Table 7-16: Fluid Connection Properties

Field Description
Name Name of the connection. If you have already created a system profile for 

this connection, click “...” and select a profile to use.

Description Description of the connection, which typically contains more information 
than the Name.

Source Instrument Select the type of source instrument. The drop-down list shows the instru-
ment profile types that are available for a connection.

Destination Instrument Select the type of destination instrument. The drop-down list shows the 
instrument profile types that are available for a connection.

Volume (mL) The fluid volume displacement that is a result of the plumbing (tubing) 
between instruments. This can be set manually or determined via the 
alignment procedure. Typically, the volume only needs to be set for fluid 
connections between instruments that collect data. (mL)

Temperature Control> 
Enable

Check this box if the instrument is set to maintain a specified temperature 
(heated or cooled).

Temperature Control> 
Temperature

If this instrument is temperature controlled, specify the temperature to 
which it is set. Use °C.
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AUX Connection Profiles
An AUX connection profile describes a connection from the analog output 
of the source instrument to the analog input of the destination instrument.

If there is no AUX connection and the instrument is capable of collecting 
data and communicating data to the PC, the instrument-to-PC connection 
is implied and does not require a profile.

You can set the following properties for an AUX connection:

Autoinjector Connection Profiles
An Autoinjector connection profile describes a physical connection between 
the auto-inject output of an injector and the auto-inject input of an 
instrument.

You can set the following properties for an Autoinjector connection:

Table 7-17: AUX Connection Properties

Field Description
Name Name of the connection. If you have already created a system profile for 

this connection, click “...” and select a profile to use.

Description Description of the connection, which typically contains more information 
than the Name.

Source Instrument Select the type of instrument that sends analog data over this connection. 
The drop-down list shows the instrument profile types that are available for 
a connection.

Destination Instrument Select the type of instrument that receives analog data over this connec-
tion. The drop-down list shows the instrument profile types that are avail-
able for a connection.

AUX Channel The input AUX channel number on the destination instrument.

Calibration Constant Constant value by which the AUX signal should be scaled. This constant 
can be set manually or determined through one of the calibration proce-
dures. The default value is 1.0. See “Differential RI Calibration” on page 8-
21 and “UV Calibration” on page 8-31.

Table 7-18: Autoinjector Connection Properties

Field Description
Name Name of the connection. If you have already created a system profile for 

this connection, click “...” and select a profile to use.

Description Description of the connection, which typically contains more information 
than the Name.

Source Instrument Select the type of instrument that sends the auto-inject signal over this 
connection. The drop-down list shows the instrument profile types that are 
available for a connection.

Destination Instrument Select the type of instrument that receives the auto-inject signal over this 
connection. The drop-down list shows the instrument profile types that are 
available for a connection.
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 Sample Profiles
A sample is the substance being tested. It is dissolved in the solvent, 
forming a solution. The solution is placed in or flows through a sample 
cell. A sample may be injected or may be a molecular standard used as a 
reference standard.

A sample profile stores information about samples to be used in experi-
ments. Sample profiles are used by injector profiles and by instruments 
configured to run in batch (that is, standalone) mode.

Sample Profiles
A sample profile describes a sample for which you are determining 
properties.

You can set the following properties for a sample:

An injector configuration always has a sample configuration associated 
with it in a profile. See “Injector Profiles” on page 7-25.

An autoinjector configuration always has a configuration for a sample 
associated with it in a profile. The properties tab for samples has a table 
with a row of the properties in Table 7-19 for each sample well. See “Auto-
injector Connection Profiles” on page 7-29.

Table 7-19: Sample Properties

Field Description
Name Name of the sample. If you have already created a system profile for this 

sample, click “...” and select a profile to use.

Description Description of the sample, which typically contains more information than 
the Name.

dn/dc dn/dc value associated with the sample in mL/g. The dn/dc value is used 
when the sample concentration is to be determined using a refractive index 
instrument. The value entered for the profile is used as a default value 
when peaks are set for the data.

A2 Second viral coefficient (A2) value associated with the sample in mol 
mL/g2. The value set here is used as a default value for peaks set in the 
experiment.

UV Extinction Coefficient The extinction coefficient in mL/(g cm). The extinction coefficient is used 
when the concentration of the sample is to be determined using a UV 
absorption instrument. The value entered here is used as a default value 
when peaks are set for the data.

Concentration The concentration of the sample in g/mL.
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Molecular Standard Profiles
A molecular standard profile describes a commonly used sample—such as 
BSA monomer—that has well-known properties. Such profiles are used as 
reference standards for processes such as normalization with a light scat-
tering instrument.

Molecular standard profiles are associated with a peak in the data. The 
values set for the molecular standard profile will be used in the peak.

You can set the following properties for a molecular standard:

Table 7-20: Molecular Standard Properties

Field Description
Name Name of the standard. If you have already created a system profile for this 

sample, click “...” and select a profile to use.

Description Description of the standard, which typically contains more information than 
the Name.

Reference Wavelength The wavelength at which the dn/dc or UV extinction value is accurate. (nm)

dn/dc dn/dc value associated with the sample. (mL/g)

A2 Second viral coefficient (A2) value associated with the sample. (mol mL/g2)

Molar Mass Molar mass value associated with the sample. (g/mol)

Intrinsic Viscosity A measure of the capability of a polymer in solution to enhance the viscos-
ity of the solution. Derived using specific viscosity and concentration data.

Radius>Type Type of radius specified. May be RMS, Hydrodynamic, or 
Geometric.

Radius>Value Radius value associated with the sample. (nm)

UV Extinction Coefficient The extinction coefficient in mL/(g cm). The extinction coefficient is used 
when the concentration of the sample is to be determined using a UV 
absorption instrument.
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Solvent Profiles
A solvent is a substance in which another substance is dissolved, forming a 
solution. The solution is placed in or flows through a sample cell.

A solvent profile stores information about solvents used in experiments, 
such as toluene. Profiles for common solvents (water, toluene, THF, etc.) 
are supplied with ASTRA. You cannot change the values in existing 
solvent profiles. You can build and modify custom profiles for any other 
solvents you use.

You can set the following properties for a custom solvent:

Table 7-21: Solvent Properties

Field Description
Name Name of solvent profile. Typically, this is the name of the chemical. You can 

click “...” to choose from a list of common solvents in the System Solvents 
folder or solvent configurations you have saved as system profiles.

Description Description of the solvent, which may show more information than the Name.

Refractive Index Displays the computed refractive index of the solvent at the wavelength used 
in the experiment. This property is shown only if this profile is part of an exper-
iment configuration (as opposed to when you are editing a system profile).

Viscosity Displays the computed viscosity of the solvent at the temperature used in the 
experiment. This property is shown only if this profile is part of an experiment 
configuration.

Rayleigh Ratio Displays the computed Rayleigh ratio of the solvent at the wavelength used in 
the experiment. This property is shown only if this profile is part of an experi-
ment configuration.

Refractive Index Model The model used to specify the refractive index. May be Fixed or Polyno-
mial. Set the model type before setting the parameters required for that 
model.
• If Fixed, specify the Reference Refractive Index.
• If Polynomial, specify the Refractive Index Model Parameters. These 

are used to compute the Refractive Index.

Refractive Index Model> 
Reference Refractive 
Index

Specify the refractive index of the solvent at the wavelength and temperature 
you will use. This property is required for both Fixed and Polynomial models.

Refractive Index Model> 
Parameters 2-5

If the Refractive Index model is Polynomial, set Parameters 2-5 using the 
following polynomial model, which is used to compute the Refractive Index.

• P1 is the reference refractive index. 
• P2 through P5 are solvent-specific constants. 
• L is the wavelength in micrometers (μm) of the laser in the light scattering 

instrument. This is taken from the light scattering instrument profile as 
part of the configuration, so it does not need to be specified here.

Refractive Index Model> 
Reference Temp.

If the Refractive Index model is Polynomial, set the Reference temperature 
(P6 in the previous equation) (°C) for which this fit is valid.

Rayleigh Ratio Model The model used to specify the Rayleigh ratio of the solvent. May be Fixed or 
Corrected Lambda^4. Set the model type before setting the parameters 
required for that model.
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Solvent Profiles
Rayleigh Ratio Model> 
Reference Rayleigh 
Ratio

If the Rayleigh Ratio Model is Fixed, specify the Rayleigh ratio of the solvent 
in 1 / (cm) at the wavelength and temperature you will use.
If the Rayleigh Ratio Model is Corrected Lambda^4, specify the Rayleigh 
ratio of the solvent at the reference wavelength in 1 / (cm).

Rayleigh Ratio Model> 
Reference Wavelength

If the Rayleigh Ratio Model is Corrected Lambda^4, set the reference 
wavelength in μm.
R(θ) is the calculated solvent Rayleigh ratio using this formula:

• P1 is the Reference Rayleigh Ratio of the solvent 
• P2 is the Reference Wavelength in  μm
• L is the wavelength in μm of the laser in the light scattering instrument. 

This is taken from the light scattering instrument profile as part of the con-
figuration, so it does not need to be specified here.

• nL is the refractive index of the solvent at the wavelength of the laser in 
the light scattering instrument. This is calculated using the formula speci-
fied for the Polynomial Refractive Index Model.

• nL0 is the refractive index of the solvent at P2 (the reference wavelength). 
This is calculated using the formula specified for the Polynomial Refrac-
tive Index Model.

Viscosity Model The model used to specify the viscosity of the solvent. May be Fixed, Lin-
ear, or Exponential. Set the model type before setting the parameters 
required for that model.

Viscosity Model>
Reference Viscosity

If the Viscosity Model is Fixed, specify the viscosity of the solvent in P (Poise) 
at the temperature you will use.
If the Viscosity Model is Linear or Exponential, specify the viscosity of the 
solvent in P (Poise) at the reference temperature.

Viscosity Model>
Model Parameter 2

If the Viscosity Model is Linear, set this parameters using the following 
model, where n(T) is the viscosity as a function of temperature.

• P1 is the viscosity in P at the reference temperature.
• P2 is linear temperature dependence of the viscosity (P/°C).
• P3 is the reference temperature for the model in °C.
• T is the temperature as determined by the appropriate device’s tempera-

ture probe in °C.
If the Viscosity Model is Exponential, set this parameters using the following 
model, where n(T) is the viscosity as a function of temperature.

• P1 is the viscosity in P at the reference temperature
• P2 is the exponential temperature dependence of the viscosity in 1 / °C.
• P3 is the reference temperature for the model in °C.
• T is the temperature as determined by the appropriate device’s tempera-

ture probe in °C.

Viscosity Model>
Reference Temp.

If the Refractive Index model is Linear or Exponential, set the Reference 
temperature (P3 in the previous equations) (°C) for which the reference vis-
cosity is valid.

Table 7-21: Solvent Properties

Field Description
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8 Editing Procedures

This chapter explains how to set up your experiment in ASTRA V to collect 
and analyze data. This is done using ASTRA V procedures.

CONTENTS PAGE
About Procedures ................................................................................... 8-2
Working With Procedures ....................................................................... 8-4
Advanced Procedure Editing .................................................................. 8-7
Collection Procedures............................................................................. 8-10
Configuration Procedures ....................................................................... 8-14
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Analysis Procedures ............................................................................... 8-59
Administration Procedures...................................................................... 8-100
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Chapter 8: Editing Procedures
About Procedures
Data collection and analysis in an experiment are broken down into a 
logical sequence of units called procedures in ASTRA V. The procedures 
are performed in sequence when the experiment is run. There are configu-
ration, collection, transformation, analysis, and administrative 
procedures.

You must have at least Researcher access to add procedures, and at least 
Technician access to modify existing procedures. If you are a Guest, you 
have read-only access to procedures.

The Procedures node in the experiment tree shows actions ASTRA 
performs in sequence when you run the experiment. 

A procedure’s status is indicated by its icon, as follows. (Collection proce-
dures have a special two-page icon for all states.)

Procedure has not been run since the procedure was last modified.

Procedure has been run successfully.

Procedure is currently running.

Procedure is in an invalid sequence location or does not have the 
necessary data to run.
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About Procedures
About Data Processing in ASTRA
When ASTRA runs a procedure, the data is modified in the sequence spec-
ified by the set of procedures in the experiment. The following figure 
shows a typical sequence.

Initially, a collection procedure is responsible for gathering data through 
the ISI from instruments specified in the configuration. The original data 
created by the collection procedure is then forever kept with the experi-
ment in an unmodified state. The same procedure then performs 
preprocessing on this original data based on the configuration to create 
what is called the raw data. For example, the original data contains the 
AUX channel traces from an instrument, but the raw data uses the exper-
iment configuration to route that data to the appropriate instrument 
specified by the AUX connection.

After a transformation procedure runs—such as setting baselines—the 
data used by subsequent procedures has the transform applied. A number 
of transformations can be applied in sequence to the data.

After an analysis procedure runs, the experiment also contains analyzed 
data that can be displayed in reports.
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Working With Procedures
Most users will not need to add, remove, or resequence procedure items. 
The templates provided with ASTRA V contain procedures for most 
common experiments.

You must have at least Researcher access to add procedures, and at least 
Technician access to modify existing procedures. If you are a Guest, you 
have read-only access to procedures.

Editing Procedure Settings
To set properties of a procedure, follow these steps:
1. Double-click on a procedure in the experiment. This opens the dialog 

for that procedure.
The dialog shows different types of information depending on the type 
of procedure. Some procedures have a graph and properties; some have 
only properties; some have a message that says the procedure has no 
user configurable parameters.

2. Set properties by typing, selecting from a list, checking a box, or click-
ing a “...” browse button.
Rows shaded in yellow are read-only. You cannot change the value.
You can expand or hide lists of related properties if there is a + or - 
sign next to a property name.

3. Click Apply or OK to make the changes.

In Run mode, you cannot open a dialog for a procedure unless that proce-
dure has already been run (has the   run icon) or the procedure is the 
first one in the sequence that needs to be run.

In Run mode, you can open only one procedure at a time. When you open a 
procedure dialog, any other procedure dialog you have opened closes auto-
matically. This prevents you from relying on information that may no 
longer be true due to changes in the settings for other procedures.

Certain procedures are hidden in Run mode if you do not need to interact 
with them. All procedures are shown in Experiment Builder mode.

You can open any set of procedure dialogs if you enable Experiment 
Builder mode by choosing System→Preferences→Experiment 
Builder Mode. Remember that changes to the settings for one procedure 
affect other procedures. The data shown for later procedures may be incor-
rect if you have changed earlier procedure settings.
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Working With Procedures
Working with Procedure Graphs
A number of procedure dialogs contain graphs. You can manipulate these 
graphs in the following ways:
• Select Detectors or Data: If there is a list of detectors or data 

sources above or to the right of the graph, you can use checkmarks to 
indicate the data you want to view. Some graphs can display multiple 
data sets in different colors (for example, collection). Others display 
only one data set at a time (for example, defining baselines).

• Zoom In: Hold down the 
Ctrl key and your left 
mouse button. Drag a rect-
angle around the data you 
want to view larger. Or, 
press Ctrl+F5 to zoom in. 
Press F5 to open the Scale 
Graph dialog. 

• Zoom Out: Hold down the Ctrl key and click your right mouse button. 
Each click undoes one zoom in action. Alternately, you can press 
Ctrl+Shift+F5 to zoom out one level. 

• Edit: You can modify a variety of aspects of a graph’s styles by double-
clicking a graph and using the Edit Graph dialog.

This dialog has the following fields:

Table 8-1: Edit Graph Fields

Field Description
Marker Size Choose the marker size you want to use. The options are: very small, small, 

medium, and large. Use Marker Size for lines made up of individual data points; 
use Line Point Size for fitted curves.

Line Point Size Set the width of the line when the line is a fitted curve. Use Marker Size if the 
line is made up of individual data points.

Series Choose the data series for which you want to change the color or marker type.
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Chapter 8: Editing Procedures
You see the effects of your changes as you make them without closing this 
dialog. Click OK to save your changes. Graph customizations—such as 
line weight, color, marker style, and title changes—are not saved when 
you close procedure dialogs that contain graphs.

If you click Copy, the graph is in your “clipboard” and you can paste the 
graph into another program.

If you click Export, you can choose to save the graph in one of the follow-
ing formats:
• data saved as Microsoft Excel file (.xls)
• data saved as comma-delimited text file (.csv)
• data saved as tab-delimited text file (.txt)
• data saved as tagged XML file (.xml)
• image saved as JPEG file (.jpg)

If you click Advanced, you have much more control over the graph 
display is provided than is described in this manual. For help on settings 
in the Advanced dialog, move to a field and press F1.

For more about modifying graph displays, see “Viewing and Modifying 
Graphs” on page 11-13.

When to Modify Procedures
Some procedures prompt you to perform some action, such as marking 
baselines, when the experiment runs. Other procedures have default 
values for all their properties.

For procedures other than data collection, you can easily modify the prop-
erties after the initial experiment run. Procedures not affected by your 
changes still show the  run icon. Procedures that need to be re-run show 
the   not run icon.

Then, you can re-run the experiment using the Run command. This time, 
instead of collecting data, only the procedures marked with the  not run 
icon are performed.

Color Select the line or marker color you want to use in the graph. Changing this prop-
erty changes the line color for all chromatogram traces. 

Marker Type Select the marker type you want to use in the graph. The default is square.

Table 8-1: Edit Graph Fields

Field Description
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Advanced Procedure Editing
The following subsections discuss advanced ways of managing procedures 
in an experiment.

Most users will not need to add, remove, or resequence procedure items. 
The templates provided with ASTRA V contain procedures for most 
common experiments. You may contact Wyatt Technical Support if you 
are having difficulty creating an experiment template for your setup.

If you want to add, remove, or resequence procedures as described in this 
section, enable Experiment Builder mode by choosing System→Prefer-
ences→Experiment Builder Mode.

You must have at least Researcher access to add, delete, or sequence 
procedures.

Adding Procedures

You can add procedure items only if you enable Experiment Builder mode 
by choosing System→Preferences→Experiment Builder Mode.

To add a procedure to an experiment, follow these steps:
1. Choose Experiment→Add to Experiment. This opens the Add to 

Experiment dialog, which allows you to add items to the Procedures, 
Data Set Definitions, and Results nodes of the experiment.

Shortcuts: Press Ctrl+Shift+P.
Right-click any folder in the experiment tree, and choose Manage→Add 
To Experiment. 
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2. Open a folder under Procedures and select a procedure to add.
3. Click OK. The procedure is added to the end of the experiment.
4. The procedure is likely to 

have a red X on its icon 
when it is placed at the end 
of the experiment. The red 
X means the procedure is in 
an invalid location in the 
sequence (or it requires 
data from an instrument 
that is not in the configuration).
A procedure’s state is always indicated by its icon, as follows. (Collec-
tion procedures have a special two-page icon for all states.)

5. Drag the procedure to a position in the sequence where its icon 
changes to show it is in a valid location.

Deleting Procedures

You can delete procedure items only if you enable Experiment Builder 
mode by choosing System→Preferences→Experiment Builder Mode.

To delete a procedure from an experiment, select the procedure and press 
the Delete key.

Sequencing Procedures

You can resequence procedure items only if you enable Experiment 
Builder mode by choosing System→Preferences→Experiment 
Builder Mode.

If a procedure is in an invalid location in the experiment sequence, it will 
have a red X on its icon.

Procedure has not been run since the procedure was last mod-
ified.

Procedure has been run successfully.

Procedure is currently running.

Procedure is in an invalid sequence location or does not have 
the necessary data to run.
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To correct the problem, drag the procedure to a location in the sequence 
where its icon and the icons that follow it have no red X. See the section 
about the specific procedure in this chapter for information about its valid 
positions in an experiment.

Validating a Procedure Sequence
To check the procedure and configuration, choose 
Experiment→Validate.

Shortcuts: Right-click an experiment tree folder, and choose Manage→Validate.

In addition to checking for a correct procedure sequence, validation also 
tests to make sure instruments in the configuration are connected and 
available when you are getting ready to collect data. It also validates col-
lection scripts for experiment builders. If you use the basic collection 
procedure, the collection script is built automatically, and validation never 
finds any problems with the script.

If any procedure in the sequence has a red X on its icon, it is in an invalid 
location in the experiment sequence or it requires data from an instru-
ment that is not in the configuration. Modify the sequence as described in 
“Sequencing Procedures” on page 8-8 or revise the experiment configura-
tion to include the appropriate instruments.
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Collection Procedures
Your experiment will typically contain a collection procedure as the first 
procedure in the experiment sequence. The following types of collection 
procedures are available:
• “Basic Collection” on page 8-10
• “Script Collection” on page 8-12

Basic Collection
The Basic collection procedure collects data from the instruments specified 
in the Experiment Configuration. You can set properties for this procedure 
before running the experiment. When you run the experiment, this proce-
dure runs automatically, without prompting for parameters. You can use 
this dialog to view data as it is being collected.

If multiple instruments are collecting data, you can choose to view any set 
of signals in the checkboxes to the right of the graph. You may need to 
scroll to see some checkboxes. Signals other that light scattering (LS) are 
shown at the end of the list. This may include the forward laser monitor 
(FM) and refractive index. Light scattering data is shown in red; RI data is 
blue; UV data is green, QELS data is magenta, and viscosity data is black.

The x-axis of the graph uses units specified by the Abscissa Units property 
of the experiment configuration (see page 7-9). By default, the units are 
milliliters for an online experiment and minutes for a batch experiment.

The y-axis of the graph uses raw data units. For light-scattering experi-
ments, this is in volts. The data is converted to other units by a later 
transformation procedure.
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The properties you can set are as follows:

Table 8-2: Basic Collection Properties

Field Description
Collection Operator The user at the time data collection is started. See “Operator Names in Reports” 

on page 10-2 for details.

Calculated Duration Shows the total duration of the collection based on the Duration, Injection Delay, 
and COMET Run Duration.

Trigger on Auto-Inject Check this box if an auto-inject signal will signal the start of data collection.

Duration The time or fluid volume for which data is to be collected. The units are deter-
mined by the Abscissa Units property of the experiment configuration.

Collection Interval 
(sec)

How often the light-scattering or other instrument should collect data. The default 
is every 0.25 seconds. This interval may be set to a multiple of 0.125 seconds. 
This interval is used to set the collection interval for Wyatt LS instruments, Vis-
coStars and/or the Optilab rEX.

QELS Interval (sec) How often the QELS instrument (if there is one) should collect data. The default is 
every 2 seconds. This interval may be set to a multiple of 1 second. The maxi-
mum interval is 1 hour.

Drag separator 
to resize

Set properties

Check boxes to 
display various 
data
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You can change the Duration while an experiment is running. However, 
you cannot change the collection interval or auto-inject signals after collec-
tion has started.

The “Basic Collection” procedure automatically closes all purge valves, 
switches recycle valves to waste (by default), and deactivates the COMET 
feature prior to data collection. The exception to the closing of purge 
valves is when absolute RI analysis is conducted, the Optilab rEX purge 
valve is left open as required.

Script Collection
You can customize your data collection by using a script collection. To 
learn more about writing collection scripts, and the scripting language, see 
Appendix C, “Data Collection with Scripts”. Several simple collection 
scripts are included with ASTRA V, and are used, for example, in the 
experiment templates for light scattering calibration and in utility tem-
plates for turning off the later and for using the COMET cell cleaner.

The graph in the Script collection procedure dialog behaves the same as 
the graph in the Basic collection procedure dialog.

Details->Collection 
Recycle

Controls how the Recycle valve is during the collection. This may be set to 
“waste” or “recycle”. The default is “waste”

Details->Injection 
Delay

The delay in time or fluid volume between injection and the start of data collec-
tion. The units are determined by the Abscissa Units property of the experiment 
configuration. The default is zero.

Details->Laser Saver 
Mode

Turn the light-scattering instrument’s laser off after collection is finished.
If you will not collect more data for at least an hour or so after finishing this collec-
tion, it is best to turn off the laser. However, you want to be sure not to cycle the 
laser frequently, since this will shorten the life-span of the laser. If you are using 
this collection as part of a sample set, do not check the Laser Saver Mode box. 
Instead, use one of the System Templates->Light Scattering->Utilities->turn laser 
off templates as the last experiment template in the sample set.

Details->COMET 
Run Duration (min)

After data collection, run the COMET cell cleaner for a specified duration. You 
should also check the Comet Cell Cleaner box in the configuration dialog for the 
light-scattering instrument. See the COMET hardware manual for more informa-
tion about the COMET cell cleaner.

Details->Recycle 
Valve Post-Collection

Controls how the Recycle valve is set at the end of the collection. This may be set 
to “waste” or “recycle”. During a collection, the Recycle valve is always set to 
“waste”.

Table 8-2: Basic Collection Properties

Field Description
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To select a script for the procedure, click the “...” button for the File Name 
property. In the Open dialog, select the script you want to use and click 
OK. Collection scripts typically have a file extension of *.col. You can type 
a script directly in the Script property row, but using a separate text 
editor is recommended.
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Configuration Procedures
You may need to calibrate your instruments or measure various aspects of 
their behavior. These procedures may be used in separate calibration 
experiments, or integrated into other experiments.

The following configuration procedure types are available:
• “Band Broadening” on page 8-14
• “Interdetector Delay (Alignment)” on page 8-17
• “LS Calibration” on page 8-19
• “Differential RI Calibration” on page 8-21
• “Absolute RI Calibration” on page 8-27
• “UV Calibration” on page 8-31
• “Normalization” on page 8-32
• “Calibrate Column” on page 8-37

Band Broadening
This procedure allows you to correct for the effects of interdetector band 
broadening between instruments in an online experiment. Such broaden-
ing can distort the peak shape between instruments, resulting in incorrect 
results for analysis methods that require comparing the signal of two dif-
ferent instruments. The band broadening procedure allows you to correct 
for the broadening.

To do so, collect data from a narrow, monodisperse sample for use in deter-
mining the band broadening parameters.

For an example experiment that determines band broadening, choose 
File→Open→Experiment (or File→Import→Experiment if you are 
using ASTRA V with Research Database), and open the “band broadening 
example (BSA).vaf experiment in the Sample Data->Analyzed Experi-
ments folder.

When to Determine Band Broadening
This procedure only needs to be performed once when you connect the 
instruments or change the tubing between the instruments. The band 
broadening remains the same until you change the length of tubing 
between the instruments or change the instrument sequence.

For more about how and why you need to correct for band broadening, go 
to http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the 
links to Data Analysis->Band Broadening correction.

How to Determine Band Broadening
To calculate appropriate band broadening terms, follow these steps:
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1. Open the Band Broadening procedure view. If an experiment has 
already been run, you can open this view by choosing 
Experiment→Configuration→Band Broadening.
The procedure view looks similar to the following:

2. For the Reference Instrument property, select the instrument that 
has the broadest signal. Typically, this is the last instrument in the 
flow path. However, if there is a viscometer in the flow path, choose 
the viscometer as the Reference Instrument. The inherent instrumen-
tal broadening in the viscometer is usually greater than the broaden-
ing resulting from flow between instruments.

3. Drag a peak range on the graph to create a range marker to be used to 
determine the band broadening parameters. It is important that you 
select a monodisperse peak. Be careful to select a region of the peak 
that is free from contamination by other eluting species. Typically, the 
range marker should be set from a position about halfway up the lead-
ing edge of the peak to a point just past the peak where all detector 
signals have returned to the baseline.

4. Click Perform Fit to calculate the terms and update the graph.
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5. Examine the fit between the two traces and the values for the Instru-
mental Term and the Mixing Term. The expected values vary depend-
ing on whether there is a viscometer in the instrument series and 
whether despiking or smoothing has been performed.
• No Viscometer and No Despiking or Smoothing: The value of 

the instrumental term should be small (1 μl).
• No Viscometer and Despiking or Smoothing Performed: The 

value of the instrumental term will generally be larger than 1 μl 
but smaller then the mixing term.

• Viscometer Used: The instrumental term will generally be com-
parable to or larger than the mixing term. Despiking and smooth-
ing should not make much difference if there is a viscometer.

6. If the resulting instrumental term is significantly larger than expected 
and the match between the peaks is not good, you should repeat the fit. 
To do this, click Reset, then enter seed values for the instrumental 
and mixing terms.
• No Viscometer Used: Use seed values of 1 μl for the instrumen-

tal term and 40 μl for the mixing term.
• Viscometer Used: Use seed values of 20 μl for the instrumental 

term and 20 μl for the mixing term.
7. Click Perform Fit again.
8. If repeated attempts to obtain a good fit fail, either verify that the 

baselines are set correctly or choose a different range for the fit.
9. When the fit between the two traces looks good, click OK or Apply to 

re-run the experiment with the band broadening correction.

This procedure has the following properties:

Table 8-3: Band Broadening Properties

Field Description
Reference Instrument The instrument with the largest degree of broadening in the instrument series. 

This is typically the last instrument in the series, unless a viscometer is present, 
in which case the viscometer should be chosen as the reference instrument.

Perform Fit Click Perform Fit when you are ready to use the peak marker to calculate the 
band broadening terms. The graph shows the corrected data.

Instrument Details>
Instrument

The instrument trace to broaden. This is set automatically when you choose a 
reference instrument.

Instrument Details>
Enabled

Check this box to enable band broadening for specific instruments.

Instrument Details>
Delay (mL)

The interdetector volume (or time) between the reference instrument and the 
instrument to broaden. (The units are determined by the Abscissa Units field in 
Experiment Configuration.) You can set the initial seed value here or through the 
alignment procedure. The band broadening procedure recalculates the interde-
tector volume when determining the band broadening parameters. The resulting 
interdetector volume is generally different from that obtained from the alignment 
procedure.

Instrument Details>
Instrumental Term

A term that defines the degree of broadening due to instrumental effects—that is, 
not due to mixing—in the band broadening calculation.
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This procedure is hidden in the Experiment tree in Run mode. It is per-
formed automatically as part of certain procedures. If you want to see this 
procedure in the tree, choose System→Preferences→Experiment 
Builder Mode.

Interdetector Delay (Alignment)
If an online experiment has already been run, you can open the Interdetec-
tor Delay procedure view by choosing Experiment→Configuration→ 
Alignment.

ASTRA uses the volume delay between different instruments to correlate 
their measurements. Determine the delay volumes by collecting data on a 
monodisperse sample, then aligning the resulting peak for each instru-
ment collecting data.

Once delay volumes between instruments have been determined, ASTRA 
subtracts them from each instrument to correct for the time it takes fluid 
to propagate between instruments.

When to Determine the Delay
This procedure only needs to be performed once when you connect the 
instruments or change the tubing between the instruments. The volume 
delay will remain the same until you change the length of tubing between 
the instruments or change the instrument sequence.

How to Determine the Delay
To determine the delay volumes, follow these steps:
1. Prepare a monodisperse sample for data collection.

A monodisperse sample is necessary for determining the volume delay 
between the DAWN and other instruments. It should have a polydis-
persity of less than 1.05. A suitable sample for alignment may be a 
narrow polystyrene, polyethylene oxide or a non-aggregated protein.
Broad standards will not have peaks overlaid even when the system is 
properly aligned. This is perfectly normal and due to the different 
characteristics of molar mass detectors and concentration detectors. 
(Use the “Band Broadening” on page 8-14 procedure to correct for 
this.)

2. Create an experiment that includes the Interdetector Delay procedure. 
For best results, set the collection interval to 0.125 second.

Instrument Details>
Mixing Term

A term that defines the degree of broadening due to mixing in the band broaden-
ing calculation.

Instrument Details>
Reset

Click Reset to change the instrumental and mixing terms back to zero and 
update the graph.

Table 8-3: Band Broadening Properties

Field Description
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3. The dialog for this procedure looks as follows.

The relative heights of the peak for the traces are auto scaled to match 
each other.

4. Click the Determine Delays button. The delays between instruments 
are automatically calculated. This procedure stores the interdetector 
delays in the properties of the fluid connections in the experiment con-
figuration.

5. Alternately, you can type delay values directly in the property field. 
The graph shows the peaks corrected for the delay values currently 
entered.

This procedure has the following properties:

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. If you want to see this procedure, enable Exper-
iment Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

Table 8-4: Interdetector Delay Properties

Field Description
Instrument relation A separate row is shown for each fluid connection between the light scattering 

instrument and other instruments.

Delay The time or fluid volume between the two instruments. The units are determined 
by the Abscissa Units property of the experiment configuration.

Determine Delays Click this button to automatically calculate the delays between instruments.
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LS Calibration
A DAWN instrument needs to be calibrated to enable ASTRA to convert 
its signals to Rayleigh ratios. You must determine its calibration constant 
before using ASTRA to calculate absolute molar masses.

Calibration should be performed in batch mode; that is, before connecting 
the DAWN to a fractionation system.

This section describes the behavior of the separate procedure that 
performs calibration. In practice, this procedure is not used in isolation. 
Instead, you create an experiment using the calibration template for your 
instrument. That experiment contains a number of procedure items that 
run in sequence to turn the laser on and off, set peaks, and more.

When to Calibrate
Wyatt Technology calibrates each DAWN during manufacture and 
includes the calibration constant on the Quality Control report shipped 
with the instrument. However, you should calibrate the DAWN in your 
own lab and compare the value you obtain with the value on the QC report 
to verify that no internal damage occurred during shipment.

A DAWN should be recalibrated for any change that may affect the value 
of the scattering signal at the 90° detector. Calibrate if you:
• Disassemble the flow cell.
• Change the 90° detector photo diode.
• Change the laser gain.
• Change the jumper setting on the amplifier PCB for the 90° detector. If 

you do this, make sure you change the corresponding detector gain in 
the DAWN profile.

• Have not calibrated in the last 30 days. The passage of time may affect 
the signal.

• Realign the laser beam. (older DAWN DSP models only)

See “Measured Quantities and Calibration” on page D-4 for a discussion of 
calibration theory.

How to Calibrate
To perform a calibration experiment, follow these steps:
1. Set up your equipment for a batch (non-flow) experiment.
2. Create a new calibration experiment by choosing File→New→Exper-

iment From Template.
3. In the New from Existing dialog, open the “System Templates” folder, 

then “Light Scattering”, then “Calibration”, and then the experiment 
for your light-scattering instrument.

4. Click Create.
5. Double-click the light-scattering instrument in the configuration.
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6. In the properties dialog, select the appropriate physical instrument, 
sample cell, and wavelength.

7. Select the Solvent tab or double-click the Solvent in the configuration.
8. Click the “...” button for the Name property and open the System Sol-

vents folder. Then select your solvent from the list of solvent profiles 
and click Copy.
You should calibrate the instrument using a pure solvent with a well 
characterized Rayleigh ratio. We recommend calibrating with HPLC-
grade toluene for the following reasons:
• It has a high and accurately determined Rayleigh ratio.
• It is generally a dust-free solvent.
• Its refractive index is very similar to that of the flow cell windows.

9. Inject the solvent into the flow cell using a syringe pump. The solvent 
must be pure and free of particulates; we recommend that you use a 
0.02 μm syringe filter attached to the syringe.

10. Wait until solvent is flowing through the cell and the front panel dis-
play for the 90° detector (detector 11 on most DAWNs or detector 5 on 
a DAWN 8) is stable. The variation in the signal should be 5 mV or 
less.

11. Choose Experiment→Run to begin running the calibration experi-
ment. The calibration constant is calculated and written to the DAWN 
instrument configuration property dialog and the final calibration 
report.

12. Use the calibration constant in other experiment configurations in 
either of the following ways:
• Type the calibration constant in the property dialog for the DAWN 

instrument in other experiments.
• Export the calibrated DAWN profile to the system profiles, then 

import the profile whenever you create a new experiment. See 
Chapter 12, “Working with System Profiles” for details.

The accuracy of this constant may be improved by repeating the measure-
ment a few times and averaging the results. 

DAWN DSP and DAWN DSP-F: ASTRA prompts the user to turn the laser on and off 
at the appropriate times.
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Setting Calibration Properties
The values for this procedure are set in the calibration template. Typi-
cally, you will not need to modify them. You can double-click on the LS 
calibration procedure to open its property dialog:

This procedure has the following properties:

Differential RI Calibration
Most materials, when dissolved in a solvent, change the refractive index of 
the solution by an amount proportional to their concentration. This pro-
portionality factor is called dn/dc, a factor that is usually independent of 
molar mass especially for molar masses greater than roughly 10,000 
g/mol. The dRI detector's output is proportional to the change in refractive 
index, which in turn is equal to the product of the concentration and 
dn/dc.

For “analog” dRI instruments that send signals to the AUX input of 
another instrument, the proportionality factor relating detector output 
voltage to n is called the calibration constant. This constant is inversely 
proportional to dRI detector sensitivity. It is the number required by 
ASTRA to convert the voltage output of the dRI detector into changes in 
refractive index units when reading the dRI instrument signal through 
the AUX input of another instrument.

The Wyatt Optilab rEX is intended to communicate digitally with ASTRA 
in refractive index units. As such the Optilab rEX dRI calibration constant 
is an internal constant stored on-board the Optilab rEX itself. 

When to Calibrate
dRI instruments manufactured by Wyatt Technology, including the 
Optilab rEX and the Optilab DSP, come pre-calibrated.

Table 8-5: LS Calibration Properties

Field Description
Baseline Peak Index Number of the peak marker in the Peaks dialog that marks data collected with 

the laser off. The calibration template contains a pre-set baseline peak.

Calibration Peak 
Index

Number of the peak marker in the Peaks dialog that marks data collected with 
the laser on. The calibration template contains a pre-set calibration peak.
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Other dRI instrument manufacturers might or might not supply an 
approximate dRI calibration constant. ASTRA needs an accurate dRI cali-
bration constant since any error in the dRI calibration constant is directly 
proportional to the error in molar mass. The calibration constant can vary 
10-15% from the manufacturer's approximate value, so calibration of any 
third-party dRI instrument is strongly recommend prior to use.

In all cases dRI measurement performance should be checked regularly 
(annually) against a standard with a known dn/dc value. Changing 
solvents does not affect the dRI calibration constant. If the calculated 
mass for a known sample changes over time, consider calibrating the dRI 
as part of your troubleshooting effort.

Note: For use with certain chromatography systems and the ASTRA V software, 
dRI calibration may be performed by injecting a suitable standard sample 
and verifying that the injected and calculated masses are equal. This 
option is often much more efficient than the off-line approach described 
below, particularly with organic mobile phases. Contact Wyatt Technical 
Support and review the section “RI Calibration from Peak” on page 8-75 
for more information.

Off-line dRI calibration may be performed using any substance with a 
well-characterized dn/dc value. In all cases the recommended standard is 
anhydrous sodium chloride dissolved in pure de-ionized water. This 
solution has a dn/dc of 0.172 mL/g at a wavelength of 690 nm (0.181 mL/g 
at 488 nm, 0.174 mL/g at 633 nm or 658 nm, and 0.170 ml/g at 900 nm). 

Appropriate concentrations should be prepared using pure distilled water 
and clean glassware. The lowest and highest recommended concentrations 
vary by instrument.
• For the Optilab rEX: ~0.1 mg/mL and ~5mg/mL. 
• For all other dRI instruments: ~0.1mg/mL to 1.2mg/mL.

Use six or more concentrations prepared within 1% or better accuracy to 
increase the precision of the final determination. Wyatt Technology 
provides validated, pre-mixed NaCl solutions in the ideal concentration 
range for calibration of any dRI instrument (Wyatt Technology part 
number P8400, NaCl Solutions Kit.) NaCl concentrations are as follows: 
0.0 (blank), 0.1, 0.5, 1.0, 1.2, 2.0, 3.0, 4.0, and 5.0 mg/mL in nanopure 
water.

dRI instruments can differentiate between solvent that has been satu-
rated with ambient gases and those that have been degassed. It is possible 
to detect concentration differences in the 1 ppm range. Consequently, 
standard samples and solvent blanks must be prepared from the same 
solvent stock. After preparing the standard solutions, fill two or three 
extra containers with water from the same solvent flask to use for “blank” 
analyses.
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Samples should be kept well-sealed to avoid evaporation. Some solvents 
(such as water) keep fairly well for a number of months, but concentration 
changes may occur over time due to evaporation or contamination.

NaCl solutions may be infused into the dRI instrument directly via 
syringe pump or with an HPLC pump and an injector as described below.

HPLC Pump with Injector
This arrangement is shown in Figure 8-1. Use 0.01 in. ID tubing between 
the injector and the Optilab rEX, and 0.02 in. ID tubing elsewhere. A flow 
rate of 0.5–1.0 mL/minute is ideal. Use a large sample loop, 0.5–1.0 mL to 
ensure that each injection produces a clear plateau and not a peak as it 
passes through the Optilab rEX. 

Figure 8-1: Setting up an HPLC pump and injector for calibration

The objective is to inject known concentrations into the detector. If a peak 
with a rounded top and no clear plateau is obtained, the concentration at 
the top of the peak will be unknown; flat-topped plateaus indicate that the 
cell has been fully flushed with sample solution.

A syringe pump fitted with a large syringe may be used instead of the 
HPLC pump.

Syringe Pump Infusion
Another option is to connect the Optilab rEX as shown in Figure 8-2, using 
a syringe pump. Use 0.02 in. ID tubing for both connections. A recom-
mended flow rate is 0.1–0.2 mL/minute. The syringe must be rinsed and 
dried thoroughly or replaced between samples to avoid contamination of 
one concentration by the next sample. When the syringe is disconnected to 
change samples, the pressure change and injected air may cause an 
unstable baseline for several minutes.

Figure 8-2: Setting up a syringe pump for calibration
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Collecting Data 
The dRI instrument's sample and reference cells should be flushed with 
high purity water (first solvent to be analyzed) for several minutes before 
making measurements. Confirm that the temperature is stable, and 
activate the instrument's purge feature while flowing pure water for 
several minutes. Deactivate the purge, flow with water for several more 
minutes, then zero the instrument.

Collect data using ASTRA V software as follows:
1. Start the ASTRA V software and select File->New->Experiment 

from Template. In the dialog box that opens, select the System 
Templates folder, then the RI Measurement folder, and finally open 
the RI calibration template.

2. In the experiment, expand the Configuration node and verify that 
the proper experimental parameters have been entered. Update the 
configuration if necessary. 

3. Expand the Procedures node of the template. Click on the Basic col-
lection procedure and enter appropriate values for each of the fields. 
A typical Duration for the dRI calibration experiment is 20 minutes or 
more. Close the dialog by clicking the OK button, and run the experi-
ment.

4. Introduce pure solvent (blank) into the reference cell, making sure the 
solvent flows through the system at a constant rate. 
dRI detectors do not react favorably to sudden changes in flow as the 
detector drift would overwhelm the signal. Thus, it is important to 
maintain a nearly constant flow through the instrument while mea-
suring the solutions. 

5. While ASTRA V collects data, begin to introduce the series of prepared 
standards into the sample cell of the detector. Each standard solution 
is introduced one at a time, beginning with the lowest concentration. 

6. Wait for the signal to stabilize (allow signal to reach a plateau), which 
may take several minutes, while the previous solution is completely 
rinsed out of the cell. After all the standards have been injected, re-
inject a pure solvent sample (blank) to re-establish the baseline. 

7. Once a good baseline signal is acquired, stop the ASTRA V data collec-
tion.

Data Processing
After the data collection has ended, follow these steps:
1. ASTRA V may produce a message box informing you that baselines 

need to be set. Click OK, and the software will expand the Procedures 
section of the experiment and open the Baselines window. Otherwise 
click the Run button to proceed.
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2. In the Define Baselines window, define the baseline using the sol-
vent blanks that where injected before and after the standard solu-
tions. Click and drag from one solvent plateau to the other, such that a 
baseline is drawn under the sample solution plateaus. Click OK to 
close the baselines window.

3. In the Define Peaks window, define a peak for each of the flat plateau 
regions associated with each injected standard. Click and drag over 
the maximum flat region for each sample injection. Do not set peak 
regions for the “blank” injections.

4. As peak regions are defined, a table beneath the Define peaks graph 
shows a new column associated with each respective peak. In these 
columns, under the Refractive index node, enter the known concentra-
tion for each standard in the row titled Concentration (g/mL). Once 
you have assigned all the peaks their respective concentrations, click 
on the OK button at the bottom to close the pane.

5. Double-click the RI Calibration procedure to open its property dialog:

This procedure has the following properties:

Table 8-6: RI Calibration Properties

Field Description
Calibration The resulting calibration constant.

Known dn/dc The known dn/dc value for the calibration standard used.
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6. Enter the known dn/dc into the row titled Known dn/dc (mL/g) and 
click Apply. The value in the Calibration row should update once 
this known value is entered. 

7. Expand the Results node of the experiment and double-click the 
Report (summary) line. The report displays the new Calibration con-
stant.

Optilab rEX dRI Calibration Results
For the Optilab rEX, the reported “Calibration Constant” is actually a cor-
rection factor. A value of 1.0000 would indicate that the Optilab rEX’s 
internal dRI calibration constant has remained unchanged. If the value is 
1.0120, the Optilab rEX dRI calibration constant has increased by a factor 
of 1.2%. 
1. Multiply the old dRI calibration constant by the correction factor to 

determine the new dRI calibration constant. The old dRI calibration 
constant is viewable in the Constants window on the Optilab rEX 
front panel.
The calculation is:
(old dRI calibration constant)  x  (ASTRA V correction factor) = 
new dRI calibration constant
For example:
3.3828e-3  x  1.012 = 3.4234e-3

Note: You must calculate the new dRI calibration constant manually, using the 
old dRI calibration constant and the correction factor provided by ASTRA.

2. Tab to the System screen on the Optilab rEX front panel. Open the 
Constants window, and enter the new dRI calibration constant. Tab 
to the Apply button, and press Enter.

Optilab DSP or Third-Party Instrument dRI Calibration Results
Enter the reported dRI calibration constant for “analog” instruments in 
the “calibration constant” field of the AUX connection profile for the RI 
detector. This value is not set in the AUX connection profile automatically.

Percentage to Keep The percent of the marked peak data to use for calibration. If the plateau is flat 
(not drifting) in the peak range, using the default value is recommended.

Enabled Peaks This list shows the peaks used in the fit to determine the calibration constant. 
Checking or unchecking a peak adds or removes it from the fit to determine the 
calibration constant.

Table 8-6: RI Calibration Properties

Field Description
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Absolute RI Calibration
You can calibrate the Optilab rEX aRI measurement as described in this 
section. This procedure is also summarized in the Optilab rEX User Guide 
section titled “Instrument Calibration for aRI.”

We recommend that you verify and/or calibrate the absolute Refractive 
Index (aRI) measurement before operating the instrument in aRI mode for 
the first time, and it is recommended that you check these values for 
accuracy on a periodic basis.

General Information
Optilab rEX aRI measurement performance should be checked against one 
or more standards. For a complete aRI calibration, at least 3 pure solvents 
with known aRI values (which are specific for the operating wavelength of 
the Optilab rEX) should be used. See Table 8-7 for recommendations. It is 
imperative that each solvent infused into the Optilab rEX must be 
miscible with the solvent that it replaces.

The Optilab rEX aRI is factory-calibrated using the following four solvents 
in the following order:
1. High Purity Water (NANOpure water with a final 0.2 micron filter)
2. Methanol (HPLC-Grade Fisher A452-4)
3. Tetrahydrofuran (GPC-Grade w/BHT Burdick & Jackson Cat. 341-4)
4. Toluene HPLC Grade (HPLC-Grade Burdick & Jackson Cat. 347-4)

Table 8-7: Known aRI Values for Various Solvents at Various Wavelengths

Note: It is imperative that each solvent be miscible with the solvent it replaces, 
anytime the Optilab rEX is flushed with a new solvent.

Collecting Data for Optilab rEX aRI Calibration
1. The Optilab rEX should be purged (flow liquid with the Purge on) with 

high-purity water for several minutes before beginning the aRI cali-
bration procedure. Confirm that the temperature is stable at 25°C, and 
operate the Optilab rEX with the Purge ON for all data collection (the 
Purge indicator will be yellow on the Main tab). 

2. On the Optilab rEX front panel, navigate to the System tab, and open 
the Constants dialog. Record the values listed for dRI calibration con-
stant, dRI offset, aRI calibration constant, and aRI offset.

Solvent 685nm 658nm 633nm 532nm 514nm 488nm

Water 1.3303 1.3309 1.3316 1.3347 1.3354 1.3364

Methanol 1.3242 1.3247 1.3253 1.3282 1.3289 1.3300

Tetrahydrofuran 1.4015 1.4022 1.4029 1.4069 1.4079 1.4094

Toluene 1.4882 1.4896 1.4910 1.4995 1.5017 1.5053
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3. Collect data using the ASTRA V software. As of the time of publication 
of this user's guide, the ASTRA collection procedure is as follows (refer 
to the current ASTRA V User's Guide for more information): 
a. Start the ASTRA V software and select File->New->Experiment 

from Template. 
b. In the dialog that opens, select the System Templates folder, 

then the RI Measurement folder, then the Optilab rEX Specific 
folder, and finally the absolute RI calibration template. 

c. Expand the Configuration node and verify that the proper exper-
imental parameters have been entered. 

d. Expand the Procedures node of the template. Click on the Basic 
collection procedure and enter appropriate values for each of the 
fields. Close the pane by clicking the OK button.

e. Run the experiment.

Introduce Solvents
1. Flow the pure solvents directly into the Optilab rEX at a constant flow 

rate, using a syringe pump or an HPLC pump set in the flow rate 
range of 0.5mL/min to 1.0mL/min.

2. After flowing roughly 4-5 mL of solvent, toggle the purge valve to 
PURGE OFF for 15 seconds, and then toggle it back to PURGE ON 
for 15 seconds. Repeat this cycle for 2-3 minutes. Cycling the purge 
valve in this manner creates just enough agitation in the flow path to 
displace air bubbles and thoroughly remove the previous solvent. 

3. On the Optilab rEX System tab, go to the LED button and press 
Enter. Adjust the Percent max power setting so that the Light 
intensity is close to, but not above, 7.8 Volts. Close the LED Intensity 
dialog and return to either the Main or aRI tab.

4. Complete the solvent introduction process by leaving the purge valve 
in the PURGE ON state for roughly one minute, and then turn the 
syringe pump off. After three minutes of stopped flow the Optilab rEX 
is stable. During this time ASTRA V will record the stable, flat no-flow 
region. Note the time of this no-flow period, which will be referenced 
during data processing.

5. Repeat this solvent introduction procedure (beginning with step 1 of 
this list) for each remaining solvent.

ASTRA Calculations
Follow these steps in ASTRA V:
1. After data collection, open the Procedures section of the experiment, 

and click Define peaks. On the graph, identify the flat no-flow 
regions associated with each solvent. Define a peak for each solvent by 
selecting a plateau of approximately 30 seconds located near the end of 
the flat region.
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2. Beneath the graph a table is shown with a column for each defined sol-
vent. Expand the Refractive index node. A row will now be visible 
titled Real. In each solvent’s column, enter the known aRI value. 
Make sure that it is the correct aRI value for the Optilab rEX’s operat-
ing wavelength. Table 8-7 lists aRI values for several solvents at vari-
ous wavelengths. Click the OK button to close the window.

3. Click on the Absolute RI Calibration procedure to open its settings 
pane. Enter the dRI calibration constant, dRI offset, old aRI cal-
ibration constant and old aRI offset. These are the numbers 
recorded in Step 2 on page 8-27. Click OK to close the window.

4. Click the Run experiment icon on the icon toolbar at the top of the win-
dow. The template completes its data processing.

5. Expand the Results node and double click the Report line. The report 
will display the new aRI calibration constant and new aRI offset. Save 
the ASTRA V file. You may also want to print the report.
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6. Go to the System tab on the Optilab rEX, tab to the Constants button 
and press Enter. Enter the new values into the Optilab rEX in the 
Constants dialog. Tab to the Apply button and press Enter. Tab to the 
Close button and press Enter. The Optilab rEX aRI is now recali-
brated.

7. Measure and record the aRI value for pure ethanol, which should be 
near 1.35 after the correct constants are in place and after purging the 
rEX with ethanol as described in the section “Introduce Solvents” on 
page 8-28.

 Setting Absolute RI Calibration Properties
This procedure has the following properties:

The graph shows a fit to the absolute RI values using the previous 
absolute RI calibration data and the measured refractive index data.

For an example experiment that determines the absolute RI calibration, 
choose File→Open→Experiment (or File→Import→Experiment if 
you are using ASTRA V with Research Database), and open the “absolute 
RI calibration.vaf” experiment in the Sample Data->Analyzed Experi-
ments folder.

You can place this procedure with other analysis procedures and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines the dn/dc or RI calibration. If you place 
multiple methods that determine the dn/dc or RI calibration in a proce-
dure, only the first one is valid.

Table 8-8: Absolute RI Calibration Properties

Field Description
New Abs. RI Calibration The resulting absolute RI calibration constant. These are measured in refrac-

tive index units (RIU) per pixel on the photodiode.

New Abs. RI Offset The resulting absolute RI offset in RIU.

Old Abs. RI Calibration The previously used absolute RI calibration constant from the Optilab rEX.

Old Abs. RI Offset The previously used absolute RI offset from the Optilab rEX.

Diff. RI Calibration The differential RI calibration constant from which the absolute value was 
determined (from the Optilab rEX).

Diff. RI Offset The differential RI offset from which the absolute value was determined (from 
the Optilab rEX).

Percentage to Keep The percent of the marked peak data to use for calibration. If the plateau is flat 
(not drifting) in the peak range, using the default value is recommended.

Enabled Peaks This list shows the peaks used in the fit to determine the calibration constant. 
Checking or unchecking a peak adds or removes it from the fit to determine the 
calibration constant.
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UV Calibration
The UV response factor supplied by the instrument manufacturer is gen-
erally accurate, and the calibration constant for the UV AUX connection 
can be set to 1. If, however, you suspect that the specified response factor 
is incorrect, you can determine the UV calibration directly.

The procedure for determining the UV calibration constant is very similar 
to that for determining the RI calibration constant. The main difference is 
that the Known Extinction (in mL/(g cm)) of the sample is used instead of 
the known dn/dc of the sample.

The UV calibration constant varies with the extinction coefficient of the 
particular sample. See Wyatt Technical Note #15 for more instructions on 
using a UV detector.

Double-click on the UV calibration procedure to open its property dialog:

This procedure has the following properties:

Table 8-9: UV Calibration Properties

Field Description
Calibration The resulting UV calibration constant.

Known Extinction The known extinction value for the calibration standard used.
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Normalization
If an experiment has already been run, you can open the Normalization 
procedure view by choosing Experiment→Configuration→Normalize.

Normalization is the process by which the various detectors’ signals are 
related to the 90° detector signal and the instrument calibration constant. 
By definition, the 90° detector always has a normalization coefficient of 1. 
(This is detector 5 on a DAWN 8 and detector 11 on all other DAWNs.) 
Good normalization is an important component in achieving good results 
from a DAWN.

When to Normalize
The first time you use ASTRA after installing your DAWN or miniDAWN, 
you need to normalize the detectors. Thereafter you will need to normalize 
only under certain conditions:
• Whenever you collect data from a sample whose solvent is different 

from that used for the previous normalization.
• For aqueous solvents, whenever the solvent offsets you just collected 

are better than those used for computing normalization coefficients 
earlier. (Better means lower voltages.)

• Whenever you reinstall the DAWN flow cell.
• Whenever you alter the laser alignment. (Laser alignment is necessary 

only for DAWN DSP and DSP-F instruments.)

See “Normalization” on page D-8 for details on how normalization coeffi-
cients are used in calculations.

Selecting a Normalization Standard
The normalization standard you use should have a low molar mass and a 
low polydispersity. It should be highly concentrated and use the same 
solvent you plan to use for your experiments. The issues related to these 
requirements are discussed in the following list:
• Isotropic Scattering: The important concept to understand about 

normalization is that a very small molecule scatters light isotropically, 
meaning with equal intensity in all directions. So if we inject a very 
small molecule into the DAWN flow cell, we might expect to measure 
equal voltages at all detectors. This is not the case for several reasons:
• Different detectors are collimated differently to improve perfor-

mance and thus do not “see” equal lengths of the flow cell bore.
• Refractive index effects come into play and change the light inten-

sity and scattering angles.

Percentage to Keep The percent of the marked peak data to use for calibration. If the plateau is flat 
(not drifting) in the peak range, using the default value is recommended.

Enabled Peaks This list shows the enabled peaks.

Table 8-9: UV Calibration Properties

Field Description
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• Individual detectors vary somewhat in sensitivity.
We overcome these conditions by injecting a very small molecule and 
computing factors to force the light intensity to be equal for all detec-
tors. As long as we inject a molecule whose size is too small to be mea-
sured accurately by the DAWN (smaller than 10 nm), the exact size 
does not matter.
A good isotropic standard is a sample molecule with a diameter of less 
than about 1/20th of the wavelength of the incident light, which is the 
case for random coil molecules with a molar mass below 50,000, and 
also for most proteins. Perform the normalization at the flow rate and 
in the solvent you intend to use to run samples.

• Low Polydispersity: It is inappropriate to normalize with a broad 
distribution (polydispersity greater than 1.2) or unknown sample. 
Always use a relatively narrow distribution (polydispersity less than 
1.1), low molar mass sample for normalization. 
It is usually appropriate to use the same sample for normalization that 
you used to determine the delay volumes between the DAWN and 
other instruments. If there are absolutely no narrow standards avail-
able in the solvent you are using, you may be able to normalize prop-
erly by setting the peak region to include only the central part. 
Nevertheless, use a narrow standard if one is available.

• Same Solvent as Samples: Due to the changes in scattering angle 
with solvent refractive index, the normalization needs to be performed 
in the same solvent as the samples you want to analyze. For chroma-
tography, we recommend one of the following: 
• A 30,000 g/mol narrow polystyrene in toluene or THF, having an 

RMS radius of about 5 nm.
• A 20,000−30,000 g/mol polysaccharide such as pullulan or dextran 

in water, or a PEO, also having an RMS radius of about 5 nm.
• A monomer protein such as BSA in water, having an RMS radius 

of 3 nm.
• High Concentration: The standard you inject for normalization is at 

a higher concentration than normal. This is to improve the signal-to-
noise ratio of the measurement. Aim for a ratio of at least 100:1 for the 
normalization peak.

• Batch Mode Issues: For batch measurements, you do not have the 
advantage of molar mass separation as you do in chromatography. Any 
aggregates in your sample will not be separated and may cause nor-
malization errors. Therefore, we recommend higher concentrations of 
non-aggregating lower molar mass standards for normalization in 
batch mode. A 10–15 mg/mL solution of 4000 g/mol polystyrene in 
toluene or THF, or 5000 g/mol dextran, pullulan or PEO in water, 
works well. All of these have RMS radii of about 2 nm.
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Running a Normalization Experiment
The sample and solvent you use for normalization are important. Follow 
these steps to normalize:
1. Choose a normalization standard as described earlier in this section.
2. Create a new experiment from the template appropriate for your type 

of experiment.
3. Run the experiment and set baselines and peaks as described for those 

procedures. Use a narrow peak for normalization.
For online experiments, set a peak symmetrically over a monomer 
peak (exclude any multimer peaks). For batch mode, set a peak region 
over the plateau corresponding to your normalization standard.

4. Perform the normalization by choosing Experiment→Configura-
tion→Normalize. You see the property view for the procedure.

5. In the property view, specify the peak and radius for the sample. If you 
are using a Mie or sphere model for the sample, specify that the radius 
is a geometric radius.

6. If this is a batch experiment, specify the fraction of data to keep for the 
normalization.

7. Click the Normalization button.
8. The newly calculated normalization coefficients are displayed next to 

the previous coefficients. If you wish to use the new normalization 
coefficients, click OK or Apply. Otherwise, click Cancel.

. . .
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9. You can view the calculated normalization coefficients in the Experi-
ment Configuration dialog for the DAWN or miniDAWN.

Importing Normalization Coefficients
Instead of performing a normalization, you can import normalization coef-
ficients from another experiment by clicking the Import button. The 
source experiment must contain normalization coefficients and must be 
open before you click the Import button.

Setting Normalization Properties
You can set properties for this procedure before or during the experiment. 
Double-click on the Normalization procedure to open its property dialog:

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. If you want to see this procedure, enable Exper-
iment Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

This procedure has the following properties:

Checking the Normalization Coefficients
After normalizing the detectors, you need to make sure that the coeffi-
cients you obtained are accurate. You can use the Debye plot (“About 
Debye Plots” on page 8-61) to do this.

If you use the Debye plot, inject a sample with a radius around 20 nm; a 
linear polymer with a molar mass about 200,000 g/mol is suitable. Set 
baselines and mark the peak, then use the Mass and Radius from LS Data 

Table 8-10: Normalization Properties

Field Description
Peak Number Type the number of the peak that corresponds to your normalization standard.

Radius The radius of the normalization standard in nm.

Action Click the Normalization button in this row when you are ready.

Coefficients for 
Detectors

The Old column shows previous normalization coefficients for each detector. The 
New column shows the computed normalization coefficients.

Normalization Type The type of normalization to use. Options are standard and area. 
• “Standard” normalization uses the Rayleigh Ratio peak apex as the basis for 

normalizing. In effect, it divides the peak apex for each detector angle by the 
peak apex value for the 90-degree detector.

• “Area” integrates Rayleigh Ratios over the entire peak. The Rayleigh Ratio 
peak areas for each detector angle are divided by the area for the 90-degree 
detector to yield the normalization coefficient. This method provides better 
performance than “standard” normalization.

Radius Type The type of radius specified. Options are RMS, geometric, and hydrodynamic. If 
you are using a Mie or sphere model for the sample, specify that the radius is a 
geometric radius.

Model Displays the fitting model being used.

Percentage to Keep If this is a batch experiment, specifies the fraction of data to keep for performing 
the normalization. If the plateau is flat (not drifting) in the peak range, using the 
default value is recommended.
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procedure (page 8-59) to display the Debye plot using the Debye model and 
a Fit Degree of 1. It is a good idea to step through several data slices at the 
top of the peak (use the +/- keys) to get a feeling for the random noise in 
the data. If one detector is consistently off the fitted line (above or below) 
its normalization coefficient needs to be redetermined.

Figure 8-3: Debye plot showing accurate normalization coefficients for all angles

Figure 8-4: Debye plot showing incorrect normalization coefficient for detector 9
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Calibrate Column
ASTRA provides this procedure for developing a column profile. Such 
profiles can be used to compare the absolute molar masses derived from 
light-scattering results to the relative molar masses derived from conven-
tional size-exclusion chromatography. Such comparisons can illustrate 
possible errors generated by relative molar mass measurements and may 
be useful for characterization of branching.

This procedure determines the calibration constants stored in the generic 
column profile (see page 7-26).

Two main types of column calibration are available. “Conventional cali-
bration” and “universal calibration.” For conventional calibration, the 
analyzed polymer must be the same as the polymer used for calibration. 
For universal calibration, the polymers may be different. 

The calculation for universal calibration requires either intrinsic viscosity 
data or known Mark-Houwink-Sakurada K and a coefficients for the 
polymers used for calibration and the polymer to be analyzed. The dn/dc 
value is required for universal calibration (as it is necessary for intrinsic 
viscosity calculations), but not for conventional calibration.

You can see example experiments that perform column calibration by 
choosing File→Open→Experiment (or File→Import→Experiment if 
you are using ASTRA V with Research Database) and opening the conven-
tional calibration or universal calibration .vaf file in Sample Data-> 
Analyzed Experiments. For an experiment template choose 
File→New→Experiment From Template, and open the “universal cal-
ibration” template in the System Templates->Viscometry folder.

For more, go to http://www.wyatt.com/solutions/software/ASTRA.cfm and 
follow the links to Data Analysis->Conventional and Universal Column 
Calibration.

When to Calibrate
This procedure only needs to be performed when a new column is used, or 
if you think the column has aged to a point that its behavior needs to be 
reassessed.

Analysis of a sample using universal calibration takes place in two logical 
phases. First, the column profile must be determined by measuring the 
behavior of a set of known molecular standards when passed through the 
column. Once this "determine column calibration" phase is complete, the 
unknown sample can be analyzed in a separate experiment.
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In an experiment, this procedure must come after the Baselines and Peaks 
procedures. If multiple detectors are used, this procedure must also come 
after the Interdetector Delays and Band Broadening procedures. 

Running a Column Calibration
To calibrate a column, follow these steps:
1. Set up the equipment for an online experiment with your SEC column.
2. Choose File→New→Experiment From Template to open a new 

experiment. For conventional calibration, the template is in the 
System Templates->RI Measurement folder. For universal calibration, 
the template is in the System Templates->Viscometry folder.

3. Run the experiment using a set of known molecular standards. 
If you are performing a universal calibration without viscosity data, 
use a standard that is available in several known molar masses and 
for which the Mark-Houwink-Sakurada K and a coefficients are known 
(for example, polystyrene).

4. For each experiment, define peaks:
• Enter masses or select predefined molecular standards for each 

peak in the Peak view.
• For universal calibration, supply intrinsic viscosity information in 

the Extended Parameters if viscometry data is not present in the 
experiment.

5. Choose Experiment→Configuration→Calibrate Column. Exam-
ine the column calibration data fit. For the "Universal Calibration 
with Viscosity Data" technique, an additional column shows the intrin-
sic viscosity of the molecular standard.
• You can specify a flow marker (peak) to use in the calibration. 

Select between positive and negative peaks to search for the peak 
maximum or minimum. If you select the same flow marker for each 
experiment, it is used when combining data to yield a more accu-
rate curve.

• You can view individual peak entries by pressing the "+" sign next 
to the Peak label.

6. Save the completed experiment.
7. Repeat the previous steps for any additional mixtures of known molec-

ular standards as many times as necessary to cover the full column 
range. Use the flow marker you selected in each mixture.

8. Open all column calibration experiments you saved for this column.
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9. In the Calibrate Column dialog, click the Import Peak Data button. 
You will see a dialog that lists other open experiments that contain col-
umn calibration data. Check the boxes next to any peaks you want to 
import. The grid shows the peak number, elution volume, flow marker, 
molar mass, and intrinsic viscosity for each peak. Then click OK.

10. Confirm that the peaks have been added to the list and adjust the 
curve fit order. Then, click Apply to store the imported peaks.

11. Click Export in the Calibrate Column dialog to open the Save Cali-
brated Column Profile dialog. (You can click Export only after you 
have clicked Apply.)

12. Select a folder for your column profile, and type a name for the column. 
Click Save to store the profile. In future experiments, you can import 
this profile in the column profile (see page 7-26).

Setting Column Calibration Properties

This procedure is hidden in the Experiment tree in Run mode. However, 
you can still open it in Run mode by choosing Experiment→Configura-
tion→Calibrate Column.
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You can set properties for this procedure after you run the experiment col-
lection. Double-click on the Calibrate column procedure to open its 
property dialog:

The graph shows a plot of the data and the linear regression. The red fit 
line provides visual feedback as to the quality of the fit.

This procedure has the following properties:

Table 8-11: Column Calibration Properties

Field Description
Equation Shows the resulting equation from the linear regression. The coefficients are 

the ones that will be stored in the Column profile.

Standard Error Also known as the residual standard deviation, this shows the standard devia-
tion of the observed data from the fit values. If the fit degree equals the number 
of degrees of freedom, this is zero (the fit is the same as the observed values).
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R^2 Shows the adjusted R squared value from the fit. This quantity can be used to 
gauge the quality of a linear fit. The closer this is to one, the better the fit. If the 
fit degree equals the number of degrees of freedom, this is set to zero to indi-
cate that statistical interpretation of the results is not possible.

R Shows the square root of the adjusted R squared value. The closer this is to 
one, the better the fit. If the fit degree equals the number of degrees of free-
dom, this is set to zero to indicate that statistical interpretation of the results is 
not possible.

Technique The type of column calibration to perform. The options are Conventional, Uni-
versal with Viscometer Data, and Universal without Viscometer Data.
For conventional calibration, the analyzed polymer must be the same as the 
polymer used for calibration. For universal calibration, the polymers may be 
different. Universal calibration requires either viscometer data or known values 
for the Mark-Houwink-Sakurada K and a coefficients.

Fit Order You can choose linear regression up to 7th order. If the fit order exceeds the 
number of degrees of freedom, the graph and equation portions of the display 
indicate that no fit is possible.

Concentration Source If multiple concentration instruments are present, select the one to use in 
determining the column calibration. You can use this field to switch between 
multiple concentration sources when deciding which peak to use. The setting 
here does not affect the setting in the “Experiment Configuration” on page 7-9.

Flow Marker (mL) Use the drop-down menu to select whether or not a flow marker is to be set, 
and how. Drop-down options are as follows:
- None - no flow marker is to be used. The flow marker value is set to zero.
- Enter value - enter the flow marker value in mL in the cell to the right of the 

drop-down.
- From positive peak - the flow marker will be determined from the apex of 

the peak selected in the Flow Marker Peak drop down. The resulting value 
is displayed in mL to the right of Flow Marker drop down.

- From negative peak - the flow marker will be determined from the lowest 
point of the peak selected in the Flow Marker Peak drop down. The result-
ing value is displayed in mL to the right of Flow Marker drop down.

Flow Marker Peak Select the peak for the flow marker if you used one.

Mark-Houwink-
Sakurada K

The known Mark-Houwink-Sakurada K parameter of the polymer used for cali-
bration. This is only used if the Universal without Viscometer Data calibration 
technique is selected.

Mark-Houwink-
Sakurada a

The known Mark-Houwink-Sakurada a parameter of the polymer used for cali-
bration. This is only used if the Universal without Viscometer Data calibration 
technique is selected.

Peak Expanding this row shows the peaks in the experiment. The enabled checkbox 
determines which peaks to include or exclude from the fit. The molar mass 
used for each peak comes from the Peaks dialog. You can enter 
Intrinsic Viscosity for each peak here in the Calibrate Column dialog.

Table 8-11: Column Calibration Properties

Field Description
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Transformation Procedures
The transformation procedures allow you to mark portions of the collected 
data or to convert the collected data in some way.

The following transformation procedure types are available:
• “Despiking” on page 8-42
• “Smoothing” on page 8-43
• “Baselines” on page 8-45
• “Blank Baseline Subtraction” on page 8-47
• “Peaks” on page 8-51
• “Broaden” on page 8-56
• “Convert to Physical Units” on page 8-56
• “Convert to Concentration” on page 8-56
• “Convert Specific to Intrinsic Viscosity” on page 8-57
• “Fit Mass or Radius” on page 8-57

Despiking
The Despiking procedure removes spurious noise spikes from the collected 
data. Such spikes are likely caused by dust in the solvent.

This procedure may be placed at any point in the experiment sequence 
before the analysis procedures that determine the final results. This pro-
cedure runs automatically without prompting for a value.

You can set the property for this procedure before running the experiment, 
or you can modify it after running the experiment and re-run the experi-
ment to see the effects of changing the setting.

If your light scattering data is noisy, you may want to run one of the 
experiment templates provided with ASTRA for diagnostic purposes. For 
an experiment template choose File→New→Experiment From 
Template to open a template in the System Templates->Light Scattering
->Diagnostics folder. The “LS noise” template characterizes baseline 
detector noise.
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Double-click on the procedure to open its property dialog:

If data has already been collected for this experiment, the graph shows the 
data with the currently selected despiking level applied.

The property you can set is as follows:

Smoothing
The Smoothing procedure smooths noisy data. Smoothing can be useful in 
certain circumstances, but in general it is better to remove the source of 
the noise, such as particulates in the mobile phase and pump pulsations, 
rather than to smooth the data.

ASTRA smooths data using the Savitsky-Golay technique of least-squares 
smoothing. Use this procedure with care—the height of very sharp peaks 
may be reduced somewhat by the smoothing process.

This procedure may be placed at any point in the experiment sequence 
before the analysis procedures that determine the final results. This pro-
cedure runs automatically without prompting for a value.

You can set the property for this procedure before running the experiment, 
or you can modify it after running the experiment and re-run the experi-
ment to see the effects of changing the setting.

Table 8-12: Despiking Properties

Field Description
Despiking Level Choose the degree of despiking. The options are none, normal, or heavy. The 

default is normal.
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Double-click on the procedure to open its property dialog:

If data has already been collected for this experiment, the graph shows the 
data with the currently selected smoothing level applied.

After you change the smoothing level, you should check the baselines and 
peaks to make sure no changes are needed because of the smoothing.

Smoothing always acts on the raw data. You cannot increase smoothing by 
re-smoothing.

The property you can set is as follows:

Note: Smoothing improves the appearance of the displayed data, but not the pre-
cision. To increase the precision of the calculated MM and radius you need 
to increase the signal to noise of the system by reducing the baseline noise 
and/or increasing the signal from the polymer.

Table 8-13: Smoothing Properties

Field Description
Smoothing Level Choose the degree of smoothing. The options are none, normal, or heavy. The 

default is none.
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Baselines
Setting a baseline enables ASTRA to subtract the base signal from the col-
lected data. For light-scattering experiments, the baseline level includes 
the photodiode dark offset and the solvent scattering.

This procedure is normally placed after any despiking or smoothing you 
want to perform and before conversion or analysis procedures.

When this procedure runs, you see a message that says a baseline needs to 
be set. Set a baseline by following these steps:
1. Click OK to open the dialog for setting baselines.

2. In the list to the right of the graph, select the detector for which you 
set the baseline. (For example, detector 11.) To check the quality of 
your data, select different detectors from the detector list and examine 
the peaks.

3. Click on the graph to add a baseline to the collected data. (You can 
press Delete to remove a baseline.)

4. Use your mouse to drag the baseline ends to appropriate locations.

Set the baseline ends far enough from the peak (where the baseline is 
flat) so they do not interfere with the signal.
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By default, baseline ends snap to the voltage level for a particular 
time. If you hold down the Shift key, you can drag the end of a baseline 
to any location. This may be useful if the collection was interrupted 
before the signal returned to the original baseline.

5. Click Auto Baseline to automatically set baselines at the same collec-
tion times for all detectors.

6. Check the automatic baseline settings by examining the baseline for 
each light scattering detector in turn. If necessary, you can modify the 
baseline for an individual detector.

7. If you are using other detectors (RI, UV, or viscometer), you should set 
baselines for them independently. Other detectors are affected quite 
differently by chromatographic details such as injection peak, pump 
fluctuations, and baseline stability. 

8. Click OK to continue running the experiment.

You can see the details of the baselines selected for each detector by 
expanding the Details list.

You can clear all baseline settings by deleting the baseline for the source 
detector and then clicking the Auto Baseline button.

When you position a baseline, the properties set for each detector are as 
follows:

If your light scattering baseline drifts, you may want to run one of the 
experiment templates provided with ASTRA for diagnostic purposes. For 
an experiment template choose File→New→Experiment From 
Template to open a template in the System Templates->Light Scattering
->Diagnostics folder. The “LS noise” template reports baseline detector 
noise and drift.

Table 8-14: Baseline Properties

Field Description
Auto Baseline Click this button to automatically set baselines based on the selected detector.

Visible This box is checked if the data from this detector is shown in the graph.

Style “None” indicated no baseline is set. “Snap-Y” indicates the Y value of the end-
point is calculated based on the Y value of the surrounding data points. “Manual” 
indicates that the X and Y endpoints are manually specified and are not taken 
from the Y value of the endpoint data.

X1 Shows the x-axis coordinate of the left end of the baseline for this detector.

Y1 Shows the y-axis coordinate of the left end of the baseline for this detector.

X2 Shows the x-axis coordinate of the right end of the baseline for this detector.

Y2 Shows the y-axis coordinate of the right end of the baseline for this detector.
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Blank Baseline Subtraction
While standard baseline subtraction is useful for combining instrument 
data during chromatography runs, there are many cases where predeter-
mined changes in flow rate, temperature, and other effects can cause 
instrument baselines to drift such that the standard linear baseline sub-
traction feature cannot correct for the problem.

When the baseline changes are caused by a repeatable set of conditions, 
such as Eclipse instrument flow adjustments, a set of “blank” data can be 
collected that will model these effects. By subtracting this “blank” run, we 
can generate well-behaved result data.
1. Collect sample “blank” data for the experiment run by running an 

injection without any sample. ASTRA collects data about changes in 
baseline conditions caused by the collection environment. This collec-
tion should have the same characteristics—duration, solvent, instru-
ments, etc.—as the sample runs, and should be subject to the same 
conditions—temperature control, use of Eclipse cross-flow levels, etc. 
For example, this blank run shows a fluctuating dRI baseline (blue):
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2. Run a data collection for the samples.

3. Keep both experiments open in ASTRA.
4. Right-click on the “sample” experiment, and select the Manage->Add 

To Experiment menu option:
5. Open the Transform category, and add the Blank Baseline Sub-

traction procedure to the experiment.
6. Drag this added procedure to position it right after the Despiking pro-

cedure.

7. Open the "Blank Baseline Subtraction" procedure.

8. Click the Import button on the right end of the first row to open the 
Copy From dialog.
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9. In the Source list, select the “blank” experiment and click Import..

10. In the Blank Baseline Subtraction procedure, click the Browse 
("…") button for the Blank Baseline Data Source. Choose one of the 
Available data sets and move it to the Included list. Typically, a 
good choice is “raw data, despiked”. Then click OK.

11. In the Instruments to Subtract list, choose which instruments 
should have their baseline subtracted.
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12. You can then use the Blank Baseline Subtraction Preview to see 
how the blank subtraction affects the signal:

13. You can fine-tune the baseline subtraction by using the standard 
Baselines procedure to specify the zero-point for the signal.

A comparison of the blank-subtracted and raw data files shows that in this 
case the unsubtracted sample underestimates the molar mass.

Blank Baseline Subtraction Procedure
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Peaks
After collecting data on your sample and setting baselines, you need to 
define the peak regions. This is done by marking the beginning and end 
point of every peak you want to include in processing.

When this procedure runs, you see a message that says peaks need to be 
specified. Set peaks by following these steps:
1. Click OK to open the dialog for setting peaks.

2. You can check additional detector boxes to view multiple sets of data.
The colors for data shown use the following default colors: light scat-
tering data is red, refractive index data is green, UV data is blue, vis-
cosity data is gray, and QELS data is magenta. Multiple detector 
angles use colors assigned by the graphing system.

3. Click on the graph to add a peak range to the collected data.
4. Use your mouse to drag the ends of the range to appropriate locations 

for the leftmost peak you want to analyze.
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Note: For online experiments, we recommend setting peak endpoints so that the 
signal-to-noise ratio for both the light scattering and concentration detec-
tors is greater than or equal to 2. This may necessitate excluding an 
aggregate peak (for which there may be a strong light scattering signal 
but no RI signal) or a low molar mass tail of a broad distribution sample 
(for which the light scattering signal will be small even though the RI 
signal is strong). 

5. Continue adding peak ranges for the rest of the collected data. 
A number is shown for each peak that corresponds to the column for 
that peak below the graph. Peaks are numbered in the order you cre-
ate them, not necessarily from left to right. The selected peak is 
shaded.

Note: If you want to zoom in on the graph, hold down the Ctrl key and use your 
mouse drag an outline around the area you want to see. To zoom back out, 
hold down the Ctrl key and click your right mouse button.

6. If you selected “Forward Monitor” in the Divide by Laser Monitor field 
or the configuration for your light scattering instrument (see page 7-
11), you should create a “peak” for pure solvent and specify the number 
of this peak in the “Experiment Configuration” on page 7-9. This pure 
solvent peak acts as a baseline for the forward laser monitor signal. If 
you do not specify such a peak, the average of the first ten percent of 
the forward laser monitor signal range is used as a baseline.

7. After setting the peaks, enter the relevant information for each peak 
as needed in the property list. Depending on the type of analysis to be 
performed, different properties need to be specified. See Table 8-15 to 
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determine which properties you need to specify (the procedure lists for 
some properties may not be complete). The list contains the following 
fields for each peak:

Table 8-15: Peak Properties

Field Description
Name A name you can give to the peak for use in reports.

Start The x-axis starting point for the peak. If you set peaks using the graph, the 
Start and Stop values are set automatically. Alternately, you can type values in 
these fields. The units are determined by the Abscissa Units property of the 
experiment configuration. 

Stop The x-axis ending point for the peak. The units are determined by the Abscissa 
Units property of the experiment configuration.

LS Analysis>Model Set this parameter when you perform any of the following analysis procedures:
   Radius from LS Data
   Mass and Radius from LS Data
   Number from LS Data
   Protein Conjugate Analysis

The available models are: Zimm (the default), Debye, Berry, random coil, 
sphere, Mie, coated sphere, and rod. See “Choosing a Fit Model” on page 8-55 
for details.

LS Analysis>Fit Degree If you selected Zimm, Debye, or Berry as the fit model, you must specify the fit 
degree here.
The fit degree default is 1. The range is 0 to 5 for the DAWN, and 0 or 1 for the 
miniDAWN. See “Choosing a Fit Model” on page 8-55 for details.

dn/dc The dn/dc value for this peak. Set this parameter if you are performing any of 
the following analysis procedures:
   Mass and Radius from LS Data
   Differential RI Calibration
   UV Extinction from RI
   Protein Conjugate Analysis
If you are performing a Protein Conjugate Analysis, this parameter corre-
sponds to the dn/dc value for the protein.

A2 The second viral coefficient for this peak. Set this parameter if you are perform-
ing any of the following analysis procedures:
   Mass and Radius from LS Data
   Protein Conjugate Analysis
Caution: If you enter too large a second virial coefficient the molar mass may 
become negative or artificially large, depending on the method used. See 
Appendix D, “Light Scattering Theory”.

UV Extinction The UV extinction for this peak. Set this parameter if you are using a UV detec-
tor for concentration and are performing any of the following analysis proce-
dures:
   Mass and Radius from LS Data
   Protein Conjugate Analysis
If you are performing a Protein Conjugate Analysis, this parameter corre-
sponds to the extinction value for the protein.
M1000 Rev. H 8-53



Chapter 8: Editing Procedures
Refractive Index> Real The real index of refraction for the peak. Set this parameter if you are perform-
ing any of the following analysis procedures:
   Mass and Radius from LS Data (using Mie or coated sphere)
   Radius from LS Data (using Mie or coated sphere)
   Number from LS Data
If you are using the coated sphere model, this parameter corresponds to the 
real refractive index of the core of the coated sphere.

Refractive Index> 
Imaginary

The imaginary index of refraction. Set this parameter for the same analysis 
procedures listed for the Real Refractive Index.

Concentration The concentration of the sample for this peak. Set this parameter if you are 
performing any of the following analysis procedures:
   A2 Mass and Radius from LS Data
   Dn/dc from RI Data
   Extinction from UV Data
   Mass and Radius from LS Data (batch mode with no concentration detector)

Injected Mass The mass of the sample injected in grams. If you do not enter a value in this 
field and you have provided all the necessary parameters (Concentration and 
sample volume), ASTRA computes the Injected Mass. Alternately, you can 
specify the value here.
Procedures that use this injected mass value account for viscometer dilution 
factor effects if the concentration detector is downstream from a viscometer. 
Set this parameter if you are performing any of the following analysis proce-
dures:
   Dn/dc from Peak
   UV Extinction from Peak

Eta Analysis>
Model

Specify the model to use for intrinsic viscosity calculations for this peak. The 
model may be Huggins, Kraemer, or Solomon-Gatesman. The default is Hug-
gins. ASTRA has historically used the Huggins relation with a "Huggins Con-
stant" of zero. For more about ETA analysis, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links to 
Data Analysis->Intrinsic Viscosity Models.

Eta Analysis>
Huggins Constant (k’)

If you select the Huggins model, you can specify a Huggins constant here to be 
used in the calculation. The default is zero.

Eta Analysis>
Kraemer Constant (k’’)

If you select the Kraemer model, you can specify a Kraemer constant here to 
be used in the calculation. The default is zero.

Molecular Standard If you wish to specify a molecular standard for the peak, select the system pro-
file for that standard from the drop down list. The values of the molecular stan-
dard parameters are then used for the peak. See Chapter 12, “Working with 
System Profiles” for more about creating molecular standard system profiles.

Extended Parameters> 
Modifier dn/dc

If you are using the Protein Conjugate Analysis procedure, specify the dn/dc 
value in mL/g fro the modifier.

Extended Parameters> 
Modifier UV Extinction

If you are using the Protein Conjugate Analysis procedure, specify the extinc-
tion coefficient in mL/(g cm) for the modifier.

Extended Parameters> 
Coating Thickness

If you are using the coated sphere LS model, specify the coating thickness in 
nm.

Extended Parameters> 
Coating Real RI

If you are using the coated sphere LS model, specify the real RI of the coating.

Extended Parameters> 
Coating Imag RI

If you are using the coated sphere LS model, specify an RI value for the coat-
ing. This RI value should be corrected for absorption. 

Extended Parameters> 
Rod Radius

For Rod LS model calculations, ASTRA assumes that the thickness of a rod-
shaped particle is insignificant (0.0 nm) compared to its length. If the thickness 
is significant, enter its thickness or approximate thickness in nm.

Table 8-15: Peak Properties

Field Description
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8. Click OK to continue running the experiment.

Choosing a Fit Model
The light-scattering fit models are as follows:
• Zimm model: uses the K*c/R(θ) formalism. The Zimm model should 

be used for molecules that have RMS radii smaller than 50 nm and 
that do not conform to another standard model such as random coil or 
sphere. The Zimm model has the advantage over the Debye model in 
that it often requires a lower fit degree for the same size molecule. For 
large (>50 nm) molecules, the Zimm model often produces a negative 
molar mass and should not be used.

• Debye model: Uses the R(θ)/K*c formalism. It gives better results 
over a wider range of molar mass, including the very large (greater 
than ~106 Daltons or ~100 nm RMS radius). But you may need to 
delete high angle detectors to improve the fit of the extrapolation since 
the curvature can be very large.

• Berry model: Uses the sqrt(K*c/R(θ)) formalism. It can be useful, in 
combination with deleting high angle data, when analyzing molecules 
with RMS radii greater than 50 nm.

• Random coil model: Uses the formula for a theoretical random coil 
molecule rather than a polynomial to fit the angular light scattering 
data.

• Sphere model: Uses the analytical formula for a sphere rather than a 
polynomial to fit the angular light scattering data. Use this model only 
with known spherical samples, such as lattices. Note that if the 
spheres are aggregated, this model may not fit since the aggregated 
particles may be of any shape.

• Rod model: Uses the analytical formula for a rod rather than a poly-
nomial to fit the angular light scattering data. It is necessary to specify 
the rod radius when using this model.

• Coated sphere model: Uses the analytical formula for a coated 
sphere rather than a polynomial to fit the angular light scattering 
data. It is necessary to specify the coating thickness and core and 
coating refractive indices when using this model.

Extended Parameters> 
Molar Mass (g/mol)

If you are calibrating a column (or using molecular standards with known molar 
masses), enter the known molar mass of the molecular standard for this peak.

Extended Parameters> 
Intrinsic Viscosity (ml/g)

If you are performing a universal column calibration (with viscosity data), enter 
the known intrinsic viscosity of the molecular standard for this peak.

Extended Parameters> 
Mark-Houwink-
Sakurada K

If you are performing viscosity-based calculations, enter the “K” fit parameter 
for the Mark-Houwink-Sakurada analysis for this peak.

Extended Parameters> 
Mark-Houwink-
Sakurada a

If you are performing viscosity-based calculations, enter the “a” fit parameter 
for the Mark-Houwink-Sakurada analysis for this peak.

Table 8-15: Peak Properties

Field Description
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• Mie model: Uses the Mie analysis for a sphere rather than a polyno-
mial to fit the angular light scattering data. It is necessary to specify 
index of refraction when using this model. If you are using the Lorenz-
Mie theory (as this model does), the particle need not satisfy the 
criteria for Rayleigh-Debye Gans scattering. As a result, this is the 
most general method for analyzing spheres of any size.

See the “Determination of Molar Mass and Sizes” on page D-11 for a dis-
cussion of the fit models.

Broaden

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. It applies the terms calculated by the “Band 
Broadening” procedure. If you want to see this procedure, enable Experi-
ment Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

For an example experiment that corrects for band broadening, choose 
File→Open→Experiment (or File→Import→Experiment if you are 
using ASTRA V with Research Database), and open the “band broadening 
example (BSA).vaf experiment in the Sample Data->Analyzed Experi-
ments folder.

Convert to Physical Units
This procedure is only visible in Experiment Builder mode. It converts 
instrument signals to physical units, if necessary. For example, light scat-
tering values in volts are converted to Rayleigh ratios.

You may place this procedure in a location after the collection procedure 
and before the analysis procedures. Any procedures that follow this one 
will display detector data in physical units rather than voltages.

There are no properties to set for this procedure. It runs without prompt-
ing for any values.

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. If you want to see this procedure, enable Exper-
iment Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

Convert to Concentration
This procedure converts the refractive indexes measured by an RI instru-
ment or UV absorbance data to concentrations. It is only visible in 
Experiment Builder mode. The Experiment Configuration (see page 7-9) 
contains a Concentration Source field that allows you to choose between 
RI and UV data if both are available.

You may place this procedure in a location after the collection procedure 
and before the analysis procedures. 
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If the dn/dc value is specified for a peak region, any procedures that 
follow this one display RI data as concentrations for each peak region. If 
the UV extinction coefficient is specified for the peak region, any proce-
dures that follow this one will display UV data as concentrations for each 
peak.

There are no properties to set for this procedure. It runs without prompt-
ing for any values.

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. If you want to see this procedure, enable Exper-
iment Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

Convert Specific to Intrinsic Viscosity
This procedure converts the specific viscosity measured by a viscometer 
such as the ViscoStar to intrinsic viscosity using concentration data. See 
the ViscoStar User’s Guide for details about the calculation that is 
performed.

You may place this procedure after the peaks are defined and before the 
analysis procedures. You must also place the “Convert to Physical Units” 
procedure before this procedure.

If both RI and UV concentration data were collected for this experiment, 
use the procedure “Convert to Concentration” on page 8-56 to specify 
which set of data to use for concentration calculations.

There are no properties to set for this procedure. It runs without prompt-
ing for any values. The procedure “Peaks” on page 8-51 lets you select a 
model to use for intrinsic viscosity calculations and any constants required 
by the selected model. The model may be Huggins, Kraemer, or Solomon-
Gatesman.

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. If you want to see this procedure, enable Exper-
iment Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

For more about viscometry data collection and analysis, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->Viscometry.

Fit Mass or Radius
You can use a curve fitting model to fit the mass and radius results. 

You can set the properties for this procedure before running the experi-
ment, or you can modify them after running the experiment and re-run 
the experiment to see the effects of changing the settings.

If you set a model and fit degree for the radius, the fit line is shown in 
graphs of RMS radius, including EASI graphs.
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To set fit properties, open the dialog for the procedure.

The properties for this procedure are as follows:

Fit the mass or radius data if you with to obtain more accurate peak 
moments and distribution results for mass and radius ranges that have 
significant scatter due to lower signal to noise ratios.

After choosing a fit, you must view the appropriate molar mass or radius 
vs. volume graph to visually determine whether the fit is acceptable or 
not. If the fit is not good, ASTRA reports results that are meaningless. You 
should try both polynomial and exponential fitting before deciding which 
one to use.

Table 8-16: Fit Mass or Radius Properties

Field Description
Mass Fit>Model The model to use to fit the mass. Options are none (the default), polynomial, and 

exponential.

Mass Fit>Degree The fit degree for the mass. The default is 1. The allowed range is 0 to 5. This 
field is disabled if the fit type is "None," which means no fit will be performed.

Radius Fit>Model The model to use to fit the radius. Options are none (the default), polynomial, and 
exponential.

Radius Fit>Degree The fit degree for the radius. The default is 1. The allowed range is 0 to 5. This 
field is disabled if the fit type is "None," which means no fit will be performed.
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Analysis Procedures
The analysis procedures calculate various results using the data.

The following analysis procedure types are available:
• “A2 Mass and Radius from LS Data” on page 8-63
• “Branching” on page 8-80
• “Copolymer Analysis” on page 8-86
• “Cumulants” on page 8-98
• “Distribution Analysis” on page 8-85
• “Distributions and Moments” on page 8-72
• “Dn/dc from Peak” on page 8-74
• “Dn/dc from RI Data” on page 8-73
• “Extinction from UV Data” on page 8-75
• “Mark-Houwink-Sakurada” on page 8-83
• “Mass and Radius from LS Data” on page 8-59
• “Mass from Column Calibration” on page 8-94
• “Mass from VS Data” on page 8-69
• “Number from LS Data” on page 8-69
• “Online A2” on page 8-65
• “Parametric Plot” on page 8-83
• “Peak Areas” on page 8-83
• “Protein Conjugate Analysis” on page 8-88
• “Radius from LS Data” on page 8-71
• “Regularization” on page 8-90
• “Rh from QELS Data” on page 8-77
• “Rh from VS Data” on page 8-80
• “RI Calibration from Peak” on page 8-75
• “UV Extinction from Peak” on page 8-77
• “UV Extinction from RI” on page 8-77

Mass and Radius from LS Data
This procedure calculates the molar mass and RMS radius of the sample. 
Both light scattering and concentration data are required. For an online 
experiment, either an RI or UV detector provides the concentration data. 
For a batch measurement, the concentration can be specified for the peak 
ranges.

For more about light scattering analysis of molar mass, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->Molar mass via light scattering.
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The procedure has the following dialog:

The left graph shows the results in a Debye graph. See “About Debye 
Plots” on page 8-61.

The right graph shows the baseline and peaks for the selected detector.

You can place this procedure with other analysis procedures, and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines the mass. If you place multiple methods that 
determine mass in a procedure, only the first one will be valid.

The properties for this procedure are as follows:

Table 8-17: Mass and Radius Properties

Field Description
Molar Mass Shows the calculated molar mass. This field is display only.

Radius (geometric or 
RMS)

Shows the calculated radius. The type of radius (RMS or geometric) displayed 
depends upon the LS fit model specified for the peak. This field is display only.

Peak Number Type the number of the peak for which molar mass and RMS radius should be 
calculated.

Slice Index Displays the selected slice number. alternately, you can enter the slice number for 
which to view results.
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About Debye Plots
The following procedure views show a Debye plot:
• “Mass and Radius from LS Data” on page 8-59
• “Number from LS Data” on page 8-69
• “Radius from LS Data” on page 8-71

Debye plots let you view the light scattering data for each slice of the peak 
and see the weighted least-squares fit to the data. This plot is a good place 
to check the appropriateness of the polynomial used for fitting. It also 
allows you to check visually the normalization coefficients for the DAWN.

When viewing a Debye plot, there are two separate graphs. On the right is 
the control graph. On the control graph, use the mouse to select a peak 
and slice for which the Debye plot on the left graph is to be viewed. the 
selected peak is highlighted, and a cursor shows the selected slice. You can 
use the arrow keys to scroll through the various slices.

Figure 8-5: Debye plot with Fit degree of 3

Model This field shows the light-scattering model selected for this peak in the Peaks dia-
log. This field is display only.

Fit Degree This field shows the fit degree selected for this peak in the Peaks dialog. This field 
is display only. This information is valid only if the Zimm, Debye, or Berry model 
has been selected for the peak.

Abscissa Position This field shows the position on the x-axis for the peak and slice selected. This 
field is display only.

Concentration This field shows the concentration of this peak. This field is display only.

dn/dc Shows the dn/dc value for this peak. This field is display only.

Enabled Detectors> 
1-18

This list has a checkmark next to detectors whose data is used in the calculation. 
You can disable individual detectors by removing the checkmark.

Table 8-17: Mass and Radius Properties

Field Description

90° & AUX detectors

Peak, Slice :  1, 663     
Volume      :  2.727  mL      
Fit degree      :  3   
Conc.   :  (4.062 ± 0.001)e-4 g/mL    
Mw      :  (1.864 ± 0.008)e+6 g/mol    
Radius  :   213.5 ± 2.0 nm     
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Fitting the Light Scattering Data
Random coil, sphere, coated sphere, rod, and Mie models do not require a 
fit degree. Hence, the Debye plot can be used to assess the efficacy of the 
fit model, and flag noisy detectors or a poor normalization.

For the Debye, Zimm, and Berry models, the angular data is fit to a poly-
nomial expansion. Hence it is necessary to specify a fit degree for these 
models. Fit degree can be set form 0 to 5.

When using the Debye, Zimm, or Berry model and determining the fit 
degree, it is often sufficient to choose a fit degree that gives the smallest 
error. As an example, compare the result in Figure 8-5 with that of Figure 
8-6. The error in MM has increased. The only difference is the Fit Degree 
chosen for the calculation. In this example, using a Fit Degree of 2 
increases the error in the data and gives biased low results. It is also 
obvious in Figure 8-6 that a fit degree of 2 is inappropriate due to the sys-
tematic deviations of the data with respect to the fit.

Figure 8-6: Debye plot with Fit degree of 2

Sometimes minimizing the error in the data is not a sufficient criterion. In 
fact, several polynomials may give very similar errors. This typically 
happens when you use the Debye model and have a lot of low angular cur-
vature in the data. You must then visibly make sure that the low angle 
data is fit well, otherwise the fitted molar mass and radius will be 
incorrect.

There are cases when no model accurately fits the angular curvature in 
the Debye plot. Typically, this is due not to a failure in the fit model, but to 
incomplete fractionation; the polydispersity in the sample cannot be repro-
duced by a model that assumes a monodisperse sample.

90° & AUX detectors

Peak, Slice :  1, 663     
Volume      :  2.727  mL      
Fit degree      :  2   
Conc.   :  (4.062 ± 0.001)e-4 g/mL    
Mw      :  (1.554 ± 0.020)e+6 g/mol    
Radius  :   122.1 ± 2.5 nm     
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A2 Mass and Radius from LS Data
This procedure calculates the second virial coefficient (A2), mass, and 
RMS radius of the sample based on light scattering data as a function of 
angle and concentration. For A2 and A3 calculation, see “Online A2” on 
page 8-65.

For more about determining the second virial coefficient, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->Second virial coefficient.

The procedure has the following dialog:

By default, the graph shows the results in a Zimm plot style, although 
ASTRA V does not use a traditional Zimm plot analysis. Instead, a global 
fitting algorithm is used to present all concentration and angular data 
together. In the presentation, the grid represents the best fit results from 
the global fit. The quality of the fit can be assessed by seeing how the 
measured data points lie with respect to the best fit grid. The data points 
for each peak are shown in a different color.
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You can place this procedure with other analysis procedures, and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines the mass. If you place multiple methods that 
determine mass in a procedure, only the first one will be valid.

Previously, A2 measurements could only be done in batch (plateau) mode. 
ASTRA now supports A2 measurement in online mode through use of the 
Plateau calculation method. Use the “online A2” experiment template in 
the System Templates->Light Scattering folder for online A2 measure-
ment. A completed “online A2” experiment is also available for importing.

The properties for this procedure are as follows:

Table 8-18: A2 Mass and Radius Properties

Field Description
Mass Shows the calculated mass. This field is display only.

Radius (geometric or 
RMS)

Shows the calculated radius. The type of radius (RMS or geometric) displayed 
depends upon the LS fit model specified for the peak. This field is display only.

A2 Shows the calculated second virial coefficient. This field is display only.

Angle Fit Degree The angular fit degree. May range from 0 to 5.

Concentration Fit 
Degree

The concentration fit degree. May range from 0 to 5.

Percentage to Keep Type the percentage of each peak to use for calculating the A2 mass and radius. 
The default is 25%. If the plateau is flat (not drifting) in the peak range, using the 
default value is recommended.

dn/dc (mL/g) Specify the dn/dc value for the sample. If the dn/dc value is zero, the default is 
taken from the sample in the configuration.

Band Broadening 
Correction

If you are doing online Zimm plots, specify the band broadening correction factor.

The corrupting effects of band broadening boil down to a single multiplicative cor-
rection factor. You can typically measure this by performing the Plateau method 
for a well-understood standard. Once this factor is measured, you can use this 
value on all subsequent analyses to correct for the effects of band broadening.

LS Model Choose the calculation model to use. The units for the y-axis in the graph change 
as appropriate for the model you select. The options are Zimm (the default), 
Debye, Berry, Random Coil, and Sphere.

Negative Scale 
Factor

Put a checkmark in this box to use a negative scale factor for the Zimm plot.

Plateau Method Put a checkmark in this box if this is a batch experiment (or an online experiment 
with plateaus rather than peaks).

Enabled Detectors> 
1-18

This list has a checkmark next to detectors whose data is used in the calculation. 
You can disable individual detectors by removing the checkmark.

Enabled Peaks 
[FOM]> 1 to n

You can omit peaks from the plot by removing the checkmark next to the peak 
number. The [FOM] value shown for each peak is a “Figure of Merit,” which is a 
unitless value that reflects the ability to measure A2 accurately. If the FOM for a 
peak is less than 1 or slightly greater than 1, then the peak will help measure A2 
accurately.
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Online A2
This procedure calculates the second and third virial coefficients (A2 and 
A3, respectively), mass, and RMS radius of the sample based on light scat-
tering data as a function of angle and concentration.

For more about determining the second virial coefficient, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->Second virial coefficient.

The procedure has the following dialog:

By default, the graph shows the results in a Zimm plot style, although 
ASTRA V does not use a traditional Zimm plot analysis. Instead, a global 
fitting algorithm is used to present all concentration and angular data 
together. In the presentation, the grid represents the best fit results from 
the global fit. The quality of the fit can be assessed by seeing how the 
measured data points lie with respect to the best fit grid. 
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You can place this procedure with other analysis procedures, and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines the mass. If you place multiple methods that 
determine mass in a procedure, only the first one will be valid. 

Previously, A2 measurements could only be done in batch (plateau) mode. 
ASTRA now supports A2 measurement in online mode. Use the “online 
A2” experiment template in the System Templates->Light Scattering 
folder for online A2 measurement. A completed “online A2” experiment is 
also available for importing. 

The properties for this procedure are as follows:

The Online A2 model is based on a series expansion of the Zimm model in 
concentration. It is best suited for small molecules for which the Berry 
model is not applicable. You cannot specify the light scattering fit model 
for this analysis.

Table 8-19: Online A2 Properties

Field Description
Mass Shows the calculated mass. This field is display only.

Radius (geometric or 
RMS)

Shows the calculated radius. The type of radius (RMS or geometric) displayed 
depends upon the LS fit model specified for the peak. This field is display only.

R^4 Radius Shows the calculated R4 radius. This is a physical quantity derived from the Zimm 
series expansion. It is similar to the RMS or geometric radius, except that it is the 
"fourth-root-mean-fourth-power." This field is display only.

A2 Shows the calculated second virial coefficient. This field is display only.

A3 Shows the calculated third virial coefficient. This field is display only.

Zimm Orientation Toggle the display between the Zimm and Debye plotting formalisms.

Angle Fit Degree The angular fit degree. May range from 0 to 2.

Concentration Fit 
Degree

The concentration fit degree. May range from 0 to 2.

Percentage to Keep When performing a batch analysis, type the percentage of each peak to use for 
calculating the A2 mass and radius. The default is 25%. If the plateau is flat (not 
drifting) in the peak range, using the default value is recommended. For online 
analysis, this field is unused.

dn/dc (mL/g) Specify the dn/dc value for the sample. If the dn/dc value is zero, the default is 
taken from the sample in the configuration.

Negative Scale 
Factor

Put a checkmark in this box to use a negative scale factor for the Zimm plot.

Plateau Method Put a checkmark in this box if this is a batch experiment (or an online experiment 
with plateaus rather than peaks).

Enabled Detectors> 
1-18

This list has a checkmark next to detectors whose data is used in the calculation. 
You can disable individual detectors by removing the checkmark.

Enabled Peaks 
[FOM]> 1 to n

You can omit peaks from the plot by removing the checkmark next to the peak 
number. The [FOM] value shown for each peak is a “Figure of Merit,” which is a 
unitless value that reflects the ability to measure A2 accurately. If the FOM for a 
peak is less than 1 or slightly greater than 1, then the peak will help measure A2 
accurately.
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Determining A2 Using the Online A2 Procedure
The Online A2 procedure extends the analysis to include the third virial 
coefficient (A3) and removes the need for a band broadening correction.

To analyzing a sample for A2, follow these steps:
1. Create a new experiment using the System Templates->Light Scatter-

ing folder->online A2 template.
2. Adjust the configuration to reflect your light scattering and concentra-

tion detectors (the default is a HELEOS and an Optilab rEX)
3. Run a data collection consisting of a series of injections of varying con-

centrations. The following example shows five samples. These injec-
tions should be collected during the same analysis run.

4. Set baselines as you would normally.
5. Select peak ranges for each of the peaks. It is important to make the 

peaks widths, and thus the analyzed volumes, as similar as possible.
• Since the higher concentration sample peaks may be wider, you 

may wish to use this as the width to set all peaks.
• Typically, you should start the leading edge of the peak right 

before the signal begins to rise from the baseline.
• Likewise, you should choose the trailing edge of the peak to corre-

spond to either the baseline or the inflection point if the signal 
rises towards a secondary peak.
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For example, the following peak range was selected for Peak 5 
starting just before the peak rises from the baseline and ending at 
the point where the concentration signal passes through zero slope 
to start the second peak:

Note that this corresponds to a peak width of 127.48 - 125.55 = 
1.93 min. You should keep the other peaks to as close to the same 
width as possible while still capturing the leading and trailing 
edges of the peak.

6. The “Online A2” procedure is now ready for processing. When you open 
the procedure, be sure the dn/dc value is set to the correct value for 
the sample being analyzed. If you have previously set a dn/dc value in 
the sample profile (in the experiment configuration) the number 
should already be filled in.

7. By adjusting the fit degree (from 0-2 for Angle Fit Degree and Con-
centration Fit Degree) you can change the types of results produced. 
The following table shows which results will be listed as “n/a” depend-
ing on your fit degree settings:

Table 8-20: Online A2 Results for Various Fit Degrees

Angle Fit Degree (Sin2(T/2)) Concentration Fit Degree Results Excluded
0 R^4 Radius, RMS Radius

1 R^4 Radius

2 None

0 A2, A3

1 A3

2 None
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Mass from VS Data
This procedure calculates the molar mass using viscosity data It uses a 
Mark-Houwink-Sakurada analysis to calculate the intrinsic viscosity. See 
the “Operating Principles and Theory” appendix of the ViscoStar User’s 
Guide for details.

You can use the Mark-Houwink-Sakurada procedure on page 8-83 to 
determine the appropriate Mark-Houwink-Sakurada parameter values for 
your polymer, solvent, and temperature combination. Then, you can use 
those values in this procedure to determine the mass.

You can place this procedure with other analysis procedures, and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines the mass. If you place multiple methods that 
determine mass in a procedure, only the first one will be valid.

The procedure has the following dialog:

The properties for this procedure are as follows:

For more about viscometry data collection and analysis, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->Viscometry.

Number from LS Data
This procedure calculates the radius and the number of particles per mL 
(density) in the sample. It is necessary to specify the refractive index of the 
sample in the Peaks procedure to determine the number density. This pro-
cedure is normally used with online (fractionated) experiments.

For more about determining and using number density, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->Particles and number density.

You can place this procedure with other analysis procedures, and after all 
the transformation procedures.

Table 8-21: Mass from VS Data Properties

Field Description
Mark-Houwink-Sakurada K The “K” fit parameter for the Mark-Houwink-Sakurada analysis.

Mark-Houwink-Sakurada a The “a” fit parameter for the Mark-Houwink-Sakurada analysis.
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The procedure has the following dialog:

The graph display is a standard Debye plot.

The properties for this procedure are as follows:

Table 8-22: Number from LS Data Properties

Field Description
Radius (geometric or 
RMS)

Shows the calculated radius. The type of radius (RMS or geometric) displayed 
depends upon the LS fit model specified for the peak. This field is display only.

Number Density Shows the number density in particles per mL. This field is display only.

Peak Number Displays the number of the peak for the Debye plot.

Slice Index Displays the index for the slice displayed in the Debye plot. Alternately, you can 
type a slice index here.

Model This field shows the light-scattering model selected for this peak in the Peaks dia-
log. This field is display only.

Fit Degree This field shows the fit degree selected for this peak in the Peaks dialog. It is valid 
only if the Zimm, Debye, or Berry model is selected. This field is display only.
8-70 M1000 Rev. H



Analysis Procedures
Radius from LS Data
This procedure calculates the radius of the sample based on the light scat-
tering signal alone. This procedure is normally used with online 
(fractionated) experiments.

The procedure has the following dialog:

You can place this procedure with other analysis procedures, and after all 
the transformation procedures.

Abscissa Position This field shows the position on the x-axis for the peak and slice selected. This 
field is display only.

Enabled Detectors> 
1-18

This list has a checkmark next to detectors whose data is used in the calculation. 
You can disable individual detectors by removing the checkmark..

Table 8-22: Number from LS Data Properties

Field Description
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The graph display is a standard Debye plot. The properties for this proce-
dure are as follows:

Distributions and Moments
\This procedure calculates the cumulative and differential molar mass and 
radius distributions, as well as the moments (mass × length2) and 
averages for various quantities for each peak. This procedure is normally 
used with online (fractionated) experiments. It is used by the “Distribution 
Analysis” on page 8-85.

You can place this procedure with other analysis procedures, and after all 
the transformation procedures.

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. To see this procedure, enable Experiment 
Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

The procedure has the following dialog:

Table 8-23: Radius from LS Data Properties

Field Description
Radius (geometric or 
RMS)

Shows the calculated radius. The type of radius (RMS or geometric) displayed 
depends upon the LS fit model specified for the peak. This field is display only.

Peak Number Displays the number of the peak for the Debye plot.

Slice Index Displays the index for the slice displayed in the Debye plot. Alternately, you can 
type a slice index here.

Model This field shows the light-scattering model selected for this peak in the Peaks dia-
log. This field is display only.

Fit Degree This field shows the fit degree selected for this peak in the Peaks dialog. It is valid 
only if the Zimm, Debye, or Berry model is selected. This field is display only.

Abscissa Position This field shows the position on the x-axis for the peak and slice selected. This 
field is display only.

Enabled Detectors> 
1-18

This list has a checkmark next to detectors whose data is used in the calculation. 
You can disable individual detectors by removing the checkmark.
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The properties for this procedure are as follows:

For more about distributions, go to http://www.wyatt.com/solutions/soft-
ware/ASTRA.cfm and follow the links to Data Analysis->Distributions.

Dn/dc from RI Data
This procedure calculates the dn/dc of the sample and the linearity of the 
result using data from an RI detector.

The procedure has the following dialog:

The graph shows a fit to the differential refractive index and concentration 
data.

Table 8-24: Distributions and Moments Properties

Field Description
Data Analysis Range Fine-tunes the amount of data used in the distribution and moments calculation. 

For large amounts of data, the calculations can take a long time to perform; con-
sequently, the range is set to 99.75 by default. If you wish, you can set it to 100% 
to use the full range of data in the analysis. 
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For an example experiment that determines dn/dc from RI data, choose 
File→Open→Experiment (or File→Import→Experiment if you are 
using ASTRA V with Research Database), and open the “dndc measure-
ment.vaf experiment in the Sample Data->Analyzed Experiments folder.

You can place this procedure with other analysis procedures, and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines the dn/dc or RI calibration. If you place 
multiple methods that determine dn/dc or RI calibration in a procedure, 
only the first one will be valid.

The properties for this procedure are as follows:

For more about determining dn/dc, go to http://www.wyatt.com/solu-
tions/software/ASTRA.cfm and follow the links to Data Analysis->dn/dc 
and UV extinction determination.

Dn/dc from Peak
This procedure calculates the dn/dc using the peak data from a batch 
mode run. You can use data from a batch mode RI run to calculate either 
the calibration constant (if dn/dc is known) or dn/dc (if the calibration 
constant is known). See the manual for your RI instrument for details.

You can place this procedure with other analysis procedures, and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines the dn/dc or RI calibration. If you place 
multiple methods that determine dn/dc or RI calibration in a procedure, 
only the first one will be valid.

There are no properties to set for this procedure. It runs without prompt-
ing for any values.

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. If you want to see this procedure, enable Exper-
iment Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

Table 8-25: dn/dc from RI Data Properties

Field Description
dn/dc Shows the calculated dn/dc. This field is display only.

Linearity Shows the linearity of the dn/dc result. This field is display only.

Fit Degree Type a fit degree to use for fitting the data. The value may be either 1 or 2.

Percentage to Keep Type the percentage of the peaks to use for calculations. By default, 100% is 
used. If the plateau is flat (not drifting) in the peak range, using the default value 
is recommended.

Linearity View Put a checkmark in this box to view the linearity plot.

Enabled Peaks>
1 to n

You can omit peaks you marked from the plot by removing the checkmark next to 
the peak number.
8-74 M1000 Rev. H



Analysis Procedures
This procedure uses the injected mass value specified for the peak. The 
procedure adjusts for viscometer dilution factor effects if the concentration 
detector is downstream from a viscometer.

RI Calibration from Peak
This procedure calculates the refractive index calibration using the peak 
data from a batch mode run. You can use data from a batch mode RI run to 
calculate either the calibration constant (if dn/dc is known) or dn/dc (if the 
calibration constant is known). See the manual for your RI instrument for 
details.

You can place this procedure with other analysis procedures, and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines the dn/dc or RI calibration. If you place 
multiple methods that determine dn/dc or RI calibration in a procedure, 
only the first one will be valid.

There are no properties to set for this procedure. It runs without prompt-
ing for any values.

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. If you want to see this procedure, enable Exper-
iment Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

Extinction from UV Data
This procedure calculates the extinction value of the sample and the lin-
earity of the result using data from a UV detector.

For more about determining UV extinction, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->dn/dc and UV extinction determination.

You can place this procedure with other analysis procedures, and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines the UV extinction. If you place multiple 
methods that determine UV extinction in a procedure, only the first one 
will be valid.
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The procedure has the following dialog:

The graph shows a fit to the UV absorbance and concentration data.

The properties for this procedure are as follows:

Table 8-26: Extinction from UV Data Properties

Field Description
Extinction Shows the calculated extinction. This field is display only.

Linearity Shows the linearity of the extinction result. This field is display only.

Fit Degree Type a fit degree to use for fitting the data. The value may be either 1 or 2.

Percentage to Keep Type the percentage of the peaks to use for calculations. By default, 100% is 
used. If the plateau is flat (not drifting) in the peak range, using the default value 
is recommended.

Linearity View Put a checkmark in this box to view the linearity plot.

Enabled Peaks>
1 to n

You can omit peaks you marked from the plot by removing the checkmark next to 
the peak number.
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UV Extinction from Peak
This procedure calculates the ultra-violet extinction using peak data.

You can place this procedure with other analysis procedures, and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines the UV extinction. If you place multiple 
methods that determine UV extinction in a procedure, only the first one 
will be valid.

There are no properties to set for this procedure. It runs without prompt-
ing for any values.

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. If you want to see this procedure, enable Exper-
iment Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

This procedure uses the injected mass value specified for the peak. The 
procedure adjusts for viscometer dilution factor effects if the concentration 
detector is downstream from a viscometer.

UV Extinction from RI
This procedure calculates the ultra-violet extinction using the RI data.

You can place this procedure with other analysis procedures, and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines the UV extinction. If you place multiple 
methods that determine UV extinction in a procedure, only the first one 
will be valid.

There are no properties to set for this procedure. It runs without prompt-
ing for any values.

For more about determining UV extinction, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->dn/dc and UV extinction determination.

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. If you want to see this procedure, enable Exper-
iment Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

Rh from QELS Data
This procedure calculates the translational diffusion (Dt) and hydrody-
namic radius (Rh) using QELS data. You can use this procedure if your 
experiment configuration uses the Wyatt QELS option in online mode. If 
you use QELS in batch mode, see “Regularization” on page 8-90.

For more about analyzing online QELS data, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->Online QELS.
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For an example experiment that determines Rh from QELS data, choose 
File→Open→Experiment (or File→Import→Experiment if you are 
using ASTRA V with Research Database), and open the “band broadening 
example (BSA).vaf” experiment in the Sample Data->Analyzed Experi-
ments folder. For an experiment template choose 
File→New→Experiment From Template to open a template in the 
System Templates->Light Scattering->With QELS folder.

The procedure has the following dialog:

The graph is used to show the fit to the QELS correlation function. Use the 
graph on the right to select a peak and slice. The left graph shows the cor-
relation function and fit results for the peak and slice you select. The 
quality of the fit can be determined from the left graph.
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You can place this procedure with other analysis procedures, and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines Rh. If you place multiple methods that deter-
mine Rh in a procedure, only the first one will be valid.

Data points excluded from the calculations by the max and min properties 
are shown in red. QELS data collection and analysis tolerates gaps that 
may occur in QELS data collection due to instrument problems.

The properties for this procedure are as follows:

Table 8-27: Rh from QELS Data Properties

Field Description
Peak Number The peak number of the displayed correlation function.

QELS Slice Index Displays the slice number for the correlation function. You may type a slice 
number here.

Abscissa Position This field shows the position on the x-axis for the peak and slice selected. This 
field is display only.

Rh Shows the calculated hydrodynamic radius (Rh) value. This field is display only.

Dt Shows the calculated translational diffusion (Dt) value. This field is display only.

Processing Conditions

->Temperature Shows the temperature at which this slice was collected. This field is display 
only.

->Viscosity Shows the viscosity at this slice index.

->APD State Shows the state of the avalanche photo diode (APD) in the WyattQELS detec-
tor. If the QELS count rate exceeded the APD protection threshold, it is auto-
matically turned off. This field displays the state of the APD for the correlation 
function. If the APD was off, the correlation function is probably not valid, and is 
by default excluded from the analysis. This field is display only.

Min Rh Threshold Fitted Rh values with a lower radius than the value you type are not used in the 
analysis.

Max Rh Threshold Fitted Rh values with a higher radius than the value you type are not used in the 
analysis

Processing Parameters

->Min Fit Delay Time Data with a lower delay time than the value you type is not used in the fit to the 
correlation function.

->Max Fit Delay Time Data with a higher delay time than the value you type is not used in the fit to the 
correlation function.

->Use Disabled Slices Check this box if you want to include disabled slices (that is, slices for which the 
APD was turned off) in the calculation.

->Show Residuals Check this box if you want to show residuals from the fit to the QELS correlation 
function.

->ACF Display Binning Adjust the number of auto-correlation function bins to display. By default, data is 
shown as displayed by the correlator board. If you choose “heavy” a larger 
number of points is shown, which smooths the signal.
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Rh from VS Data
This procedure calculates the hydrodynamic radius (Rh) using the viscos-
ity data. You can use this procedure if your experiment configuration 
includes a viscometer.

You can place this procedure with other analysis procedures, and after all 
the transformation procedures. A procedure sequence can contain only one 
procedure that determines Rh. If you place multiple methods that deter-
mine Rh in a procedure, only the first one will be valid.

There are no properties to set for this procedure. It runs without prompt-
ing for any values.

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. If you want to see this procedure, enable Exper-
iment Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

For more about viscometry data collection and analysis, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->Viscometry.

Branching
This procedure calculates the branching ratio between a linear and 
branched polymer sample. This analysis is based on the fact that at a 
constant molar mass the molecular size decreases with increasing degree 
of branching.

Branching can be characterized by either the radius-based branching ratio 
(g), which is defined as the ratio of the mean square radius of a branched 
and linear molecule, or the intrinsic viscosity-based branching ratio (g'), 
which is defined as the ratio of the intrinsic viscosities of a branched and 
linear molecule. In both cases, the linear and branched molecules must 
have the same molar mass. The two types of branching ratios are related 
by a term called the “drainage parameter” (e).

Linear Models
Branching analysis requires the comparison of a branched sample to a 
linear reference of the same molar mass. The linear reference data can be 
obtained by performing a collection for a sample with the requisite molar 
mass, and then importing the data into the branching procedure. 
However, in many cases, it is sufficient to use an ideal linear model for 
comparison.

A linear model is used when the “Use Linear Model” check box is enabled. 
Depending on the type of analysis and instruments in the experiment, you 
can use a model based on radius data or intrinsic viscosity. The models 
may be based on measurements made in earlier experiments where a con-
firmation or Mark-Houwink-Sakurada plot were created, or from 
published values.
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• Radius Model: The radius model is specified using a slope (k) and 
offset (b) for a conformation plot of RMS radius as a function of molar 
mass.

• Viscosity Model: The viscosity model is specified using the Mark-
Houwink-Sakurada K and a parameters.

For an example experiment that determines Rh from QELS data, choose 
File→Open→Experiment (or File→Import→Experiment if you are 
using ASTRA V with Research Database), and open the "branching ana-
lyzed.vaf" experiment in the Sample Data->Practice Experiments-> 
Branching folder.

The procedure has the following dialog:
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The properties for this procedure are as follows:

For more about branching analysis, see “Branching Calculations” on 
page D-19 and go to http://www.wyatt.com/solutions/software/ASTRA.cfm 
and follow the links to Data Analysis-> Branching calculations.

Table 8-28: Branching Properties

Field Description
Linear Conformation 
Slope

The slope of the linear conformation plot fit line. This is calculated from the 
graph, and is not settable.

Branched Conforma-
tion Slope

The slope of the branched conformation plot fit line. This is calculated from the 
graph, and is not settable.

Use Linear Model Select this check box to use a linear model (rather than imported data) to per-
form the analysis.

Imported Linear Data Select the data to use for the linear sample. Choose Experiment→Copy 
From in the menus to copy the linear data into the experiment. Then, click “...” 
to select the copied data for the branching procedure. The data you select is 
used if the “Use Linear Model” box is unchecked.

Plot Select the type of plot to view.

Model Select either trifunctional, tetrafunctional, star, or comb branching.

Slice Type Select monodisperse or polydisperse. Note that the star and comb branching 
models require a monodisperse slice type. 

Repeat Unit Molar 
Mass

Specify the repeat unit molar mass for long chain branching in g / mol.

Method Select radius, mass, or viscosity as the method. If you select mass, you must 
also specify the Linear Mark-Houwink-Sakurada “a” and Drainage parameters. If 
the current experiment does not have a light scattering detector, the “radius” 
option is not available. Likewise, if a viscometer is not present, the “viscosity” 
option is not available.

Linear Mark-Houwink-
Sakurada K Parame-
ter

Specify this parameter if you chose the viscosity method and checked the "Use 
Linear Model" box.

Linear Mark-Houwink-
Sakurada a Parameter

Specify this parameter if you chose the mass or viscosity method and checked 
the "Use Linear Model" box.

Drainage Parameter e Specify this parameter if you chose the mass method.

Linear Radius Model k 
Parameter

Specify this parameter if you chose the radius or mass method and checked the 
"Use Linear Model" box.

Linear Radius Model b 
Parameter

Specify this parameter if you chose the radius or mass method and checked the 
"Use Linear Model" box.
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Parametric Plot
The parametric plot procedure generates a new data set for two different 
types of x-y data that share the same x-axis. For example, you can use this 
procedure to create a plot of RMS radius vs. molar mass.

The properties for this procedure are as follows:

See “Creating Data Set Definitions” on page 11-8 for information about 
the dialog that appears when you click the “...” button for either the X 
Data or the Y Data property.

Peak Areas
This procedure calculates the area under the defined peaks. If you use the 
peak_areas.html report template, your report will contain the values cal-
culated by this procedure. These values are peak area,% peak area, and 
retention time.

You can place this procedure after the Peaks procedure.

There are no properties to set for this procedure. It runs without prompt-
ing for any values.

This procedure is hidden in Run mode. It is performed automatically as 
part of certain procedures. If you want to see this procedure, enable Exper-
iment Builder mode by choosing System→Preferences→ Experiment 
Builder Mode.

Mark-Houwink-Sakurada
This procedure calculates the Mark-Houwink-Sakurada K and a fit 
parameters using viscosity data. If you use one of the Mark-Houwink-
Sakurada report templates, your report will contain the values calculated 
by this procedure.

For an example experiment that uses the Mark-Houwink-Sakurada proce-
dure, choose File→Open→Experiment (or File→Import→ 
Experiment if you are using ASTRA V with Research Database) and 
open the “Mark-Houwink-Sakurada plot (PS706).vaf” experiment in the 
Sample Data->Analyzed Experiments folder. For an experiment template 
choose File→New→Experiment From Template to open the “online” 
template in the System Templates->Viscometry->With Light Scattering 
folder.

Table 8-29: Parametric Plot Properties

Field Description
X Data Choose the data that will be used for the x-axis of the parametric plot.

Y Data Choose the first data set that will be used for the y-axis of the parametric plot.

Y Data2 Optionally choose a second data set to be used for the y-axis of the parametric 
plot. 
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You can place this procedure at the end of the procedure sequence. This 
procedure can be used in the same experiment as “Distribution Analysis” 
and other analysis procedures.

The procedure has the following dialog:

The diagram shows the fit for the Mark-Houwink-Sakurada plot. The pro-
cedure selects K and a parameters to make the red line as close to straight 
as possible. The values of the K and a parameters vary depending on the 
polymer, solvent, and temperature.

The properties for this procedure are as follows:

For more about viscometry data collection and analysis, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->Viscometry.

Table 8-30: Mark-Houwink-Sakurada Properties

Field Description
K The resulting “K” fit parameter for the Mark-Houwink-Sakurada analysis.

a The resulting “a” fit parameter for the Mark-Houwink-Sakurada analysis.
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Distribution Analysis
This procedure analyzes the distribution of the geometric radius or other 
selected data item within the sample for an online experiment.

You can place this procedure at the end of the procedure sequence.

The procedure has the following dialog:

The graph shows the linear and cumulative distribution of the geometric 
radius or other selected data. Click and drag on the graph to select a range 
such as a peak. A separate column is created in the properties area for 
each range you create.

For an example experiment that performs a distribution analysis, choose 
File→Open→Experiment (or File→Import→Experiment if you are 
using ASTRA V with Research Database), and open the “band broadening 
example” experiment in the Sample Data->Analyzed Experiments folder.
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The properties for this procedure are as follows:

For more about distribution analysis, go to http://www.wyatt.com/solu-
tions/software/ASTRA.cfm and follow the links to Data Analysis-> 
Distributions.

Copolymer Analysis
Like the “Protein Conjugate Analysis” on page 8-88, this analysis tech-
nique allows you to differentiate between two polymers with the same 
molecular size. This analysis procedure requires use of a viscometer in 
conjunction with a UV and RI detector.

The Copolymer Analysis dialog shows the total mass and protein fraction 
on a slice by slice basis. ASTRA calculates the size of the complex, mass of 
the complex, and masses of the constituents, and the uncertainties for 
these values.

This procedure should be placed in the sequence with the analysis proce-
dures, but before the fit mass and radius procedure if it occurs.

For an experiment template that performs a Copolymer Analysis, choose 
File→New→Experiment from Template, and open the “Copolymer 
Analysis” experiment in the System Templates->Viscometry folder.

Table 8-31: Distribution Analysis Properties

Field Description
Name Name of the range for this column. The default names are Range 1, Range 2, etc. 

You can change these as desired.

Distribution Data The type of data to plot on the x-axis for distribution analysis. Options vary 
depending on the data in the experiment. Examples are molar mass, RMS radius, 
hydrodynamic radius, and translational diffusion.

Start The starting point on the x-axis of the range.

Stop The ending point on the x-axis of the range.

Use % Limits Check this box if you want to specify specific percentages in the cumulative num-
ber fraction trace for the beginning and end of the range.

Low % If you check the Use % Limits box, specify the cumulative number fraction at 
which you would like to begin the range. If you do not check the box, this field 
shows the cumulative number fraction at the start of the range you created with 
your mouse.

High % If you check the Use % Limits box, specify the cumulative number fraction at 
which you would like to end the range. If you do not check the box, this field 
shows the cumulative number fraction at the start of the range you created with 
your mouse.

Cumulative % This property shows the difference between the High % and Low %, which is the 
percent of the sample that falls within this range.

Moments->
Number Averaged

This field reports the number-averaged value of the moment for the selected 
range.

Moments->
Weight Averaged

This field reports the weight-averaged value of the moment for the selected 
range.

Moments->
Z Averaged

This field reports the Z-averaged value of the moment for the selected range.
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This procedure has the following dialog:

The properties for this procedure are as follows:

Table 8-32: Copolymer Analysis Properties

Field Description
Molar Mass Shows the total molar mass for the currently selected peak.

Protein Fraction Shows the protein fraction for the currently selected peak.

Protein Molar Mass Shows the molar mass of the protein indicated by the selected peak.

Modifier Molar Mass Shows the molar mass of the protein modifier indicated by the selected peak.

Peak Number Click on the peak for which you want to view values.

Slice Index Shows the current slice index, which is indicated by a vertical blue line in the 
graph.

Fit Degree Shows the fit degree selected for this peak in the Peaks procedure.

Abscissa Position The value on the x-axis for the selected peak and slice.

Concentration The concentration at the selected slice.

Conjugate dn/dc The dn/dc at the selected slice.

Conjugate UV ext. The UV extinction at the selected slice.
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Protein Conjugate Analysis
This procedure analyzes protein conjugates, which are an important class 
of copolymers. This analysis requires the use of a light scattering detector 
in conjunction with both a UV and RI detector.

The Protein Conjugate Analysis dialog allows you to see the total mass 
and protein fraction on a slice by slice basis. ASTRA calculates the size of 
the complex, mass of the complex, and masses of the constituents, and the 
uncertainties for these values.

For an example experiment that performs a protein conjugate analysis, 
choose File→Open→Experiment (or File→Import→Experiment if 
you are using ASTRA V with Research Database), and open the “protein 
conjugate” experiment in the Sample Data->Analyzed Experiments folder. 
For an experiment template choose File→New→Experiment From 
Template to open the “protein conjugate” template in the System Tem-
plates->Light Scattering folder or the “protein conjugate” template in the 
System Templates->Light Scattering->With QELS folder.

For more about protein conjugate analysis, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->Protein conjugates and copolymers.

This procedure should be placed in the sequence with the analysis proce-
dures, but before the fit mass and radius procedure if it occurs.
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The procedure has the following dialog:

The left graph shows a Zimm plot of the results. The right graph shows 
collection data and peaks.

The properties for this procedure are as follows:

Table 8-33: Protein Conjugate Analysis Properties

Field Description
Molar Mass Shows the total molar mass for the currently selected peak.

Radius Shows the calculated radius for the currently selected peak. The type of radius 
(RMS or geometric) displayed depends upon the LS fit model specified for the 
peak. This field is display only.

Protein Fraction Shows the protein fraction for the currently selected peak.

Protein Molar Mass The molar mass of the protein indicated by the selected peak.

Modifier Molar Mass The molar mass of the protein modifier indicated by the selected peak.

Peak Number Click on the peak for which you want to view values.
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Regularization
This procedure regularizes the results of a QELS batch experiment using 
the DYNALS regularization algorithm from ALANGO. See “Regulariza-
tion” on page F-6.

The Regularization procedure supports the reporting the results that were 
previously available in the separate QELSBatch program. This procedure 
now reports the mean, peak, and standard deviation of the reported values 
(hydrodynamic radius and translational diffusion).

The regularization procedure provides a way to analyze a batch sample (a 
vial of some mixture of substances). Rather than setting up a chromatog-
raphy system to separate the components using a column or membrane 
system, you can use the QELS data to identify the various Rh values of the 
mixture in the vial.

For an example experiment that performs regularization, choose 
File→Open→Experiment (or File→Import→Experiment if you are 
using ASTRA V with Research Database), and open the “QELS batch reg-
ularization” experiment in the Sample Data->Analyzed Experiments 
folder. For an experiment template choose File→New→Experiment 
From Template to open the “regularization” template in the System 
Templates->Light Scattering->With QELS folder.

For more about analyzing batch QELS data, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Data Analysis->QELS batch.

You can place this procedure at the end of a QELS batch experiment 
procedure.

Slice Index Shows the current slice index, which is indicated by a vertical blue line in the 
graph.

Model Shows the model selected for this peak in the Peaks procedure.

Fit Degree Shows the fit degree selected for this peak in the Peaks procedure.

Abscissa Position The value on the x-axis for the selected peak and slice.

Concentration The concentration as the selected slice.

Conjugate dn/dc The dn/dc at the selected slice.

Conjugate UV ext. The UV extinction at the selected slice.

Enabled Detectors The detectors to enable for this analysis.

Table 8-33: Protein Conjugate Analysis Properties

Field Description
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This procedure has the following dialog:

The left graph shows various plots depending on the Plot property. The 
right graph shows the defined peaks for the batch experiment.
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The properties for this procedure are as follows:

Table 8-34: Regularization Properties

Field Description
Peak Number Click on a peak in the graph or type a number here to select a peak to regularize.

Plot Select the type of plot you want to view in the left graph. The options are “corre-
lation function”, “Rh diff intensity”, “Rh diff weight”, “Dt diff intensity”, “Rh cumula-
tive intensity”, “Rh cumulative weight”, and “Dt cumulative intensity”. 

Mass Model Select the mass model you want to use in the computation. Options are “sphere” 
and “random coil”.

Subpeak Summary of individual components identified by ASTRA in each analytical peak. 
You cannot modify these values.

->Rh Mean The mean hydrodynamic radius of the subpeak.

->Rh Peak The hydrodynamic radius at the peak of the subpeak.

->Rh Std. Deviation The standard deviation of the peak hydrodynamic radius from the mean.

->Peak Area The area under the subpeak as a percentage of the entire peak.

Processing Conditions Conditions (per peak) during the regularization analysis. You cannot modify 
these values.

->Temperature Shows the temperature at which the data was collected.

->Viscosity Shows the viscosity of the solvent. This value comes from the solvent profile 
(page 7-32).

->Refractive Index Refractive index of the sample for the given peak.

->Resolution A value that represents the optimal smoothing of the distribution given the noise 
level of the correlation function. It varies from 0 (for very noisy data) to 1 (for data 
with very good signal-to-noise. In general, the lower the resolution value, the 
more uncertain the actual widths and structure of the final distribution.

Min Rh Threshold Fitted Rh values with a lower radius than the value you type are not used in the 
analysis. 
The Min and Max Rh Thresholds are applied after all other analysis, to allow you 
to discard results that fall outside a desired range. For example, you could dis-
card results greater than 300 nm). If the “Prefilter” box is not checked, the 
Min/Max Rh Thresholds are ignored.

Max Rh Threshold Fitted Rh values with a higher radius than the value you type are not used in the 
analysis.

Processing Parame-
ters

Various values that govern the processing of the data. Users do not frequently 
need to change these values.

->Min Fit Delay Time Type the minimum number of seconds for the fit delay. The default is 0 seconds.

->Max Fit Delay Time Type the maximum number of seconds for the fit delay. The default is 1 second.

->Suppress Peaks 
Below

Type a size in nanometers below which peaks should be omitted from the regu-
larization.

->Show Residuals Check this box if you want the correlation function graph to show residuals. The 
default it to omit residuals.
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For an example of the results you can view with the regularization proce-
dure, open the “QELS batch regularization (BSA, insulin)” sample file, 
and open its Regularization procedure. This procedure allows you to see 
the characteristics of three mixtures (the three peaks in the right graph).
• Correlation function plot. This graph gives an idea of how well the 

data fits the average correlation function over the peak. Peaks 1 and 2 
match pretty well, while peak 3 shows some variation. Generally, the 
more species of different sizes you have, the worse the correlation 
function matches the data.

• Rh diff intensity plot. This graph gives an idea of the number of 
each type of species by showing the intensity fraction as a function of 
hydrodynamic radius. For peak 1, there seems to be a lot of particles 
with a radius of 4 nm and a much smaller number with a 300 nm size. 
Peak 2 shows (again) a high number of ~4 nm particles and a smaller 
number of ~50 nm particles. The larger particles are on the right side 
of the graph. 

• Rh diff weight plot. This graph shows the distribution of Rh by 
weight fraction. In peaks 1 and 2 the larger particles don’t even 
register on this view.

• Dt diff intensity plot. This graph shows the intensity fraction as a 
function of translational diffusion. That is, the particles that move the 
most are toward the right-side of the graph, while the slower particles 
are toward the left side.

• Rh cumulative intensity plot. This graph gives an idea of the 
overall intensity produced by constituents below a specific size. For 
peak 1, most of the intensity seems to be delivered by particles in the 
range of 4 nm through 300 nm.

• Rh cumulative weight plot. This graph shows the contribution to 
weight fraction for different sizes.

• Dt cumulative intensity plot. This graph shows the cumulative 
intensity as a function of translational diffusion. Again, this graph 
shows that the bulk of the intensity is contributed by fast-moving 
(smaller) particles.

->Use Disabled Slices ASTRA normally discards the entire slice if the avalanche photo diode (APD) is 
triggered. So, any measurement where the APD was triggered is excluded from 
analysis unless you specifically check the “Use Disabled Slices” check box. See 
“Rh from QELS Data” on page 8-77 for more about the avalanche photo diode 
(APD).

->Prefilter If the "Prefilter" box is checked, data points in the correlation function view that 
fall outside the minimum or maximum delay times (the “Min Fit Delay Time” and 
“Max Fit Delay Time” fields) are discarded from the fit. You can see the fit line 
stop short of these points, and the points themselves change color to red. The 
rest of the points are still included in the analysis. If this box is unchecked, data 
points outside the range are used in the fit.

Table 8-34: Regularization Properties

Field Description
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Mass from Column Calibration
This procedure calculates the mass of a sample based on the elution 
volume of a peak through a column. You must have determined the 
response of the column to a series of known standards prior to using this 
procedure. See “Calibrate Column” on page 8-37 for details.

Two main types of column calibration are available. “Conventional cali-
bration” and “universal calibration.” For conventional calibration, the 
analyzed polymer must be the same as the polymer used for calibration. 
For universal calibration, the polymers may be different. 

For example experiments that perform this procedure, choose File→ 
Open→Experiment (or File→Import→Experiment if you are using 
ASTRA V with Research Database), and open the “universal calibration” 
or “conventional calibration” experiment in the Sample Data->Analyzed 
Experiments folder. For an experiment template choose File→New→ 
Experiment From Template, and open the “universal calibration” or 
“determine column calibration” template in the System Templates->Vis-
cometry folder.

For more, go to http://www.wyatt.com/solutions/software/ASTRA.cfm and 
follow the links to Data Analysis->Conventional and Universal Column 
Calibration.

You can place this procedure with other analysis procedures, and after all 
transformation procedures. A procedure sequence can contain only one 
procedure that determines the mass from column calibration. If you place 
multiple methods that determine mass in an experiment, only the first one 
will be valid. Your experiment may or may not contain the procedure “Cal-
ibrate Column” on page 8-37. If your experiment does not contain the 
Calibrate Column procedure, you should import the results of a column 
calibration using “Column Profiles” on page 7-26.

This procedure has the following dialog:
8-94 M1000 Rev. H



Analysis Procedures
The properties for this procedure are as follows:

The error in the molar mass is estimated from the standard error of the 
calibration fit. If the fit degree is equal to the degrees of freedom, a default 
lower limit uncertainty of 0.001 is used in place of the standard error.

Using a Column Profile to Determine Mass
To use a column calibration to measure the characteristics of an unknown 
sample, follow these steps:
1. Choose File→New→Experiment From Template, and open the 

“universal calibration” or “determine column calibration” template in 
the System Templates->Viscometry folder.

2. Expand the configuration, and double-click on the “Generic Column” 
item.

3. In the Calibration Technique field, select the type of calibration you 
performed on this column.

Table 8-35: Mass from Column Calibration Properties

Field Description
Mark-Houwink-Sakurada K Type the known Mark-Houwink-Sakurada K parameter of the polymer 

used for calibration. This is only used if the Universal without Viscometer 
Data calibration technique was used.

Mark-Houwink-Sakurada a Type the known Mark-Houwink-Sakurada a parameter of the polymer 
used for calibration. This is only used if the Universal without Viscometer 
Data calibration technique is selected.

Flow Marker Use the drop-down menu to select whether or not a flow marker is set and 
how. Drop-down options are as follows:
- None - no flow marker is to be used. The flow marker value is set to 

zero.
- Enter value - enter the flow marker value in mL in the cell to the right 

of the drop-down.
- From positive peak - the flow marker will be determined from the apex 

of the peak selected in the Flow Marker Peak drop down. The result-
ing value is displayed in mL to the right of Flow Marker drop down.

- From negative peak - the flow marker will be determined from the low-
est point of the peak selected in the Flow Marker Peak drop down. 
The resulting value is displayed in mL to the right of Flow Marker drop 
down.

Flow Marker Peak Select the peak for the flow marker if you used one.
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4. Press the “…” button next to the Column name, and select a column 
calibration you performed earlier.

The column profile is updated with the coefficients from the known 
sample run.

5. Select the particular instruments used at your location, configure the 
interdetector delay, and make any other experiment configuration 
changes you normally make.

6. Choose Experiment→Configuration→Save Configuration As to 
save this experiment as a template for later use.

7. Now use this experiment to collect data on an unknown sample, or 
apply this template to already-collected data that was collected with 
the column and configuration used in the template. The results are 
calculated using the calibrated column values.

8. In the “Mass from column calibration” procedure, choose a Flow 
Marker type and Flow Marker Peak (if any).
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9. Finally, you can evaluate the molar mass of the unknown sample. In 
the following image, the mass characteristics are very close to the light 
scattering values:

As a counter-example, the following plot illustrates the false polydis-
persity displayed by universal calibration:
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Cumulants
Cumulants analysis is a strategy for extracting information about the 
underlying size distribution of a polydisperse sample from the correlation 
function. In a nutshell, the cumulants method involves fitting the correla-
tion function not to a single decay time, but to a Gaussian distribution of 
decay times. This method retrieves the mean and variance for the distri-
bution. “Cumulants” on page F-2 provides details on cumulants analysis.

Cumulants analysis is used with QELS data. Thus, an experiment config-
uration must include a light-scattering instrument and Wyatt QELS.

You can place this procedure with other analysis procedures and after all 
transformation procedures. A sequence cannot contain both the Cumu-
lants procedure and the procedure for “Regularization” on page 8-90.

This procedure has the following dialog:
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Analysis Procedures
The properties for this procedure are as follows:

In the cumulants plot, the average hydrodynamic radius and the distribu-
tion values at one standard deviation are presented. This creates an “error 
bar” appearance for the graph, but here the error bars indicate the width 
of the fitted distribution. They are asymmetric because the hydrodynamic 
radius is inversely proportional to the symmetric decay time distribution

Table 8-36: Cumulants Properties

Field Description
Peak Number Click on a peak in the graph or type a number here to select the peak for 

the cumulants calculation.

Plot Choose whether to show the correlation function or the cumulants plot in 
the left graph. The cumulants plot shows the log differential hydrodynamic 
radius.

Mean Rh Shows the mean hydrodynamic radius (Rh) for the peak. You can override 
the calculated value by typing a known value.

Width Shows the width in cm2/sec.

Processing Conditions Conditions (per peak) during the regularization analysis. You cannot mod-
ify these values.

->Temperature Shows the temperature at which the data was collected.

->Viscosity Shows the viscosity of the solvent. This value comes from the solvent pro-
file (page 7-32).

->Refractive Index Refractive index of the sample for the given peak.

Min Rh Threshold Fitted Rh values with a lower radius than the value you type are not used 
in the analysis. The default is 1 nm.
The Min and Max Rh Thresholds are applied after all other analysis, to 
allow you to discard results that fall outside a desired range. For example, 
you could discard results greater than 300 nm). If the “Prefilter” box is not 
checked, the Min/Max Rh Thresholds are ignored.

Max Rh Threshold Fitted Rh values with a higher radius than the value you type are not used 
in the analysis. The default is 300 nm.

Processing Parameters

->Min Fit Delay Time Data with a lower delay time than the value you type is not used in the fit 
to the correlation function. The default is 0.

->Max Fit Delay Time Data with a higher delay time than the value you type is not used in the fit 
to the correlation function. The default is 1.

->Suppress Peaks Below Type a size in nanometers below which peaks should be omitted from the 
analysis.

->Show Residuals Check this box if you want the correlation function graph to show residu-
als. The default it to omit residuals.

->Use Disabled Slices ASTRA normally discards the entire slice if the avalanche photo diode 
(APD) is triggered. So, any measurement where the APD was triggered is 
excluded from analysis unless you specifically check the “Use Disabled 
Slices” check box. See “Rh from QELS Data” on page 8-77 for more 
about the avalanche photo diode (APD).

->Prefilter If the "Prefilter" box is checked, data points in the correlation function view 
that fall outside the minimum or maximum delay times (the “Min Fit Delay 
Time” and “Max Fit Delay Time” fields) are discarded from the fit. You can 
see the fit line stop short of these points, and the points themselves 
change color to red. The rest of the points are still included in the analysis. 
If this box is unchecked, data points outside the range are used in the fit.
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Administration Procedures
Administration procedures add an experiment log entry for the audit trail.

Sign Off

In order to comply with 21 CFR Part 11, your operating procedures may 
require that one or more electronic sign offs be associated with each exper-
iment. A Sign off procedure may be located at any position in the 
experiment sequence specified by your policies and procedures.

The user who runs the experiment is prompted to set parameters for the 
Sign off procedure. The sign off dialog looks similar to the following:

The properties to enter are as follows:

Electronic signatures can be executed for any data collected in ASTRA. 
The electronic signature is saved in the experiment log associated with the 
data, and shows up in the report associated with the experiment.

Multiple electronic signatures can be executed for an experiment. In the 
reported results, ASTRA flags any electronic signatures that were made 
before the last modification. Failed electronic signature attempts are 
recorded in the system log with an alarm status for immediate notification 
of system administrators. 

Table 8-37: Sign Off Properties

Field Description
Category The type of sign off. Options are Responsibility, Approval, and Review.

Comments Any comments about this experiment.

User Id A valid ASTRA user ID. This need not be the same user ID used to log into this 
ASTRA session or this Microsoft Windows session.

Password The password for the specified user ID. This is case-sensitive.

Domain The domain for the specified user ID.
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9    Using Sample Sets

This chapter explains how to configure and run sample sets in ASTRA V.
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Chapter 9: Using Sample Sets
About Sample Sets
ASTRA sample sets provide an easy way to manage experiment sequences 
with multiple samples. A sample set can be configured with a default 
experiment template, such that all samples are collected in the same 
fashion. Or, a different experiment template can be specified for each 
sample, making it possible to collect different types of data for each 
sample. For example, you might do a QELS collection on two out of ten 
runs.

A sample set is used to collect data from a sequence of injections, usually 
from an autosampler. The sample set creates a new experiment from a 
predefined template for each injection, and then runs the experiment to 
collect and analyze the data. Therefore, a sample set can create many 
experiments.

You must have at least Researcher access to create sample sets. If you are 
a Technician, you can run sample sets. If you are a Guest, you have read-
only access to sample sets.

ASTRA V has a Sample Sets tab in the workspace that allows you to 
create, edit, and run sample sets.

The procedures run for a particular sample are determined by referencing 
an experiment template for each sample. The samples may reference the 
same or different experiment templates.
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Creating New Sample Sets
You can create sample sets starting from a blank configuration or from a 
template you have created. Blank sample sets are easy to work with. If 
you often perform experiments with the same set of samples, using a 
template can save time in setting up the sample set.

You must have at least Researcher access to create sample sets.

Creating Blank Sample Sets
Create an empty sample set by following this step:
1. Choose File→New→Blank Sample Set.

Shortcuts: Press Ctrl+Shift+N.
Click the down-arrow next to the  icon.

You see a sample set configuration in the Sample Sets tab of the 
workspace.

If you have defined a default experiment template (see page 6-18 and 
page 6-19), that template is the default for all samples in the new blank 
sample set.

Creating a Sample Set from a Template
To create an experiment from a template you have created, follow these 
steps:
1. Choose File→New→Sample Set From Template. 

Shortcuts: Click the down-arrow next to the  icon.

2. In the New from Existing dialog, open the folder that contains the 
sample set template you want to use. You can choose from the follow-
ing folders:
• My Templates: These templates are ones you have saved as 

described in “Saving Sample Sets as Templates” on page 9-11.
3. Select a template and click Create.

A new sample set is created based on the template you selected.
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Opening a Sample Set
You can open and work with any sample set you have saved. If you are 
using ASTRA V with Research Database or ASTRA V with Security Pack, 
experiments are stored in the experiment database, and you open experi-
ments from that database. If you are using ASTRA V Basic, sample sets 
are stored in separate files with an extension of *.vsf.

To open an experiment, follow these steps:
1. Choose File→Open→Sample Set.

Shortcuts: Press Ctrl+Shift+O.
Click the down-arrow next to the  icon.

2. In the Open dialog, navigate to the folder that contains the sample set 
you want to open.

3. Select a file and click Open.

Importing an ASTRA Sample Set

You must have at least Researcher access to import sample sets.

You can import ASTRA sample sets saved with ASTRA V and ASTRA 4. 
ASTRA V sample sets have a file extension of *.vsf. ASTRA 4 sample sets 
have a file extension of *.ss.

This item is disabled in ASTRA V Basic since it is identical to 
File→Open→Sample Set.

To import an ASTRA sample set, follow these steps:
1. Choose File→Import→Sample Set.

Shortcuts: Press Ctrl+Shift+I.

2. In the Import dialog, navigate to the folder that contains the sample 
set you want to import.

3. In the Files of type field, select the type of sample set file you want to 
import.

4. Select a file and click Open. The sample set is shown in your Sample 
Sets tab with the filename you imported.

5. To save the sample set in your experiment database, choose 
File→Save.
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Importing an Empower Sample Set

You must have at least Researcher access to import sample sets.

ASTRA can connect directly to the database for the Waters Empower™ 
chromatography software to read in Empower sample sets. So, you can set 
up your chromatography run in Empower, and then import the data into 
ASTRA for light scattering and related data analysis.

To import an Empower data set, follow these steps:
1. Create the sample set definition in Empower.
2. Choose File→Import→Empower Sample Set.
3. Log in to the Empower database using your Empower user ID and 

password.

4. Find and select the sample set you want to import from the import dia-
log and click Open. The sample set is shown in your Sample Sets tab 
with the name of the sample set you imported.
ASTRA converts the Empower sample set to a full-featured ASTRA 
sample set. Sample names and identifying information are all brought 
over from Empower.

5. To save the sample set in your experiment database, choose 
File→Save.

For more about using ASTRA V with Empower, go to 
http://www.wyatt.com/solutions/software/ASTRA.cfm and follow the links 
to Connectivity->Interoperability with Waters Empower Software.

Editing a Sample Set
To edit a sample set, you use the property dialog for the sample set.

To use this dialog, follow these steps:
1. Choose Sample Set→Edit. This opens the properties dialog for the 

sample set. You will see the Sample Set property dialog, which con-
tains the “Configuration”, “Samples“, and “Collection” tabs. 
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Shortcuts: Double-click “Configuration”, “Samples“, or “Collection” in the sample set 
tree in the Sample Sets tab.

2. You can set properties by typing, selecting from a list, or checking a 
box. Use the + or - next to a property to expand or hide lists of related 
properties.

3. You can move to other tabs in the dialog to view or set properties.
4. Click Apply or OK to make the changes.

The remaining sections of this chapter contain details about the properties 
you can set in the various tabs.

The Sample Set property dialog has tabs for the following items:
• Configuration: Sets global properties for the sample set 

configuration.
• Samples: Sets properties for samples in each well of the sample tray. 

Also specifies the experiment template to be used for each sample.
• Collection: Shows collection data as samples are being run.

Configuration Tab
The Configuration tab of the Sample Set property dialog looks like this.

You can set the following properties for a sample set configuration:

Table 9-1: Experiment Configuration Properties

Field Description
Description Description of the sample set configuration.

Default Experiment 
Template

The experiment template to assign initially to all the samples. The template 
can be overridden on a sample-by-sample basis in the Samples tab. For infor-
mation on choosing experiment templates, see “Creating Experiments from 
Templates” on page 6-5. For information on creating experiment templates, 
see “Creating a Template” on page 6-18.

Number of Samples The number of samples in the sample set. This can be changed in the Sam-
ples view after the initial configuration.
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Samples Tab
The Samples tab of the Sample Set property dialog looks like this.

While a sample set is being run, you can change the values for a sample 
that has not yet been run. Once a particular sample has been run, its 
fields become noneditable.

If you right-click on a sample row, the pop-up menu allows you to add, 
delete, and reorder the samples before they are run. These operations are 
all available even while the sample set is being run. Note that you must 
select the Apply button to apply any changes you make to the sample set 
while it is running.

You can set the following properties for a sample:

Table 9-2: Sample Properties

Field Description
Seq The sequence number in the sample set. This field is non-editable.

Well The number of the injection well in the sample tray. This is for informational 
purposes only. You need not use this field.

Enable If this box is checked, the sample is enabled for the sample set run.

Name Name of the file to be generated by the sample set. The sample set name 
is appended to this file name. If multiple injections are requested for a sam-
ple, the injection number is also appended to the name. If no name is spec-
ified, ASTRA generates a unique name for the generated file.

Description Description of the sample, which typically contains more information than 
the Name.

Inj The number of injections for the sample.

Template The experiment template to use as the source for instrument configuration, 
procedure, and result formatting information for this sample. The default 
experiment template is set in the Configuration tab, but you can override it 
on a sample-by-sample basis here.
If the experiment template itself is modified after you choose it here but 
before the sample set is run, the modified version of the experiment tem-
plate is used.
For information on choosing experiment templates, see “Creating Experi-
ments from Templates” on page 6-5. For information on creating experi-
ment templates, see “Creating a Template” on page 6-18.
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In order to avoid cycling the laser frequently, which will shorten its life-
span, you should make sure the Laser Saver Mode box is not checked in 
the Basic Collection configuration of the templates you use for the 
samples. Instead, you can add one more sample to the sample set and use 
one of the System Templates->Light Scattering->Utilities->turn laser off 
templates as the last experiment template in the sample set.

The order of precedence for values such as dn/dc, A2, UV extinction, con-
centration, and so on is as follows:
1. Peak values defined in the specified experiments are used if they exist.
2. Values from the Samples tab are used next.
3. The sample profile is used if no other values are set. 

Collection Tab
The Collection tab of the Sample Set property dialog allows you to view 
data as it is collected during a sample set run.

While a sample set is running, the collection data is displayed for the 
current sample. If an autoinject signal is expected to trigger the injection, 
this view displays a message indicating the sate of the collection.

Duration The time or fluid volume for which data is to be collected. The units are 
determined by the Abscissa Units property of the experiment configuration.

Delay The delay in time or fluid volume between injection and the start of data 
collection. The units are determined by the Abscissa Units property of the 
experiment configuration. The default is zero.

dn/dc dn/dc value associated with the sample in mL/g. The dn/dc value is used 
when the sample concentration is to be determined using a refractive index 
instrument. The value entered for the profile is used as a default value 
when peaks are set for the data.

A2 Second viral coefficient (A2) value associated with the sample, measured 
in mol mL/g2. The value set here is used as a default value for peaks set in 
the experiment.

UV Ext The UV extinction coefficient in mL/(g cm). The extinction coefficient is 
used when the concentration of the sample is to be determined using a UV 
absorption instrument. The value entered here is used as a default value 
when peaks are set for the data.

Conc The concentration of the sample in g/mL.

Vol The injection volume of the sample in mL.

Table 9-2: Sample Properties

Field Description
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Running Sample Sets
Sample sets act as sets of experiments that can be run as a group. Rather 
than running each separate experiment from the Experiments tab, you 
run the collection from the Sample Sets tab.

Validating a Sample Set
You can validate an entire sample set by choosing Sample 
Set→Validate.

Validation checks for conflicts in the procedure sequences for all samples 
in the sample set. If an experiment collects data, validation also checks 
that the necessary instruments are connected and available. In addition, 
validation checks the collection scripts. If your templates use the Basic 
Collection procedure, the collection script is built automatically, and vali-
dation never finds any problems with the script.

Shortcuts: Click the Validate Sample Set icon  in the experiment toolbar.

Procedures are not shown in the Sample Sets tab. You can view them by 
creating new experiments from templates as described in “Creating Exper-
iments from Templates” on page 6-5. For information about modifying the 
procedure sequence, see “Sequencing Procedures” on page 6-27.

Running a Sample Set
To start the sample set run, follow these steps:
1. Begin by turning on, warming up, and stabilizing your experimental 

apparatus. When everything is ready to go, continue with the following 
steps in ASTRA.

2. Choose Sample Set→Run.

Shortcuts: Click the Run Sample Set icon  in the experiment toolbar.

3. During a sample set run, the live data can be viewed in the Collection 
tab, and the state of the sample set execution can be monitored in the 
Samples tab.

After a sample has been run, its row in the Samples tab is shown with a 
blue background.

After the full sample set has been run, a message says “Sample set run 
complete.”
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Stopping a Sample Set
To stop a running sample set, choose Sample Set→Stop.

Shortcuts: Click the Stop Sample Set icon  in the experiment toolbar.

A message says “Sample set run manually stopped.”

Stopping a sample set with ASTRA stops only the collection and analysis 
of data. It does not affect any activity going on outside of ASTRA’s control.

See your hardware documentation for information about alarms, emer-
gency stops, and setting up safety interlocks. Alarms may be monitored 
via the Diagnostic Manager. See “Viewing Alarms with the Diagnostic 
Manager” on page 5-7 for details.

Viewing a Sample Set Log

To view a log for a sample set, choose Sample Set→Log->Open. Double-
click on a line to see more details. You can choose Sample Set→Log-
>Save As to save the log to a file.

Saving Sample Sets
To save a Sample Set, follow these steps:
1. Choose File→Save.

Shortcuts: Press Ctrl+S.
Click the  icon.

2. If this is the first time you have saved this sample set, you see the 
Save As dialog. Otherwise, you are finished saving the file.

3. In the Save As dialog, navigate to the folder you want to contain the 
file.

4. In the File Name field, type a name for the sample set.

The Save As Type field shows that the file will be saved with an exten-
sion of *.vsf if you are using ASTRA V Basic.

If you are using ASTRA V with Research Database or ASTRA V with 
Security Pack, the sample set is saved in the experiment database.

5. Click Save.

To save a sample set with a different name or location, choose File→Save 
As and follow steps 3 through 6 above.
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Saving Sample Sets as Templates
A sample set can be saved as a template by selecting “Templates” in the Of 
Type field in the Save As dialog. Once you have configured a sample set, 
save it as a template before running it. You can then create new sample 
sets from the template without building a new one from scratch each time.

Exporting Sample Sets
You can export a sample set from the experiment database to a file with 
an extension of *.vsf. This file is a binary file that can only be imported by 
ASTRA V.

To export a sample set, follow these steps:
1. Select the sample set you want to export in your Sample Set tab.
2. Choose File→Export→Sample Set.
3. Select the directory where you want to save the file, and type a file-

name for the sample set.
4. Click Save to create the file.

Deleting a Sample Set
If you are using ASTRA V Basic, you may delete a sample set by deleting 
the *.vsf file that contains the sample set.

If you are using ASTRA V with Research Database or ASTRA V with 
Security Pack, delete a sample set by following these steps: 
1. Choose System→Database Administration→Delete Items. This 

opens the Select an item to delete dialog.

2. Highlight the sample set you wish to delete in the list.
3. Click Delete.
4. Click Close when you have finished deleting sample sets.
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If you are using ASTRA V with Research Database or ASTRA V with 
Security Pack, you must have Administrator access to delete a sample set.

You can delete sample set templates by choosing System→Database 
Administration→Delete Items and using the dialog to delete sample 
set templates you no longer need.
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10 Working With Reports

This chapter explains how to create, customize, and print reports with 
ASTRA.

CONTENTS PAGE
About Reports ......................................................................................... 10-2
Changing a Report Format...................................................................... 10-3
Adding a Report ...................................................................................... 10-4
Applying Report Formats ........................................................................ 10-5
Printing a Report ..................................................................................... 10-6
M1000 Rev. H 10-1



Chapter 10: Working With Reports
About Reports
The templates provided with ASTRA V include reports that show the 
results computed for the experiment. Most templates include a summary 
report and a detailed report. Typically, these reports will need little or no 
modification. You can simply view and print the reports produced when 
you run an experiment.

To view a report, double-click on its name in the Results list of the experi-
ment tree in the workspace.

Operator Names in Reports

If you are using ASTRA V Basic, the operator names shown in reports are 
assigned as follows:
• Processing Operator: This is determined at the time the report is 

generated. It is the Microsoft Windows “currently logged in user”. So 
on the “Aqueous-1” machine, this will show up as “Aqueous-1”. 

• Collection Operator: This is determined at the time data collection 
is started. It is also the “currently logged in user” obtained from 
Microsoft Windows. This username is stored with the collected data, so 
that it is retained even if processing and report generation is per-
formed by another user. 

 

If you use ASTRA V with Research Database or ASTRA V with Security 
Pack, the operator names shown in reports are assigned as follows:
• Processing Operator: This is determined at the time the report is 

generated. It is the username for the user currently logged into 
ASTRA. The Microsoft Windows “currently logged in user” is ignored.

• Collection Operator: This is determined at the time data collection 
is started. It is also the username for the user currently logged into 
ASTRA. The Microsoft Windows “currently logged in user” is ignored. 
This username is stored with the collected data, so that it is retained 
even if processing and report generation is performed by another user. 
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Changing a Report Format
You can choose a different report format only if you enable Experiment 
Builder mode by choosing System→Preferences→Experiment 
Builder Mode.

When you open a report while in Experiment Builder mode, you see the 
following properties for the report. You do not see this property list if you 
open the report while in Run mode.

Customizing Report Formats
ASTRA provides about 50 report templates, so you are likely to find tem-
plates that apply to your experiments. However, you may also need to 
modify a template to suit your needs.

The report templates are provided as XML files, which are similar to 
HTML files. However, you should not edit these files with a web page 
editor, because they use special <wtc_field> tags to identify data to be 
shown in the report. Many web page editors would remove or modify these 
non-standard tags.

If you are comfortable editing web pages using a text editor, you can 
modify the format of the provided report templates as desired. For 
example, you might want to add your company logo or department 
information.

The report formats provided with ASTRA V are located in the Reports 
folder under the ASTRA installation folder. This is usually similar to 
C:\Program Files\WTC\ASTRA 5\Reports.

Table 10-1: Report Properties

Field Description
Graphs> Check the box or boxes for graphs you want to include in the report.

Template>
Description

You can change the name of the report to be shown in the experiment tree list by 
modifying this name.

Template>File Click the “...” button, then locate the XML file you want to use. A large number of 
reports are provided with ASTRA in the Reports folder. (For example, C:\Program 
Files\WTC\ASTRA 5\Reports.)
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Adding a Report
You can add reports only if you enable Experiment Builder mode by 
choosing System→Preferences→Experiment Builder Mode.

To create a new report, follow these steps:
1. Choose Experiment→Add to Experiment. This opens the Add to 

Experiment dialog, which allows you to add items to the Procedures, 
Data Set Definitions, and Results nodes of the experiment.

Shortcuts: Press Ctrl+Shift+P.
Right-click any folder in the experiment tree, and choose Manage→Add 
To Experiment.

2. Close the Procedures nodes, and select Report (in the Results folder). 
Then click OK.

3. Double-click the “Report (untitled1)” item that was added to the 
Results node in the experiment tree.

4. In the property list for the report, expand the Template list and type a 
Description to appear at the top of the report.

5. For the Template File, click the “...” button.
6. Select a report file to use as a template for the report. A number of 

summary and detailed templates are provided as XML (web page) files 
in the Reports folder under the ASTRA installation folder. (To custom-
ize reports, see “Customizing Report Formats” on page 10-3.)
10-4 M1000 Rev. H



Applying Report Formats
7. If you want to add any graphs to your report, expand the Graphs list 
and check the boxes for any graphs you want to include. The report 
displays graphs in the sequence you check the boxes. The list and for-
mat of the graphs comes from the graphs in the Results section of your 
experiment and any graphs in the procedures in your experiment. See 
“Creating Custom Plots” on page 11-10 for information on adding a 
graph to your experiment.

Note that you cannot add EASI graphs to reports because they are 
aggregates of multiple experiments, and cannot be part of a particular 
experiment's report.

8. Click OK.
9. Choose Experiment→Run to run or re-run the experiment. After the 

procedure runs successfully, the report and other results are gener-
ated.

Applying Report Formats
You can apply report and graph formats (along with procedures) from a 
template to an experiment you have already run to collect data. For 
example, after using the “LS batch (Debye plot)” template when collecting 
data, you might want to apply the “LS batch (Zimm plot)” template to the 
same data so that you can view the results differently.

Applying a template creates a separate experiment, so you do not lose any 
of the information in the original experiment.

To apply a template, follow these steps:
1. Open an experiment containing raw (source) data you want to use.
2. Choose Experiment→Apply Template. The New From Existing dia-

log appears. This is the same dialog you use to create an experiment 
from a template before data collection.

3. Choose a template to apply to the data. Typically, you would choose a 
template from the System Templates or My Templates folder.
The procedures and result formats (reports and graphs) in the tem-
plate are used in place of those in your source experiment. The source 
data and the source experiment configuration are not changed.

4. Click Create. A new experiment is created.
5. Select the new experiment and click the Run icon  in the toolbar.
6. After the applied procedure runs, you can view the new results.
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Printing a Report
To print a report, do one of the following:
• Choose File→Print.
• Select the report window, right-click and select Print.

Tip: To copy a report to the Windows clipboard, highlight text, right-click, and 
choose Copy. Then, move to another application and paste.

To change the printer setup, do the following:
1. Choose File→Print Setup.
2. Make any changes in the Print Setup dialog and click OK.

To preview the report layout, do the following:
1. Choose File→Print Preview.
2. You can use the Print Preview window to change the print setup or to 

print the report.

Exporting a Report
To export data from a report, we recommend that you use the procedure 
described in “Exporting Data” on page 11-17 to export data from a graph. 
The Experiment→Report→Export command exports the experiment 
data, rather than the report data.
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This chapter describes how to create and use EASI graphs, data set defini-
tions (DSDs), and DSD-based graphs.
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About ASTRA Graphs
You can use the following ways to create graphs using ASTRA:
• Procedure Graphs. Many procedure dialogs contain graphs that you 

can print. See “Working with Procedure Graphs” on page 8-5 for infor-
mation about these graphs.

• EASI Graphs. These graphs are flexible and easy to create. You make 
selections and see the resulting graph in the same dialog. EASI graphs 
are not saved with the experiment. See “Using EASI Graphs” on 
page 11-3 for details.

• Custom Plots. These graphs are more powerful (and more compli-
cated to create). They use a data set definition to identify the data to 
plot. You can use custom plots to graph multiple types of data against 
any x-axis values you choose. See “Creating Data Set Definitions” on 
page 11-8 and “Creating Custom Plots” on page 11-10 for details.

• Parametric Plots. The parametric plot procedure generates a data 
set for two different types of x-y data that share the same x-axis. For 
example, you can use this procedure to create a plot of RMS radius vs. 
molar mass. See “Parametric Plot” on page 8-83.

• Surface Plots. You can create a 3D surface plot of detector data. See 
“Creating Surface Plots” on page 11-12

For all types of graphs, see the following sections:
• “Viewing and Modifying Graphs” on page 11-13 for information about 

how to zoom in and out and change the look of the graph. 
• “Printing Graphs” on page 11-15 for information about printing any 

type of graph. 
• “Exporting Graphs” on page 11-16 for information about saving graphs 

to image files.
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Using EASI Graphs
EASI graphs are intended to be used to quickly visualize results. They are 
not saved as part of an experiment. You can only have one EASI graph. 

To begin creating an EASI Graph, do one of the following:
• Choose Experiment→EASI Graph.
• Right-click an experiment tree folder, and choose Manage→EASI 

Graph from the right-click menu.

The EASI Graph window opens, and the Experiments tab lists an EASI 
Graph item that you can use to reopen this window during the current 
session.

Although you cannot save it, you can print an EASI graph by right-
clicking on the graph and choosing Print from the pop-up menu.

To customize an EASI Graph, follow these steps:
1. Change any properties in the EASI Graph dialog.
2. Click Apply to see the effects of your changes. A message is shown if 

the experiment does not contain the data for the selected graph type.
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The EASI Graph dialog looks similar to this:

The EASI Graph has the following properties:

Table 11-1: EASI Graph Properties

Field Description
Display Choose the type of display you want. This will be the main data set plotted. (The 

thicker solid line.) The options are: chromatograms, concentration, molar mass, 
RMS radius, Rh, RMS conformation plot, Rh conformation plot, intrinsic viscos-
ity, Mark-Houwink-Sakurada plot, geometric radius, mean-square radius, trans-
lational diffusion, branching ratio (g and g’), branch units per molecule, long-
chain branching, protein conjugate, and instrument voltages.

Distribution Type Choose the item you want to plot the display against. The options are: vs. time 
or volume, cumulative weight fraction, differential weight fraction, cumulative 
number fraction, and differential number fraction. If you choose “vs. time or vol-
ume”, that will be the x-axis of the plot. If you choose one of the fractional 
options, your choice will be the y-axis of the plot.

Chromatogram 1 Choose a data set you want to plot along with the main display data. A thinner 
solid line is used for this data set. The options are: none, Rayleigh ratio, differ-
ential refractive index, UV absorbance, QELS count rate, and specific viscosity.
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To further customize the appearance of an EASI graph, right-click on the 
graph and choose Edit from the pop-up menu. This opens the Edit Graph 
dialog, which looks like this:

Chromatogram 2 If you want to plot a third set of data, choose an item here and check the Show 
Chromatogram 2 property. A dashed line is used for this data set. The options 
are the same as for Chromatogram 1.

Chromatogram 3 If you want to plot a fourth set of data, choose an item here and check the Show 
Chromatogram 3 property. The options are the same as for Chromatogram 1.

Scaling Choose whether to use normalized or relative scaling. 
“Normalized” means all data of a particular type (e.g., RI data) is scaled against 
the largest value of that type across all experiments. 
“Relative” means values in each experiment are scaled from 0 to 1, allowing all 
traces to have the same magnitude regardless of the actual values compared 
between experiments.

Log Scale Check this box if you want a log scale used for the y-axis of the graph. The axis 
that log scaling applies to depends on the type of plot.

Abscissa Units Choose the x-axis scale to use for a Distribution Type of time or volume. The 
options are min (minutes), mL (milliliters), h (hours), sec (seconds), or msec 
(milliseconds).

Table 11-1: EASI Graph Properties

Field Description
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This dialog has the following fields:

You can see the effects of your changes as you make them without closing 
this dialog.

If you click Advanced, you have much more control over the graph 
display is provided than is described in this manual. For help on settings 
in the Advanced dialog, move to a field and press F1.

Table 11-2: Edit Graph Fields

Field Description
Marker Size Choose the marker size you want to use. The options are: very small, small, 

medium, and large. Use Marker Size for lines made up of individual data points; 
use Line Point Size for fitted curves.

Draw Marker Every Choose how often you want markers to appear on the line. The options are 
every 1, 2, 3, 5, 10, 20, 30, or 50 data points.

Line Point Size Set the width of the line when the line is a fitted curve. Use Marker Size if the 
line is made up of individual data points.

Show Chromatogram 1 Check this box to show a line for the first Chromatogram data set. The default is 
on.

Show Chromatogram 2 Check this box to show a line for the second Chromatogram data set. The 
default is off.

Show Chromatogram 3 Check this box to show a line for the third Chromatogram data set. The default 
is off.

Experiment Choose the experiment for which you want to graph data.

Color Select the line or marker color you want to use in the graph. Changing this prop-
erty changes the line color for all chromatogram traces. 

Marker Type Select the marker type you want to use in the graph. The default is square.

X Axis Shift Type a numeric value by which the x-axis values should be shifted. The number 
will be added to the existing times or volumes. You can use a negative value, for 
example, if 15 mL of solvent were run through the system initially, you might use 
an X Axis Shift of -15. 
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Using Custom Plots and Data Set Definitions
Data set definitions are used to create graphs. When you create and use 
data set definitions, you have access to more data sets stored within an 
experiment and have more control over which data is plotted.

Data Collection and Storage
ASTRA experiments store a set of data for each procedure in the experi-
ment. Each set represents the data after the procedure ran. The following 
figure shows some of the typical data sets.

The data sets include the following:
• Original data: In addition to raw detector voltages, this data set typi-

cally includes the laser monitor signal and any auxiliary input data.
• Raw data: This is the data gathered by the data collection procedure. 

For a light-scattering experiment, this is the detector voltages. The 
raw data is kept with the experiment, so that data can be reprocessed 
if you modify the procedure and can be viewed in reports if desired.

• Raw data after each transform: This data has the results of despik-
ing, smoothing, baselines, peaks, and other transformations. A 
separate data set for each transformation is stored in the experiment.

• Data after conversion: This data has the results of conversions, 
such as from detector voltages to Rayleigh ratios.

• Analyzed data: This data has been processed to arrive at results such 
as molar mass, RMS radius, or other values.
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Creating Data Set Definitions

Data set definitions are visible in the experiment tree of the workspace 
and can be created only if you enable Experiment Builder mode by 
choosing System→Preferences→Experiment Builder Mode.

You can create a data set definition before or after you run an experiment.

To create a new data set definition, follow these steps:
1. Choose Experiment→Add to Experiment. This opens the Add to 

Experiment dialog, which allows you to add items to the Procedures, 
Data Set Definitions, and Results nodes of the experiment.

Shortcuts: Press Ctrl+Shift+P.
Right-click any folder in the experiment tree, and choose Manage→Add 
To Experiment.

2. Close or scroll past the Procedures node, select Data Set Definition, 
and click OK.

3. Double-click the “untitled” item that is added to the Data Set Defini-
tions folder in the experiment tree.

4. In the Data Set Definition dialog, type a name for this data set. Typi-
cally the name should describe what you want to graph. For example, 
“molar mass vs. volume”.

5. In the Available list, set one or more data set stages you want to graph 
data from. Each of these stages represents the data after an individual 
procedure runs. See “Data Collection and Storage” on page 11-7.
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6. Click the >> button to move the selected items to the Included list.

7. Select an item you have moved to the 
Included list. In the list of data in that 
stage, place checkmarks next to the data 
you want to graph.

Note: Be aware that all the data items selected 
must be graphable against the same x-axis 
(index) values. For example, both molar 
mass and concentration can be graphed 
against volume (if that was the abscissa unit 
selected in the experiment configuration). 
However, the “fit of RMS radius vs. molar 
mass” can only be graphed against an x-axis of the molar mass.

8. When you select an item in the 
checkmark list, the Tag Proper-
ties fields change to describe 
aspects of that data. Some fields 
are modifiable for some items. 
Some fields vary depending on 
the item selected.

9. Modify values as needed for the 
data items you selected. All the 
changes you make for various 
items will be saved when you 
later click OK.
The properties in the list are as follows:

Table 11-3: Data Set Definition Properties

Field Description
Value Name The name of the selected item. (The y-axis values.)

Index Name The index against which the item can be plotted. (The x-axis values.)

Column Name Some data set items have column names that describe the type of data.

From Data If you have selected a function tag, this box specifies whether the function is cal-
culated from the x-axis data values. If not, you need to specify the index start and 
increment in the following fields.

Index Use This property is not yet implemented.
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10. Put a checkmark in the Iterate Experiment Data Over Injection 
box if there are multiple injections in the experiment that are to be dis-
played all at once.

11. If you checked the box to iterate, select the items to iterate.
12. Click OK to save your changes.

Using Data From Multiple Experiments
If you want to graph data from multiple experiments, you can copy data 
from one experiment to another. The copied data is shown in the “Avail-
able” list in the Data Set Definition dialog. See “Copying Data” on page 6-
21 for details.

Other Uses for Data Set Definitions
When you export an experiment, you can choose to export the data 
matching a data set definition as a tab-delimited or comma-delimited text 
file. For details, see “Saving an Experiment to a File” on page 6-16 or 
“Exporting an Experiment” on page 6-17.

Creating Custom Plots
In Run mode, you can add custom graphs by choosing 
Experiment→Graph→Add Custom Plot from the menus. This opens 
the Data for Custom Plot dialog, and you can specify the data to display. 
Both the data set definition and results graph are created.

You can also add graphs as follows if you enable Experiment Builder mode 
by choosing System→Preferences→Experiment Builder Mode:
1. Create a data set definition for the data to be graphed as described in 

“Creating Data Set Definitions” on page 11-8.

Index Value This property is not yet implemented.

Column Use If you are using a matrix tag, you can specify how the columns are to be used. 
Select which column values to use. The options are:
   DSD_USE_ALL: Use all column values.
   DSD_CONTROL_VARIABLE: This option is not yet implemented.
   DSD_AT_VALUE: Use only one column with the value specified below.

Column Value If you are using a matrix tag and are using only one column, this is the value of 
the column to use. For example, 90 degrees for the right-angle detector.

Index Start If you are using a function tag and are not calculating the function from data, 
specify the starting index.

Index Space If you are using a function tag and are not calculating the function from data, 
specify the range the x-axis should span.

Index Steps If you are using a function tag and are not calculating the function from data, 
specify the total number of index points.

Show Uncertainties Check this box if you want the graph to contain uncertainty error bars for this item.

Table 11-3: Data Set Definition Properties

Field Description
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2. Choose Experiment→Add to Experiment. This opens the Add to 
Experiment dialog, which allows you to add items to the Procedures, 
Data Set Definitions, and Results folders of the experiment.

Shortcuts: Press Ctrl+Shift+P.

3. Select Graph (in the Results folder) and click OK.
4. Double-click the “Graph (untitled1)” item that was added to the 

Results folder in the experiment tree.
5. In the property list for the graph, type a Name to appear at the top of 

the graph.
6. For the Data Set Definition, select a data set definition you have 

already created.

7. Click OK.
8. Choose Experiment→Run to run or re-run the experiment. After the 

procedure runs successfully, the graphs and reports are generated.
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Creating Surface Plots
You can create a 3D surface plot of detector data. To create a 3D surface 
plot, follow these steps:
1. Choose Experiment→Graph→Add Surface Plot from the menus. 

This opens the Data for Surface Plot dialog.

2. Type a name for your plot.
3. Select one of the types of available data and click the >> button. You 

can scroll the list to the right to read the full description of each data 
set. The sets listed have data for multiple detectors. Only data sets 
that can be plotted in three dimensions are listed here.

4. Click OK. Both a data set definition and the 3D graph are created.
5. Double-click on the new graph listed in the Results folder for this 

experiment in your workspace. It may take some time to load graphs of 
large amounts of data.
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Viewing and Modifying Graphs
The graphs you generate can be manipulated in a number of ways. 

You can see the coordinates for your current mouse location in a graph by 
holding down the Shift key. The coordinates are shown in the status bar. If 
the Y axis has more than one scale, the left axis is shown as Y(L) and the 
right axis is shown as Y(R).

Customizing Line Colors and Widths
To change the line colors and widths in a graph, either double-click the 
graph or right-click and choose Edit. This opens the Edit Graph dialog.

The Marker Size and Line Point Size fields let you set the width of the 
line. Some lines are made up of individual data points and some are drawn 
as a line. Use the field that applies to your graph.

To change the color of a data set, choose a data Series. Then, in the Color 
field select a defined color or “Custom” to choose other colors.

You can see the effects of your changes as you make them without closing 
this dialog.

If you click Advanced, you have much more control over the graph 
display is provided than is described in this manual. For help on settings 
in the Advanced dialog, move to a field and press F1.

Graph customizations—such as line weight, color, marker style, and title 
changes—are saved for EASI graphs, custom plots, parametric plots, and 
surface plots. However, such graph customizations are not saved when 
you close procedure dialogs that contain graphs.

See page 11-6 for details about the EASI Graph version of the Edit Graph 
dialog.
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Zooming In and Out Graphs
• Zooming in: Hold down the Ctrl key and your left mouse button. Drag 

a rectangle around the data you want to view larger. Then release the 
mouse button. Alternately, you can press Ctrl+F5 to zoom in one level.

• Zooming out: Hold down the Ctrl key and click your right mouse 
button. Each click undoes one zoom in action. Alternately, you can 
press Ctrl+Shift+F5 to zoom out one level. 

Repositioning Graphs
When you hold down both the Shift key and the right mouse button, you 
can drag the data to view a different portion of the graph. This is useful 
when you have zoomed in and want to scroll around the graph.

Press Ctrl+right mouse button to restore the graph to its original position.

Axis Settings
To control the values shown on each axis, follow these steps:
1. Double-click on a graph to open the Edit Graph dialog. Then click 

Advanced.
2. In the Chart tab, choose the Axis tab. (The editing dialog has multiple 

levels of tabs.)
3. In the Axis tab, you can select an axis and then change many aspects 

of how that axis is displayed. For example, click Change under Mini-
mum or Maximum to change the range of values for that axis. Also, 
this tab has a checkbox to turn logarithmic scaling on and off.

4. If you drag the Edit Graph dialog to the side, you can see the effects of 
changes in your graph as you make them.

5. Click Close when you are finished changing the display.

Other tabs of interest in the advanced Edit Graph dialog are as follows:
• Chart→Axis→Title: Modify axis title display.
• Chart→Axis→Labels: Modify axis label formats and font.
• Chart→Axis→Ticks: Modify major ticks on selected axis.
• Chart→Axis→Minor: Modify minor ticks on selected axis.
• Chart→Titles: Modify graph title text, location, and format.
• Chart→Legend: Modify graph legend location and format.

For help on settings in the advanced Edit Graph dialog, move to a field 
and press F1.
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Printing Graphs
To print a graph, do either of the following:
• Right-click on the graph and choose Print.
• Choose File→Print from the menus.

To print a graph with more control over the output, follow these steps:
1. Double-click on a graph to open the Edit Graph dialog. Then click 

Advanced.
2. Choose the Print tab from the top row of tabs.

3. In the Printer list, choose the printer you want to send the graph to. 
Click Setup if you want to adjust printing properties.

4. Choose an orientation of Portrait or Landscape. The default is Land-
scape, which is appropriate for most graphs.

5. Use the Detail slider to adjust the quality of the output and number of 
major tick marks on the axes.

6. Put a checkmark in the Proportional box if you want the graph to have 
a height and width proportional to the current graph display. After 
you check this box, you can drag the dotted lines on the preview to 
resize the graph on the page.

7. When you are ready to print, click Print.
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Copying Graphs to the Clipboard
To copy a graph to the clipboard for pasting into another applications, 
press Ctrl+C while in the dialog that contains the graph. Alternately, 
right-click on the graph and choose Edit from the pop-up menu. Then, 
click the Copy button in the Edit Graph dialog.

Exporting Graphs
You can export graphs as pictures or data for use in other applications. 
You do this with the dialog you see when you double-click on a graph. The 
Experiment→Graph→Export command exports experiment data, 
rather than graph data.

Exporting Pictures
To quickly export a graph image, double-click on a graph to open the Edit 
Graph dialog. Click the Export button and choose the JPEG output file 
type. See “Working with Procedure Graphs” on page 8-5 for details.

To export a graph to a graphics file with more control over the output, 
follow these steps:
1. Double-click on a graph. In the Edit Graph dialog, click Advanced.
2. Choose the Export tab from the top row of tabs.
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3. Choose the Picture tab from the second row of tabs.

4. Select a file format to export. Metafile is a vector-based Windows 
Metafile (.wmf) used by applications such as Microsoft Word. SVG is 
also a vector-based format. Bitmap, GIF, JPEG, PNG, and PCX are all 
pixel-based image formats with different types of compression. PDF is 
the Adobe Acrobat format. PostScript is an output format used by 
many printers. Since encapsulated PostScript is created, some applica-
tions can import graphics in this format.

5. The Options and Size tabs offer different settings depending on the 
format you select.

6. Once you have set the format and options, click one of these buttons:
• Copy: Store the graphic on the clipboard in this format for pasting 

into another application.
• Save: Send the graphic to a file of this type. You are prompted for 

the file name and location.
• Send: Send the graphic to an application such as Microsoft Out-

look. This is typically used to email the graphic.

Exporting Data
To quickly export graph data, double-click on a graph to open the Edit 
Graph dialog. Click the Export button and choose a data output file type. 
See “Working with Procedure Graphs” on page 8-5 for details.

To export a graph to a data file that you can use with a spreadsheet with 
more control over the output, follow these steps:
1. Double-click on a graph to open the Edit Graph dialog. Then click 

Advanced.
2. Choose the Export tab from the top row of tabs.
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3. Choose the Data tab from the second row of tabs.

4. Select the output format you want: text, XML, HTML table, or 
Microsoft Excel. If you select Text, you can select a Delimiter to sepa-
rate the fields. Delimiters are commonly used if you will be importing 
the data into a spreadsheet or database. You can also specify a quote 
character (usually blank, ‘, or “ ) to use around text in the output.

5. Select any other information you want to include in the data file, such 
as headers.

6. Once you have set the format and other options, click one of the follow-
ing buttons: 
• Copy: Store the data on the clipboard in this format for pasting 

into another application.
• Save: Send the data to a file of this type. You are prompted for the 

file name and location. The default file extension matches the for-
mat you selected in the Edit Graph window.

• Send: Send the data to an application such as Microsoft Outlook. 
This is typically used to email the data.

If you do not find the organization of data output useful, try the output 
described in “Exporting an Experiment” on page 6-17.
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This chapter explains how to create and use system profiles in ASTRA V.
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About Profiles
In an experiment, a set of instrument and connection profiles describes 
how an experiment is set up. This is called the configuration. You can also 
create profiles that are stored outside of experiments and can be copied 
into experiments as needed; these are called system profiles.

The experiment templates provided with ASTRA contain commonly used 
configurations. However, if your instrument setup differs from the default 
templates, you may find that you need to modify new experiments in the 
same way each time you create one.

System profiles allow you to save time by creating reusable blocks of infor-
mation about your instruments and experiment setup. You can copy this 
information into new experiments. (Another way to save time is to save 
experiments as templates as described in “Creating a Template” on 
page 6-18.)

This chapter focuses on system profiles. See Chapter 7, “Configuring 
Experiments” for information about configurations and for reference infor-
mation about the properties of all the available profile items that make up 
configurations and system profiles.

You can work with system profiles in the System Profiles tab of the 
workspace.
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Creating Profiles
There are several ways to create system profiles. These profiles are stored 
in the system database, rather than in separate files. Experiments use 
copies of system profiles, but modifying the portion of an experiment con-
figuration that came from a profile does not affect the system profile itself.

Creating a New Profile
To create a profile with settings used in your experiments using the 
default profiles as a starting point, follow these steps:
1. Choose File→New→System Profile. You will see the Profiles dialog.

Shortcuts: Press Ctrl+Alt+N.
Click the down-arrow next to the  icon.
Right-click on any profile item in the workspace, and choose New.

2. In the Profiles dialog, select the type of profile you want to create.
3. Click OK.
4. In the Save As dialog, type a name for the profile. You can also select a 

folder in the system database to contain this profile.
5. Double-click the item you created in the System Profiles tab of the 

workspace to open its property dialog.
If you created a profile type that has multiple components, there will 
be a tab for each component. For example, a light scattering instru-
ment in batch mode has a tab for a solvent and a sample. This infor-
mation is stored with and imported with the instrument profile.

6. Edit the properties as needed. See Chapter 7, “Configuring Experi-
ments” for details about the properties of all profile types.

7. Click OK or Apply to save your changes.
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Exporting a System Profile
You can create a system profile by saving it from an experiment. To do 
this, follow these steps:
1. If you have more than one experiment open, make sure the one you 

want to export from is selected in the experiment tree of the work-
space.

2. Select the item in the configuration you want to export. (Any items 
nested at a lower level will be exported along with the item you select. 
For example, in the following figure, exporting the injector creates a 
system profile that contains the injector and the sample. If you export 
the configuration item, the entire configuration is saved as a system 
profile.)

3. Choose Experiment→Configuration→Save Configuration As. Or 
right-click on an item and choose the Save As item from its right-click 
menu.

4. In the Save As dialog, choose the folder where you want to save the 
system profile. Then type a name for the profile you are creating, and 
click OK.

Note: No pre-defined instrument profiles are provided with ASTRA. In order to 
have instruments available, you need to first save instrument profiles in 
your system database.
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Modifying Profiles
The system profiles are contained in the system database. To work with a 
system profile you have already created or one of the profiles provided 
with ASTRA V, you first open the profile in the System Profiles tab of the 
workspace. Then you can view, edit, or rename the profile.

Opening a Profile
If you just created a system profile, it is open and listed in the System 
Profiles tab of the workspace. If the profile is not listed, you need to open it 
before you can modify it.

To open a system profile, follow these steps:
1. Select File→Open→System Profile.

Shortcuts: Press Ctrl+Alt+O.
Click the down-arrow next to the  icon.
Right-click on any profile item in the workspace, and choose Open.

2. In the Open dialog, locate the profile you want to open.

Profiles may be stored in any of the following folders:
• My Profiles: A handy place to save profiles you create.
• Example Configurations: A set of complete configurations.
• System Solvents: A collection of solvent profiles.

3. You can select the type of profile you want to find in the Of Type list.
As in standard file selection dialogs, you can click the  icon to 
change the view of the list of experiments in the database. In the detail 
view, the last data and time the experiment was modified is shown.

4. Click Open. You see the profile listed in the System Profiles tab of the 
workspace.
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Editing a Profile
To modify a system profile that you have opened, follow these steps:
1. Double-click the item you created in the System Profiles tab of the 

workspace to open its property dialog.
If you created a profile type that has multiple components, there will 
be a tab for each component. For example, a light scattering instru-
ment in batch mode has a tab for a solvent and a sample. This infor-
mation is stored with and imported with the instrument profile.

2. Edit the properties as needed. See Chapter 7, “Configuring Experi-
ments” for details about the properties of all profile types.

3. Click OK or Apply to save your changes.

Information from a system profile is copied when it is used in an experi-
ment. After being copied, there is no link between the system profile and 
the experiment. So, editing a system profile has no effect on experiments 
to which the system profile was previously copied. In addition, modifying 
portions of an experiment configuration that came from a system profile 
has no effect on the original system profile.

Saving a Profile
Changes to profiles are automatically saved to the system database when 
you click OK or Apply in their property dialog. If you attempt to close the 
dialog without saving, you are asked whether to save the changes.

Duplicating a Profile with Save As
To save a profile with another name, follow these steps
1. Select a profile in the System Profiles tab of the workspace.
2. Choose File→Save As.
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Shortcuts: Right-click on any profile in the workspace, and choose Save As.

3. In the Save As dialog, select the system database location where you 
want to save the new profile.

4. Type a name for the new profile.
5. Click Save.

You can use Save As and then delete the original system profile to rename 
a system profile.

Closing a Profile
To close a profile, select the profile you want to close and choose File→
Close. The profile is still available for use in the system database; it is 
simply not shown in the System Profiles tab.

Shortcuts: Right-click on any profile in the workspace, and choose Close.

Deleting a Profile
To delete an existing profile, follow these steps:
1. Select System→Database Administration→Delete Items.
2. In the Select an item to delete dialog, select a profile to delete. Profiles 

are usually in the “My Profiles” folder.

3. Click Delete.
4. You are asked if you are sure you want to delete the selected profile. 

Click Yes if you are sure.
5. Click Close when you are finished deleting profiles.
M1000 Rev. H 12-7
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Using Profiles
The benefit of creating system profiles is that you can use them to save 
time when configuring your experiments.

If you later edit properties of items you import or copy from a system 
profile, there is no effect on the system profile from which it was obtained.

For more about using profiles, see “Using Configurations” on page 7-5.

Adding an Item to a Configuration
You might want to add a component to an experiment. For example, you 
may have added a UV instrument to an experiment.

To add an item to an experiment configuration using a system profile, 
follow these steps:
1. If you have more than one experiment open, make sure the one you 

wish to modify is selected in the experiment tree of the workspace.
2. Choose Experiment→Configuration→Replace Configuration. 

You see the Select Profile dialog.
3. In the Of Type field, select the type of item you are looking for: 

Connections, or Instruments.
4. Browse the system database for a profile to import.
5. When you find the profile, select it and click Open.

The item is added to your experiment. (If you want to import an entire 
configuration, see “Replacing an Entire Configuration” on page 12-9.)

Note: No pre-defined instrument profiles are provided with ASTRA. In order to 
have instruments available, you need to first save instrument profiles in 
your system database as described in “Creating Profiles” on page 12-3.

Replacing a Single Configuration Item
You can copy all the properties set for a system profile into the property 
dialog for an item in an experiment configuration. This has the effect of 
replacing the item in the experiment with a system profile

To copy from a system profile to an experiment, follow these steps:
1. Double-click on an item in Configuration tree in the Experiments tab 

of the workspace to open its property dialog.
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2. Click the browse button (“...”) to the right of the Name property.

3. In the Copy System Profile dialog, find the profile you want to copy 
from. The Of Type field is automatically set to match only the type of 
item you are editing.

4. Click Copy. The values of properties in the system profile are copied to 
the experiment.

Note: No pre-defined instrument profiles are provided with ASTRA. In order to 
have instruments available, you need to first save instrument profiles in 
your system database as described in “Creating Profiles” on page 12-3.

Replacing an Entire Configuration
You can replace the entire configuration with an experiment configuration 
that has been saved as a system profile. For example, you might have a 
standard experiment configuration that you want to use in many different 
experiments. You can import that configuration into an existing 
experiment.

To import a completely new configuration, follow these steps:
1. If you have more than one experiment open, make sure the one you 

wish to modify is selected in the experiment tree of the workspace.
2. Choose Experiment→Configuration→Replace Configuration. 

You see the Select Profile dialog.
3. In the Of Type field, select Experiment Configurations.
4. Browse the system database for a profile to import. A number of con-

figurations are provided with ASTRA V in the Example Configurations 
folder.

5. When you find a profile, select it and click Open.
6. If you select the profile of an instrument or connection, the item is 

added to your experiment. If you select the profile of an entire configu-
ration, that configuration replaces the existing one.

For more information about replacing a configuration or part of a configu-
ration with a system profile, see “Replacing an Experiment Configuration 
or Item” on page 7-7.
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A Menu Quick Reference

This chapter contains a quick reference for ASTRA V menu commands 
and keyboard shortcuts.

CONTENTS PAGE
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Appendix A: Menu Quick Reference
Modes and User Levels
The following tables list the commands in the ASTRA V menus. The 
Description column includes a link to more information about the 
command. The Modes column identifies when the command is available as 
follows:
• Builder: This command is inactive unless you enable System→

Preferences→Experiment Builder Mode, which is only available 
to researchers and administrators.

• G: Guest user level
• T: Technician user level
• R: Researcher user level
• A: Administrator user level
• DB and Security: This command exists only when using ASTRA V 

with Research Database or ASTRA V with Security Pack. 
If a command is not limited to “DB and Security”, it is always available 
in ASTRA V Basic, even if user levels are listed. The user levels apply 
only to ASTRA V with Research Database and ASTRA V with Security 
Pack.

File Menu
The File menu contains the following commands:

Command Keyboard 
Shortcut

Description Modes

File→New
     →Experiment from 

Default
Create an experiment from the default tem-
plate. See page 6-4.

T, R, A

     →Experiment from 
Template

Ctrl+Alt+T Create an experiment from a template. See 
page 6-5.

T, R, A

     →Blank Experiment Ctrl+N Create an empty skeleton of an experiment. 
See page 6-6.

Builder: 
R, A

     →Sample Set from 
Template

Create a sample set from a template. See 
page 9-3.

T, R, A

     →Blank Sample Set Ctrl+Shift+N Create an empty skeleton of a sample set. 
See page 9-3.

R, A

     →System Profile Ctrl+Alt+N Create a system profile. See page 12-3. R, A

File→Open
     →Experiment Ctrl+O Open an existing experiment. See page 6-7 

and page 6-8.
All

     →Sample Set Ctrl+Shift+O Open an existing sample set. See page 9-4. All

     →System Profile Ctrl+Alt+O Open an existing system profile. See 
page 12-5.

All
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File Menu
File→Close Close the active item. See page 6-15 and 
page 12-7.

All

File→Close All Close all items in the current tab. See 
page 6-15.

All

File→Save Ctrl+S Save the selection. See page 6-15 and 
page 6-16.

T, R, A

File→Save As Save the selection with a new name. See 
page 6-15 and page 6-16.

T, R, A

File→Save As 
Template

Save the experiment as a template. See 
page 6-18.

T, R, A

File→Begin Injection Ctrl+Shift+V Create an experiment from the default tem-
plate and start running it. See page 6-4.

T, R, A

File→Import  

     →Experiment Import an experiment from a file. See 
page 6-9.

DB and 
Security: 
R, A

     →Sample Set Import a sample set from an ASTRA 4 or 
ASTRA 5 file. See page 9-4.

DB and 
Security: 
R, A

     →Empower Sample 
Set

Import a sample set created with Waters 
Empower. See page 9-5.

R, A

File→Export
     →Experiment Save the selected experiment to a separate 

file. See page 6-17.
R, A

     →Sample Set Export a sample set from the database to a 
file. See page 9-11.

R, A

File→Batch Apply 
Template

Apply experiment template to multiple exper-
iments. See page 6-23.

T, R, A

File→Print Ctrl+P Print the currently active view. See page 3-
15.

All

File→Print Preview Preview the currently active report. See page 
page 10-6.

All

File→Print Setup Set up page formatting for printing. See 
page 3-15.

All

File→Recent 
Experiments

Open a recently used experiment. See 
page 6-7 and page 6-8.

All

File→Exit Close all windows and exit from ASTRA V. 
See page 3-15.

All

Command Keyboard 
Shortcut

Description Modes
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Edit Menu
The Edit menu contains the following commands:

View Menu
The View menu contains the following commands:

Command Keyboard 
Shortcut

Description

Edit→Undo Ctrl+Alt+Backspace Undo the previous action. This command 
is currently disabled.

All

Edit→Cut Ctrl+Shift+NumDel Cut the currently selected item and place 
it on the clipboard. This command is 
available only as appropriate.

All

Edit→Copy Ctrl+C Copy the currently selected item to the 
clipboard. This command is available only 
as appropriate.

All

Edit→Paste Ctrl+V Paste the contents of the clipboard to the 
current loacation. This command is avail-
able only as appropriate.

All

Edit→Delete Delete the currently selected item. This 
command is available only as appropri-
ate.

All

Edit→Select All Ctrl+A Select everything in the active view. This 
command is available only as appropri-
ate.

All

Command Keyboard 
Shortcut

Description

View→Standard 
Toolbar

Hide and show OK, Apply, Cancel toolbar at bot-
tom of views. See page 3-14.

All

View→Status Bar Hide and show status bar at bottom of main win-
dow. See page 3-14.

All

View→Workspace Hide and show workspace with Experiment tree, 
Sample sets tree, and System Profile tree. See 
page 3-14.

All

View→Customize Open dialog to customize toolbars and keyboard 
shortcuts. See page 3-14.

All
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Experiment Menu
Experiment Menu
The Experiment menu contains the following commands:

Command Keyboard 
Shortcut

Description

Experiment→Configuration
     →Edit Open the property dialog for configuration 

of the currently selected experiment. See 
page 7-5.

All (view-
only as 
Guest)

     →Replace Configuration Import a configuration item or entire con-
figuration from a system profile. See 
page 7-7 and page 12-4.

R, A

     →Save Configuration As Export a configuration item or an entire 
configuration to a system profile. See 
page 7-8 and page 12-3.

R, A

     →Alignment Opens procedure dialog for determining 
the interdetector delay. See page 8-17.

R, A

     →Band Broadening Opens procedure dialog for correcting 
effects of fluid mixing between instru-
ments. See page 8-14.

R, A

     →Normalize Opens procedure dialog for relating 
detector signals to the 90 degree detector 
signal and the instrument calibration con-
stant. See page 8-32.

R, A

     →Calibrate Column Perform a column calibration for a SEC 
column. See page 8-37.

R, A

Experiment→Add To 
Experiment

Ctrl+Shift+P Add a procedure, report, graph, or data 
set definition to an experiment. See 
page 8-7, page 10-4, and page 11-10.

Builder: 
R, A

Experiment→Copy From Copy data from one experiment to the cur-
rent experiment. See page 6-21.

R, A

Experiment→Apply 
Template

Apply procedures and results to the cur-
rent experiment, creating a new experi-
ment. See page 6-22.

T, R, A

Experiment→Validate Validate the experiment procedure 
sequence and instrument availability. See 
page 6-11.

T, R, A

Experiment→Run Ctrl+Shift+R Start the experiment run. See page 6-11. T, R, A

Experiment→Run 
Indefinitely

Run the experiment data collection until 
manually stopped. See page 6-12.

T, R, A

Experiment→Stop Ctrl+Shift+S Halt the experiment. See page 6-13. T, R, A

Experiment→EASI Graph Add a customizable graph to the results. 
See page 11-3.

All

Experiment→Report
     →Export Export a report to a text file or a comma-

separated values file. See page 10-6.
R, A

     →Page Setup Set up page display for printing reports. 
This command is not yet implemented.

--

     →Properties View the properties of the report. This 
command is not yet implemented.

--
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Sample Set Menu
The Sample Set menu contains the following commands:

Experiment→Graph
     →Add Custom Plot Add a custom plot to the results. See 

page 11-10.
R, A

     →Add Parametric Plot Add a parametric plot to the results. See 
page 8-83.

R, A

     →Add Surface Plot Add a surface plot to the results. See 
page 11-12.

R, A

     →Auto Scale Auto scale the current graph. This com-
mand is not yet implemented.

R, A

     →Scale Change graph scale manually. This com-
mand is not yet implemented.

R, A

     →Export Export a graph to a text file or a comma-
separated values file. See page 11-16.

R, A

     →Page Setup Set up page display for printing graphs. 
This command is not yet implemented.

--

     →Properties View the properties of a graph. This com-
mand is not yet implemented.

--

Experiment→Sign Off Allow user to sign off experiment for 21 
CFR Part 11 compliance. See page 6-12.

T, R, A

Experiment→Log→Open Display experiment log. See page 4-7. All

Experiment→Log→Save As Save experiment log to a file. See page 4-
7.

All

Command Keyboard 
Shortcut

Description

Sample Set→Edit Open the property dialog for configuration of the 
currently selected sample set. See page 9-5.

All (view-
only as 
Guest)

Sample Set→Validate Validate the sample set procedure sequence 
and instrument availability. See page 9-9.

T, R, A

Sample Set→Run Start to run the sample set. See page 9-9. T, R, All

Sample Set→Stop Halt the active sample set. See page 9-10. T, R, A

Sample Set→Log→ 
Open

Display sample set log. See page 9-10. All

Sample Set→Log→ 
Save As

Save sample set log to a file. See page 9-10. All

Command Keyboard 
Shortcut

Description
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System Menu
System Menu
The System menu contains the following commands:

Command Keyboard 
Shortcut

Description

System→Instruments View list of connected instruments. See page 2-
10.

All

System→Database 
Administration
     →Connect to Database Connect to a different experiment database. 

See page 4-3.
DB and 
Security

     →Delete Items Delete experiments, sample sets, profiles, or 
templates from database. See page 4-8, 
page 6-19, page 9-11, page 12-7.

DB and 
Security: 
R, A

     →Migrate Update system database with latest ASTRA 
templates and profiles. See page 2-3.

DB and 
Security: A

     →Automatic 
Maintenance

Perform database maintenance. See page 4-9. DB and 
Security: 
All

     →Log→Open View experiment database log. See page 4-7. DB and 
Security: 
All

     →Log→Save As Save experiment database log to a file. See 
page 4-7.

DB and 
Security: 
All

     →Properties View properties of experiment database. See 
page 4-3.

DB and 
Security

System→Feature 
Activation

Activate features by providing activation key. 
See page 2-5.

DB and 
Security: A

System→Preferences
    →Experiment Builder 
         Mode

Set to Experiment Builder mode. See page 1-3. DB and 
Security: 
R, A

    →Auto-hide Workspace Set the workspace to hide when not in use. See 
page 3-14.

All

    →Set Default Template Set the default template to use when creating a 
new experiment. See page 6-19.

T, R, A

System→Security Specify a domain to use for user authentication. 
See page 2-8.

DB and 
Security: A

System→System 
Log→Open

View system database log. See page 4-7. All

System→System 
Log→Save As

Save system database log to a file. See page 4-
7.

All
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Window Menu
The Window menu contains the following commands:

Help Menu
The Help menu contains the following commands:

Command Keyboard 
Shortcut

Description

Window→Close Ctrl+F4 Close current view. All

Window→Close All Close all views. All

Window→Next Ctrl+Tab Move next view to front. All

Window→Previous Ctrl+Shift+Tab Move previous view to front. All

Window→Cascade Arrange open views in cascading fashion. All

Window→Tile Horizontal Arrange open views in column (wide views). All

Window→Tile Vertical Arrange open views in row (tall views). All

Window→Windows Open a list of windows to select from. All

Command Keyboard 
Shortcut

Description

Help→Contents F1 Open help table of contents. See page 3-15. All

Help→Search Open search tab of online help. All

Help→Index Open index tab of online help. All

Help→Wyatt Online Open Wyatt Support Center website. All

Help→Check for 
Updates

Look for newer versions of ASTRA available 
for download. See page 2-3.

All

Help→About ASTRA Open version and copyright information 
about ASTRA V.

All
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B System Templates

This appendix provides an overview of the ASTRA V System Templates
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Appendix B: System Templates
Overview
This appendix provides an overview of the ASTRA V system templates. 
These templates are stored in five different folders: General, RI Measure-
ment, Viscometer, Light Scattering, UV Measurement. This appendix is 
organized according to the folders that contain the templates.

Some templates are only usable with a feature activation keys.

Some templates need to be applied to an already existing experiment and 
some are used to run a new experiment. This information is provided 
along with the name of each template, using these abbreviations:
• CT = Templates used to collect new data.
• AT = Templates that are generally applied to an already run experi-

ment to analyze data in an additional way.

Hint: If you read about an experiment template you want to use, but don’t see it 
in the New from Existing dialog, see “Migrating the System Database” on 
page 2-3 to update your system database so you have all the latest experi-
ment templates and system profiles.
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General
General
The following templates are provided in the General folder.

 Concentration Determination (AT)
After you select the peaks zones and enter the dn/dc value for each peak, 
the relative concentration and calculated mass is displayed in the report 
for each peak.

Peak Areas (AT)
After you select the peaks zones, the following data is displayed in the 
report. The peak area units depend on the units you have chosen in the 
configuration for the abscissa unit.

UV Extinction from RI Peak (AT)
First select the peak of interest. You need to know and enter the dn/dc 
value of the molecule and the calibration constants of the UV and RI. The 
report shows the UV extinction coefficient in ml/(g.cm) calculated from the 
refractometer signal.

If you know the dn/dc of the molecule of interest, it is better to determine 
the epsilon using this template and not the 100% mass recovery template 
where the 100% mass recovery is hardly verified.

 
RESULTS  
   Peak 1   Peak 2   Peak 3 
concentration moments (g/mL)  
  c(avg)  1.06e-4(0.0%)  9.12e-6(0.0%)  2.10e-6(0.0%)
calculated mass (g)  
  m   6.3631e-5   6.8543e-6   9.0903e-7 

RESULTS  
   Peak 1   Peak 2   Peak 3 
RI Instrument (RIU min)  
  Peak Area   2.943e-5   3.170e-6   4.204e-7
UV Instrument (absorbance min)  
  Peak Area   1.034e-1   1.084e-2   1.212e-3
Viscometer (specific viscosity min)  
  Peak Area   n/a   n/a   n/a 
DAWN or miniDAWN (Rayleigh ratio min) 
  Detector    

1   2.147e-1   4.485e-2   8.013e-3
2   2.139e-1   4.375e-2   7.568e-3
3   2.137e-1   4.356e-2   7.470e-3
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Appendix B: System Templates
The advantage of using this template is that there is no effect based on the 
flow rate, the recovery, etc. That is, you don’t have to make assumptions 
for these parameters.

Light Scattering
The following templates and folders are provided in the Light Scattering 
folder.

Baseline Subtraction
The following template is provided in the Light Scattering->Baseline Sub-
traction folder.

Online (CT)
Use this template to run an online light scattering experiment to measure 
the baseline for later baseline subtraction.

Calibration (CT)
To calibrate a Wyatt Light scattering instrument, you need to create a 
new experiment (File->New->Experiment from Template) and choose 
the template corresponding to your light scattering detector.

The calibration is done with a batch injection of pure and filtered toluene. 

Globally the method used in the template first collects data for 30 seconds 
with the laser on and then does a second measurement with the laser off 
(dark voltage). The intensity is measured at the 90° angle. ASTRA V 
analyzes the difference between both signals to convert the volt signal into 
meaningful units. The resulting calibration constant is shown in the 
report.

Templates are available for the following instruments:
• Dawn 8
• Dawn DSP
• Dawn DSP-F
• Dawn EOS

RESULTS  

Calculated UV extinction based upon concentration from known dn/dc and RI detector. 

   Peak #1
UV ext. (mL/(g cm))   6.467e+2
 

Results  
Calculated calibration constant: 1.0000e-4 1/(V cm)  
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Light Scattering
• HELEOS
• HELEOS 8
• miniDAWN
• TREOS

Utilities (CT)
When you run a single experiment or sample set, the Comet templates 
allow you to program the Comet cell cleaner for a certain amount of time 
(shown in the name of the template). Note that in these templates the 
laser is automatically turned off.
• HELEOS Comet 5min
• HELEOS Comet 10min
• HELEOS Comet 2hour
• TREOS Comet 5min
• TREOS Comet 10min
• TREOS Comet 2hour
Laser off templates can only be used with a sample set. In the United 
States, the recommendation is not to turn the laser off if it’s for less then 3 
weeks. 

Before using a “Laser off” template, you need to customize it. This means 
to perform the physical instrument connection and save the resulting 
experiment as a template before running a sample set. 
• Turn EOS laser off
• Turn HELEOS laser off
• Turn miniDawn laser off
• Turn TREOS laser off
The “Orbit on” template places the Orbit device in Recycle mode for the 
TREOS and HELEOS.

Diagnostics
The following templates are provided in the Light Scattering->Diagnostics 
folder.

Detector Overlay (AT)
This template allows you to visualize an overlay of the light scattering 
detectors. It is a very useful tool for trouble shooting:
• You can check the photodiodes’ normalization.
• You can check for laser misalignment. All the detector signals should 

look the same for a monodisperse sample.
• You can check the for a dirty cell. If the cell is dirty, the peaks are not 

the same shape for all detectors.

View 2 (Overlay Test) (CT)
This is similar to the Detector Overlay template.
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Noise (AT)
• HELEOS Noise
• TREOS Noise
• EOS Noise
• miniDawn Noise
The noise templates analyze the noise level of the light scattering detec-
tors. To do so, you must measure a stable baseline. Some criteria are 
already entered in the template in the “LS Noise” procedure.

The report indicates whether the measured noise levels are within 
specification.

With QELS
Batch (CT)
Use this template to do batch QELS measurements. Inject the sample 
directly into the light scattering detector.

The Rh from QELS graph is displayed in the “Rh from QELS” procedure.

Online (CT)
Use this template to do online QELS measurements. Run the sample 
through the chromatography system and detectors.

The Rh from QELS graph is displayed in the “Rh from QELS” procedure.

Regularization (AT)
Apply this template to perform a regularization regression, which permits 
the calculation of the size distribution of a sample.

For example, if you have a bad separation and several entities leave the 
column at the same time, regularization reveals this co-elution because 
there will be several peaks with the regularization.

Cumulants (AT)
Similarly to the Regularization analysis, applying this template calculates 
the size distribution of the sample. This template fits the correlation 
function data to a cumulant distribution.
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Light Scattering
Particles (AT)
In particles mode, it is possible to measure the size (radius) and number 
density of a sample using just a light scattering detector without any con-
centration detector. Note that you won't be able to measure the molar 
mass using this template.

In addition, this template computes Rh using QELS data.

Protein Conjugate (CT)
This template permits measurement of Rh from QELS data as well as 
RMS radius and molar mass using Protein Conjugate analysis.

Batch (Debye plot) (CT)
Use this template to do batch injection of a sample of known concentration 
(only one concentration).

The Debye plot is displayed together with the molar mass and radius.

Batch (Zimm plot) (CT)
Light scattering can be used to measure the second virial coefficient (A2) 
of a macromolecule. ASTRA supports the analysis of rapid injections of 
small volumes of a sample. This proprietary online analysis can retrieve 
A2 using a fraction of the sample needed for traditional measurements.

ASTRA uses a proprietary global fitting method to upgrade the Zimm plot 
to a more robust, modern analysis. The global fitting method removes all 
extrapolations from the Zimm plot, helps identify inconsistent data sets, 
and provides more precise and robust results for A2. As with all analysis 
procedures in ASTRA, the global fit view offers immediate visual confir-
mation of fit quality using a visual representation of the Zimm plot. You 
can change parameters in the grid view and view fit results immediately.

It is recommended that you inject six concentrations of the sample.

For this template you need to manually enter the concentration of each 
injected sample.

Branching (AT)
The branching characteristics of a polymer can only be determined if 
MALLS (Multi-Angle Laser Light Scattering) data of a linear example of 
the polymer exists.
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(Branching parameter) 
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The “Branching” procedure shows the branched conformation plot and the 
slope of the linear and branched polymer.

The branching ratio is displayed in the report.

Online (CT)
Use this template to run basic online light scattering experiments.

With this template, the sample is injected online, using a concentration 
detector to measure the actual concentration (and mass) for each peak. 

The RI or UV signal is used to determine the concentration and the light 
scattering for the intensity. With this template, the concentration doesn’t 
need to be entered manually.

The results graph shows the mean square radius vs. volume.

Online (Zimm Plot) (CT)
This template is similar to the Online template except that the data is dis-
played in a Zimm plot using physical units.

Online A2 (CT)
This template is similar to the Online template. In addition to mass and 
radius, the A2 value is computed and a Zimm plot is shown. This is similar 
to the Zimm batch analysis, except that it is performed in an online mode.
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Light Scattering
Protein Conjugate (AT)
This template allows you to determine the molar mass, size, and relative 
polymer fractions of a copolymer using light scattering. All that is 
required are two additional detectors that have differing sensitivities to 
the constituent polymers. Traditionally, light scattering has been used in 
conjunction with an RI and UV detector for this purpose. 

An important class of copolymers are protein conjugates. For example, 
researchers often need to determine the fraction of protein in glycosylated 
and pegylated proteins, as well as membrane protein-detergent com-
plexes. ASTRA has native support for protein conjugate and copolymer 
analysis using a light scattering detector in conjunction with a UV and RI 
detector.

You need to enter the dn/dc and UV extinction values for the protein and 
modifier. Total mass and protein fraction on a slice-by-slice basis are dis-
played. ASTRA calculates the size of the complex, mass of the complex, 
and masses of the constituents, displaying them with rigorous uncertain-
ties. In addition, the concentration and calculated dn/dc values are 
displayed for that elution volume.

Particles (AT)
In particles mode, it is possible to measure the size (radius) and number 
density of a sample using just a light scattering detector without any con-
centration detector. Note that you won't be able to measure the molar 
mass using this template.

Number Density (AT)
This template provides a procedure to calculate number density, which 
means how many particles you have in your sample. Particle measure-
ments are especially suited for use when a light scattering instrument is 
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coupled to a fractionation technique such as Field Flow Fractionation 
(FFF) or Capillary Hydrodynamic Fractionation (CHDF), but concentra-
tion is not measured.

This procedure calculates the radius and the number of particles per mL 
(density) in the sample. You must specify the refractive index of the 
sample in the Define Peaks procedure to determine the number density. 
This template is normally used with online (fractionated) experiments.

Remarks:
• Model: This field shows (display only) the light-scattering model 

selected for this peak in the Define Peaks dialog. 
• Fit Degree: This field shows (display only) the fit degree selected for 

the peak.
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RI Measurement
RI Measurement
The following templates and folders are provided in the RI Measurement 
folder.

100% Mass Recovery Methods 
The following templates are provided in the RI Measurement->100% Mass 
Recovery Methods folder.

dn/dc from Peak (AT)
Keep in mind that this template works on the hypothesis that all the mass 
injected is retrieved under the peak. This may not be a valid assumption 
for certain types of samples.

For each measurement slice of the peak, the refractive index is known due 
to the refractometer. You then need to enter the amount of injected sample 
in grams and the flow rate. The software can calculate the dn/dc value 
since it is proportional to these parameters.

RI Calibration from Peak (CT)
This template is used to calibrate any refractometer (Wyatt or generic) 
EXCEPT for the Optilab rEX, which uses a special template. Note that the 
main difference is in the experiment configuration. For this template there 
is a pump, injector, light scattering instrument, and refractometer.

To perform the calibration, you need to enter the precise injected mass and 
to know the dn/dc of the solvent. The calculation of the calibration 
constant is based on finding the same calculated mass.

Optilab rEX Specific
The following templates are provided in the RI Measurement->Optilab 
rEX Specific folder.

Absolute RI Calibration (CT)
The template is specifically for calibrating the Optilab rEX for absolute 
refractive index measurements. Absolute measurements means that there 
is no reference to a standard. So for these analyses, the purge valve must 
be ON.

Inject at least three different solvents with known (and different) refrac-
tive indexes (e.g., toluene, THF, and water).

RI Calibration from Peak (AT)
This template is only used to calibrate the Optilab rEX. For this template 
there is a pump, injector, and an Optilab rEX. No other instruments are 
necessary.
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To do the calibration, you need to enter the precise injected mass and to 
know the dn/dc of the molecule in the specific solvent. The calculation is 
based on the assumption of 100% mass recovery, and the aim is to find the 
calibration constant needed to have the calculated mass equal to the 
injected mass.

Zero dRI (CT)
This template sets the dRI calibration constant value to zero.

Orbit On (CT)
This template places the Orbit device in Recycle mode for the Optilab rEX.

Purge On (CT)
We recommend that you purge the Optilab rEX when not running 
samples; the “Purge On” template is a convenient way to automate this as 
part of a sample set.

Purge Off (CT)
You can use this template in combination with the “Purge On” template in 
a sample set to close the purge valves on an Optilab rEX instrument.

The purge valves on Optilab rEX instruments are automatically closed at 
the start of data collection. The exception to this is when absolute RI 
analysis is conducted, where the Optilab rEX purge valve must be left 
open.

Diagnostics
The following template is provided in the RI Measurement->Diagnostics 
folder.

Grimace (AT)
The Grimace template shows an overlay (to display it use an EASI graph). 
Molar masses are plotted. 

The template allows you to determine if there is secondary band broaden-
ing. If there is secondary band broadening, for a monodisperse sample, the 
flat line will become a curve (that is, a “grimace” shape).

Conventional Calibration (CT)
Use this template for configurations that contain only a refractometer.

Inject several monodisperse samples with well-known molar masses. Then 
do a calibration curve; this will allow you to compare the elution volume 
for your sample.

If two molecules have the same molar masses but different radii, there is 
an error in the calculation.
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RI Measurement
RI Calibration (CT)
Use this template only with batch measurements. The experiment config-
uration contains only an Optilab rEX. 

Inject at least three concentration of sodium chloride, which has a well-
known dn/dc. The slope allows ASTRA to determine the calibration 
constant.

Determine CC Column Profile (CT)
Analysis of a sample using a universal or conventional column calibration 
takes place in two distinct phases. First, the response of a column to a set 
of standards with known molecular weights must be measured. Once this 
“determine column calibration” phase is complete, the unknown sample 
can be analyzed.

The “determine column profile” template allows you to set up the column 
profile for Conventional Calibration.

Batch (Determine dn/dc) (CT)
The determination of dn/dc for a specific sample in a solvent is done by 
manually injecting several concentrations of the sample. Additionally, the 
solvent used to dissolve the sample should also be injected before and after 
the samples.

When you have run the experiment, define the peaks and the concentra-
tion of each sample. These concentrations have to be very precise.

In the “dn/dc from peak” procedure, the dn/dc value, errors, and graph are 
displayed.
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Copolymer Analysis (AT)
This template is for experiments without a light scattering instrument.

To use this template, a conventional column calibration profile is required. 
The molar mass is determined from the elution time and not from light 
scattering data.

For example, you might use this template to determine the quantity of 
monomer A and monomer B.

RI Peak Areas (AT)
When this template is applied to an experiment, only the refractometer 
peak area for each selected peak is shown in the report.

RESULTS  
   Peak 1   Peak 2   Peak 3 
RI Instrument (RIU min)  
  Peak Area   2.943e-5  3.170e-6  4.204e-7
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UV Measurement
UV Measurement
The following folders is provided in the UV Measurement folder.

100% Mass Recovery Methods
The following template is provided in the UV Measurement->100% Mass 
Recovery Methods folder.

UV extinction from peak (AT)
The UV extinction coefficient is calculated under the hypothesis that 100% 
of the injected mass is recovered. To perform the calculation, ASTRA 
needs to know the flow rate and the injected mass. 

The value is shown in the Report in ml/(g.cm).

RESULTS  

Calculated UV extinction assuming 100% mass recovery.  

   Peak 1 
UV ext. (mL/(g cm))  5.645e-1
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Viscometry
The following templates and folders are provided in the Viscometry folder.

Calibration
The following template is provided in the Viscometry->Calibration folder.

Determine Universal Column Profile (CT)
Analysis of a sample using universal or conventional column calibration 
takes place in two distinct phases. First, the response of a column to a set 
of standards with known molecular weights must be measured. Once this 
“determine universal column profile” phase is complete, the unknown 
sample can be analyzed.

This template allows you to set up the column profile for Universal 
Calibration.

With Light Scattering
The following templates are provided in the Viscometry->With Light Scat-
tering folder.

Branching (VS+LS) (AT)
This template lets you determine the branching ratio using either viscos-
ity or light scattering data. It does not require conventional or universal 
calibration, as it measures the mass using the light scattering signal.

Online (CT)
This is the standard online template for use when you have a light scatter-
ing detector and a viscometer.

Diagnostics
The following template is provided in the Viscometry->Diagnostics folder.

VS Noise (CT)
This template measures the noise of the viscometer and analyzes its level. 
To do so, a stable baseline needs to be measured. Some criteria are already 
provided in the template, they can be found in the “Viscometer noise” pro-
cedure. The report indicates whether the measured noise levels are within 
specification.
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Viscometry
Utilities
The “Orbit on” template places the Orbit device in Recycle mode for the 
ViscoStar.

Copolymer Analysis (AT)
This template is for use with viscometer data. It is the equivalent of the 
Protein Conjugate template, but for viscometry.

Online (CT)
This is the standard online template for use when you have only a viscom-
eter and no light scattering instrument.

Branching from VS Data (AT)
This template is the equivalent of the branching template found in the 
Light Scattering folder. However, this one measures branching using vis-
cometer data. 

To use this template you must first do a column calibration and set a 
column profile.

Mass from VS Data (AT)
This template calculates the molar mass distribution all along the chro-
matogram based on the viscometer data.

Universal Calibration (CT)
To use this template, you must have a saved column profile. 

In the Generic Column of the experiment configuration, select the corre-
sponding column profile by clicking the “...” button.
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C Data Collection with Scripts

This appendix describes the scripting language you can use for script-
based data collection.

CONTENTS PAGE
Introduction ............................................................................................. C-2
Collection ................................................................................................ C-3
Interacting with Instruments .................................................................... C-3
Examples ................................................................................................ C-5
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Introduction
ASTRA V embeds a powerful, general-purpose programming language 
called Lua in its data collection system. Scripts can be written using the 
normal syntax and features present in the core Lua language version 
5.1.3. For details about Lua, see http://www.lua.org.

You use scripts with the procedure described in “Script Collection” on 
page 8-12. When you run a script, any syntax errors are reported in a 
message.

The following sections provide an overview of the features available for 
creating custom collection scripts.

Note: Writing scripts is an advanced feature, almost never needed for typical 
data collection tasks. For users who want to construct novel collections 
involving significant interaction with the instrument settings, valve posi-
tion, laser power levels, and so forth, it can provide a powerful means of 
interacting with your Wyatt instruments.

Scripts allow you to issue commands to instruments to prepare a collec-
tion, collect data for a specific period of time, and so forth. This provides a 
powerful mechanism for customizing data collection. Internally, scripts 
form the foundation of the Basic Collection procedure, which is simply a 
graphical interface to the features of the script collection interpreter.
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Collection
Collection
The overall collection is controlled by issuing commands in the Collection 
namespace. These commands are used to interact with the user, and to 
control the collection status.

Commands are issued using the following syntax:

Collection.[command]

where [command] is one of the following commands:

Interacting with Instruments
To issue commands to an instrument, you must first obtain an instrument 
reference that links the specific physical instrument in the experiment 
configuration to the instructions in the script. This is done using one of the 
following commands:

Once you have obtained a reference to one or more instruments, you can 
issue commands to the instrument. Instruments respond to a general set 
of messages, as well as some instrument-specific commands.

Command Effect
PromptUser ("text") Pop up a message to the user that must be responded 

to (via the "OK" button) for the collection to proceed.

Start () Tell ASTRA to begin listening for data from instruments.

SetDuration ([milliseconds]) Wait for the specified number of milliseconds (while col-
lecting data).

SetInjectToCollectDelay 
([milliseconds])

Set the number of milliseconds ASTRA will wait after 
receiving an auto-injection signal before proceeding.

Stop () Tell ASTRA to stop listening for data.

WaitForMessage 
([instrument], "[message]")

Hold the collection until the string [message] is received 
by [instrument]. The [instrument] is an instrument name, 
retrieved using one of the “Create” commands 
described in the next section. The only [message] cur-
rently available is ISI_INSTRUMENT_AUTOINJECT, 
which indicates that an autoinject signal has been 
received by the specified instrument.

Command Effect
LSInstrument.Create () Get a reference to the experiment configuration's static 

light scattering instrument.

QELSInstrument.Create () Get a reference to the experiment configuration's 
dynamic light scattering instrument.

RIInstrument.Create () Get a reference to the experiment configuration's refrac-
tive index instrument.

VIInstrument.Create () Get a reference to the experiment configuration's vis-
cometer.
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Common Instrument Commands
All instruments understand the following messages. Commands are 
issued using the following syntax:

[instrument].[command]

where [instrument] is the instrument reference obtained by the "Create" 
method defined in “Interacting with Instruments” on page C-3.

For example, the following commands turn the recycle valve of a light 
scattering instrument to the “waste” position:

lsInst = LSInstrument.Create ()
# Turn the recycle valve off
lsInst.SendCommand("SetSwitch[Recycle, F]")

The complete set of instrument commands is shown in the following table:

Static Light Scattering Instrument Commands
All static light scattering instruments understand the following messages. 

Commands are issued using the following syntax:

[instrument].[command]

where [instrument] is the instrument reference obtained by the "Create" 
method defined in “Interacting with Instruments” on page C-3.

Dynamic Light Scattering, Refractometer, and Viscometer Commands
There are currently no Dynamic Light Scattering Instrument, Refracto-
meter, or Viscometer-specific instrument commands.

Command Effect
GetInstrumentLabel () Get a string version of the instrument's name. Use-

ful for generating messages to the user.

Enabled () Return true or false, indicating whether the “Dis-
able Collection” flag in the instrument configuration 
is enabled.

SetCollectionInterval ([seconds]) Set the instrument data collection interval in to the 
specified number of seconds.

SendCommand ([command]) Tell the instrument to perform a particular com-
mand.  [command] is an instrument command 
string (described elsewhere).

StartCollection () Tell the instrument to begin transmitting data to 
ASTRA. This provides finer control over when 
instruments begin transmitting collection data.

Command Effect
LaserOn ([state]) Set the laser status to on (true) or off (false).  [state] is either 

true or false.

RunCOMET ([state]) Sets the COMET to on (true) or off (false).  [state] is either 
true or false. This command has no effect on instruments 
without a COMET device.

DitherOn ([state]) Sets the laser dithering status to on (true) or off (false).  
[state] is either true or false.
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Examples
The following examples show some useful collection scripts. You can learn 
about additional features of the Lua programming language by visiting 
the website at http://www.lua.org, or by reading the book Programming in 
Lua, second edition, by Roberto Ierusalimschy.

The following script collects data for three auto-injections:

lsInst = LSInstrument.Create ()
lsInst:LaserOn(true)
lsInst:SetCollectionInterval(0.5)
lsInst:StartCollection ()

for i=1,3 do
   Collection.WaitForMessage(lsInst,
     "ISI_INSTRUMENT_AUTOINJECT")
   if i == 1 then  -- start collection on 1st iteration
      Collection.Start()
  end
  Collection.SetDuration(30000)
end

Collection.Stop()

The following script collects data for a light scattering instrument calibra-
tion. It prompts the user to press Enter to continue once the instrument is 
ready.

lsInst = LSInstrument.Create ()
lsInst:LaserOn(true)
lsInst:SetCollectionInterval(0.125)
lsInst:StartCollection ()
Collection.PromptUser("Press Enter to Start Calibration.")
Collection.Start()

-- Run 30 seconds with laser
Collection.SetDuration(30000)

-- Run 30 more seconds without laser ...
lsInst:LaserOn(false)
Collection.SetDuration(30000)
lsInst:LaserOn(true)
Collection.Stop()
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The following script turns COMET features on and off as needed during 
the collection (see the bold portions in the example). 

lsInst = LSInstrument.Create ()
lsInst:LaserOn(true)
lsInst:SetCollectionInterval(0.125)
lsInst:SendCommand("SetSwitch[COMET, T]")
lsInst:LaserOn(true)
lsInst:StartCollection ()
Collection.Start()
Collection.SetDuration(600000)
lsInst:SendCommand("SetSwitch[COMET, F]")
Collection.Stop()

Sample experiments with collection scripts for running the COMET cell 
cleaner and turning lasers on and off are provided in the System 
Templates->Light Scattering->Utilities folder of the system database.

For Optilab rEX users, there are several experiment templates in the 
System Templates->RI Measurement->Optilab rEX Specific folder. 
These templates have scripts for “Purge On”, “Purge Off”, and “Zero dRI”.

You may contact Wyatt Technical Support if you have a specific need to 
create additional collection scripts.
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D Light Scattering Theory

This appendix reviews the application of the basic theory of laser light
scattering to the determination of molar mass and root mean square radii.
The text covers basic quantities, the relation to measurements, calibration
and normalization, and determination of molar masses, sizes and distribu-
tions.

CONTENTS PAGE
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Uncertainties in Calculated Quantities .................................................... D-17
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Appendix D: Light Scattering Theory
Introduction
Although gel permeation chromatography (GPC) provides good separation 
of molecules by their hydrodynamic radius, traditionally it has been neces-
sary to calibrate GPC columns using standard samples of known molar 
mass in order to determine the molar mass of an unknown sample. Unfor-
tunately, appropriate standards having the same composition and 
conformation as the unknown specimen are often not available. 

If the value of dn/dc (differential refractive index increment) or the total 
mass of eluting solute is known, light scattering measurements can 
provide an absolute measurement of molar mass when used in series with 
a concentration-sensitive detector such as a refractive index (RI) detector. 
Light scattering can provide a continuous measurement of molar mass if 
sample concentrations are high enough to provide adequate signals.

In essence, light scattering measurements automatically provide a column 
calibration curve for every sample, obviating time-consuming, conforma-
tion-dependent calibration procedures. When techniques such as reverse 
phase chromatography are used, separation is not based on molecular size, 
and it is often difficult or impossible to calibrate with known standards. 
Also, the situation is more complicated for certain types of heterogeneous 
co-polymers for which dn/dc is a function of the molar mass.
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Basic Quantities
Basic Quantities
The symbol used to describe the angle-dependent light scattering is Rθ  
called the Rayleigh ratio. It is defined as:

(Equation 1)

where Iθ  is the scattered intensity, I0  is the intensity of the incident 
beam, V is the volume of the scattering medium, and r is the distance 
between the scattering volume and the detector. Eq. 1 implies that the 
dimensions of Rθ  are (length)–1. 

Note: The DAWN instruments are provided with vertically polarized light 
sources; this fact is assumed in Eq. 1 and all derivations to follow.

When studying a solution of solvent plus solute, it is convenient to use Rθ 
to represent the excess scattering of the solution compared to that of the 
solvent alone:

(Equation 2)

where Iθ ,solvent  is the scattered intensity of the solvent. For a pure 
solvent we use Eq. 1; for a solution we use Eq. 2. The philosophy behind 
Eq. 2 is simple: we are merely describing the scattering after subtracting 
the “baseline” of pure solvent. In this case Rθ  is often called the excess 
Rayleigh ratio of the solute.

As we shall see below, knowledge of Rθ  at a number of different angles 
leads directly to the weight average molar mass and mean square size of 
the solute molecules, making Rθ  the most important measured quantity 
in light scattering.
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Measured Quantities and Calibration
How do we measure Rθ ? If we try to use Eq. 1 or Eq. 2 directly, we run 
into trouble immediately. First, the quantities we can measure directly 
are detector voltages, not light intensities. Because the measured voltages 
are proportional to light intensities, we must calibrate our detectors. This 
calibration is not difficult and will be explained shortly.

A more serious problem is that due to the geometry of the sample cell in 
the DAWN or miniDAWN, each detector “sees” a different scattering 
volume V and subtends a different solid angle with respect to the scatter-
ing volume. Refractive index differences among various solvents and 
sample cells exacerbate this problem. Calculating V for each detector is 
thus extremely complex and prone to inaccuracies.

The solution is to use the proportionality between Rθ and Iθ  in Eq. 1 to 
derive a calibration factor which gives the correct value of Rθ   for a known 
scatterer. Fortunately, some common solvents have been thoroughly 
studied, and their Rayleigh ratios are well known, allowing us to use the 
GPC solvent itself as the calibration standard. Using pure solvent as the 
scattering standard makes the calibration completely independent of any 
polymer sample.

Let us first consider scattering at 90°. We absorb not only the detector sen-
sitivity but also all the geometrical volume and solid angle factors into a 
single Configuration Specific Calibration Constant, called ACSCC .1 By 
using the proportionality between detector voltage and light intensity, 
Eq. 1 may be written as:

(Equation 3)  

where V90  and V90,dark are the 90° detector signal voltage and dark offset 
voltage, respectively, and Vlaser and Vlaser,dark are the laser monitor signal 
and dark offset, respectively. Dark offsets are obtained with the laser 
turned off. Note that dividing by the laser monitor signal compensates for 
any changes in laser intensity due to power supply fluctuations, tempera-
ture drift, laser aging, etc.

As an example, suppose we calibrate with toluene. Pure filtered toluene 
has a Rayleigh ratio of 1.406 x 10-5 cm-1 at a wavelength of 632.8 nm.2 
Suppose that using our DAWN or miniDAWN sample cell we observe a 90° 
scattering signal of about 1 V. The laser monitor signal is factory-set to be 
near 5 V, and the dark offsets are much smaller than this, so Eq. 3 implies 

1.  ACSCC is not displayed in the software.
2.  W. Kaye and J.B. McDaniel, Applied Optics, vol. 13, No. 8, 1974, pp. 1934–1937.
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Measured Quantities and Calibration
ACSCC ≈ 7.0 x 10-5 cm-1. Of course, this is just an example, and the 
measured constant may be quite different depending on the instrument 
and conditions (laser wavelength, etc.).

Toluene provides a large scattering signal; in fact, toluene has the highest 
Rayleigh ratio of any of the common solvents, and is thus highly desirable 
for use as a calibrator. Many other solvents can, theoretically, be used for 
calibration of the DAWN or miniDAWN but we do not recommend them.

The astute reader will point out that since we know the Rayleigh ratio for 
toluene, and since the scattering from toluene is relatively large, we ought 
to be able to calibrate with toluene, measure our samples in water, and 
still obtain correct results. The complication lies in the geometrical factors 
which describe the volume of scatterer seen by the 90° detector as well as 
the solid angle it subtends. These factors depend on the refractive index of 
both the solvent and the glass of which the sample cell is made (see the 
DAWN or miniDAWN Hardware Manual).

Thus the “constant” ACSCC  is really dependent on the solvent type and 
cell type. That is why we call it a configuration specific calibration con-
stant. To allow users to calibrate with one solvent and/or cell and make 
measurements with another, we must have an “instrument” constant that 
is truly independent of these changing factors and is instead only a 
function of the particular instrument and the sample cell geometry.

This instrument constant Ainst  is related to ACSCC  by Eq. 4:

(Equation 4)

First, the “Reflection Correction” will be considered. The reflection correc-
tion represents the reflective losses at each interface in the sample cell. 
For example, the incident laser beam loses intensity at the air-glass inter-
face of the sample cell, and the glass-solvent interface as well. Similarly, 
the scattered light that is to be detected also suffers from reflective losses 
at the solvent-glass and glass-air interfaces as it leaves the sample cell. If 
the solvent is changed, or a different cell is used, these reflective losses 
will change, and hence it is necessary to correct for them if Ainst  is to be 
independent of solvent and cell glass.

The reflection correction can be considered in terms of the transmitted 
intensity between media 1 and 2 with indices of refraction n1 and n2, 
respectively. Transmitted intensity is given by the Fresnel equations as:

(Equation 5)

If g represents the flow cell glass, s represents the solvent, and a repre-
sents air, then the reflection correction can be written as

(Equation 6)
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Appendix D: Light Scattering Theory
where Nunc is the number of uncoated glass-air interfaces the incident 
and scattered light have to traverse. It is assumed that the reflective 
losses at a coated, i.e., antireflection coated, interface are negligible.

The “Geometry Correction” for a sample cell is not so straightforward to 
determine as the reflection correction. There are examples of analytical 
expressions derived for simple cell geometres1,2, but there are no simple 
analytical expressions for more complicated geometries such as that of the 
K5 and F2 flow cells. In addition, these analytical expressions are valid for 
instances where the source of scattered light is either a point source or a 
completely illuminated volume, neither of which hold for the instance of 
scattered light being collected from a line source like a collimated laser 
beam. Therefore, the geometry correction has been calculated for each 
sample cell using computer ray-tracing simulations based upon the exact 
geometry of the sample cell, laser beam, and detection optics for the 90 
degree detector in the DAWN and miniDAWN. 

For the K5 and F2 flow cell, the resulting geometry correction goes as 
nsng, i.e., the index of refraction of the solvent times the index of refrac-
tion of the glass, respectively. The complete expression taking into account 
the reflection and geometry corrections is therefore:

(Equation 7)

for the standard flow cell with an antireflection coated entrance window 
and uncoated exit surface, and the transmission terms are calculated 
using Eq. 5.

For the scintillation vial, both the geometry and solvent-glass reflection 
corrections were folded into the ray tracing calculations, so only the factor 
for the reflection correction due to the two uncoated glass-air interfaces of 
the scintillation vial are in the final expression. The resulting complete 
formula for the scintillation vial is:

(Equation 8)

For the MicroCuvette, both the geometry and solvent-glass reflection cor-
rections were folded into the ray tracing calculations. Both the entrance 
and exit windows for the MicroCuvette are anti-reflection coated, so there 
are no explicit reflection correction terms in the final equation. The result-
ing complete formula for the MicroCuvette is 

(Equation 9)

1. C.I. Carr, Jr. and B.H. Zimm, “Absolute Intensity of Light Scattering from Pure Liquids and 
Solutions”, J. Chem. Phys. vol. 18, p. 1616 (1950).

2. J.J. Hermans and S. Levinson, “Some Geometric Factors in Light-Scattering Apparatus”, J. 
Opt. Soc. Am., vol. 41, p. 460 (1951).
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Measured Quantities and Calibration
When you perform a calibration, ASTRA calculates a configuration-
specific constant from Eq. 3, but you never see this number. It is immedi-
ately converted to the instrument constant Ainst  via Eq. 7, Eq. 8, or Eq. 9 
depending on the cell type. The Ainst value is reported as the “Calibration 
Constant” and is the value entered in the DAWN or miniDAWN profile.

If at some later time you change Ainst  in the instrument profile, ASTRA 
will recalculate ACSCC. ASTRA also recalculates ACSCC  if the solvent or 
cell type is changed. This process may sound complicated, but it enables 
you to calibrate with one solvent and make measurements with another, 
and the software efficiently handles all the details.

Note: Since changing the sample cell may require a realignment of the laser, we 
recommend you always recalibrate afterwards.

The calibration measurements should be made with great care as the 
accuracy of all other measurements depends upon them. As long as the 
system is left undisturbed it is not necessary to recalibrate, but we advise 
making occasional checks using a standard polymer, as photodiode sensi-
tivity may change with age. The calibration should be performed with 
HPLC-grade toluene filtered through the smallest available filter 
(0.02 µm) immediately before making the measurement using the ASTRA 
program. The cleanliness of the cell is vital for this purpose. Be sure to 
leave the DAWN or miniDAWN instrument and the laser switched on for 
one hour before making any measurements.
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Normalization
At this point we have calibrated the 90° detector in an absolute sense: the 
calibration is totally independent of any sample we might wish to study. 
In other words, we can measure Rθ accurately for any solvent or sample, 
assuming it gives a large enough signal. Furthermore, the calibration can 
be traced directly to the scattering from pure, well-understood solvents. 

So far we have ignored all angles except 90°. Each detector has its own 
geometrical factors and angular sensitivity to measured light intensity. 
Furthermore, these effects vary from solvent (and sample) to solvent. We 
would like to quantify this effect so that we can correct for it. If not, we 
will mistake solvent and geometric readhead effects for characteristics of 
our sample, resulting in poor data.

Therefore, we use a set of normalization coefficients Nθ  to relate each 
detector to the 90° detector. These coefficients must be determined using 
the same flow rate (same pressure) and the same solvent that are used for 
the GPC measurement, since the refractive index of the solvent changes 
the scattering angles and the geometrical factors for each detector.

We must use a sample that is an isotropic scatterer (one which scatters 
equally in all directions), so that we can be sure that the variations 
measured are due to detector geometry and not some interaction of the 
sample with the light. The normalization coefficient for the 90° detector is 
assigned a value of 1.0, while the other detectors are adjusted by varying 
amounts to yield uniform results.

These coefficients must be determined using the same flow rate (same 
pressure) and the same solvent that will be used for the chromatography 
measurement, since the refractive index of the solvent changes the scat-
tering angles for each detector.

The process of normalization is quite simple. We assume that the 90° 
detector has already been calibrated as described above. To normalize, we 
introduce an isotropic scatterer (i.e., Rθ  is independent of θ)  and 
compute a set of  coeff ic ients  so that each detector gives the 
same Rθ  as the 90° detector when its signal is multiplied by its coeffi-
cient. Expressed algebraically we have:

(Equation 10)

For Eq. 3 and Eq. 10 to agree when θ = 90°, N90  must be exactly unity.

Thus Eq. 10 gives us a way to calculate Rayleigh ratios at any detector 
angle. We recommend normalizing with a low molar mass sample which 
has a radius less than about 10 nm (molecules this small scatter nearly 
isotropically). For polystyrene in toluene or THF this corresponds to a 
molar mass of less than about 50,000 g/mol. 
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Normalization
In practice we need not measure the various detector dark offsets V90,dark  
in Eq. 10. This is because the instrument is typically used to study 
samples in solution, not solvents by themselves. Thus we are interested in 
the excess Rayleigh ratio of the eluting sample, compared with the 
baseline of solvent alone. We therefore use an alternative form of Eq. 10:

(Equation 11)

where Rθ is taken to be the excess Rayleigh ratio, and Vθ,baseline  is the 
detector voltage far away from the sample peak. The quantity Vθ,baseline  is 
due to the scattering from pure solvent [cf. Eq. 2] and the diode dark 
offset. Eq. 11 is the one used in ASTRA.

Implementation
ASTRA provides two normalization techniques: “Standard” normalization, 
which uses the normalization calculation used since ASTRA 4, and “Area” 
normalization, which uses a new method based on integration over the 
peak.

Standard Normalization
In practice, Vθ — Vθ,baseline is not determined from a single data slice, but 
from the result of following the steps below:
1. Select a sample peak to use for normalization.
2. Using the data points for the center half of the peak (that is, the half of 

the peak centered on the peak apex), fit them to a 6th order polynomial 
of the form:

(Equation 12)

Note that there must be at least seven points in the “center half” of the 
selected peak for the normalization calculation to run.

3. The apex of the fit curve, y in Eq. 12, provides Vθ — Vθ,baseline. The 
maximum y is found iteratively by plugging into Eq. 12 the x value for 
each slice used in the fit, and selecting the largest resulting y. This 
method is used due to the relatively small number of points typically 
involved, and to preclude the chance of finding local maxima.

4. Repeat steps 2 and 3 first for the 90º degree detector, then for each 
light scattering detector for which a normalization coefficient is to be 
calculated.

5. Set any negative y values to 1.0.
6. Finally, divide the results of Eq. 12 for all detectors by the result of 

Eq. 12 for the 90º detector. This yields the desired normalization coeffi-
cients.
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Appendix D: Light Scattering Theory
Area Normalization
Better normalization results were found when the results were calculated 
from the integration of the Rayleigh Ratio peak as follows, rather than 
just using the peak apex:
1. Select a sample peak to use for normalization.
2. Integrate the Rayleigh Ratios over the entire peak.
3. Repeat the integration for each light scattering detector.
4. Any negative results are set to 1.0.
5. Finally, set the normalization coefficients for all detectors equal to the 

result of the integration for the current detector divided by the result 
for the 90º detector. This forces the 90º detector to equal 1.0.
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Determination of Molar Mass and Sizes
Determination of Molar Mass and Sizes
We begin by reviewing briefly the relationship between the data collected 
by the DAWN system and the molecular parameters derived from them. 
We start with Eq. 13 from Zimm [J. Chem. Phys. 16, 1093–1099 (1948)]:

(Equation 13)

where
• c is the mass concentration of the solute molecules in the solvent 

(g/mL)
• M is the weight average molar mass (g/mol)
• A2 is the second virial coefficient (mol mL / g2)
• K* = 4π2 n0

2 (dn/dc)2 λ0
-4 NA

-1 is an optical constant where n0 is the 
refractive index of the solvent at the incident radiation (vacuum) 
wavelength, λ0 is the incident radiation (vacuum) wavelength, 
expressed in nanometers, NA is Avogadro’s number, equal to 6.022 x 
1023 mol-1, and dn/dc is the differential refractive index increment of 
the solvent-solute solution with respect to a change in solute concen-
tration, expressed in mL/g (this factor must be measured 
independently using a dRI detector).

• P(θ)  is the theoretically-derived form factor, approximately equal to 
, where , and <r2> is the 

mean square radius. P(θ)  is a function of the molecules’ z-average 
size, shape, and structure.

• Rθ  is the excess Rayleigh ratio (cm-1)

Eq. 13 is the basis of the calculations in ASTRA as well as of the Zimm 
plot technique, which is often implemented in a batch sample mode. 
Eq. 13 assumes vertically polarized incident light and is valid to order c2. 
The task is now to determine, for each slice, the molar mass and mean 
square radius. 

It is possible to solve Eq. 13 in a variety of ways, leading to a number of 
different fit methods. We shall consider the Debye, Zimm, Berry and 
Random Coil methods.

( ) ( )R
K c

MP A cM Pθ θ* = −θ 2 2
2 2

1 2 32 2− +μ r / ! L μ π λ θ= ( / )sin( / )4 2
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Appendix D: Light Scattering Theory
Debye Fit Method
First, construct a Debye plot, that is, a plot of Rθ /K*c  vs. sin2(θ/2). 
Second, fit a polynomial in sin2(θ/2) to the data, and thereby obtain the 
intercept at zero angle, R0 /K*c, as well as the slope at zero angle, 

. Note that as θ  approaches zero, the 
form factor P(θ) approaches unity. Therefore, Eq. 13 becomes:

(Equation 14)

If A2  = 0, then

(Equation 15)

Otherwise, solving Eq. 14 for M yields:

(Equation 16)

Care must be exercised in solving Eq. 14. If A2 or c is too large, there will 
be no real solution, which means that a higher order formulation of Eq. 13 
is required. In addition, only one of the two solutions of Eq. 14 is physi-
cally reasonable. Also, the standard solution to the quadratic equation is 
susceptible to round-off error as . Therefore, we use an alter-
nate form of Eq. 16, obtained by simple algebra:

(Equation 17)

Eq. 17 is not susceptible to round-off error. Note that the expression in 
Eq. 17 reduces to R0 /K*c in the case A2  = 0, as it must. 

To find the mean square radius <r2> for the slice, substitute the first two 
terms in the expansion for P(θ)  into Eq. 13 to obtain:

(Equation 18)
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Determination of Molar Mass and Sizes
Zimm Fit Method
To perform calculations with the Zimm fit method, which is a fit to 
K*c / Rθ  vs. sin2(θ/2), we need to expand the reciprocal of Eq. 13 to first 
order in c:

(Equation 19)

The appropriate results in this case are

(Equation 20)

and

(Equation 21)

where

Berry Fit Method
To perform calculations with the Berry method, which is a fit to 

 vs. sin2(θ /2), we must expand the square root of the reciprocal 
of Eq. 13 to first order in c:

(Equation 22)

In this case the results are:

(Equation 23)

and

(Equation 24)
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Appendix D: Light Scattering Theory
Random Coil Fit Method
To derive the Random Coil fit method, we go back to Eq. 13, but instead of 
fitting a polynomial to Rθ /K*c vs.sin2(θ/2) as in the Debye method, we 
insert into Eq. 13 the theoretical form factor P(θ) for random coils, which 
was first derived by Debye [P. Debye, J. Phys. Coll. Chem. 51, 18 (1947)]:

(Equation 25)

where . Since P(θ) is a nonlinear function of 
its parameter <r2>, we use an iterative nonlinear least squares fit. Unlike 
the other fit methods, the Random Coil method assumes the polymers are 
approximately random coils. This can be an advantage for large random 
coil molecules because it allows the fit to proceed with fewer parameters 
than would otherwise be required in a simple polynomial fit, and the 
result can be lower estimated errors.

You can select which calculation type—Zimm, Berry, Debye, or random 
coil—you wish to employ in the Peaks procedure (page 8-51). If you own a 
miniDAWN, the calculation type must be either Zimm or Random Coil.

The result of these calculations is that for each slice i we have the molar 
mass Mi and the mean square radius <r2>i. Technically, the molar mass is 
weight-averaged and the mean square radius is z-averaged. Assuming 
good chromatographic separation, these quantities can be used together 
with the concentration ci (measured with a concentration-sensitive detec-
tor) to find the molar mass and radius moments, as described next.

Model Fit Method
To derive the fit method for the various “modeled” form factors (sphere, 
coated sphere, rod), we fit the Zimm equation to Rθ /K*c vs. sin(θ /2), as 
in the Debye method, we insert into Eq. 13 the theoretical form factor P(θ ) 
for the desired model. Form factor models have been derived for spheres, 
coated spheres, and rods and are covered in the text by van de Hulst1. 
Note that the sphere and coated sphere models yield geometric radius, 
while the rod model produces a length.

Sphere
(Equation 26)

where u = (4π /λ )r  sin(θ/2).
Rods
(Equation 27)

where u = (2π /λ ) L  sin(θ/2), and L is the rod length (L >> rod radius).

1. Light Scattering by Small Particles, Wiley, New York [1957]
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Molar Mass and RMS Radius Moments
Mie Fit Method
In the Lorenz-Mie Fit method, Maxwell’s equations for electromagnetic 
radiation are solved under the assumption of spherical particles. The Mie 
solution does not require the particle to satisfy the Raleigh-Gans-Debye 
criteria, and is therefore the most general method for analyzing spheres of 
any size.

To derive the fit method for various “modeled” form factors (sphere, coated 
sphere, rod), we fit the Lorenz-Mie equation to Rθ /K*c vs. sin(θ /2). The 
extended Lorenz-Mie exact calculation for a coated sphere (single layer) is 
given in the text by Bohren and Huffman based on the paper of A. L. Aden 
and M. Kerker1.

Note that the Mie fit yields a geometric radius.

Molar Mass and RMS Radius Moments
ASTRA calculates the following molar mass and RMS (root mean square) 
radius moments for each peak. All summations are taken over one peak.

Number-average molar mass:

(Equation 28)

Weight-average molar mass:

(Equation 29)

z-average molar mass:

(Equation 30)

Number-average mean square radius:

(Equation 31)

1. J. Appl. Phys. 22, 1242-1246 [1951]
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Appendix D: Light Scattering Theory
Weight-average mean square radius:

(Equation 32)

z-average mean square radius:

(Equation 33)

The quantities ci , Mi , and <r2>i  in these equations are respectively the 
mass concentration, molar mass (g/mol), and mean square radius of the ith 
slice. The often-quoted RMS radii are simply the square roots of the appro-
priate mean square radii. ASTRA also calculates two polydispersity 
values: Mw / Mn   and Mz / Mn  .

The uncertainty-weighted average molar mass (Μavg) is calculated as 
follows:

(Equation 34)

σΜi is the uncertainty in the molar mass measurement. The error in this 
calculation is defined as follows:

(Equation 35)
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Uncertainties in Calculated Quantities
Uncertainties in Calculated Quantities
ASTRA calculates uncertainties for all reported quantities. By analyzing 
the baseline data at the beginning and end of the chromatogram, ASTRA 
determines the statistical fluctuation in each detector’s output, including 
all photodiodes and the AUX signals.

Each detector is weighted based on the fluctuations (noise) seen in the 
first and last 10% of the data points, up to 100 data points. Whichever end 
is least noisy is used to calculate the weighting factor. (For batch mode cal-
culations, data points within each plateau are used to calculate the 
detector weighting factors for each concentration.)

The error bars in the Debye plot do not represent this weighting factor 
directly. The Debye plot involves performing an nth order polynomial fit 
Rθ /K*c to (for the Debye Fit Method), K*c / Rθ  (for the Zimm Fit 
Method),  (for the Berry Fit Method), or P(θ) (for the Random 
Coil Fit Method). The error bar calculation therefore involves the weight-
ing factor, the normalized R(theta) value as well as a concentration 
uncertainty factor and the Chi-squared value returned from the fit. If the 
normalization is off for some detectors, then the Chi-squared value from 
the fit tends to increase, causing all error bars to grow. Hence, changes to 
the normalization coefficients will affect the error bars shown in the Debye 
plot, as well as the uncertainties in the overall peak results.

The different errors combine according to the usual rules for propagation 
of errors to yield a standard deviation (depending on calculation method) 
for each slice. These in turn allow calculation of uncertainties in the molar 
mass and size for each slice, and hence uncertainties in the calculated 
molar mass and size averages. 

Remember, these uncertainties are statistical only, and do not include any 
of the many possible systematic errors that may be present. Examples are 
errors in dn/dc, the DAWN calibration constant, the AUX calibration 
constants, and the normalization coefficients. 

Use the reported uncertainties as a measure of the statistical consistency 
of the data, never as an absolute limit on the error in your results.

K c R* / ( )θ
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Appendix D: Light Scattering Theory
Out of Range Values
Occasionally, electrical noise or a very low concentration or light scatter-
ing signal may cause the calculated molecular weight at a particular slice 
to be a negative number. For low molecular weights, often the mean 
square radius at a particular slice will be negative due to random noise in 
the Debye plot for that slice. Also, noise may cause both the calculated 
molecular weight and the mean square radius to have uncertainties larger 
than the values themselves. In these cases, special considerations are 
called for.

When calculating molecular weight averages, ASTRA first checks the cal-
culated molecular weight values of all slices to be included in the 
calculations to find out if any of them are negative. ASTRA then removes 
slices that have negative values before calculating the averages.

When calculating mean square radius averages ASTRA includes values 
from all slices in the summation. If the sum of the mean square radii is 
positive, ASTRA will calculate the root mean square averages. If it is neg-
ative, the resulting root mean square averages will be set to zero.

In addition to the above, if any of the slices to be included in the averages 
have uncertainties larger than the values themselves, ASTRA will exclude 
them from the averages.

When plotting data in the Distribution Plots, ASTRA removes any slices 
that have negative values.

Differential Distribution Calculations
ASTRA V uses an adaptive binning technique for determining the differ-
ential distributions. It works both with the direct results, and with data 
that has been fit with results fitting.
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Branching Calculations
Branching Calculations
ASTRA performs a number of sophisticated branching calculations. These 
are described below.

Branching Ratio: Radius Method
The branching ratio gM  is formally defined1 as:

(Equation 36)

where <r2>br and <r2>lin are the mean square radii of branched and linear 
(unbranched) polymer samples to be compared. Note that the ratio is 
taken at the same molar mass, not at the same volume. In general, for a 
given molar mass, the branched polymer will have a smaller radius, so gM 
will lie between 0 and 1. 

ASTRA calculates gM this way: If no results fitting method has been 
selected, ASTRA uses the raw RMS Radius vs. MM data for both the 
linear and branched files. If a results fitting method has been selected, 
ASTRA uses the fitted data from MM vs. Volume and RMS Radius vs. 
Volume directly in the branching calculations. For a number of points (300 
points per decade of molar mass), Eq. 36 is applied. 

In order to obtain useful branching information, the two files (linear and 
branched) should overlap as much as possible in molar mass. The branch-
ing ratio gM  can only be calculated in this region of overlap, since only in 
this region can radii be found at the same molar mass.

To use this method, select the Radius method in the Branching properties 
view. See “Branching” on page 8-80”.

Branching Ratio: Mass Method
If the molecular radii are too small to be calculated accurately, then we 
must use another method. Assuming the Flory-Fox equation is valid,2 it 
can be shown that:

(Equation 37)

where Mlin  and Mbr are the molar masses of a linear and branched 
polymer, respectively, a is the Mark-Houwink-Sakurada parameter for 
the linear polymer, and e is the drainage parameter, ranging from 0.5 for a 
non-draining polymer to 1.0 for a free-draining polymer to 1.5 for a Flory-

1.  B.H. Zimm and W.H. Stockmayer, J. Chem. Phys., 17, 1301 (1949).
2.  L.P. Yu and J.E. Rollings, J. Appl. Polym. Sci., 33, 1909–1921 (1987).
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Appendix D: Light Scattering Theory
Fox polymer.1  A value of 0.5–1.0 seems most used in the literature. The 
effect of the choice of e on the results can be seen in the figure below, 
which shows gM  for various values of e using a Mark-Houwink-Sakurada 
parameter a of 0.7, typical for a random coil. Notice that the ratio in 
Eq. 37 is taken at constant elution volume V. 

If no results fitting method has been selected, ASTRA uses the raw MM 
vs. Volume data for both the linear and branched files. If a results fitting 
method has been selected, ASTRA uses the fitted data from MM vs. 
Volume in the branching calculations. For each slice of the branched file, 
ASTRA obtains the linear molar mass from the slice in the linear file 
having the elution volume closest to that of the branched slice.

Figure D-1: Branching ratio gM  as a function of a and e for the Mass Method

For this method, the volumes should have a large region of overlap for an 
effective plot. To use this method, select the Mass method in the Branch-
ing properties view for each branched file. See “Branching” on page 8-80”.

Branching Ratio: Viscosity Method
The branching ratio g'M is formally defined as:

(Equation 38)

where ηbr and ηlin are the intrinsic viscosities of branched and linear 
(unbranched) polymer samples to be compared. Note that the ratio is 
taken at the same molar mass, not at the same volume. In general, for a 
given molar mass, the branched polymer will have a smaller radius, so 
g'M will lie between 0 and 1.

The Radius and Viscosity branching ratios are related by a term called the 
“drainage parameter” (e), as follows:

ge = g'

1.  B.H. Zimm and R.W. Kilb, J. Polym. Sci., 37, 19 (1959).
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Branching Calculations
ASTRA uses the raw intrinsic viscosity vs. MM data for both the linear 
and branched files. For a number of points (300 points per decade of molar 
mass), Eq. 38 is applied.

In order to obtain useful branching information, the two files (linear and 
branched) should overlap as much as possible in molar mass. The branch-
ing ratio g'M can only be calculated in this region of overlap, since only in 
this region can intrinsic viscosity be found at the same molar mass.

To use this method, select the Viscosity method in the Branching proper-
ties view. See “Branching” on page 8-80.

Branching Per Molecule
The number of branches per molecule is related to the branching ratio, but 
some knowledge of the type of branching is necessary. You can choose 
either trifunctional (Y or T) or tetrafunctional (X) branching, and monodis-
perse or polydisperse slices. These formulas1  relate gM to B for randomly 
branched polymers:

Trifunctional
• Polydisperse:

(Equation 39)

• Monodisperse:

(Equation 40)

Tetrafunctional
• Polydisperse:

(Equation 41)

• Monodisperse:

(Equation 42)

For each of these relations, the left hand side, gM, is known already (see 
the previous sections). The appropriate equation is solved for B for each 
slice which produced a reasonable value of gM. Note that if gM falls 
outside the range 0 to 1, no value of B will be calculated for that slice. 

1.  B.H. Zimm and W.H. Stockmayer, ibid.
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Appendix D: Light Scattering Theory
When plotted in ASTRA, the legend is labeled with the specified function-
ality: “3” for Trifunctional branching or “4” for Tetrafunctional branching; 
“n” for Monodisperse slices or “w” for Polydisperse. For each branched file 
to be plotted, select the branching functionality and whether the slices are 
monodisperse or polydisperse in the Branching property view. 

The next figure, a plot of Eqs. (41)–(44), shows how the B’s are related to 
gM for the various branching options. Note that these relations assume 
randomly branched polymers. Also note that different assumptions about 
functionality and dispersity yield quite different values of B for the same 
value of gM. Thus some knowledge of the type of branching is necessary for 
a plot of branches per molecule to have any meaning.

Figure D-2: Branching ratio gM as a function of B for various branching options

Long Chain Branching
The long chain branching per 1000 repeat units is defined for each slice as

(Equation 43)

where B is the branching per molecule for the slice (as calculated above), 
R is the repeat unit molar mass, and M is the branched molar mass for 
the slice. You must enter the repeat unit molar mass in the Unit MW box 
in the Branching property view for each branched file to be plotted.

λ = 1000B
R
M
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E Particles Theory

Particles support is an add-on option for ASTRA. This option provides a
procedure to calculate number density (see “Number from LS Data” on
page 8-69). Particles include lattices, liposomes, and vesicles. Particle
measurements are especially suited for use when a light scattering instru-
ment is coupled to a fractionation technique such as Field Flow Fraction-
ation (FFF) or Capillary Hydrodynamic Fractionation (CHDF), but
concentration is not measured.

CONTENTS PAGE
Determination of Sizes............................................................................ E-2
Radius Moments ..................................................................................... E-5
Theory ..................................................................................................... E-7
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Appendix E: Particles Theory
Determination of Sizes
As discussed in Appendix D, “Light Scattering Theory”, data collected by a 
DAWN system can be used to derive molecular parameters. In Particles 
mode, concentration is not measured—instead the angular variation of the 
scattered light is measured and used to characterize particle shape.

As in Appendix D, we start with the following equation from Zimm1:

(Equation 1)

where:
• c is the mass concentration of the solute molecules in the solvent 

(g/mL).
• M is the weight average molar mass (g/mol).
• A2 is the second virial coefficient (mol mL / g2).
• K* = 4π2 n0

2 (dn/dc)2 λ0
-4 NA

-1 is an optical constant where n0 is the 
refractive index of the solvent at the incident radiation (vacuum) 
wavelength, λ0 is the incident radiation (vacuum) wavelength, 
expressed in nanometers, NA is Avogadro's number, equal to 6.022 x 
1023 mol-1, and dn/dc is the differential refractive index increment of 
the solvent-solute solution with respect to a change in solute concen-
tration, expressed in mL/g (this factor must be measured 
independently using a dRI detector).

• P(θ ) is the theoretically-derived form factor, approximately equal to 
1-2μ2<r2>/3! + …, where μ = (4π /λ) sin(θ /2), and < r2> is the mean 
square radius. P(θ ) is a function of the molecules’ z-average size, 
shape, and structure.

• Rθ  is the excess Rayleigh ratio (cm-1).
In the absence of a concentration detector, the molar mass is not deter-
mined. However, the angular dependency of the scattered intensity can be 
used to determine particle shape. As in regular light scattering analysis, 
different formalisms may be used to derive these measurements.

Debye Fit Method
First, construct a Debye plot excluding the optical constant and concentra-
tion terms, that is, a plot of Rθ vs. sin2(θ /2). Second, fit a polynomial in 
sin2(θ /2) to the data, and thereby obtain the intercept at zero angle, R0, 
as well as the slope at zero angle, m0 = d[ Rθ ] / d[ sin2(θ/2) ].

(Equation 2)

1. J. Chem. Phys. 16, 1093-1099 (1948)
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Determination of Sizes
Zimm Fit Method
To compute mean squared radius from the Zimm fit, we must fit 1/Rθ  vs. 
sin2(θ /2). Fit the Zimm equation to these data, and thereby obtain the 
intercept at zero angle (R0) and the slope at zero angle, 
m0 = d[ 1/Rθ ] / d[ sin2(θ/2) ].

(Equation 3)

Berry Fit Method
To perform calculations with the Berry method, we must fit to  vs. 
sin2(θ /2), and thereby obtain the intercept at zero angle (R0) and the 
slope at zero angle, m0 = d[  ] / d[ sin2(θ/2) ].

(Equation 4)

Random Coil Fit Method
To derive the Random Coil fit method, we go back to Eq. 1, but instead of 
fitting a polynomial to Rθ vs. sin2(θ /2), as in the Debye method, we insert 
into Eq. 1 the theoretical form factor P(θ ) for random coils, which was 
first derived by Debye1:

(Equation 5)

where u = (4π /λ)2 sin2(θ /2)

Since P(θ ) is a nonlinear function of its parameter < r2>, we use an itera-
tive nonlinear least squares fit to the Zimm formalism. Unlike the other fit 
methods, the Random Coil method assumes the polymers are approxi-
mately random coils. This can be an advantage for large random coil 
molecules, because it allows the fit to proceed with fewer parameters than 
would otherwise be required in a simple polynomial fit, and the result can 
be lower estimated errors.

Model Fit Method
To derive the fit method for the various “modeled” form factors (sphere, 
coated sphere, rod), we fit the Zimm equation to Rθ vs. sin2(θ /2). To 
derive the specific equation for the desired model, we insert into Eq. 1 the 
theoretical form factor P(θ ) for the specific model being analyzed. Form 
factor models have been derived for spheres, coated spheres, and rods. 

1.  P. Debye, J. Phys. Coll. Chem. 51, 18 (1947)
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Appendix E: Particles Theory
They are covered in the text by van de Hulst1. Note that the sphere and 
coated sphere models yield geometric radius, while the rod model produces 
a length.

Sphere

(Equation 6)

Rods

(Equation 7)

where u = (2π /λ)L sin(θ /2), and L is the rod length (L >> rod radius).

Mie Fit Method
In the Lorenz-Mie Fit method, Maxwell’s equations for electromagnetic 
radiation are solved under the assumption of spherical particles. The Mie 
solution does not require the particle to satisfy the Raleigh-Gans-Debye 
criteria, and is therefore the most general method for analyzing spheres of 
any size.

To derive the fit method for the various “modeled” form factors (sphere, 
coated sphere, rod), we fit the Lorenz-Mie equation to Rθ vs. sin(θ /2).

Note that the Mie fit yields a geometric radius.

1. Light Scattering by Small Particles, Wiley, New York [1957]
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Radius Moments
Radius Moments
ASTRA calculates the following radius moments for each peak. The 
specific type of radius (RMS radius, geometric radius, or hydrodynamic 
radius) depends on the type of analysis being performed. All summations 
are taken over one peak.

RMS Radius
Number Average

(Equation 8)

Weight Average

(Equation 9)

Z-Average

(Equation 10)  

The quantities R0, <r2>i, and Vi in these equations are respectively the 
Rayleigh Ratio, mean square radius, and volume of the ith slice. The RMS 
radii are simply the square roots of the appropriate mean square radii.

Uncertainty Weighted Average

(Equation 11)

Where <r2>i is as defined previously, and   is the uncertainty in 
the mean square radius measurement. The error in this calculation is 
defined as follows:

(Equation 12)
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Appendix E: Particles Theory
Geometric and Hydrodynamic Radius
Number Average

(Equation 13)  

Weight Average

(Equation 14)  

Z-Average

(Equation 15)

The quantities R0, ri, and Vi in these equations are respectively the 
Rayleigh Ratio, radius (either geometric or hydrodynamic), and the 
volume of the ith slice.

Uncertainty Weighted Average

(Equation 16)

where ri is as defined previously, and  is the uncertainty in the radius 
measurement. The error in this calculation is defined as follows:

(Equation 17)
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Theory
Theory
This section discusses how the distribution plots are calculated and why a 
model is needed.

The mean square radius is given by Eq. 18, where the distances ri are 
measured from the particle's center of mass to the mass element mi.

(Equation 18)

Eq. 18 refers to a single particle whereas the quantity actually measured 
from an ensemble of particles may be shown to be a so-called LS-average 
mean square radius.1 Were the particles random coils in a theta solvent, 
then this would be the so-called z-average mean square radius. We 
assume that the particle size distribution within each slice of an eluting 
sample following separation is essentially monodisperse. Therefore the 
particles in slice i, each of mass Mi, are assumed to have the same mean 
square radius. We define the root mean square radius as the square root of 
the mean square radius or, simply, .

The Rayleigh-Gans-Debye approximation (RGD):

(Equation 19)

can be re-written in the limit as θ → 0, P(0) = 1, and we have:

(Equation 20)

since the concentration of mass in the ith slice is ci = ni Mi. If the elements 
of the particle whose molar mass is Mi are of uniform density and occupy a 
volume Vi, then the number of particles per mL in the ith slice, ni, is pro-
portional to the extrapolated zero-angle Rayleigh ratio divided by the 
square of the particle's volume, i.e.:

(Equation 21)

Therefore we can write the number fraction of particles within slice i as 
ni /D where:

(Equation 22)

1. P.J. Wyatt, “New Insights into GPC Combined with MALS,” Waters Corporation GPC Sympo-
sium Proceedings (San Diego, 1996).
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Appendix E: Particles Theory
is the summation taken over all slices in the selected region (or peak) of 
the eluting fractions. Note that although Mi is the molar mass of the parti-
cles, that value is proportional to the mass of the particles. Both are 
proportional to the volume of the particles if the volume is of uniform 
density.

Although the analysis of each slice results in a corresponding value of rg, 
there may be other slices with similar sizes due to experimental fluctua-
tions in the derived values. The expected monotonic variation of rg with 
elution volume may be obtained by fitting the calculated values to a 
selected functional form using a least squares procedure. Alternatively, 
the slice data may be sorted into a set of size bins to obtain the differential 
number fraction after dividing each such fraction by the bin size. The frac-
tions may also be distributed over the range of size bins included within 
the measured standard deviation associated with the particular contribut-
ing fraction.

In any event, the differential number fraction n(r) dr of particles in the 
selected peak region between r and r + dr now may be calculated explicitly 
without any a priori knowledge of the mass concentration at each slice 
provided we know the particle structure and that the RGD approximation 
is valid. For example, if we know that the particles are homogeneous 
spheres, we may replace  by . There are many other particle shapes 
where the relation between rg and  is known. The differential mass 
fractions may be generated in a similar manner without reference to a 
second detector.

What about particles whose shape is not known a priori? Although we may 
still calculate rg as a function of elution volume (the rg “calibration curve”), 
we cannot determine the differential number or mass fractions. Indeed, if 
we do not know the relation between the measured rg and the particle's 
hydrodynamic radius, we cannot generate differential distributions. Were 
we to add a concentration detector following the LS detector, we could 
easily generate the differential mass fraction distributions of rg.

A few other points must be discussed; most important among them is the 
applicability of the RGD approximation assumed in the preceding analy-
sis. The simplest particles most frequently measured by particle sizing 
procedures are the polystyrene latex (PSL) spheres (emulsions) whose 
refractive index at wavelengths in the visible is about 1.59. Relative to 
water, whose refractive index is about 1.33, these spheres have a relative 
refractive index m = 1.59/1.33  1.2. Rigorous application of the RGD 
theory requires that m - 1 << 1, which is a slight stretch for these PSL 
spheres. Perhaps more importantly, the phase shift of a wave passing 
through the particle, 2πa[m-1] n0/λ0, where a is the sphere radius, also 
must be << 1. Even if we make the assumption that 0.2 << 1, attempting 
to size larger submicron particles using this approximation will quickly 
lead us out of the range of RGD applicability!

Vi
2 rg

6

Vi
2

≈
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Theory
The saving grace of this approach is twofold: first, the theory happens to 
work significantly better than one might expect, even when the RGD 
requirements are not strictly satisfied, and second, the pertinent values 
are calculated in the limit θ →0 (as shown in Eq. 20), a regime where the 
RGD requirements are much more easily satisfied. As the scattering angle 
becomes very small, the RGD approximation becomes more valid as was 
confirmed vividly by the analyses of Kerker et al.1 The result is that 
values of R(0) may be generated directly from the measurements if the 
particle's structure is known, or from the more general expansion of the 
form factor P(θ ).2 

Furthermore, many of the calculated results for the analyses of distribu-
tions of PSL spheres may be checked with more exact LS theory to confirm 
the precision of the sizes measured using the RGD approximation. 
Applying the Lorenz-Mie theory confirms the results derived by the 
present treatment. In addition, average values measured by photon corre-
lation spectroscopy (PCS) at individual slices also confirm the average 
values generated by the present implementation of RGD theory.

1. M. Kerker, W.A. Farone, and E. Matijevic, J. Opt. Soc. Am. 53, 758 (1963).
2. P.J. Wyatt, Analytica Chimica Acta 272, 1-40 (1993).
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F QELS Theory

This appendix gives a quick overview of the theory behind cumulants and 
regularization, which are analysis techniques used with QELS data. This 
includes descriptions of the implementation in ASTRA V and interpreta-
tion of results.

CONTENTS PAGE
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Regularization ......................................................................................... F-6
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Appendix F: QELS Theory
Cumulants
The analysis of QELS data is straightforward for a monodisperse sample. 
For unfractionated, polydisperse samples, however, the analysis becomes 
much more complicated. The simplest approach to analyzing data from 
polydisperse samples is to assume that the sample is monodisperse, apply 
the analysis from ASTRA, and come up with some sort of mass-averaged 
result for the hydrodynamic radius. The measured correlation function for 
a polydisperse sample actually contains more information than this, and 
several strategies have been developed to extract more information about 
the underlying size distribution from the correlation function.

The next level of sophistication in QELS analysis for polydisperse, unfrac-
tionated samples is the method of cumulants. In a nutshell, the method of 
cumulants involves fitting the correlation function not to a single decay 
time, but to a Gaussian distribution of decay times. The method of cumu-
lants retrieves the mean and variance for this distribution.

Theory
The result of a QELS measurement is a second order correlation function:

(Equation 1)

where I(t) is the intensity of the scattered light at time t, and the brackets 
indicate averaging over all t. The correlation function depends on the 
delay τ, that is, the amount that a duplicate intensity trace is shifted from 
the original before the averaging is performed. A typical correlation 
function for a monodisperse sample is shown in Figure F-1.

Figure F-1: Correlation function for a multi-tau correlator like that in WyattQELS
F-2 M1000 Rev. H



Cumulants
As described in various light scattering texts1, the correlation function for 
a monodisperse sample can be analyzed via the equation:

(Equation 2)

where B is the baseline of the correlation function at infinite delay, β is 
the correlation function amplitude at zero delay, and Γ  is the decay time. 
A nonlinear least squares fitting algorithm can be applied to Eq. 2 to 
retrieve the correlation function decay time Γ. This is exactly what is done 
in the ASTRA QELS analysis.

From this point, Γ  can be converted to the diffusion constant D for the 
particle via the relation:

(Equation 3)

Here, q is the magnitude of the scattering vector, and is given by

(Equation 4)

where n is the solvent index of refraction, λ0 is the vacuum wavelength of 
the incident light, and θ  is the scattering angle.

Finally, the diffusion constant can be interpreted as the hydrodynamic 
radius rh for a diffusing sphere via the Stokes Einstein equation:

(Equation 5)

where k is Boltzmann’s constant and η is the solvent viscosity.

The previous equations provide the tools for analyzing a correlation 
function from a monodisperse sample, but do not address the effects of 
polydispersity on the correlation function. One of the first attempts to 
analyze such data was the method of cumulants. First proposed by 
Koppel2, the method of cumulants involves expanding Eq. 2 into the 
various moments of a distribution. In its simplest expression, this expan-
sion turns Eq. 2 into the following:

(Equation 6)

Here, the decay time is now the average for the distribution, while the 
higher moments correspond to the variance, or width of the distribution 
(Κ2), the skewness of the distribution (Κ3) and so on.

1. B. Chu, Laser Light Scattering: Basic Principles and Practice, (Academic, Boston, 1991).
2. D.E. Koppel, "Analysis of macromolecular polydispersity in intensity correlation spectroscopy: 

The method of cumulants," J. Chem. Phys. 57, 4814-4820 (1972).
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Appendix F: QELS Theory
In practice, it usually only possible to determine the first two moments of 
the expansion in Eq. 6, that is, the average and variance. These are often 
referred to as the first and second cumulant. In this simplest form, the 
method of cumulants then boils down to fitting the correlation function to 
a Gaussian distribution of decay times; only the average and width of the 
distribution are obtained.

Application of the Method of Cumulants
In the ASTRA software, a variant of Eq. 6 is used to obtain the first and 
second cumulants in a nonlinear least squares fit of the correlation func-
tion. This variation was derived by Frisken1, and is given by:

(Equation 7)

Here, the moments μn correspond to the Κn terms in Eq. 6, and are the 
physical moments about the mean Γ. Eq. 7 is inherently more stable than 
Eq. 6 when fitting at large delay times τ, thus leading to a more robust 
analysis of the correlation function than has traditionally been obtained 
from the method of cumulants.

The results obtained from the fit in the QELSBatch cumulant analysis are 
the first two moments, Γ and μ2 in Eq. 7, as well as the baseline B and 
amplitude β. The baseline and amplitude values are used in the data fil-
tering algorithm to reject QELS correlation functions after the initial 
cumulants analysis. However, the first two cumulants are the quantities 
of interest for assessing the polydispersity of the sample.

The first two moments define a Gaussian distribution in decay times, 
where the first cumulant gives the mean of the distribution, and the 
square root of the second cumulant gives the standard deviation. In terms 
of a distribution for sizes, the decay time distribution can be converted to 
hydrodynamic radius via equations 3 through 5. Since the radius is 
inversely proportional to the decay time, the distribution in radius is no 
longer a symmetric Gaussian. This can be seen in Figure F-2.

Figure F-2: Cumulants distributions in decay time and hydrodynamic radius

1. B.J. Frisken, "Revisiting the method of cumulants for the analysis of dynamic light-scattering 
data," Applied Optics 40, 4087-4091 (2001).
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Cumulants
In the cumulants analysis results, the fitted first and second moments—
that is the decay time distribution average and variance—are reported, as 
well as the uncertainties (one standard deviation) from the fit. The square 
root of the variance is used to determine the standard deviation in the 
decay time distribution. The average, the average plus the standard devia-
tion, and the average minus the standard deviation are converted to 
hydrodynamic radius via Eq. 3 through 5, and are included in the results.

Interpretation of Cumulant Results
The cumulants method presents a challenge in displaying the results. 
ASTRA present the hydrodynamic radius results from the cumulants 
analysis, since size is more intuitive than decay time for most researchers. 
In the cumulant analysis graph, the average hydrodynamic radius and the 
distribution values at one standard deviation are presented. This creates 
an “error bar” appearance for the graph, but the error bars indicate the 
width of the fitted distribution. They are asymmetric because the hydrody-
namic radius is inversely proportional to the symmetric decay time 
distribution, as shown in Figure F-2.

With cumulant results presented this way, it is important to remember 
that there is uncertainty in the first and second moments determined from 
the fit. This uncertainty translates into an uncertainty in the average 
hydrodynamic radius, but more importantly, an uncertainty in the effec-
tive width of the distribution implied by the cumulants analysis graph.

Therefore, an uncertainty in this width is estimated by calculating the 
spread in possible width values based on the fitted uncertainty in the 
second cumulant. The effective width implied by the cumulants is then 
compared to the spread of possible widths to derive a percentage uncer-
tainty in the effective width. The average uncertainty in width is reported 
in the Width property, and should provide a good measure of how much to 
trust the widths that result from the analysis.

After all is said and done, the question remains how the cumulant 
analysis results relate to the actual polydispersity of the sample. 
Assuming that the size distribution in Figure F-2 reflects all samples is 
simply incorrect. Therefore, the cumulant results should be taken as a 
semi-quantitative estimate of the degree of polydispersity. It would 
probably be safe to assume that for two samples with the same average 
size, but different widths estimated from the cumulant analysis, that the 
sample with the greater width is more polydisperse. However, trying to 
define a rigorous polydispersity index from the cumulant analysis would 
probably lead to very inaccurate results when compared to a quantitative 
method such as fractionation followed by light scattering to determine the 
underlying distribution. Therefore, cumulant analysis results should only 
be used to assess the potential relative polydispersity of samples. Follow-
up analysis, such as fractionation followed by light scattering, should be 
used to assess the reliability of the cumulant analysis results, particularly 
if they are to be used as the sole assay for polydispersity.
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Regularization
Whereas the method of cumulants is one of the simplest approaches to 
analyzing QELS data from a polydisperse sample, the regularization 
analysis is one of the most sophisticated. There are many excellent refer-
ences for the regularization method, and the theory is quite detailed.1 

Theory
As opposed to the method of cumulants, the regularization analysis makes 
far fewer assumptions about the underlying distribution of sizes that 
make up the polydisperse sample. A simple predecessor of the regulariza-
tion method—the histogram method—demonstrates this nicely. In the 
histogram method, the distribution of decay times is not assumed to be 
Gaussian, as it is for the cumulant method with only the first two cumu-
lants. Instead, the decay time distribution is divided into bins. Consider, 
for example, the model correlation function in Figure F-3 for a bimodal 
distribution consisting of widely separated sizes:

Figure F-3: Bimodal correlation function for mixture of 10 nm and 1 μm particles.

Clearly, the correlation function in Figure F-3 would best be fit by a “sum” 
of two separate correlation functions, one with a short decay time, and one 
with a long decay time. In terms of the histogram method, the underlying 
distribution would appear as in Figure F-4, that is, only two bins would 
have any intensity. The correlation function is then modeled by “adding” 
the correlation functions for the two separate bins. (It is more complicated 
than this, since there is cross-correlation between the various components, 
but for the sake of pedagogy, the concept of adding is adequate.)

1. S.W. Provencher, “Inverse problems in polymer characterization: Direct analysis of polydis-
persity with photon correlation spectroscopy,” Makromol. Chem. 180, 201-209 (1979).
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Regularization
Figure F-4: Model histogram for bimodal size distribution

More complicated correlation functions from more polydisperse samples 
could be modeled by the histogram method. Intensity would be shifted 
between bins until the right match was found. In so doing, the underlying 
distribution would be revealed, albeit in a somewhat jagged fashion from 
the bins. We can remedy this jaggedness by making our bin sizes smaller 
and smaller until we get the true distribution.

In reality, the histogram method breaks down long before enough bins can 
be added to accurately represent a distribution. The problem is that as 
more bins are added, the number of possible solutions explodes. There is 
not enough information in the correlation function to accurately distribute 
the intensity over hundreds of bins. In fact, for a standard correlator such 
as that in the WyattQELS instrument, the largest number of bins that can 
be handled is only about ten.

The regularization method makes it possible to have a finer mesh of bins. 
This is accomplished by constraining the types of distributions that can 
accurately reproduce the correlation function. The most common con-
straint, and the one employed in the DYNALS algorithm used in ASTRA 
V, is that the distribution be smooth. This is accomplished by adding a 
regularization term that penalizes solutions that are not smooth. The 
magnitude of the regularization term determines how smooth the final 
result must be. The trick of every regularization algorithm is to determine 
the optimal amount of regularization such that the final solution captures 
as many features of the true distribution as possible, while balancing out 
the effects of noise in the correlation function. Noise can add spurious com-
ponents to the calculated distribution, hence as the noise increases, the 
regularization term needs to increase to damp these spurious components.

Implementation of Regularization in ASTRA V 
The regularization algorithm in the ASTRA V software is the DYNALS 2.0 
algorithm supplied by Alango, Ltd.1 The DYNALS algorithm sets the reg-
ularization level—referred to as the resolution—to the most appropriate 
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Appendix F: QELS Theory
value for the level of noise in the correlation function. The resolution value 
can range between 0 and 1, where 0 corresponds to the noisiest data, and 1 
corresponds to the least noisy data. In ASTRA V, the optimal value of the 
resolution is taken from the DYNALS algorithm and reported in the data 
window for the regularization analysis window.

The results of the regularization are an intensity distribution in hydrody-
namic radius. However, in light scattering, the intensity distribution does 
not give an accurate representation of the number distribution. Therefore, 
intensity information can be converted to relative number by choosing a 
mass model for the particles, and applying a correction factor for the 
intensity. The mass models in ASTRA V are sphere and random coil.

Interpreting Regularization Results
Regularization analysis results are more physical than results for the 
cumulants method. However, some care must be taken in interpreting 
these results. First, low size peaks (< 1 nm) often appear in the regulariza-
tion results. These are sometimes attributed to solvent scattering, but are 
most likely due to avalanche photodiode afterpulsing picked up by the cor-
relator. To exclude this from the correlation function, try setting a longer 
minimum delay time for the correlation function in ASTRA. Large size 
peaks are also common in the final distribution. These are usually real 
and correspond to dust.

Another issue of concern in interpreting regularization results is deter-
mining whether the resulting width of the distribution corresponds to an 
actual polydispersity. For example, applying the regularization analysis to 
a correlation function from a monodisperse sample often results in a dis-
tribution with some width. In general, the noisier the correlation function, 
the lower the optimal resolution of the regularization algorithm, and the 
broader the apparent width. Therefore, when interpreting distribution 
widths from regularization, always consider the resolution obtainable 
given the level of noise in the correlation function. Ideally, correlation 
functions for a monodisperse sample and the sample of interest can be 
obtained with comparable levels of noise, such that the regularization 
analysis resolution can be accurately assessed.

Finally, the smoothing nature of the regularization algorithm can mask 
features in the true distribution, even for correlation functions with very 
low noise. Therefore, if a very structured distribution in sizes is expected, 
regularization typically returns a much smoother distribution. In short, it 
is prudent to compare regularization results with a quantitative method 
such as fractionation followed by light scattering to determine the true 
distribution. In general, regularization provides the most accurate 
analysis for samples that are broadly polydisperse over several orders of 
magnitude in size and that have intrinsically smooth distributions.

1. A.A. Goldin, “Software for particle size distribution analysis in photon correlation spectros-
copy,” website documentation at 
http://www.softscientific.com/science/WhitePapers/dynals1/dynals100.htm.
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G Viscosity Theory

This appendix reviews the theory of viscosity-related calculations.
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Appendix G: Viscosity Theory
Calculating Intrinsic Viscosity
ASTRA V can process a wide variety of input viscosity sources, ranging 
from simple devices producing only a single pressure differential to more 
sophisticated devices that measure specific viscosity directly.

Once specific viscosity is measured, it is useful to compute the intrinsic 
viscosity. Intrinsic viscosity is defined as the limit of:

(Equation 1)

Of course, all real instruments measure the specific viscosity at finite con-
centrations. The concentration dependency of the specific viscosity is 
typically described using one of three formalisms: the Huggins equation, 
the Kraemer equation, and the Solomon-Gatesman equation. In all cases, 
the concentration of the sample must be derived from a detector, such as 
the Optilab rEX or a UV absorption detector.

Huggins
The Huggins equation is specified as:

(Equation 2)

The coefficient k' is the Huggins constant. For random coil polymers in 
good solvents, the Huggins constant typically has a value between 0.0 and 
0.3. In size exclusion chromatography, the concentration of the sample is 
usually so dilute that one can ignore the concentration terms of third 
power (or above) and use the approximation:

(Equation 3)

Solving Eq. 2 for intrinsic viscosity yields:

(Equation 4)

Eq. 4 is simplified to the following for computation:

(Equation 5)
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Calculating Intrinsic Viscosity
Kraemer
The Kraemer equation is:

(Equation 6)

Solving Eq. 6 for intrinsic viscosity yields:

(Equation 7)

The expansion shows that for small values of specific viscosity, which is 
almost always the case for chromatography, the two formalisms are 
related:

(Equation 8)

Eq. 7 is simplified to the following for computation:

(Equation 9)

Solomon-Gatesman
The advantage of the Solomon-Gatesman equation is that it does not 
require empirical constants. However, for values of specific viscosity much 
less than one, it reduces to the Huggins Equation, with a value of k' = 1/3.

(Equation 10)

Eq. 10 is simplified to the following for computation:

(Equation 11)
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Appendix G: Viscosity Theory
Intrinsic Viscosity and Molecular Parameters
The simplest model of the intrinsic viscosity is due to Einstein and 
Simha1. They considered the case of noninteracting rigid particles. They 
found that the viscosity can be related to the volume fraction of the fluid 
occupied by the particles. They found:

(Equation 12)

where φ is the volume fraction and γ = 2.5 for spheres and larger for non-
spherical particles.

If the weight concentration of the molecule is c, then the number of mole-
cules per unit volume is NAc/M, where NA is Avogadro’s number and M is 
the molar mass as measured by light scattering. Therefore Eq. 12 can be 
written in terms of the measured intrinsic viscosity as:

(Equation 13)

where Vh is the hydrodynamic volume of the molecules. Note that M/Vh is 
the molecular density, so in some sense, the intrinsic viscosity is measur-
ing the molecular density.

The intrinsic viscosity often differs from the bulk density due to molecular 
shape, molecular density, and the effects of adsorbed or immobilized 
solvent on the surface of molecule. This so-called hydration layer moves 
with the molecule, so it affects measurement of the molecular density. In 
addition, when the molecule has an extended shape, penetration of non-
immobilized solvent into the interior of the molecule similarly affects this 
measurement.

If we set γ = 2.5, this can be used to define the equivalent spherical volume 
of a nonspherical molecule. Similarly, it can be used to define the hydrody-
namic volume rh as:

(Equation 14)

When defined in this way, rh is the radius of a sphere with the same 
intrinsic viscosity as the molecule under study.

1. A. Einstein, Ann.Physik, 19, 289 (1906); 34, 591 (1911) and R.Simha, J.Phys. Chem., 
44, 25 (1940); Science 92, 132 (1940)
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Flory-Fox Relation
Flory-Fox Relation
While the Einstein-Simha relation can be used to define the hydrodynamic 
radius for solid molecules with adsorbed solvation layers, it not simply 
related to the molecular size of extended molecules such as random coil 
polymers. Several models have been developed to consider the effect the 
hydrodynamic drag on the intrinsic viscosity.

One of the most successful models comes from Flory and Fox who modeled 
the random coil as a series of “beads on a string” or a “jointed chain”. The 
string is flexible, but beads are rigid. Flory and Fox considered that hydro-
dynamic friction causes the solvent near the center of the molecule to 
move with the same velocity as the center of mass, but solvent near the 
edges is free to flow into and out of the molecule. This led them to a rela-
tionship between the intrinsic viscosity and the mean square radius of the 
polymer chain in a theta solvent. Their model is:

(Equation 15)

where <r2> is the mean squared end-to-end distance of the chain, and Φ0 
is a universal constant having the value 2.87x1023. In practice, this 
constant varies somewhat from polymer to polymer with an experimental 
value closer to 2.5x1023.

The Flory-Fox relationship is valid for polymers in theta solvents. Ptitsyn 
and Eizner considered the modification required to model other solvents. 
They found the following relationship:

(Equation 16)

(Equation 17)

where Φ is now a function of the polymer-solvent iteration parameter ε, 
and Φ0 is the Flory-Fox constant. When ε = 0, it reduces to the theta 
solvent result.

The ε parameter is experimentally measurable with a Mark-Houwink 
analysis. To perform a Mark-Houwink analysis, the data for a random coil 
polymer is fit to:

(Equation 18)

where M is the molar mass. The K and a are fit parameters, which depend 
upon the polymer, solvent, and temperature. Traditionally, this data is 
also plotted as Log[η] vs. Log[a]. If the data is fit well, this should be a 
straight line. The slope parameter a is related to ε by:

(Equation 19)
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Index

Symbols
+ (plus sign), between key names, 1-5

Numbers
21 CFR Part 11 compliance

benefits of, 4-2
definition of, 1-2, 4-2
features enabled by, 4-3
icons, 1-4
installing module for, 2-5
logging in for, 2-9, 3-2
sign offs for, 4-7, 6-12, 8-100
user accounts for, 1-4, 2-6, 3-3, 3-13
website for, 4-2

3D surface plot, 11-12

A
A2 calculation, 8-65
A2 mass

definition of, 1-6
A2 Mass and Radius from LS Data proce-
dure, 8-63
A2 radius, 1-6
A3 calculation, 8-65
Abscissa Units property, experiment con-
figuration, 7-9
access levels, 1-4, 2-6, 3-13
acknowledging an alarm, 5-7
activation keys for optional modules, 2-5
Add Connections property, experiment
configuration, 7-10
Add Instruments property, experiment
configuration, 7-10
Add to Experiment command, Experiment
menu

adding data set definitions, 6-28, 11-8
adding graphs, 6-28, 11-11
adding procedures, 6-26, 8-7
adding reports, 6-28, 10-4

.adf file extension, 6-8, 6-9, 6-17
administration procedures, 8-100
Administrator group, 1-4, 2-6, 3-3, 3-13, 4-
6
Administrator user level, A-2
Alarms tab, Diagnostic Manager, 5-7

alignment procedure, 8-17
Alt+F4 keyboard shortcut, 3-15
analysis procedures

data produced by, 11-7
effect on data, 8-3
list of, 8-59

analyzed data, 8-3
definition of, 11-7

Apply Template command, Experiment
menu, 6-22, 10-5
Approval category for sign offs, 6-13
area under peak, calculating, 8-83
ASTRA

activating optional modules for, 2-5
customizing environment for, 3-14
definition of, 1-6
exiting, 3-15
features of, 1-2
installing, 2-2
running, 2-9, 3-2
system requirements for, 2-2
upgrading version, 2-3
version 4.70 compatibility, 1-2
version V enhancements, 1-2

ASTRA 4
exporting file, 6-17
import wizard, 6-9
importing sample sets, 9-4

ASTRA Administrator group, 1-4, 2-6, 3-3,
3-13, 4-6
ASTRA Guest group, 1-4, 2-6, 3-3, 3-13, 4-6
ASTRA Researcher group, 1-4, 2-6, 3-3, 3-
13, 4-6
ASTRA Technician group, 1-4, 2-6, 3-3, 3-
13, 4-6
Auto-hide Workspace, 3-14
auto-inject connections, 7-28
autoinjectors, 7-25

profiles for, 7-29
AUX connections

definition of, 7-28
profiles for, 7-29

axis settings for graphs, 11-14
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Index
B
band broadening, 8-14
baseline drift, 8-46
Baseline Noise Region property, 7-10
Baselines procedure, 3-9, 8-45
baselines, setting, 3-9, 8-45
Basic collection dialog, 3-8
Basic Collection procedure, 8-10
Basic operating tier, 1-4
Batch Apply Template command, File
menu, 6-23
batch mode

definition of, 1-6, 1-8
normalization and, 8-33
performing experiment in, 3-5

Begin Injection menu command, 6-4
Berry fit method, 8-62, D-13
Berry fit model, 8-55
bitmap files, exporting graphs to, 11-17
Blank Sample Set, menu command, 9-3
Blank, Experiment, menu command, 6-6
blinking red circle, in Diagnostic Manager,
5-7
branching calculations, D-19
branching per molecule, D-21
branching ratio -- mass method, D-19
branching ratio -- radius method, D-19
Browse for Computer dialog, 2-12
buttons, instruction conventions, 1-5

C
calculations (see analysis procedures; theo-
ry)
calibration

calculating RI from peak data, 8-75
calibration constant

definition of, D-4
LS, 8-19
RI, 8-21
UV, 8-31

CFR Part 11 icons, 1-4
Chart tab, Editing dialog, 11-14
chromatography systems, 9-5
Close command, File menu, 6-15
Coated sphere fit model, 8-55
.col file extension, 8-13
collection procedures

list of, 8-10
raw data produced by, 11-7

Collection tab
sample sets, 9-8

column calibration, 7-26
columns

definition of, 7-26
profiles for, 7-26

Command - log tab, Diagnostic Manager, 5-
9
commands

log of, viewing, 5-9
parameters for, 5-8
sending to instruments, 5-8

Commands tab, Diagnostic Manager, 5-8
computers

adding to ISI list, 2-11
removing from ISI list, 2-12
viewing in instrument list, 2-10

Concentration Source, 7-10
concentrations

converting refractive indexes to, 8-56
converting UV data to, 8-56

configuration
adding connections to, 6-24
adding instruments to, 6-24
definition of, 1-6, 3-6, 6-2, 7-2
editing, 3-7
example of, 7-4
exporting to system profiles, 12-4

Configuration folder, Experiments tab, 6-2,
6-24

(see also configuration)
configuration procedures

list of, 8-14
(see also experiment configuration)

Configuration tab
sample sets, 9-6

Connect to Database, Database Adminis-
tration, menu command, 4-5
connections

adding to configuration, 6-24
adding to experiment configuration, 7-

6
definition of, 7-28
profiles for, 7-28
types of, 7-28

contact information, 1-9
Contents command, Help menu, 3-15
conventional column calibration, 7-26
conventions used in this manual, 1-5
conversion procedures

Convert RI to Concentration proce-
dure, 8-56

Convert specific to intrinsic viscosity,
8-57

Convert to Physical Units procedure, 8-
56

Convert UV to Concentration proce-
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Index
dure, 8-56
data produced by, 11-7

Convert RI to Concentration procedure, 8-
56
Convert specific to intrinsic viscosity proce-
dure, 8-57
Convert to Physical Units procedure, 8-56
Convert UV to Concentration procedure, 8-
56
coordinates, 11-13
Copolymer analysis procedure, 8-86
Copy From command, Experiment menu,
6-21
Copy From dialog, 6-21
copy icon, in log dialog, 4-8
Correlation function plot, 8-93
crash recovery file, 6-8, 6-9, 6-14
.csv file extension, 6-17
Ctrl key

zoom, 8-5
Ctrl+Alt+N keyboard shortcut, 12-3, 12-5
Ctrl+Alt+T keyboard shortcut, 3-5, 6-5
Ctrl+I keyboard shortcut, 6-9
Ctrl+N keyboard shortcut, 6-6
Ctrl+O keyboard shortcut, 6-7, 6-8
Ctrl+P keyboard shortcut, 3-15
Ctrl+S keyboard shortcut, 6-15, 6-16, 9-10
Ctrl+Shift+N keyboard shortcut, 9-3
Ctrl+Shift+O keyboard shortcut, 9-4
Ctrl+Shift+P keyboard shortcut, 6-26, 6-
28, 6-29, 8-7, 10-4, 11-8, 11-11
Ctrl+Shift+R keyboard shortcut, 3-9, 6-12
Ctrl+Shift+S keyboard shortcut, 6-13
Ctrl+Shift+V keyboard shortcut, 6-11
cumulants analysis, 8-98
curve fitting model, 8-57
Customize command, View menu, 3-14

D
data

after conversion, 11-7
analyzed, 11-7
copying to another experiment, 6-21
exporting to file, 11-18
monitoring while receiving from instru-

ments, 5-5, 5-6
original, 11-7
precision of, increasing, 8-44
processing of, while procedure runs, 8-3
raw, 11-7
raw after each transform, 11-7

Data - graphical tab, Diagnostic Manager,
5-5

Data - numeric tab, Diagnostic Manager, 5-
6
data file, exporting graphs to, 11-17
data set definitions

adding to experiment, 6-28
creating, 11-8
definition of, 11-7
exporting, 11-10
(see also graphs)

Data Set Definitions folder, Experiments
tab, 6-28
data sets

definition of, 1-6, 11-7
list of, 11-7

database
system, 2-3

Database operating tier, 1-4
Database Properties dialog, 4-5
databases (see experiment database; sys-
tem database)
DAWN

calibrating, 8-19
definition of, 1-6
(see also miniDAWN)

DAWN DSP
calibration and laser alignment, 8-19
ISI installation for, 5-2
profiles for, 7-12
turning laser on/off and calibration, 8-

20
DAWN DSP-F

ISI installation for, 5-2
profiles for, 7-12

DAWN EOS
ISI installation for, 5-2
profiles for, 7-12

DAWN HELEOS
profiles for, 7-11

DCOM settings, 5-4
Debye fit method, 8-62, D-12
Debye fit model, 8-55
Debye plot

checking normalization coefficients us-
ing, 8-35

definition of, 8-61
error bars in, D-17
procedures using, 8-61

default template, 6-18, 6-19
delay volumes, determining, 8-17
Delete command, File menu, 12-7
Delete Items menu command, 4-8, 6-19, 9-
11, 12-7
deleting
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Index
experiments, 4-8
sample sets, 9-11
system profiles, 12-7
templates, 6-19

demo period for optional modules, 2-5
Description property, experiment configu-
ration, 7-9
Description property, sample set configu-
ration, 9-6
Despiking procedure, 8-42
detectors

interdetector delay, determining, 8-17
normalizing, 8-32

Determining Rh from QELS Data proce-
dure, 8-77
Diagnostic Manager

accessing, 5-5
alarms in, 5-7
definition of, 5-5
monitoring graphical data with, 5-5
monitoring numeric data with, 5-6
sending commands to instruments, 5-8
viewing and setting properties with, 5-

10
viewing command log with, 5-9

diagnostics
baseline drift, 8-46
noise, 8-42

differential distribution calculations, D-18
Distribution analysis procedure, 8-85
Distributions and Moments procedure, 8-
72
dn/dc

definition of, 1-6, 8-21
dn/dc from peak procedure, 8-74
dn/dc from RI Data procedure, 8-73
DNDC, importing files from, 6-8, 6-9
domain

setting up users, 2-7
specifying when logging in, 2-9, 3-2
validation, 2-8

drift, diagnostics, 8-46
Dt (translational diffusion), calculating, 8-
77
Dt cumulative intensity plot, 8-93
Dt diff intensity plot, 8-93

E
Edit menu, list of commands in, A-4
Edit, Experiment Configuration, menu
command, 3-7, 6-24, 7-5, 7-6, 7-7
Edit, Sample Set, menu command, 9-5
Editing dialog

Chart tab, 11-14
Export tab, 11-16, 11-17
opening, 8-6, 11-6, 11-13, 11-14
Print tab, 11-15
tabs in, 11-14

e-mail support, 1-9
Empower

importing sample sets, 9-5
Empower Sample Set, Import, menu com-
mand, 9-5
Exit command, File menu, 3-15
Experiment Builder Mode

command list, A-2
Experiment Builder mode, 1-2, 1-3, 3-13
experiment configuration

adding connections to, 7-6
adding instruments to, 7-6
column profiles, 7-26
connection profiles, 7-28
definition of, 3-6, 6-2
editing, 7-5
exporting to system profiles, 7-8
importing system profiles into, 7-7, 12-

8, 12-9
injector profiles, 7-25
light scattering instrument profiles, 7-

11
properties in, 7-9
pump profiles, 7-25
refractive index instrument profiles, 7-

17
sample profiles, 7-30
solvent profiles, 7-32
UV absorption instrument profiles, 7-

24
(see also configuration procedures)

experiment database
changing, 2-9, 4-5
database types supported by, 4-4
default name for, 2-9, 4-4
definition of, 1-6, 4-3
files as alternative to, 5-3
opening, 6-7
saving experiments to, 6-15
viewing current database, 4-5

experiment files
definition of, 5-3
exporting experiments to, 6-17
extensions for, 6-16, 9-10
file extensions for, 6-16, 6-17
importing, 6-9
opening, 6-8
saving experiments to, 6-16
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Index
types of, 6-8, 6-9
experiment logs

copying event text to clipboard, 4-8
definition of, 4-7
navigating, 4-8
viewing, 4-7

Experiment menu
list of commands in, A-5
(see also specific menu commands)

Experiment, Open, menu command, 6-7, 6-
8
experiments

baselines for, 3-9, 8-45
closing, 6-15
configuring (see configuration proce-

dures; experiment configura-
tion)

creating, 3-5, 6-5, 6-6
data from (see data)
data set definitions for, 6-28, 11-8
default template, 6-18, 6-19
definition of, 6-2
deleting, 4-8, 6-20
example of, running, 3-5
exporting, 6-17
importing, 6-9
opening, 6-7, 6-8, 6-9, 9-4
opening multiple experiments, 6-7
peaks for, 3-10, 8-51
printing configuration for, 3-15
procedures for

adding, 6-26, 8-7
administration procedures, 8-100
analysis procedures, 8-59
collection procedures, 8-10
configuration procedures, 8-14
data processing during, 8-3
data sets produced by, 11-7
definition of, 1-7, 8-2
deleting, 8-8
editing, 8-4
folder listing, 3-6, 6-2, 8-2
graphs of, 8-5
modifying, 3-8, 8-6
sequencing, 6-27, 8-8
status icons for, 3-11, 8-2, 8-8
transformation procedures, 8-42
validating, 6-11, 8-9

re-running, 6-13, 8-6
results of (see graphs; reports)
running, 3-9, 6-11
saving, 6-15, 6-16
saving as template, 6-18

sign offs for, 4-7, 6-12, 8-100
stopping, 6-13
templates for, 3-5, 6-5

Experiments tab
Configuration folder, 3-6, 6-2, 6-24
Data Set Definitions folder, 6-28
definition of, 3-6, 6-2
Procedures folder, 3-6, 6-2, 6-26, 8-2
Results folder, 3-6, 6-2, 6-28, 10-4, 11-

11
Export command, Sample Set menu, 9-11
Export Experiment command, File menu,
6-17
Export tab, Editing dialog, 11-16, 11-17
extensions (see file extensions)
extinction

calculating from peak data, 8-77
calculating from RI data, 8-77

Extinction from UV Data procedure, 8-75

F
F1 key, 3-15
F5 key, 8-5
FAX support, 1-9
Feature Activation command, System
menu, 2-5
Feature Activation dialog, 2-5
file extensions

for experiment files, 6-8, 6-16, 9-10
for exporting experiments, 6-17
for graphics files, 11-17
for importing experiments, 6-9
for sample sets, 9-4
for scripts, 8-13

File menu
(see also specific menu commands)

File menu, list of commands in, A-2
firewall issues, 5-4
Fit Mass or Radius procedure, 8-57
fit methods, 8-62, D-12, D-13, D-14
fit models, 8-55
flow mode (see online mode)
fluid connections

definition of, 7-28
profiles for, 7-28

Forward Monitor, 7-10
baseline peak, 7-10, 8-52
selecting signal, 7-12, 7-13, 7-15

fractionated mode (see online mode)
fractionation, 1-6
From Default, Experiment, menu com-
mand, 6-4
From Template, Experiment, menu com-
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mand, 3-5, 6-5
From Template, Sample Set, menu com-
mand, 9-3

G
gel permeation chromatography (see GPC)
GIF files, exporting graphs to, 11-17
GPC (gel permeation chromatography), D-
2
graphics files, exporting graphs to, 11-16
graphs

adding to experiment, 6-28, 11-10
adding to report, 10-5
axis settings for, 11-14
coordinates, 11-13
of data from multiple experiments, 11-

10
exporting to data file, 11-17
exporting to graphics file, 11-16
modifying, 8-6, 11-6, 11-13, 11-14
printing, 11-15
of procedures, 8-5
saving format, 11-13
scrolling around, 11-14
viewing real-time, 5-5
zooming in and out of, 11-14
(see also data set definitions)

groups for user accounts
assigning users to, 2-7
creating, 2-6
list of, 2-6, 4-6
number of groups a user can be as-

signed to, 4-6
Guest group, 1-4, 2-6, 3-3, 3-13, 4-6
Guest user level, A-2

H
Help menu

list of commands in, A-8
(see also specific menu commands)

help, using, 3-15
Houwink, see also Mark-Houwink-Sakura-
da, 8-83
HPLC pump with injector, 8-23
hydrodynamic radius (Rh), calculating, 8-
77, 8-80

I
icons

Basic, 1-4
Database, 1-4
Security, 1-4

icons in Procedures folder, 3-11, 8-2, 8-8
ID tubing, 8-23

Import command, Sample Set menu, 9-4,
9-5
Import Experiment command, File menu,
6-9
Import, Experiment Configuration, menu
command, 12-8, 12-9
Index command, Help menu, 3-15
injector, 8-23
injectors

definition of, 7-25
profiles for, 7-25

installation of ASTRA, 2-2
Instrument list

accessing Diagnostic Manager from, 5-
5

definition of, 2-10
viewing, 2-10

instruments
adding to experiment configuration, 6-

24, 7-6
checking connections to, 3-5
connected through AUX input, 5-2
definition of, 7-11
ISI installation required for, 5-2
monitoring graph of data in real time,

5-5
numeric data from, 5-6
properties of, viewing and setting, 5-10
sending commands to, 5-8
validating for experiment, 6-11, 9-9
viewing in Instruments dialog, 2-10
(see also specific instruments)

Instruments command, System menu, 2-
10, 3-5
Instruments dialog, 2-10, 3-5
Interdetector Delay procedure, 8-17
intrinsic viscosity

converting from specific, 8-57
definition of, 1-6

ISI (Instrument Server Interface)
definition of, 5-2
installing on other computers, 5-4
integrated, 5-2
network requirements for, 5-4

ISI list
adding computers to, 2-11
removing computers from, 2-12

isotropic scattering, and normalization, 8-
32

J
JPEG files, exporting graphs to, 11-17
jumper setting, 8-19
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K
keyboard shortcuts

Alt+F4, 3-15
assigning to menu commands, 3-14
Ctrl, 8-5
Ctrl+Alt+N, 12-3, 12-5
Ctrl+Alt+T, 3-5, 6-5
Ctrl+I, 6-9
Ctrl+mouse button, 3-11
Ctrl+N, 6-6
Ctrl+O, 6-7, 6-8
Ctrl+P, 3-15
Ctrl+right mouse button, 3-11
Ctrl+S, 6-15, 6-16, 9-10
Ctrl+Shift+N, 9-3
Ctrl+Shift+O, 9-4
Ctrl+Shift+P, 6-26, 6-28, 6-29, 8-7, 10-

4, 11-8, 11-11
Ctrl+Shift+R, 3-9, 6-12
Ctrl+Shift+S, 6-13
Ctrl+Shift+V, 6-11
Shift key, 3-10
Shift+F5, 8-5

keys for optional modules, 2-5
keys, instruction conventions, 1-5

L
laser

turning off, 8-12
Laser Monitor, 7-12, 7-13, 7-15
level of user

definition of, 1-8
light scattering instruments

calibrating, 8-19
definition of, 1-7
performing experiment with, 3-5
profiles for, 7-11
(see also LS data)

light scattering theory
Berry fit method, D-13
branching calculations, D-19
calibration, D-4
Debye fit method, D-12
differential distribution calculations,

D-18
molar mass and rms radius moments,

D-15
molar mass and sizes, D-11
normalization, D-8
out of range values, D-18
Random Coil fit method, D-14
Rayleigh ratio

equations for, D-3

measurement and calibration of, D-
4

summary of, D-2
uncertainties in calculated quantities,

D-17
Zimm fit method, D-13

linearity of result, calculating, 8-73, 8-75
Log command, Manage menu, 4-7
Log command, Sample Set menu, 4-8, 9-10
logging in, 2-9, 3-2
logs (see experiment logs; system log)
long chain branching, D-22
LS Calibration procedure, 8-19
LS data

determining A2 mass and radius from,
8-63, 8-65

determining mass and radius from, 8-
59

determining number of particles and
rms radius for, 8-69

determining rms radius from, 8-71
fit methods, 8-62
fit models, 8-55
(see also light scattering entries)

M
Manage menu (see specific menu com-
mands)
manual injectors, 7-25
Mark-Houwink-Sakurada coefficients, 7-
26

calculating, 8-83
column calibration, 8-37
intrinsic viscosity, 8-69

Mark-Houwink-Sakurada procedure, 8-83
mass

calculating from viscosity, 8-69
mass (see A2 mass; eluted mass; molar
mass)
Mass and Radius from LS Data procedure,
8-59
Mass from Column Calibration procedure,
8-94
Mass from VS data procedure, 8-69
.mdf file extension, 6-8, 6-9
menu bar, repositioning, 3-14
menu commands

assigning keyboard shortcuts to, 3-14
(see also specific menu commands)

menus
instruction conventions, 1-5
list of, A-2
(see also specific menus)
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metafiles, export graphs to, 11-17
Microsoft Access database, 4-4
Microsoft Excel

exporting data to, 11-18
Mie fit model, 8-56
miniDAWN

definition of, 1-7
ISI installation for, 5-2
profiles for, 7-14

models, data fitting, 8-55
modules

activating, 2-5
demo period for, 2-5

molar mass
calculating, 8-59
curve fitting model for, 8-57
definition of, 1-6
distribution, D-18
light scattering theory and, D-11, D-15

molecular standards
profiles for, 7-31

molecular weight
compared to molar mass, 1-6
(see also molar mass)

N
Name property, experiment configuration,
7-9
networked accounts, 2-7
networked computers, 2-10
New From Existing dialog, 3-5, 6-22, 10-5
noise

diagnostics, 8-42
removing spikes from collected data, 8-

42
smoothing data, 8-43

noise baseline, 7-10
non-fractionated samples, 1-7
normalization

coefficients, 8-35
light scattering theory and, D-8
standards, 8-32

Normalization procedure, 8-32
Number from LS Data procedure, 8-69
number of particles per mL, calculating, 8-
69
Number of Samples property, sample set
configuration, 9-6
numeric instrument data, 5-6
.nwf file extension, 6-8, 6-9

O
ODBC (Open Database Connectivity), 4-4
off-line (see batch mode)

Online A2 procedure, 8-65
online help, using, 3-15
online mode, 1-7, 1-8
Open command, Sample Set menu, 9-4
operating system requirements, 2-2
operating tiers, 1-3
Optilab 903

calibrating, 8-21
connecting through AUX input, 5-2
profiles for, 7-18

Optilab DSP
calibrating, 8-21
connecting through AUX input, 5-2
profiles for, 7-18

Optilab instruments, 1-7
Optilab rEX

ISI integrated, 5-2
profiles for, 7-17

optional modules
activating, 2-5
demo period for, 2-5

order of precedence, 9-8
original data, 8-3, 11-7

P
PCX files, exporting graphs to, 11-17
PDF files, exporting graphs to, 11-17
peak, 9-8
Peak areas procedure, 8-83
peaks

defining, 3-10, 8-51
Peaks procedure, 3-10, 8-51
phone support, 1-9
physical units, 1-7
plus sign (+), between key names, 1-5
PNG files, exporting graphs to, 11-17
polydispersity, 8-97

and normalization, 8-33
PostScript files, exporting graphs to, 11-17
precedence, 9-8
Print command, File menu, 3-15, 10-6

printing graphs, 11-15
Print Preview command, File menu, 10-6
Print Setup command, File menu, 3-15, 10-
6
Print tab, Editing dialog, 11-15
printer setup, 10-6
printing

configuration, 3-15
graphs, 11-15
reports, 3-15, 10-6

procedures
adding to experiment, 6-26, 8-7
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administration procedures, 8-100
analysis procedures, 8-59
collection procedures, 8-10
configuration procedures, 8-14
data processing during, 8-3
data sets produced by, 11-7
definition of, 1-7, 8-2
deleting, 8-8
editing, 8-4
folder listing, 3-6, 6-2, 8-2
graphs of, 8-5
modifying, 3-8, 8-6
sequencing, 6-27, 8-8
sign offs for, 6-12
status icons for, 3-11, 8-2, 8-8
transformation procedures, 8-42
types of, 8-2
validating, 6-11, 8-9

Procedures folder, Experiments tab, 6-2
adding procedures to, 6-26
definition of, 3-6, 8-2
icons in, 3-11, 8-2, 8-8

Processing Operator property, experiment
configuration, 7-9
Profile, New, menu command, 12-3
Profile, Open, menu command, 12-5
profiles

definition of, 1-7
(see also configuration; system profiles)

properties of instruments, 5-10
Properties, Database Administration,
menu command, 4-5
Property tab, Diagnostic Manager, 5-10
Protein conjugate analysis procedure, 8-88
pump

HPLC pump with injector, 8-23
syringe pump, 8-23

pumps
definition of, 7-25
profiles for, 7-25

Q
QELS (Quasi-Elastic Light Scattering), 1-7
QELS data

determining Dt from, 8-77
determining Rh from, 8-77

Quasi-Elastic Light Scattering (see QELS)

R
radius (see A2 radius; hydrodynamic radi-
us; rms radius)
Radius from LS Data procedure, 8-71
Random Coil fit method, D-14
Random Coil fit model, 8-55

raw data, 8-3, 11-7
raw data after transform, 11-7
Rayleigh ratio

converting voltages to, 8-56
equations for, D-3
measurement and calibration of, D-4

red circle, blinking, in Diagnostic Manager,
5-7
red X icon in Procedures folder, 8-8
refractive index (see RI entries)
Regularization procedure, 8-90
Remove Connections property, experiment
configuration, 7-10
Remove Instruments property, experiment
configuration, 7-10
Replace Configuration, Experiment Con-
figuration, menu command, 7-7
report

including graphs, 10-5
reports

adding to experiment, 6-28, 10-4
copying to clipboard, 10-6
customizing, 10-3
exporting, 10-6
preview, 10-6
printing, 3-15, 10-6
template format for, 10-3
templates for, 10-4
viewing, 3-12

repositioning graphs, 11-14
Research Database operating tier, 1-4
Research Database version, 1-3
Researcher group, 1-4, 2-6, 3-3, 3-13, 4-6
Researcher user level, A-2
Responsibility category for sign offs, 6-13
results fitting, 8-57
Results folder, Add to experiment dialog, 6-
29, 10-4, 11-11
Results folder, Experiments tab

adding graphs to, 6-28, 11-11
adding reports to, 6-28, 10-4
definition of, 3-6, 6-2

Review category for sign offs, 6-13
Rh (hydrodynamic radius), calculating, 8-
77, 8-80
Rh cumulative intensity plot, 8-93
Rh cumulative weight plot, 8-93
Rh diff intensity plot, 8-93
Rh diff weight plot, 8-93
Rh from VS procedure, 8-80
RI (refractive index) instruments

calibration of, 8-21
definition of, 1-7, 7-17
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generic, profiles for, 7-19
profiles for, 7-17

RI calibration from peak procedure, 8-75
RI Calibration procedure, 8-21
RI data

converting to concentrations, 8-56
definition of, 1-7
determining dn/dc and linearity from,

8-73
RICAL, importing files from, 6-8, 6-9
rms radius

calculating, 8-59, 8-63, 8-65, 8-69, 8-71
curve fitting model for, 8-57
light scattering theory and, D-15

Rod fit model, 8-55
Run button, ASTRA toolbar, 3-9
Run command, Experiment menu, 6-11
Run command, Sample Set menu, 9-9
Run mode, 1-2, 1-3, 3-13

command list, A-2
.rwf file extension, 6-8, 6-9

S
Sakurada, see also Mark-Houwink-
Sakurada, 8-83
sample set logs

viewing, 4-8, 9-10
Sample Set menu

list of commands in, A-6
(see also specific menu commands)

Sample Set menu (see specific menu com-
mands)
Sample Set, Import, menu command, 9-4
sample sets

Collection tab, 9-8
Configuration tab, 9-6
creating, 9-3
exporting, 9-11
file type, 9-4
importing, 9-4
opening, 9-4
running, 9-9
Samples tab, 9-7
stopping, 9-10

samples
definition of, 7-30
profiles for, 7-30

Samples tab
sample sets, 9-7

Save As command, File menu, 6-15, 6-16,
6-18, 9-10, 12-6
Save As dialog, 6-15, 6-16, 9-10
Save command, File menu, 6-15, 6-16, 9-10

Save Configuration As, Experiment Con-
figuration, menu command, 7-8, 12-4
Script Collection procedure, 8-12
scrolling graphs, 11-14
Search command, Help menu, 3-15
second virial coefficient, 8-65
security, 2-8
Security command, System menu, 2-8
Security Pack operating tier, 1-4
Security Pack version, 1-3
Select an item to delete dialog, 4-8, 6-19, 9-
11, 12-7
Sign off dialog, 6-12
Sign Off procedure, 8-100
sign offs, 4-7, 6-12, 8-100
signal to noise ratio

increasing, 8-44
peaks and, 8-52

signal-to-noise ratio
and concentration, 8-33

Smoothing procedure, 8-43
solvents

definition of, 7-32
for normalization, 8-33
profiles for, 7-32

specific viscosity
converting to intrinsic, 8-57

Sphere fit model, 8-55
spikes, noise, removing from collected da-
ta, 8-42
SQL Server database, 4-4
.ss file extension, 9-4
Standard Toolbar command, View menu,
3-14
Status Bar command, View menu, 3-14
status bar, hiding, 3-14
Stop command, Experiment menu, 6-13
Stop command, Sample Set menu, 9-10
support, technical, 1-9
surface plot, 11-12
syringe pump, 8-23
system database, 2-3

definition of, 1-7, 4-3
deleting, 2-3
saving templates to, 6-18

system log
copying event text to clipboard, 4-8
definition of, 4-7
navigating, 4-8
viewing, 4-7

System Log command, System menu, 4-7
System menu

list of commands in, A-7
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(see also specific menu commands)
system profiles, 12-2

creating, 12-3
creating by exporting from configura-

tion, 12-4
creating by exporting from experiment

configuration, 7-8
definition of, 1-8
deleting, 12-7
duplicating, 12-6
editing, 12-5
importing into experiment configura-

tion, 7-7, 12-8, 12-9
renaming, 12-6

system requirements, 2-2
system templates, 6-5

T
technical support, 1-9
Technician group, 1-4, 2-6, 3-3, 3-13, 4-6
Technician user level, A-2
telephone support, 1-9
templates

creating, 6-18
creating experiments from, 3-5, 6-5
default, 6-18, 6-19
deleting, 6-19
for graphs, 6-29, 11-11
for reports, 6-29, 10-3, 10-4
import templates, 6-5
my templates, 6-5, 9-3
system, 6-5

third virial coefficient, 8-65
tiers, operating, 1-3
toolbars

hiding, 3-14
repositioning, 3-14

transformation procedures
effect on data, 8-3
list of, 8-42
raw data produced by, 11-7

translational diffusion (Dt), calculating, 8-
77
TREOS

profiles for, 7-14
tubing

between injector and Optilab rEX, 8-23
for syringe pump infusion, 8-23

.txt file extension, 6-17

U
universal column calibration, 7-26
Unsigned category for sign offs, 6-13
updating, 2-3

upgrading ASTRA, 2-3
user accounts

assigning to groups, 2-7
creating, 2-7
displaying current user, 4-6
list of groups for, 1-4, 2-6, 3-3, 3-13
managing, 4-6
number of groups assigned to, 4-6
setting up, 2-6

user authentication, 2-8
user level

definition of, 1-8
UV absorption instruments

definition of, 7-24
profiles for, 7-24

UV Calibration procedure, 8-31
UV data

determining extinction value and lin-
earity from, 8-75

UV extinction from peak procedure, 8-77
UV extinction from RI procedure, 8-77

V
.vaf file extension, 6-8, 6-9, 6-16, 6-17
Validate command, Experiment menu, 6-
11, 8-9, 9-9
View button, Instrument list, 5-5
View menu

(see also specific menu commands)
list of commands in, A-4

viscosity
converting specific to intrinsic, 8-57
determining mass from, 8-69

ViscoStar
definition of, 1-7
ISI integrated, 5-2
profiles for, 7-21

voltages, converting to Rayleigh ratios, 8-
56
.vrf file extension, 6-8, 6-9, 6-14
VS data

determining mass from, 8-69
.vsf file extension, 6-9, 9-4, 9-11

W
warning signal, in Diagnostic Manager, 5-7
Waters Empower

importing sample sets, 9-5
websites

21 CFR Part 11 compliance, 4-2
Wyatt Technology Corporation, 1-9

Window menu
list of commands in, A-8

.wmf file extension, 11-17
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workspace
definition of, 1-8
hiding, 3-14
repositioning, 3-14

Workspace command, View menu, 3-14
wtc_field tags, 10-3
Wyatt Technology Corporation

contacting, 1-9
WyattQELS

ISI installation for, 5-2
profiles for, 7-15

X
x axis units (see Abscissa Units property,
experiment configuration)
XML files, 10-3

Z
Zimm fit method, 8-62, D-13
Zimm fit model, 8-55
zooming

graphs, 11-14
procedure graphs, 8-5
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